summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7f65708..44e6c23 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -45,7 +45,7 @@ tde_setup_paths( )
option( WITH_ALL_OPTIONS "Enable all sane supported options" OFF )
option( WITH_LIBDVDREAD "Enable support for libdvdread" ${WITH_ALL_OPTIONS} )
-option( WITH_MUSICBRAINZ "Enable Musicbrainz support" ${WITH_ALL_OPTIONS} )
+option( WITH_MUSICBRAINZ "Enable Musicbrainz support" OFF )
option( WITH_SYSTEM_LIBSAMPLERATE
"Use system libsamplerate instead of bundled one" ON )
option( WITH_HAL "Enable hal support" OFF )