summaryrefslogtreecommitdiffstats
path: root/plugins/decoder/flac/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/decoder/flac/Makefile.am')
-rw-r--r--plugins/decoder/flac/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/decoder/flac/Makefile.am b/plugins/decoder/flac/Makefile.am
index dd9b3b8..4efcaea 100644
--- a/plugins/decoder/flac/Makefile.am
+++ b/plugins/decoder/flac/Makefile.am
@@ -4,7 +4,7 @@ kde_module_LTLIBRARIES = libk3bflacdecoder.la
libk3bflacdecoder_la_SOURCES = k3bflacdecoder.cpp
-libk3bflacdecoder_la_LIBADD = ../../../libk3b/libk3b.la $(LIB_TDEUI) -lFLAC++ -lFLAC $(taglib_libs)
+libk3bflacdecoder_la_LIBADD = ../../../libk3b/libk3b.la ../../../libk3bdevice/libk3bdevice.la $(LIB_TDEUI) $(LIB_TDECORE) $(LIB_QT) -lFLAC++ -lFLAC $(taglib_libs)
libk3bflacdecoder_la_LDFLAGS = -avoid-version -module -no-undefined $(all_libraries)
pluginsdir = $(kde_datadir)/k3b/plugins