summaryrefslogtreecommitdiffstats
path: root/tdefile-plugins/k3bproject/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdefile-plugins/k3bproject/Makefile.am')
-rw-r--r--tdefile-plugins/k3bproject/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdefile-plugins/k3bproject/Makefile.am b/tdefile-plugins/k3bproject/Makefile.am
index 5d070e2..424c358 100644
--- a/tdefile-plugins/k3bproject/Makefile.am
+++ b/tdefile-plugins/k3bproject/Makefile.am
@@ -14,8 +14,8 @@ noinst_HEADERS = tdefile_k3bprojectfileplugin.h
kde_module_LTLIBRARIES = tdefile_k3b.la
tdefile_k3b_la_SOURCES = tdefile_k3bprojectfileplugin.cpp
-tdefile_k3b_la_LDFLAGS = $(all_libraries) $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_KIO) -module $(KDE_PLUGIN)
-tdefile_k3b_la_LIBADD = $(LIB_KIO) ../../libk3b/libk3b.la ../../src/projects/kostore/libkostore.la
+tdefile_k3b_la_LDFLAGS = $(all_libraries) $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_TDEIO) -module $(KDE_PLUGIN)
+tdefile_k3b_la_LIBADD = $(LIB_TDEIO) ../../libk3b/libk3b.la ../../src/projects/kostore/libkostore.la
# let automoc handle all of the meta source files (moc)
METASOURCES = AUTO