summaryrefslogtreecommitdiffstats
path: root/kbiff/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kbiff/CMakeLists.txt')
-rw-r--r--kbiff/CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/kbiff/CMakeLists.txt b/kbiff/CMakeLists.txt
index 30ccca5..2cd758a 100644
--- a/kbiff/CMakeLists.txt
+++ b/kbiff/CMakeLists.txt
@@ -12,13 +12,6 @@ link_directories(
)
-##### OpenSSL library
-
-if( USE_SSL )
- set( _SSL ssl )
-endif()
-
-
##### kbiff (tdeinit)
tde_add_tdeinit_executable( ${PROJECT_NAME} AUTOMOC
@@ -39,7 +32,6 @@ tde_add_tdeinit_executable( ${PROJECT_NAME} AUTOMOC
tdeio-shared
tdecore-shared
tdeui-shared
- ${_SSL}
)