summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <g-gregory@gmx.fr>2019-05-01 14:48:25 +0200
committerSlávek Banko <slavek.banko@axis.cz>2019-05-12 16:30:25 +0200
commitdb17d12f24fab5ed233b222c90000e3c0081f99d (patch)
tree8a67c231c7f3df939bbebd42f5c9c932a6747dd1 /po/CMakeLists.txt
parent45746889b14682c45c1d1ee41668c073acd39280 (diff)
downloadkchmviewer-db17d12f24fab5ed233b222c90000e3c0081f99d.tar.gz
kchmviewer-db17d12f24fab5ed233b222c90000e3c0081f99d.zip
conversion to the cmake building system
Signed-off-by: gregory guy <g-gregory@gmx.fr> Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
new file mode 100644
index 0000000..ad36a01
--- /dev/null
+++ b/po/CMakeLists.txt
@@ -0,0 +1,5 @@
+file( GLOB _srcs RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.po )
+
+if( _srcs )
+ tde_create_translation( LANG auto OUTPUT_NAME ${PROJECT_NAME} )
+endif( )