summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2014-06-02 13:06:25 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2014-06-02 13:06:25 +0900
commita6711dd22ab63901f8da22e84438e689e77cad93 (patch)
tree6c1514f0296e2041559d19ea5f95169c96b92da0 /src/Makefile.am
parenta31b1cd824bdc9e9fc40321b97a1c5feea347b25 (diff)
downloadkchmviewer-a6711dd22ab63901f8da22e84438e689e77cad93.tar.gz
kchmviewer-a6711dd22ab63901f8da22e84438e689e77cad93.zip
Fixed help button functionality in KCHMViewer setting dialogs. The bug was
exposed only in in-source building, while was ok in out-of-source ones. This resolves bug 1948.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index cd05f38..4bd0e12 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -10,7 +10,7 @@ kchmviewer_SOURCES = iconstorage.cpp kchmbookmarkwindow.cpp kchmconfig.cpp \
kchmdialogchooseurlfromlist.cpp tde-tqt.cpp kchmviewwindow_qtextbrowser.cpp \
kchmsetupdialog.ui kqtempfile.cpp kchmnavtoolbar.cpp kchmviewwindowmgr.cpp \
kchmkeyeventfilter.cpp kchmcontentswindow.cpp kchmsearchengine_impl.cpp \
- kchmsearchengine.cpp
+ kchmsearchengine.cpp kchmsetupdialog_impl.cpp
# set the include path found by configure
INCLUDES = $(QT_INCLUDES) $(CHM_INCLUDES) $(KDE_INCLUDES) $(LIBCHMFILE_INCLUDES)
@@ -31,7 +31,7 @@ noinst_HEADERS = kchmsettings.h forwarddeclarations.h kchmsourcefactory.h \
kchmmainwindow.h kchmviewwindow_qtextbrowser.h kchmsearchtoolbar.h tde-tqt.h \
kchmsearchwindow.h kqtempfile.h kqrunprocess.h kchmnavtoolbar.h kchmviewwindowmgr.h \
kchmkeyeventfilter.h kchmcontentswindow.h kchmlistitemtooltip.h kchmsearchengine_impl.h \
- kchmsearchengine.h
+ kchmsearchengine.h kchmsetupdialog_impl.h
messages: rc.cpp
$(EXTRACTRC) *.rc > rc.cpp