summaryrefslogtreecommitdiffstats
path: root/doc/html/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'doc/html/CMakeLists.txt')
-rw-r--r--doc/html/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/doc/html/CMakeLists.txt b/doc/html/CMakeLists.txt
new file mode 100644
index 0000000..21b72be
--- /dev/null
+++ b/doc/html/CMakeLists.txt
@@ -0,0 +1,6 @@
+file( GLOB _htmls RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.html )
+
+install(
+ FILES ${_htmls}
+ DESTINATION ${SHARE_INSTALL_PREFIX}/doc/${PROJECT_NAME}/html
+)