summaryrefslogtreecommitdiffstats
path: root/kdiff3plugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdiff3plugin/CMakeLists.txt')
-rw-r--r--kdiff3plugin/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/kdiff3plugin/CMakeLists.txt b/kdiff3plugin/CMakeLists.txt
index adc17f0..6e2bf90 100644
--- a/kdiff3plugin/CMakeLists.txt
+++ b/kdiff3plugin/CMakeLists.txt
@@ -29,12 +29,12 @@ tde_add_kpart( libkdiff3plugin AUTOMOC
##### other data
-install(
- FILES kdiff3_plugin.desktop
+tde_create_translated_desktop(
+ SOURCE kdiff3_plugin.desktop
DESTINATION ${SERVICES_INSTALL_DIR}
)
-install(
- FILES kdiff3plugin.desktop
+tde_create_translated_desktop(
+ SOURCE kdiff3plugin.desktop
DESTINATION ${APPS_INSTALL_DIR}/.hidden
)