summaryrefslogtreecommitdiffstats
path: root/konversation/scripts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'konversation/scripts/CMakeLists.txt')
-rw-r--r--konversation/scripts/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/konversation/scripts/CMakeLists.txt b/konversation/scripts/CMakeLists.txt
new file mode 100644
index 0000000..ba45c0e
--- /dev/null
+++ b/konversation/scripts/CMakeLists.txt
@@ -0,0 +1,20 @@
+#################################################
+#
+# (C) 2012 Golubev Alexander
+# fatzer2 (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES fortunes.dat
+ DESTINATION
+ ${DATA_INSTALL_DIR}/konversation/scripts
+)
+
+install( PROGRAMS bug fortune gauge uptime tdeversion cmd sayclip weather sysinfo media mail tinyurl
+ DESTINATION
+ ${DATA_INSTALL_DIR}/konversation/scripts
+)