summaryrefslogtreecommitdiffstats
path: root/konversation/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'konversation/src/Makefile.am')
-rw-r--r--konversation/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/konversation/src/Makefile.am b/konversation/src/Makefile.am
index 6f370fa..d068321 100644
--- a/konversation/src/Makefile.am
+++ b/konversation/src/Makefile.am
@@ -57,7 +57,7 @@ update_SCRIPTS = konversation-0.19-colors.pl konversation-0.19-sortorder.pl konv
konversation-0.20-quickbuttons.pl konversation-0.20-customfonts.pl
messages: rc.cpp
- LIST=`find . -name \*.h -o -name \*.hh -o -name \*.H -o -name \*.hxx -o -name \*.hpp -o -name \*.cpp -o -name \*.cc -o -name \*.cxx -o -name \*.ecpp -o -name \*.C`; \
+ LIST=`find . -name \*.h -o -name \*.cpp`; \
if test -n "$$LIST"; then \
$(XGETTEXT) $$LIST -o $(podir)/konversation.pot; \
fi