summaryrefslogtreecommitdiffstats
path: root/apps/ktupnptest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'apps/ktupnptest/Makefile.am')
-rw-r--r--apps/ktupnptest/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/apps/ktupnptest/Makefile.am b/apps/ktupnptest/Makefile.am
index 08fb678..ba619b5 100644
--- a/apps/ktupnptest/Makefile.am
+++ b/apps/ktupnptest/Makefile.am
@@ -5,6 +5,6 @@ bin_PROGRAMS = ktupnptest
ktupnptest_SOURCES = main.cpp upnptestapp.cpp mainwidget.ui
ktupnptest_LDADD = ../../plugins/upnp/libktupnp.la \
../../libktorrent/libktorrent.la $(LIB_KIO)
-ktupnptest_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+ktupnptest_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
noinst_HEADERS = upnptestapp.h
KDE_CXXFLAGS = $(USE_EXCEPTIONS) $(USE_RTTI)