summaryrefslogtreecommitdiffstats
path: root/plugins/rssfeed/rss/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/rssfeed/rss/Makefile.am')
-rw-r--r--plugins/rssfeed/rss/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/rssfeed/rss/Makefile.am b/plugins/rssfeed/rss/Makefile.am
index 75b570a..8053f92 100644
--- a/plugins/rssfeed/rss/Makefile.am
+++ b/plugins/rssfeed/rss/Makefile.am
@@ -16,5 +16,5 @@ librsslocal_la_METASOURCES = AUTO
check_PROGRAMS = testlibrss
testlibrss_SOURCES = testlibrss.cpp
testlibrss_LDFLAGS = $(all_libraries)
-testlibrss_LDADD = librsslocal.la $(LIB_KIO)
+testlibrss_LDADD = librsslocal.la $(LIB_TDEIO)
KDE_CXXFLAGS = $(USE_EXCEPTIONS) $(USE_RTTI)