summaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile.PL b/Makefile.PL
index fa18b9f..b84f83b 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -20,13 +20,13 @@ my @alt;
exec "./configure --help" if grep /^-?-h(elp)?$/, @ARGV;
-unless ($ENV{'QTDIR'} or grep /--with-qt-dir/, @ARGV)
+unless ($ENV{'TQTDIR'} or grep /--with-qt-dir/, @ARGV)
{
print "\n!!!!!!!!!!!! WARNING !!!!!!!!!!!!\n".
- " Your QTDIR environment variable is not set and you\n".
+ " Your TQTDIR environment variable is not set and you\n".
"did not use the '--with-qt-dir=' commandline option.\n".
"!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!\n\n";
- print "Nevermind, I'll try to guess Qt's location.\n";
+ print "Nevermind, I'll try to guess TQt's location.\n";
sleep(6);
for(@prefix)
{
@@ -34,7 +34,7 @@ unless ($ENV{'QTDIR'} or grep /--with-qt-dir/, @ARGV)
if(-s $stdpath."/$libname")
{
push @alt, glob($stdpath."/$libname*");
- print "Found what looks like a Qt-3 tree in $_/lib/qt3\n";
+ print "Found what looks like a TQt-3 tree in $_/lib/qt3\n";
sleep(1);
}
}
@@ -99,7 +99,7 @@ unless ($ENV{'KDEDIR'} or grep /--prefix/, @ARGV)
" Your KDEDIR environment variable is not set and you\n".
"did not use the '--prefix=' commandline option.\n";
print "KDE-3 isn't required at all. However, if it's installed on your system,\n".
- "it is much better to specify it's location since PerlQt uses (or build, if\n".
+ "it is much better to specify it's location since PerlTQt uses (or build, if\n".
"it can't find it) a KDE library named smokeqt.\n";
print "!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!\n\n";
sleep(5);