summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFran├žois Andriot <albator78@libertysurf.fr>2013-12-15 17:30:50 +0100
committerFran├žois Andriot <albator78@libertysurf.fr>2013-12-15 17:30:50 +0100
commit0036d9e4732c0e0050ed2d68fc62539642c68e92 (patch)
tree5eb25f13f52d883e628a5ab37d782a79b2c3f4ec
parent280cd7b5541219ea4c0155a2b769fe90d4a59c5f (diff)
parent5f6bc97a871858f1c9789a5ff43adb756f8caf65 (diff)
downloadtde-packaging-0036d9e4732c0e0050ed2d68fc62539642c68e92.tar.gz
tde-packaging-0036d9e4732c0e0050ed2d68fc62539642c68e92.zip
Merge branch 'master' of http://scm.trinitydesktop.org/scm/git/tde-packaging
-rw-r--r--debian/lenny/applications/adept/debian/control2
-rw-r--r--debian/lenny/applications/adept/debian/control.in2
-rw-r--r--debian/lenny/dependencies/tqt3/debian/control11
-rw-r--r--debian/squeeze/applications/adept/debian/control2
-rw-r--r--debian/squeeze/applications/adept/debian/control.in2
-rw-r--r--debian/squeeze/dependencies/tqt3/debian/control11
-rw-r--r--debian/wheezy/applications/adept/debian/control2
-rw-r--r--debian/wheezy/applications/adept/debian/control.in2
-rw-r--r--debian/wheezy/dependencies/tqt3/debian/control11
-rw-r--r--ubuntu/maverick/applications/adept/debian/control2
-rw-r--r--ubuntu/maverick/applications/adept/debian/control.in2
-rw-r--r--ubuntu/maverick/dependencies/tqt3/debian/control11
-rw-r--r--ubuntu/precise/applications/adept/debian/control2
-rw-r--r--ubuntu/precise/applications/adept/debian/control.in2
-rw-r--r--ubuntu/precise/dependencies/tqt3/debian/control11
-rw-r--r--ubuntu/raring/applications/adept/debian/control2
-rw-r--r--ubuntu/raring/applications/adept/debian/control.in2
-rw-r--r--ubuntu/raring/dependencies/tqt3/debian/control11
18 files changed, 12 insertions, 78 deletions
diff --git a/debian/lenny/applications/adept/debian/control b/debian/lenny/applications/adept/debian/control
index 30623fc81..eef66db09 100644
--- a/debian/lenny/applications/adept/debian/control
+++ b/debian/lenny/applications/adept/debian/control
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Peter Rockai <me@mornfall.net>
Uploaders: Isaac Clerencia <isaac@debian.org>, Enrico Zini <enrico@debian.org>
-Build-Depends: cdbs, debhelper (>> 4.1), quilt, dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (<< 0.2), tdelibs14-trinity-dev (>= 3.5.0), sharutils, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>> 4.1), quilt, dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (>= 1.1) | libwibble-dev (<< 0.2), tdelibs14-trinity-dev (>= 3.5.0), sharutils, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: adept-trinity
diff --git a/debian/lenny/applications/adept/debian/control.in b/debian/lenny/applications/adept/debian/control.in
index 41a592b20..aff9404b6 100644
--- a/debian/lenny/applications/adept/debian/control.in
+++ b/debian/lenny/applications/adept/debian/control.in
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: @@@MAINTAINER@@@
Uploaders: @@@UPLOADERS@@@
-Build-Depends: cdbs, debhelper (>> 4.1), quilt, dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libept-dev (>= 0.5.7), libept-dev (<< 0.6), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (<< 0.2), tdelibs14-trinity-dev (>= 3.5.0), sharutils, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>> 4.1), quilt, dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libept-dev (>= 0.5.7), libept-dev (<< 0.6), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (>= 1.1) | libwibble-dev (<< 0.2), tdelibs14-trinity-dev (>= 3.5.0), sharutils, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
Standards-Version: 3.8.3
Package: adept-trinity
diff --git a/debian/lenny/dependencies/tqt3/debian/control b/debian/lenny/dependencies/tqt3/debian/control
index 4537764f1..d7ff1eef8 100644
--- a/debian/lenny/dependencies/tqt3/debian/control
+++ b/debian/lenny/dependencies/tqt3/debian/control
@@ -24,7 +24,6 @@ Replaces: libtqt3-mt (<< 4:14.0.0~)
Breaks: libtqt3-mt (<< 4:14.0.0~)
Depends: ${shlibs:Depends}, fontconfig
Recommends: libgl1-mesa-glx | libgl1, libglu1-mesa | libglu1, libxmu6 (>= 4.3.0.dfsg.1-4)
-Conflicts: libtqt3c102-mt, libtqui1-emb, libtqt3c-mt
Suggests: libtqt3-mt-psql, libtqt3-mt-mysql, libtqt3-mt-odbc
Description: TQt GUI Library (Threaded runtime version), Version 3
This is the Trolltech TQt library, version 3. It's necessary for
@@ -37,7 +36,6 @@ Section: libs
Replaces: libtqt3-mt-mysql (<< 4:14.0.0~)
Breaks: libtqt3-mt-mysql (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-mysql, libtqt3c-mt-mysql
Description: MySQL database driver for TQt3 (Threaded)
This package contains the threaded MySQL plugin for TQt3. Install it if
you intend to use or write TQt programs that are to access a MySQL DB.
@@ -48,7 +46,6 @@ Section: libs
Replaces: libtqt3-mt-odbc (<< 4:14.0.0~)
Breaks: libtqt3-mt-odbc (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-odbc, libtqt3c-mt-odbc
Description: ODBC database driver for TQt3 (Threaded)
This package contains the threaded ODBC plugin for TQt3. Install it if
you intend to use or write TQt programs that are to access an ODBC DB.
@@ -59,7 +56,6 @@ Section: libs
Replaces: libtqt3-mt-psql (<< 4:14.0.0~)
Breaks: libtqt3-mt-psql (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-psql, libtqt3c-mt-psql
Description: PostgreSQL database driver for TQt3 (Threaded)
This package contains the threaded PostgreSQL plugin for TQt3.
Install it if you intend to use or write TQt programs that are
@@ -69,8 +65,6 @@ Package: libtqt3-mt-ibase
Architecture: i386 kfreebsd-i386 kfreebsd-amd64 knetbsd-i386 netbsd-i386 amd64 sparc powerpc
Section: libs
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-ibase
-Replaces: libtqt3c102-mt-ibase
Description: InterBase/FireBird database driver for TQt3 (Threaded)
This package contains the threaded InterBase/FireBird plugin
for TQt3. Install it if you intend to use or write TQt programs
@@ -82,7 +76,6 @@ Section: libs
Replaces: libtqt3-mt-sqlite (<< 4:14.0.0~)
Breaks: libtqt3-mt-sqlite (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-sqlite
Description: SQLite database driver for TQt3 (Threaded)
This package contains the threaded SQLite plugin for TQt3. Install
it if you intend to use or write TQt programs that are to access an
@@ -102,7 +95,6 @@ Depends: libxext-dev (>= 4.3.0.dfsg.1-4), libxrandr-dev (>= 4.3.0.dfsg.1-4),
libxft-dev, libaudio-dev, libcups2-dev, libgl1-mesa-dev | libgl-dev,
libglu1-mesa-dev | libglu-dev, libc6-dev, libtqt3-mt (= ${binary:Version}),
libtqt3-headers (= ${binary:Version}), tqt3-dev-tools (= ${binary:Version})
-Conflicts: libtqt-mt-dev, libtqt3-emb (<= 3:3.0.3-1), libtqt3-dev
Recommends: libtqt3-compat-headers
Suggests: libtqt3-i18n, tqt3-doc
Description: TQt development files (Threaded)
@@ -153,7 +145,6 @@ Replaces: tqt3-dev-tools (<< 4:14.0.0~)
Breaks: tqt3-dev-tools (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
Recommends: libtqt3-mt-dev
-Conflicts: libqt-dev (<< 3:2.3.2-10), uic (<= 3:2.3.2-9), qt3-dev-tools
Description: TQt3 development tools
This package contains all tools that are necessary to build programs
that are written using TQt3. These are: qmake, uic and moc.
@@ -167,7 +158,6 @@ Breaks: tqt3-designer (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
Recommends: tqt3-dev-tools
Suggests: tqt3-assistant, tqt3-doc
-Conflicts: qt-designer (<= 3:2.3.2-9), qt-designer-doc
Description: TQt3 Designer
The TQt Designer is a GUI design program that interactively lets you
construct user interfaces for the TQt library. Additionally it lets you
@@ -313,7 +303,6 @@ Replaces: tqt-x11-free-dbg (<< 4:14.0.0~)
Breaks: tqt-x11-free-dbg (<< 4:14.0.0~)
Priority: extra
Depends: libtqt3-mt (= ${binary:Version}), gdb
-Conflicts: libtqt3-mt-dbg
Description: debugging symbols for tqt-x11-free binaries
This package contains the debugging symbols associated with tqt-x11-free.
They will automatically be used by gdb for debugging TQt-related
diff --git a/debian/squeeze/applications/adept/debian/control b/debian/squeeze/applications/adept/debian/control
index 30623fc81..eef66db09 100644
--- a/debian/squeeze/applications/adept/debian/control
+++ b/debian/squeeze/applications/adept/debian/control
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Peter Rockai <me@mornfall.net>
Uploaders: Isaac Clerencia <isaac@debian.org>, Enrico Zini <enrico@debian.org>
-Build-Depends: cdbs, debhelper (>> 4.1), quilt, dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (<< 0.2), tdelibs14-trinity-dev (>= 3.5.0), sharutils, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>> 4.1), quilt, dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (>= 1.1) | libwibble-dev (<< 0.2), tdelibs14-trinity-dev (>= 3.5.0), sharutils, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: adept-trinity
diff --git a/debian/squeeze/applications/adept/debian/control.in b/debian/squeeze/applications/adept/debian/control.in
index 41a592b20..aff9404b6 100644
--- a/debian/squeeze/applications/adept/debian/control.in
+++ b/debian/squeeze/applications/adept/debian/control.in
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: @@@MAINTAINER@@@
Uploaders: @@@UPLOADERS@@@
-Build-Depends: cdbs, debhelper (>> 4.1), quilt, dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libept-dev (>= 0.5.7), libept-dev (<< 0.6), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (<< 0.2), tdelibs14-trinity-dev (>= 3.5.0), sharutils, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>> 4.1), quilt, dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libept-dev (>= 0.5.7), libept-dev (<< 0.6), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (>= 1.1) | libwibble-dev (<< 0.2), tdelibs14-trinity-dev (>= 3.5.0), sharutils, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
Standards-Version: 3.8.3
Package: adept-trinity
diff --git a/debian/squeeze/dependencies/tqt3/debian/control b/debian/squeeze/dependencies/tqt3/debian/control
index 3eeb4bdee..8b5eff521 100644
--- a/debian/squeeze/dependencies/tqt3/debian/control
+++ b/debian/squeeze/dependencies/tqt3/debian/control
@@ -24,7 +24,6 @@ Replaces: libtqt3-mt (<< 4:14.0.0~)
Breaks: libtqt3-mt (<< 4:14.0.0~)
Depends: ${shlibs:Depends}, fontconfig
Recommends: libgl1-mesa-glx | libgl1, libglu1-mesa | libglu1, libxmu6 (>= 4.3.0.dfsg.1-4)
-Conflicts: libtqt3c102-mt, libtqui1-emb, libtqt3c-mt
Suggests: libtqt3-mt-psql, libtqt3-mt-mysql, libtqt3-mt-odbc
Description: TQt GUI Library (Threaded runtime version), Version 3
This is the Trolltech TQt library, version 3. It's necessary for
@@ -37,7 +36,6 @@ Section: libs
Replaces: libtqt3-mt-mysql (<< 4:14.0.0~)
Breaks: libtqt3-mt-mysql (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-mysql, libtqt3c-mt-mysql
Description: MySQL database driver for TQt3 (Threaded)
This package contains the threaded MySQL plugin for TQt3. Install it if
you intend to use or write TQt programs that are to access a MySQL DB.
@@ -48,7 +46,6 @@ Section: libs
Replaces: libtqt3-mt-odbc (<< 4:14.0.0~)
Breaks: libtqt3-mt-odbc (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-odbc, libtqt3c-mt-odbc
Description: ODBC database driver for TQt3 (Threaded)
This package contains the threaded ODBC plugin for TQt3. Install it if
you intend to use or write TQt programs that are to access an ODBC DB.
@@ -59,7 +56,6 @@ Section: libs
Replaces: libtqt3-mt-psql (<< 4:14.0.0~)
Breaks: libtqt3-mt-psql (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-psql, libtqt3c-mt-psql
Description: PostgreSQL database driver for TQt3 (Threaded)
This package contains the threaded PostgreSQL plugin for TQt3.
Install it if you intend to use or write TQt programs that are
@@ -69,8 +65,6 @@ Package: libtqt3-mt-ibase
Architecture: i386 kfreebsd-i386 kfreebsd-amd64 knetbsd-i386 netbsd-i386 amd64 sparc powerpc
Section: libs
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-ibase
-Replaces: libtqt3c102-mt-ibase
Description: InterBase/FireBird database driver for TQt3 (Threaded)
This package contains the threaded InterBase/FireBird plugin
for TQt3. Install it if you intend to use or write TQt programs
@@ -82,7 +76,6 @@ Section: libs
Replaces: libtqt3-mt-sqlite (<< 4:14.0.0~)
Breaks: libtqt3-mt-sqlite (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-sqlite
Description: SQLite database driver for TQt3 (Threaded)
This package contains the threaded SQLite plugin for TQt3. Install
it if you intend to use or write TQt programs that are to access an
@@ -102,7 +95,6 @@ Depends: libxext-dev (>= 4.3.0.dfsg.1-4), libxrandr-dev (>= 4.3.0.dfsg.1-4),
libxft-dev, libaudio-dev, libcups2-dev, libgl1-mesa-dev | libgl-dev,
libglu1-mesa-dev | libglu-dev, libc6-dev, libtqt3-mt (= ${binary:Version}),
libtqt3-headers (= ${binary:Version}), tqt3-dev-tools (= ${binary:Version})
-Conflicts: libtqt-mt-dev, libtqt3-emb (<= 3:3.0.3-1), libtqt3-dev
Recommends: libtqt3-compat-headers
Suggests: libtqt3-i18n, tqt3-doc
Description: TQt development files (Threaded)
@@ -153,7 +145,6 @@ Replaces: tqt3-dev-tools (<< 4:14.0.0~)
Breaks: tqt3-dev-tools (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
Recommends: libtqt3-mt-dev
-Conflicts: libqt-dev (<< 3:2.3.2-10), uic (<= 3:2.3.2-9), qt3-dev-tools
Description: TQt3 development tools
This package contains all tools that are necessary to build programs
that are written using TQt3. These are: qmake, uic and moc.
@@ -167,7 +158,6 @@ Breaks: tqt3-designer (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
Recommends: tqt3-dev-tools
Suggests: tqt3-assistant, tqt3-doc
-Conflicts: qt-designer (<= 3:2.3.2-9), qt-designer-doc
Description: TQt3 Designer
The TQt Designer is a GUI design program that interactively lets you
construct user interfaces for the TQt library. Additionally it lets you
@@ -313,7 +303,6 @@ Replaces: tqt-x11-free-dbg (<< 4:14.0.0~)
Breaks: tqt-x11-free-dbg (<< 4:14.0.0~)
Priority: extra
Depends: libtqt3-mt (= ${binary:Version}), gdb
-Conflicts: libtqt3-mt-dbg
Description: debugging symbols for tqt-x11-free binaries
This package contains the debugging symbols associated with tqt-x11-free.
They will automatically be used by gdb for debugging TQt-related
diff --git a/debian/wheezy/applications/adept/debian/control b/debian/wheezy/applications/adept/debian/control
index 30623fc81..eef66db09 100644
--- a/debian/wheezy/applications/adept/debian/control
+++ b/debian/wheezy/applications/adept/debian/control
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Peter Rockai <me@mornfall.net>
Uploaders: Isaac Clerencia <isaac@debian.org>, Enrico Zini <enrico@debian.org>
-Build-Depends: cdbs, debhelper (>> 4.1), quilt, dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (<< 0.2), tdelibs14-trinity-dev (>= 3.5.0), sharutils, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>> 4.1), quilt, dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (>= 1.1) | libwibble-dev (<< 0.2), tdelibs14-trinity-dev (>= 3.5.0), sharutils, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: adept-trinity
diff --git a/debian/wheezy/applications/adept/debian/control.in b/debian/wheezy/applications/adept/debian/control.in
index 41a592b20..aff9404b6 100644
--- a/debian/wheezy/applications/adept/debian/control.in
+++ b/debian/wheezy/applications/adept/debian/control.in
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: @@@MAINTAINER@@@
Uploaders: @@@UPLOADERS@@@
-Build-Depends: cdbs, debhelper (>> 4.1), quilt, dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libept-dev (>= 0.5.7), libept-dev (<< 0.6), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (<< 0.2), tdelibs14-trinity-dev (>= 3.5.0), sharutils, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>> 4.1), quilt, dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libept-dev (>= 0.5.7), libept-dev (<< 0.6), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (>= 1.1) | libwibble-dev (<< 0.2), tdelibs14-trinity-dev (>= 3.5.0), sharutils, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
Standards-Version: 3.8.3
Package: adept-trinity
diff --git a/debian/wheezy/dependencies/tqt3/debian/control b/debian/wheezy/dependencies/tqt3/debian/control
index 3eeb4bdee..8b5eff521 100644
--- a/debian/wheezy/dependencies/tqt3/debian/control
+++ b/debian/wheezy/dependencies/tqt3/debian/control
@@ -24,7 +24,6 @@ Replaces: libtqt3-mt (<< 4:14.0.0~)
Breaks: libtqt3-mt (<< 4:14.0.0~)
Depends: ${shlibs:Depends}, fontconfig
Recommends: libgl1-mesa-glx | libgl1, libglu1-mesa | libglu1, libxmu6 (>= 4.3.0.dfsg.1-4)
-Conflicts: libtqt3c102-mt, libtqui1-emb, libtqt3c-mt
Suggests: libtqt3-mt-psql, libtqt3-mt-mysql, libtqt3-mt-odbc
Description: TQt GUI Library (Threaded runtime version), Version 3
This is the Trolltech TQt library, version 3. It's necessary for
@@ -37,7 +36,6 @@ Section: libs
Replaces: libtqt3-mt-mysql (<< 4:14.0.0~)
Breaks: libtqt3-mt-mysql (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-mysql, libtqt3c-mt-mysql
Description: MySQL database driver for TQt3 (Threaded)
This package contains the threaded MySQL plugin for TQt3. Install it if
you intend to use or write TQt programs that are to access a MySQL DB.
@@ -48,7 +46,6 @@ Section: libs
Replaces: libtqt3-mt-odbc (<< 4:14.0.0~)
Breaks: libtqt3-mt-odbc (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-odbc, libtqt3c-mt-odbc
Description: ODBC database driver for TQt3 (Threaded)
This package contains the threaded ODBC plugin for TQt3. Install it if
you intend to use or write TQt programs that are to access an ODBC DB.
@@ -59,7 +56,6 @@ Section: libs
Replaces: libtqt3-mt-psql (<< 4:14.0.0~)
Breaks: libtqt3-mt-psql (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-psql, libtqt3c-mt-psql
Description: PostgreSQL database driver for TQt3 (Threaded)
This package contains the threaded PostgreSQL plugin for TQt3.
Install it if you intend to use or write TQt programs that are
@@ -69,8 +65,6 @@ Package: libtqt3-mt-ibase
Architecture: i386 kfreebsd-i386 kfreebsd-amd64 knetbsd-i386 netbsd-i386 amd64 sparc powerpc
Section: libs
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-ibase
-Replaces: libtqt3c102-mt-ibase
Description: InterBase/FireBird database driver for TQt3 (Threaded)
This package contains the threaded InterBase/FireBird plugin
for TQt3. Install it if you intend to use or write TQt programs
@@ -82,7 +76,6 @@ Section: libs
Replaces: libtqt3-mt-sqlite (<< 4:14.0.0~)
Breaks: libtqt3-mt-sqlite (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-sqlite
Description: SQLite database driver for TQt3 (Threaded)
This package contains the threaded SQLite plugin for TQt3. Install
it if you intend to use or write TQt programs that are to access an
@@ -102,7 +95,6 @@ Depends: libxext-dev (>= 4.3.0.dfsg.1-4), libxrandr-dev (>= 4.3.0.dfsg.1-4),
libxft-dev, libaudio-dev, libcups2-dev, libgl1-mesa-dev | libgl-dev,
libglu1-mesa-dev | libglu-dev, libc6-dev, libtqt3-mt (= ${binary:Version}),
libtqt3-headers (= ${binary:Version}), tqt3-dev-tools (= ${binary:Version})
-Conflicts: libtqt-mt-dev, libtqt3-emb (<= 3:3.0.3-1), libtqt3-dev
Recommends: libtqt3-compat-headers
Suggests: libtqt3-i18n, tqt3-doc
Description: TQt development files (Threaded)
@@ -153,7 +145,6 @@ Replaces: tqt3-dev-tools (<< 4:14.0.0~)
Breaks: tqt3-dev-tools (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
Recommends: libtqt3-mt-dev
-Conflicts: libqt-dev (<< 3:2.3.2-10), uic (<= 3:2.3.2-9), qt3-dev-tools
Description: TQt3 development tools
This package contains all tools that are necessary to build programs
that are written using TQt3. These are: qmake, uic and moc.
@@ -167,7 +158,6 @@ Breaks: tqt3-designer (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
Recommends: tqt3-dev-tools
Suggests: tqt3-assistant, tqt3-doc
-Conflicts: qt-designer (<= 3:2.3.2-9), qt-designer-doc
Description: TQt3 Designer
The TQt Designer is a GUI design program that interactively lets you
construct user interfaces for the TQt library. Additionally it lets you
@@ -313,7 +303,6 @@ Replaces: tqt-x11-free-dbg (<< 4:14.0.0~)
Breaks: tqt-x11-free-dbg (<< 4:14.0.0~)
Priority: extra
Depends: libtqt3-mt (= ${binary:Version}), gdb
-Conflicts: libtqt3-mt-dbg
Description: debugging symbols for tqt-x11-free binaries
This package contains the debugging symbols associated with tqt-x11-free.
They will automatically be used by gdb for debugging TQt-related
diff --git a/ubuntu/maverick/applications/adept/debian/control b/ubuntu/maverick/applications/adept/debian/control
index 099723c6f..a8e5bf687 100644
--- a/ubuntu/maverick/applications/adept/debian/control
+++ b/ubuntu/maverick/applications/adept/debian/control
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Peter Rockai <me@mornfall.net>
Uploaders: Isaac Clerencia <isaac@debian.org>, Enrico Zini <enrico@debian.org>
-Build-Depends: cdbs, debhelper (>> 4.1), quilt, dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (<< 0.2), tdelibs14-trinity-dev (>= 3.5.0), sharutils, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>> 4.1), quilt, dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (>= 1.1) | libwibble-dev (<< 0.2), tdelibs14-trinity-dev (>= 3.5.0), sharutils, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: adept-trinity
diff --git a/ubuntu/maverick/applications/adept/debian/control.in b/ubuntu/maverick/applications/adept/debian/control.in
index 41a592b20..aff9404b6 100644
--- a/ubuntu/maverick/applications/adept/debian/control.in
+++ b/ubuntu/maverick/applications/adept/debian/control.in
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: @@@MAINTAINER@@@
Uploaders: @@@UPLOADERS@@@
-Build-Depends: cdbs, debhelper (>> 4.1), quilt, dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libept-dev (>= 0.5.7), libept-dev (<< 0.6), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (<< 0.2), tdelibs14-trinity-dev (>= 3.5.0), sharutils, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>> 4.1), quilt, dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libept-dev (>= 0.5.7), libept-dev (<< 0.6), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (>= 1.1) | libwibble-dev (<< 0.2), tdelibs14-trinity-dev (>= 3.5.0), sharutils, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
Standards-Version: 3.8.3
Package: adept-trinity
diff --git a/ubuntu/maverick/dependencies/tqt3/debian/control b/ubuntu/maverick/dependencies/tqt3/debian/control
index 3eeb4bdee..8b5eff521 100644
--- a/ubuntu/maverick/dependencies/tqt3/debian/control
+++ b/ubuntu/maverick/dependencies/tqt3/debian/control
@@ -24,7 +24,6 @@ Replaces: libtqt3-mt (<< 4:14.0.0~)
Breaks: libtqt3-mt (<< 4:14.0.0~)
Depends: ${shlibs:Depends}, fontconfig
Recommends: libgl1-mesa-glx | libgl1, libglu1-mesa | libglu1, libxmu6 (>= 4.3.0.dfsg.1-4)
-Conflicts: libtqt3c102-mt, libtqui1-emb, libtqt3c-mt
Suggests: libtqt3-mt-psql, libtqt3-mt-mysql, libtqt3-mt-odbc
Description: TQt GUI Library (Threaded runtime version), Version 3
This is the Trolltech TQt library, version 3. It's necessary for
@@ -37,7 +36,6 @@ Section: libs
Replaces: libtqt3-mt-mysql (<< 4:14.0.0~)
Breaks: libtqt3-mt-mysql (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-mysql, libtqt3c-mt-mysql
Description: MySQL database driver for TQt3 (Threaded)
This package contains the threaded MySQL plugin for TQt3. Install it if
you intend to use or write TQt programs that are to access a MySQL DB.
@@ -48,7 +46,6 @@ Section: libs
Replaces: libtqt3-mt-odbc (<< 4:14.0.0~)
Breaks: libtqt3-mt-odbc (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-odbc, libtqt3c-mt-odbc
Description: ODBC database driver for TQt3 (Threaded)
This package contains the threaded ODBC plugin for TQt3. Install it if
you intend to use or write TQt programs that are to access an ODBC DB.
@@ -59,7 +56,6 @@ Section: libs
Replaces: libtqt3-mt-psql (<< 4:14.0.0~)
Breaks: libtqt3-mt-psql (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-psql, libtqt3c-mt-psql
Description: PostgreSQL database driver for TQt3 (Threaded)
This package contains the threaded PostgreSQL plugin for TQt3.
Install it if you intend to use or write TQt programs that are
@@ -69,8 +65,6 @@ Package: libtqt3-mt-ibase
Architecture: i386 kfreebsd-i386 kfreebsd-amd64 knetbsd-i386 netbsd-i386 amd64 sparc powerpc
Section: libs
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-ibase
-Replaces: libtqt3c102-mt-ibase
Description: InterBase/FireBird database driver for TQt3 (Threaded)
This package contains the threaded InterBase/FireBird plugin
for TQt3. Install it if you intend to use or write TQt programs
@@ -82,7 +76,6 @@ Section: libs
Replaces: libtqt3-mt-sqlite (<< 4:14.0.0~)
Breaks: libtqt3-mt-sqlite (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-sqlite
Description: SQLite database driver for TQt3 (Threaded)
This package contains the threaded SQLite plugin for TQt3. Install
it if you intend to use or write TQt programs that are to access an
@@ -102,7 +95,6 @@ Depends: libxext-dev (>= 4.3.0.dfsg.1-4), libxrandr-dev (>= 4.3.0.dfsg.1-4),
libxft-dev, libaudio-dev, libcups2-dev, libgl1-mesa-dev | libgl-dev,
libglu1-mesa-dev | libglu-dev, libc6-dev, libtqt3-mt (= ${binary:Version}),
libtqt3-headers (= ${binary:Version}), tqt3-dev-tools (= ${binary:Version})
-Conflicts: libtqt-mt-dev, libtqt3-emb (<= 3:3.0.3-1), libtqt3-dev
Recommends: libtqt3-compat-headers
Suggests: libtqt3-i18n, tqt3-doc
Description: TQt development files (Threaded)
@@ -153,7 +145,6 @@ Replaces: tqt3-dev-tools (<< 4:14.0.0~)
Breaks: tqt3-dev-tools (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
Recommends: libtqt3-mt-dev
-Conflicts: libqt-dev (<< 3:2.3.2-10), uic (<= 3:2.3.2-9), qt3-dev-tools
Description: TQt3 development tools
This package contains all tools that are necessary to build programs
that are written using TQt3. These are: qmake, uic and moc.
@@ -167,7 +158,6 @@ Breaks: tqt3-designer (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
Recommends: tqt3-dev-tools
Suggests: tqt3-assistant, tqt3-doc
-Conflicts: qt-designer (<= 3:2.3.2-9), qt-designer-doc
Description: TQt3 Designer
The TQt Designer is a GUI design program that interactively lets you
construct user interfaces for the TQt library. Additionally it lets you
@@ -313,7 +303,6 @@ Replaces: tqt-x11-free-dbg (<< 4:14.0.0~)
Breaks: tqt-x11-free-dbg (<< 4:14.0.0~)
Priority: extra
Depends: libtqt3-mt (= ${binary:Version}), gdb
-Conflicts: libtqt3-mt-dbg
Description: debugging symbols for tqt-x11-free binaries
This package contains the debugging symbols associated with tqt-x11-free.
They will automatically be used by gdb for debugging TQt-related
diff --git a/ubuntu/precise/applications/adept/debian/control b/ubuntu/precise/applications/adept/debian/control
index 099723c6f..a8e5bf687 100644
--- a/ubuntu/precise/applications/adept/debian/control
+++ b/ubuntu/precise/applications/adept/debian/control
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Peter Rockai <me@mornfall.net>
Uploaders: Isaac Clerencia <isaac@debian.org>, Enrico Zini <enrico@debian.org>
-Build-Depends: cdbs, debhelper (>> 4.1), quilt, dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (<< 0.2), tdelibs14-trinity-dev (>= 3.5.0), sharutils, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>> 4.1), quilt, dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (>= 1.1) | libwibble-dev (<< 0.2), tdelibs14-trinity-dev (>= 3.5.0), sharutils, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: adept-trinity
diff --git a/ubuntu/precise/applications/adept/debian/control.in b/ubuntu/precise/applications/adept/debian/control.in
index 41a592b20..aff9404b6 100644
--- a/ubuntu/precise/applications/adept/debian/control.in
+++ b/ubuntu/precise/applications/adept/debian/control.in
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: @@@MAINTAINER@@@
Uploaders: @@@UPLOADERS@@@
-Build-Depends: cdbs, debhelper (>> 4.1), quilt, dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libept-dev (>= 0.5.7), libept-dev (<< 0.6), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (<< 0.2), tdelibs14-trinity-dev (>= 3.5.0), sharutils, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>> 4.1), quilt, dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libept-dev (>= 0.5.7), libept-dev (<< 0.6), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (>= 1.1) | libwibble-dev (<< 0.2), tdelibs14-trinity-dev (>= 3.5.0), sharutils, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
Standards-Version: 3.8.3
Package: adept-trinity
diff --git a/ubuntu/precise/dependencies/tqt3/debian/control b/ubuntu/precise/dependencies/tqt3/debian/control
index 3eeb4bdee..8b5eff521 100644
--- a/ubuntu/precise/dependencies/tqt3/debian/control
+++ b/ubuntu/precise/dependencies/tqt3/debian/control
@@ -24,7 +24,6 @@ Replaces: libtqt3-mt (<< 4:14.0.0~)
Breaks: libtqt3-mt (<< 4:14.0.0~)
Depends: ${shlibs:Depends}, fontconfig
Recommends: libgl1-mesa-glx | libgl1, libglu1-mesa | libglu1, libxmu6 (>= 4.3.0.dfsg.1-4)
-Conflicts: libtqt3c102-mt, libtqui1-emb, libtqt3c-mt
Suggests: libtqt3-mt-psql, libtqt3-mt-mysql, libtqt3-mt-odbc
Description: TQt GUI Library (Threaded runtime version), Version 3
This is the Trolltech TQt library, version 3. It's necessary for
@@ -37,7 +36,6 @@ Section: libs
Replaces: libtqt3-mt-mysql (<< 4:14.0.0~)
Breaks: libtqt3-mt-mysql (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-mysql, libtqt3c-mt-mysql
Description: MySQL database driver for TQt3 (Threaded)
This package contains the threaded MySQL plugin for TQt3. Install it if
you intend to use or write TQt programs that are to access a MySQL DB.
@@ -48,7 +46,6 @@ Section: libs
Replaces: libtqt3-mt-odbc (<< 4:14.0.0~)
Breaks: libtqt3-mt-odbc (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-odbc, libtqt3c-mt-odbc
Description: ODBC database driver for TQt3 (Threaded)
This package contains the threaded ODBC plugin for TQt3. Install it if
you intend to use or write TQt programs that are to access an ODBC DB.
@@ -59,7 +56,6 @@ Section: libs
Replaces: libtqt3-mt-psql (<< 4:14.0.0~)
Breaks: libtqt3-mt-psql (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-psql, libtqt3c-mt-psql
Description: PostgreSQL database driver for TQt3 (Threaded)
This package contains the threaded PostgreSQL plugin for TQt3.
Install it if you intend to use or write TQt programs that are
@@ -69,8 +65,6 @@ Package: libtqt3-mt-ibase
Architecture: i386 kfreebsd-i386 kfreebsd-amd64 knetbsd-i386 netbsd-i386 amd64 sparc powerpc
Section: libs
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-ibase
-Replaces: libtqt3c102-mt-ibase
Description: InterBase/FireBird database driver for TQt3 (Threaded)
This package contains the threaded InterBase/FireBird plugin
for TQt3. Install it if you intend to use or write TQt programs
@@ -82,7 +76,6 @@ Section: libs
Replaces: libtqt3-mt-sqlite (<< 4:14.0.0~)
Breaks: libtqt3-mt-sqlite (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-sqlite
Description: SQLite database driver for TQt3 (Threaded)
This package contains the threaded SQLite plugin for TQt3. Install
it if you intend to use or write TQt programs that are to access an
@@ -102,7 +95,6 @@ Depends: libxext-dev (>= 4.3.0.dfsg.1-4), libxrandr-dev (>= 4.3.0.dfsg.1-4),
libxft-dev, libaudio-dev, libcups2-dev, libgl1-mesa-dev | libgl-dev,
libglu1-mesa-dev | libglu-dev, libc6-dev, libtqt3-mt (= ${binary:Version}),
libtqt3-headers (= ${binary:Version}), tqt3-dev-tools (= ${binary:Version})
-Conflicts: libtqt-mt-dev, libtqt3-emb (<= 3:3.0.3-1), libtqt3-dev
Recommends: libtqt3-compat-headers
Suggests: libtqt3-i18n, tqt3-doc
Description: TQt development files (Threaded)
@@ -153,7 +145,6 @@ Replaces: tqt3-dev-tools (<< 4:14.0.0~)
Breaks: tqt3-dev-tools (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
Recommends: libtqt3-mt-dev
-Conflicts: libqt-dev (<< 3:2.3.2-10), uic (<= 3:2.3.2-9), qt3-dev-tools
Description: TQt3 development tools
This package contains all tools that are necessary to build programs
that are written using TQt3. These are: qmake, uic and moc.
@@ -167,7 +158,6 @@ Breaks: tqt3-designer (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
Recommends: tqt3-dev-tools
Suggests: tqt3-assistant, tqt3-doc
-Conflicts: qt-designer (<= 3:2.3.2-9), qt-designer-doc
Description: TQt3 Designer
The TQt Designer is a GUI design program that interactively lets you
construct user interfaces for the TQt library. Additionally it lets you
@@ -313,7 +303,6 @@ Replaces: tqt-x11-free-dbg (<< 4:14.0.0~)
Breaks: tqt-x11-free-dbg (<< 4:14.0.0~)
Priority: extra
Depends: libtqt3-mt (= ${binary:Version}), gdb
-Conflicts: libtqt3-mt-dbg
Description: debugging symbols for tqt-x11-free binaries
This package contains the debugging symbols associated with tqt-x11-free.
They will automatically be used by gdb for debugging TQt-related
diff --git a/ubuntu/raring/applications/adept/debian/control b/ubuntu/raring/applications/adept/debian/control
index 099723c6f..a8e5bf687 100644
--- a/ubuntu/raring/applications/adept/debian/control
+++ b/ubuntu/raring/applications/adept/debian/control
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Peter Rockai <me@mornfall.net>
Uploaders: Isaac Clerencia <isaac@debian.org>, Enrico Zini <enrico@debian.org>
-Build-Depends: cdbs, debhelper (>> 4.1), quilt, dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (<< 0.2), tdelibs14-trinity-dev (>= 3.5.0), sharutils, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>> 4.1), quilt, dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (>= 1.1) | libwibble-dev (<< 0.2), tdelibs14-trinity-dev (>= 3.5.0), sharutils, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: adept-trinity
diff --git a/ubuntu/raring/applications/adept/debian/control.in b/ubuntu/raring/applications/adept/debian/control.in
index 41a592b20..aff9404b6 100644
--- a/ubuntu/raring/applications/adept/debian/control.in
+++ b/ubuntu/raring/applications/adept/debian/control.in
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: @@@MAINTAINER@@@
Uploaders: @@@UPLOADERS@@@
-Build-Depends: cdbs, debhelper (>> 4.1), quilt, dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libept-dev (>= 0.5.7), libept-dev (<< 0.6), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (<< 0.2), tdelibs14-trinity-dev (>= 3.5.0), sharutils, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>> 4.1), quilt, dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libept-dev (>= 0.5.7), libept-dev (<< 0.6), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (>= 1.1) | libwibble-dev (<< 0.2), tdelibs14-trinity-dev (>= 3.5.0), sharutils, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
Standards-Version: 3.8.3
Package: adept-trinity
diff --git a/ubuntu/raring/dependencies/tqt3/debian/control b/ubuntu/raring/dependencies/tqt3/debian/control
index 3eeb4bdee..8b5eff521 100644
--- a/ubuntu/raring/dependencies/tqt3/debian/control
+++ b/ubuntu/raring/dependencies/tqt3/debian/control
@@ -24,7 +24,6 @@ Replaces: libtqt3-mt (<< 4:14.0.0~)
Breaks: libtqt3-mt (<< 4:14.0.0~)
Depends: ${shlibs:Depends}, fontconfig
Recommends: libgl1-mesa-glx | libgl1, libglu1-mesa | libglu1, libxmu6 (>= 4.3.0.dfsg.1-4)
-Conflicts: libtqt3c102-mt, libtqui1-emb, libtqt3c-mt
Suggests: libtqt3-mt-psql, libtqt3-mt-mysql, libtqt3-mt-odbc
Description: TQt GUI Library (Threaded runtime version), Version 3
This is the Trolltech TQt library, version 3. It's necessary for
@@ -37,7 +36,6 @@ Section: libs
Replaces: libtqt3-mt-mysql (<< 4:14.0.0~)
Breaks: libtqt3-mt-mysql (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-mysql, libtqt3c-mt-mysql
Description: MySQL database driver for TQt3 (Threaded)
This package contains the threaded MySQL plugin for TQt3. Install it if
you intend to use or write TQt programs that are to access a MySQL DB.
@@ -48,7 +46,6 @@ Section: libs
Replaces: libtqt3-mt-odbc (<< 4:14.0.0~)
Breaks: libtqt3-mt-odbc (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-odbc, libtqt3c-mt-odbc
Description: ODBC database driver for TQt3 (Threaded)
This package contains the threaded ODBC plugin for TQt3. Install it if
you intend to use or write TQt programs that are to access an ODBC DB.
@@ -59,7 +56,6 @@ Section: libs
Replaces: libtqt3-mt-psql (<< 4:14.0.0~)
Breaks: libtqt3-mt-psql (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-psql, libtqt3c-mt-psql
Description: PostgreSQL database driver for TQt3 (Threaded)
This package contains the threaded PostgreSQL plugin for TQt3.
Install it if you intend to use or write TQt programs that are
@@ -69,8 +65,6 @@ Package: libtqt3-mt-ibase
Architecture: i386 kfreebsd-i386 kfreebsd-amd64 knetbsd-i386 netbsd-i386 amd64 sparc powerpc
Section: libs
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-ibase
-Replaces: libtqt3c102-mt-ibase
Description: InterBase/FireBird database driver for TQt3 (Threaded)
This package contains the threaded InterBase/FireBird plugin
for TQt3. Install it if you intend to use or write TQt programs
@@ -82,7 +76,6 @@ Section: libs
Replaces: libtqt3-mt-sqlite (<< 4:14.0.0~)
Breaks: libtqt3-mt-sqlite (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
-Conflicts: libtqt3c102-mt-sqlite
Description: SQLite database driver for TQt3 (Threaded)
This package contains the threaded SQLite plugin for TQt3. Install
it if you intend to use or write TQt programs that are to access an
@@ -102,7 +95,6 @@ Depends: libxext-dev (>= 4.3.0.dfsg.1-4), libxrandr-dev (>= 4.3.0.dfsg.1-4),
libxft-dev, libaudio-dev, libcups2-dev, libgl1-mesa-dev | libgl-dev,
libglu1-mesa-dev | libglu-dev, libc6-dev, libtqt3-mt (= ${binary:Version}),
libtqt3-headers (= ${binary:Version}), tqt3-dev-tools (= ${binary:Version})
-Conflicts: libtqt-mt-dev, libtqt3-emb (<= 3:3.0.3-1), libtqt3-dev
Recommends: libtqt3-compat-headers
Suggests: libtqt3-i18n, tqt3-doc
Description: TQt development files (Threaded)
@@ -153,7 +145,6 @@ Replaces: tqt3-dev-tools (<< 4:14.0.0~)
Breaks: tqt3-dev-tools (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
Recommends: libtqt3-mt-dev
-Conflicts: libqt-dev (<< 3:2.3.2-10), uic (<= 3:2.3.2-9), qt3-dev-tools
Description: TQt3 development tools
This package contains all tools that are necessary to build programs
that are written using TQt3. These are: qmake, uic and moc.
@@ -167,7 +158,6 @@ Breaks: tqt3-designer (<< 4:14.0.0~)
Depends: ${shlibs:Depends}
Recommends: tqt3-dev-tools
Suggests: tqt3-assistant, tqt3-doc
-Conflicts: qt-designer (<= 3:2.3.2-9), qt-designer-doc
Description: TQt3 Designer
The TQt Designer is a GUI design program that interactively lets you
construct user interfaces for the TQt library. Additionally it lets you
@@ -313,7 +303,6 @@ Replaces: tqt-x11-free-dbg (<< 4:14.0.0~)
Breaks: tqt-x11-free-dbg (<< 4:14.0.0~)
Priority: extra
Depends: libtqt3-mt (= ${binary:Version}), gdb
-Conflicts: libtqt3-mt-dbg
Description: debugging symbols for tqt-x11-free binaries
This package contains the debugging symbols associated with tqt-x11-free.
They will automatically be used by gdb for debugging TQt-related