summaryrefslogtreecommitdiffstats
path: root/debian/squeeze/tdenetwork/debian
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2012-10-26 13:27:50 +0200
committerSlávek Banko <slavek.banko@axis.cz>2012-10-26 13:27:50 +0200
commit8c65bc40c6ab7da5aab6e5817faa6993cd66f2cc (patch)
tree701978eda22f0b87cc945ec7fc89067a7a31fe7c /debian/squeeze/tdenetwork/debian
parentdd1b9be2bb5a07477f83925f5b568f696fc4ad23 (diff)
downloadtde-packaging-8c65bc40c6ab7da5aab6e5817faa6993cd66f2cc.tar.gz
tde-packaging-8c65bc40c6ab7da5aab6e5817faa6993cd66f2cc.zip
Fix tdenetwork build issues on Debian and Ubuntu
Cdbs files modified to support both automake and cmake Removed unnecessary files installed into doc Include files moved to default location Fix unwanted rename icon with automake
Diffstat (limited to 'debian/squeeze/tdenetwork/debian')
-rw-r--r--debian/squeeze/tdenetwork/debian/cdbs/debian-qt-kde.mk8
-rw-r--r--debian/squeeze/tdenetwork/debian/cdbs/kde.mk4
-rw-r--r--debian/squeeze/tdenetwork/debian/knewsticker-trinity.install1
-rw-r--r--debian/squeeze/tdenetwork/debian/kopete-trinity.install10
-rw-r--r--debian/squeeze/tdenetwork/debian/kppp-trinity.install3
-rw-r--r--debian/squeeze/tdenetwork/debian/krdc-trinity.install9
-rw-r--r--debian/squeeze/tdenetwork/debian/krfb-trinity.install8
-rw-r--r--debian/squeeze/tdenetwork/debian/tdenetwork-trinity-dev.install128
8 files changed, 78 insertions, 93 deletions
diff --git a/debian/squeeze/tdenetwork/debian/cdbs/debian-qt-kde.mk b/debian/squeeze/tdenetwork/debian/cdbs/debian-qt-kde.mk
index d135c4257..d87d86c21 100644
--- a/debian/squeeze/tdenetwork/debian/cdbs/debian-qt-kde.mk
+++ b/debian/squeeze/tdenetwork/debian/cdbs/debian-qt-kde.mk
@@ -10,9 +10,11 @@ _cdbs_class_debian-qt-kde := 1
# Note: This _must_ be included before autotools.mk, or it won't work.
common-configure-arch common-configure-indep:: debian/stamp-cvs-make
debian/stamp-cvs-make:
+ifndef _cdbs_class_cmake
cp -Rp /usr/share/aclocal/libtool.m4 admin/libtool.m4.in
cp -Rp /usr/share/libtool/config/ltmain.sh admin/ltmain.sh
$(MAKE) -C $(DEB_SRCDIR) -f admin/Makefile.common dist;
+endif
touch debian/stamp-cvs-make
include debian/cdbs/kde.mk$(_cdbs_makefile_suffix)
@@ -75,11 +77,11 @@ $(patsubst %,binary-install/%,$(DEB_PACKAGES)) :: binary-install/%:
if test -x /usr/bin/dh_desktop; then dh_desktop -p$(cdbs_curpkg) $(DEB_DH_DESKTOP_ARGS); fi
if test -e debian/$(cdbs_curpkg).lintian; then \
install -p -D -m644 debian/$(cdbs_curpkg).lintian \
- debian/$(cdbs_curpkg)/opt/trinity/share/lintian/overrides/$(cdbs_curpkg); \
+ debian/$(cdbs_curpkg)/usr/share/lintian/overrides/$(cdbs_curpkg); \
fi
if test -e debian/$(cdbs_curpkg).presubj; then \
install -p -D -m644 debian/$(cdbs_curpkg).presubj \
- debian/$(cdbs_curpkg)/opt/trinity/share/bug/$(cdbs_curpkg)/presubj; \
+ debian/$(cdbs_curpkg)/user/share/bug/$(cdbs_curpkg)/presubj; \
fi
binary-install/$(DEB_SOURCE_PACKAGE)-doc-html::
@@ -96,6 +98,7 @@ binary-install/$(DEB_SOURCE_PACKAGE)-doc-html::
done
clean::
+ifndef _cdbs_class_cmake
if test -n "$(DEB_KDE_CVS_MAKE)" && test -d $(DEB_SRCDIR); then \
cd $(DEB_SRCDIR); \
find . -name Makefile.in -print | \
@@ -104,6 +107,7 @@ clean::
configure configure.files configure.in stamp-h.in \
subdirs; \
fi
+endif
rm -f debian/stamp-cvs-make
endif
diff --git a/debian/squeeze/tdenetwork/debian/cdbs/kde.mk b/debian/squeeze/tdenetwork/debian/cdbs/kde.mk
index 765560c89..023886fc8 100644
--- a/debian/squeeze/tdenetwork/debian/cdbs/kde.mk
+++ b/debian/squeeze/tdenetwork/debian/cdbs/kde.mk
@@ -35,7 +35,9 @@ else
DEB_BUILDDIR = obj-$(DEB_BUILD_GNU_TYPE)
endif
+ifndef _cdbs_class_cmake
include $(_cdbs_class_path)/autotools.mk$(_cdbs_makefile_suffix)
+endif
export kde_cgidir = \$${libdir}/cgi-bin
export kde_confdir = \$${sysconfdir}/trinity
@@ -59,7 +61,7 @@ endif
cdbs_configure_flags += --with-qt-dir=/usr/share/qt3 --disable-rpath --with-xinerama $(cdbs_kde_enable_final) $(cdbs_kde_enable_debug)
DEB_AC_AUX_DIR = $(DEB_SRCDIR)/admin
-DEB_CONFIGURE_INCLUDEDIR = "\$${prefix}/include/tde"
+DEB_CONFIGURE_INCLUDEDIR = "\$${prefix}/include"
DEB_COMPRESS_EXCLUDE = .dcl .docbook -license .tag .sty .el
$(patsubst %,binary-install/%,$(DEB_PACKAGES)) :: binary-install/%:
diff --git a/debian/squeeze/tdenetwork/debian/knewsticker-trinity.install b/debian/squeeze/tdenetwork/debian/knewsticker-trinity.install
index aa7f056d8..43560f7e5 100644
--- a/debian/squeeze/tdenetwork/debian/knewsticker-trinity.install
+++ b/debian/squeeze/tdenetwork/debian/knewsticker-trinity.install
@@ -9,7 +9,6 @@ debian/tmp/opt/trinity/share/apps/kconf_update/knewsticker.upd
debian/tmp/opt/trinity/share/apps/kconf_update/knt-0.1-0.2.pl
debian/tmp/opt/trinity/share/apps/kicker/applets/knewsticker.desktop
debian/tmp/opt/trinity/share/apps/knewsticker/eventsrc
-debian/tmp/opt/trinity/share/doc/tde/HTML/en/knewsticker/TODO
debian/tmp/opt/trinity/share/doc/tde/HTML/en/knewsticker/about-icon.png
debian/tmp/opt/trinity/share/doc/tde/HTML/en/knewsticker/checknews-icon.png
debian/tmp/opt/trinity/share/doc/tde/HTML/en/knewsticker/common
diff --git a/debian/squeeze/tdenetwork/debian/kopete-trinity.install b/debian/squeeze/tdenetwork/debian/kopete-trinity.install
index a359ae82f..f6ad9caa2 100644
--- a/debian/squeeze/tdenetwork/debian/kopete-trinity.install
+++ b/debian/squeeze/tdenetwork/debian/kopete-trinity.install
@@ -1,9 +1,9 @@
debian/tmp/opt/trinity/bin/kopete
debian/tmp/opt/trinity/bin/kopete_latexconvert.sh
-debian/tmp/opt/trinity/include/tde/kopete/kopetepicture.h
-debian/tmp/opt/trinity/include/tde/kopete/kopeteprefs.h
-debian/tmp/opt/trinity/include/tde/kopete/ui/addressbooklinkwidget.h
-debian/tmp/opt/trinity/include/tde/kopete/webcamwidget.h
+debian/tmp/opt/trinity/include/kopete/kopetepicture.h
+debian/tmp/opt/trinity/include/kopete/kopeteprefs.h
+debian/tmp/opt/trinity/include/kopete/ui/addressbooklinkwidget.h
+debian/tmp/opt/trinity/include/kopete/webcamwidget.h
debian/tmp/opt/trinity/lib/kconf_update_bin/kopete-account-kconf_update
debian/tmp/opt/trinity/lib/kconf_update_bin/kopete-nameTracking-kconf_update
debian/tmp/opt/trinity/lib/kconf_update_bin/kopete-pluginloader2-kconf_update
@@ -351,7 +351,7 @@ debian/tmp/opt/trinity/share/icons/crystalsvg/16x16/actions/webcamreceive.png
debian/tmp/opt/trinity/share/icons/crystalsvg/16x16/actions/webcamsend.png
debian/tmp/opt/trinity/share/icons/crystalsvg/16x16/apps/jabber_gateway_aim.png
debian/tmp/opt/trinity/share/icons/crystalsvg/16x16/apps/jabber_gateway_gadu.png
-debian/tmp/opt/trinity/share/icons/crystalsvg/16x16/apps/jabber_gateway_http/ws.png
+debian/tmp/opt/trinity/share/icons/crystalsvg/16x16/apps/jabber_gateway_http-ws.png
debian/tmp/opt/trinity/share/icons/crystalsvg/16x16/apps/jabber_gateway_icq.png
debian/tmp/opt/trinity/share/icons/crystalsvg/16x16/apps/jabber_gateway_irc.png
debian/tmp/opt/trinity/share/icons/crystalsvg/16x16/apps/jabber_gateway_msn.png
diff --git a/debian/squeeze/tdenetwork/debian/kppp-trinity.install b/debian/squeeze/tdenetwork/debian/kppp-trinity.install
index 74e95cd57..bfebdd004 100644
--- a/debian/squeeze/tdenetwork/debian/kppp-trinity.install
+++ b/debian/squeeze/tdenetwork/debian/kppp-trinity.install
@@ -496,7 +496,6 @@ debian/tmp/opt/trinity/share/doc/tde/HTML/en/kppp/accounting.docbook
debian/tmp/opt/trinity/share/doc/tde/HTML/en/kppp/callback.docbook
debian/tmp/opt/trinity/share/doc/tde/HTML/en/kppp/chap.docbook
debian/tmp/opt/trinity/share/doc/tde/HTML/en/kppp/common
-debian/tmp/opt/trinity/share/doc/tde/HTML/en/kppp/costsgraphs.fig
debian/tmp/opt/trinity/share/doc/tde/HTML/en/kppp/costsgraphs.png
debian/tmp/opt/trinity/share/doc/tde/HTML/en/kppp/dialog-setup.docbook
debian/tmp/opt/trinity/share/doc/tde/HTML/en/kppp/getting-online.docbook
@@ -515,14 +514,12 @@ debian/tmp/opt/trinity/share/doc/tde/HTML/en/kppp/kppp-config.png
debian/tmp/opt/trinity/share/doc/tde/HTML/en/kppp/kppp-device-tab.png
debian/tmp/opt/trinity/share/doc/tde/HTML/en/kppp/kppp-dialler-tab.png
debian/tmp/opt/trinity/share/doc/tde/HTML/en/kppp/kppp-faq.docbook
-debian/tmp/opt/trinity/share/doc/tde/HTML/en/kppp/kppp.faq.question
debian/tmp/opt/trinity/share/doc/tde/HTML/en/kppp/kppp-graph-tab.png
debian/tmp/opt/trinity/share/doc/tde/HTML/en/kppp/kppp-misc-tab.png
debian/tmp/opt/trinity/share/doc/tde/HTML/en/kppp/kppp-modem-tab.png
debian/tmp/opt/trinity/share/doc/tde/HTML/en/kppp/kppp-wizard.png
debian/tmp/opt/trinity/share/doc/tde/HTML/en/kppp/security.docbook
debian/tmp/opt/trinity/share/doc/tde/HTML/en/kppp/tricks.docbook
-debian/tmp/opt/trinity/share/doc/tde/HTML/en/kppp/ttyS-cua.txt
debian/tmp/opt/trinity/share/doc/tde/HTML/en/kppp/wizard.docbook
debian/tmp/opt/trinity/share/icons/hicolor/128x128/apps/kppp.png
debian/tmp/opt/trinity/share/icons/hicolor/16x16/apps/kppp.png
diff --git a/debian/squeeze/tdenetwork/debian/krdc-trinity.install b/debian/squeeze/tdenetwork/debian/krdc-trinity.install
index af9f4674c..744023447 100644
--- a/debian/squeeze/tdenetwork/debian/krdc-trinity.install
+++ b/debian/squeeze/tdenetwork/debian/krdc-trinity.install
@@ -7,27 +7,18 @@ debian/tmp/opt/trinity/share/apps/krdc/pics/pindown.png
debian/tmp/opt/trinity/share/apps/krdc/pics/pinup.png
debian/tmp/opt/trinity/share/apps/krdc/pics/pointcursor.png
debian/tmp/opt/trinity/share/apps/krdc/pics/pointcursormask.png
-debian/tmp/opt/trinity/share/doc/tde/HTML/en/krdc/authentication.eps
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krdc/authentication.png
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krdc/close.png
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krdc/common
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krdc/index.cache.bz2
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krdc/index.docbook
-debian/tmp/opt/trinity/share/doc/tde/HTML/en/krdc/krdc_window.eps
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krdc/krdc_window.png
-debian/tmp/opt/trinity/share/doc/tde/HTML/en/krdc/preferences_profilestab.eps
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krdc/preferences_profilestab.png
-debian/tmp/opt/trinity/share/doc/tde/HTML/en/krdc/preferences_rdpdefaultstab.eps
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krdc/preferences_rdpdefaultstab.png
-debian/tmp/opt/trinity/share/doc/tde/HTML/en/krdc/preferences_vncdefaultstab.eps
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krdc/preferences_vncdefaultstab.png
-debian/tmp/opt/trinity/share/doc/tde/HTML/en/krdc/snapshot.eps
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krdc/snapshot.png
-debian/tmp/opt/trinity/share/doc/tde/HTML/en/krdc/snapshot_connectionspeed.eps
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krdc/snapshot_connectionspeed.png
-debian/tmp/opt/trinity/share/doc/tde/HTML/en/krdc/snapshot_nobrowse.eps
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krdc/snapshot_nobrowse.png
-debian/tmp/opt/trinity/share/doc/tde/HTML/en/krdc/snapshot_vncentry.eps
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krdc/snapshot_vncentry.png
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krdc/window_fullscreen.png
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krdc/window_nofullscreen.png
diff --git a/debian/squeeze/tdenetwork/debian/krfb-trinity.install b/debian/squeeze/tdenetwork/debian/krfb-trinity.install
index eb49ef238..618ff882d 100644
--- a/debian/squeeze/tdenetwork/debian/krfb-trinity.install
+++ b/debian/squeeze/tdenetwork/debian/krfb-trinity.install
@@ -12,23 +12,15 @@ debian/tmp/opt/trinity/share/apps/krfb/pics/connection-side-image.png
debian/tmp/opt/trinity/share/apps/krfb/pics/eyes-closed24.png
debian/tmp/opt/trinity/share/apps/krfb/pics/eyes-open24.png
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krfb/common
-debian/tmp/opt/trinity/share/doc/tde/HTML/en/krfb/configuration_access.eps
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krfb/configuration_access.png
-debian/tmp/opt/trinity/share/doc/tde/HTML/en/krfb/configuration_network.eps
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krfb/configuration_network.png
-debian/tmp/opt/trinity/share/doc/tde/HTML/en/krfb/configuration_session.eps
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krfb/configuration_session.png
-debian/tmp/opt/trinity/share/doc/tde/HTML/en/krfb/connection.eps
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krfb/connection.png
-debian/tmp/opt/trinity/share/doc/tde/HTML/en/krfb/email_invitation.eps
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krfb/email_invitation.png
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krfb/index.cache.bz2
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krfb/index.docbook
-debian/tmp/opt/trinity/share/doc/tde/HTML/en/krfb/invitation_management.eps
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krfb/invitation_management.png
-debian/tmp/opt/trinity/share/doc/tde/HTML/en/krfb/personal_invitation.eps
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krfb/personal_invitation.png
-debian/tmp/opt/trinity/share/doc/tde/HTML/en/krfb/screenshot.eps
debian/tmp/opt/trinity/share/doc/tde/HTML/en/krfb/screenshot.png
debian/tmp/opt/trinity/share/icons/crystalsvg/16x16/apps/krfb.png
debian/tmp/opt/trinity/share/icons/crystalsvg/32x32/apps/krfb.png
diff --git a/debian/squeeze/tdenetwork/debian/tdenetwork-trinity-dev.install b/debian/squeeze/tdenetwork/debian/tdenetwork-trinity-dev.install
index 4915aaa12..e1ce52d78 100644
--- a/debian/squeeze/tdenetwork/debian/tdenetwork-trinity-dev.install
+++ b/debian/squeeze/tdenetwork/debian/tdenetwork-trinity-dev.install
@@ -1,66 +1,66 @@
-debian/tmp/opt/trinity/include/tde/kopete/kabcpersistence.h
-debian/tmp/opt/trinity/include/tde/kopete/kopete_export.h
-debian/tmp/opt/trinity/include/tde/kopete/kopeteaccount.h
-debian/tmp/opt/trinity/include/tde/kopete/kopeteaccountmanager.h
-debian/tmp/opt/trinity/include/tde/kopete/kopeteaway.h
-debian/tmp/opt/trinity/include/tde/kopete/kopeteawayaction.h
-debian/tmp/opt/trinity/include/tde/kopete/kopeteawaydialog.h
-debian/tmp/opt/trinity/include/tde/kopete/kopeteblacklister.h
-debian/tmp/opt/trinity/include/tde/kopete/kopetechatsession.h
-debian/tmp/opt/trinity/include/tde/kopete/kopetechatsessionmanager.h
-debian/tmp/opt/trinity/include/tde/kopete/kopetecommandhandler.h
-debian/tmp/opt/trinity/include/tde/kopete/kopetecontact.h
-debian/tmp/opt/trinity/include/tde/kopete/kopetecontactlist.h
-debian/tmp/opt/trinity/include/tde/kopete/kopetecontactlistelement.h
-debian/tmp/opt/trinity/include/tde/kopete/kopetecontactproperty.h
-debian/tmp/opt/trinity/include/tde/kopete/kopeteeventpresentation.h
-debian/tmp/opt/trinity/include/tde/kopete/kopeteglobal.h
-debian/tmp/opt/trinity/include/tde/kopete/kopetegroup.h
-debian/tmp/opt/trinity/include/tde/kopete/kopetemessage.h
-debian/tmp/opt/trinity/include/tde/kopete/kopetemessageevent.h
-debian/tmp/opt/trinity/include/tde/kopete/kopetemessagehandler.h
-debian/tmp/opt/trinity/include/tde/kopete/kopetemessagehandlerchain.h
-debian/tmp/opt/trinity/include/tde/kopete/kopetemetacontact.h
-debian/tmp/opt/trinity/include/tde/kopete/kopetemimetypehandler.h
-debian/tmp/opt/trinity/include/tde/kopete/kopetenotifydataobject.h
-debian/tmp/opt/trinity/include/tde/kopete/kopeteonlinestatus.h
-debian/tmp/opt/trinity/include/tde/kopete/kopeteonlinestatusmanager.h
-debian/tmp/opt/trinity/include/tde/kopete/kopetepassword.h
-debian/tmp/opt/trinity/include/tde/kopete/kopetepasswordedaccount.h
-debian/tmp/opt/trinity/include/tde/kopete/kopeteplugin.h
-debian/tmp/opt/trinity/include/tde/kopete/kopeteprotocol.h
-debian/tmp/opt/trinity/include/tde/kopete/kopetesimplemessagehandler.h
-debian/tmp/opt/trinity/include/tde/kopete/kopetetask.h
-debian/tmp/opt/trinity/include/tde/kopete/kopetetransfermanager.h
-debian/tmp/opt/trinity/include/tde/kopete/kopeteuiglobal.h
-debian/tmp/opt/trinity/include/tde/kopete/kopeteversion.h
-debian/tmp/opt/trinity/include/tde/kopete/managedconnectionaccount.h
-debian/tmp/opt/trinity/include/tde/kopete/ui/accountselector.h
-debian/tmp/opt/trinity/include/tde/kopete/ui/addcontactpage.h
-debian/tmp/opt/trinity/include/tde/kopete/ui/addressbookselectordialog.h
-debian/tmp/opt/trinity/include/tde/kopete/ui/addressbookselectorwidget.h
-debian/tmp/opt/trinity/include/tde/kopete/ui/editaccountwidget.h
-debian/tmp/opt/trinity/include/tde/kopete/ui/fileconfirmbase.h
-debian/tmp/opt/trinity/include/tde/kopete/ui/kopeteawaydialogbase.h
-debian/tmp/opt/trinity/include/tde/kopete/ui/kopetecontactaction.h
-debian/tmp/opt/trinity/include/tde/kopete/ui/kopetefileconfirmdialog.h
-debian/tmp/opt/trinity/include/tde/kopete/ui/kopetelistview.h
-debian/tmp/opt/trinity/include/tde/kopete/ui/kopetelistviewitem.h
-debian/tmp/opt/trinity/include/tde/kopete/ui/kopetelistviewsearchline.h
-debian/tmp/opt/trinity/include/tde/kopete/ui/kopetepassworddialog.h
-debian/tmp/opt/trinity/include/tde/kopete/ui/kopetepasswordwidget.h
-debian/tmp/opt/trinity/include/tde/kopete/ui/kopetepasswordwidgetbase.h
-debian/tmp/opt/trinity/include/tde/kopete/ui/kopetestdaction.h
-debian/tmp/opt/trinity/include/tde/kopete/ui/kopeteview.h
-debian/tmp/opt/trinity/include/tde/kopete/ui/kopeteviewplugin.h
-debian/tmp/opt/trinity/include/tde/kopete/ui/userinfodialog.h
-debian/tmp/opt/trinity/include/tde/rss/article.h
-debian/tmp/opt/trinity/include/tde/rss/document.h
-debian/tmp/opt/trinity/include/tde/rss/global.h
-debian/tmp/opt/trinity/include/tde/rss/image.h
-debian/tmp/opt/trinity/include/tde/rss/librss.h
-debian/tmp/opt/trinity/include/tde/rss/loader.h
-debian/tmp/opt/trinity/include/tde/rss/textinput.h
+debian/tmp/opt/trinity/include/kopete/kabcpersistence.h
+debian/tmp/opt/trinity/include/kopete/kopete_export.h
+debian/tmp/opt/trinity/include/kopete/kopeteaccount.h
+debian/tmp/opt/trinity/include/kopete/kopeteaccountmanager.h
+debian/tmp/opt/trinity/include/kopete/kopeteaway.h
+debian/tmp/opt/trinity/include/kopete/kopeteawayaction.h
+debian/tmp/opt/trinity/include/kopete/kopeteawaydialog.h
+debian/tmp/opt/trinity/include/kopete/kopeteblacklister.h
+debian/tmp/opt/trinity/include/kopete/kopetechatsession.h
+debian/tmp/opt/trinity/include/kopete/kopetechatsessionmanager.h
+debian/tmp/opt/trinity/include/kopete/kopetecommandhandler.h
+debian/tmp/opt/trinity/include/kopete/kopetecontact.h
+debian/tmp/opt/trinity/include/kopete/kopetecontactlist.h
+debian/tmp/opt/trinity/include/kopete/kopetecontactlistelement.h
+debian/tmp/opt/trinity/include/kopete/kopetecontactproperty.h
+debian/tmp/opt/trinity/include/kopete/kopeteeventpresentation.h
+debian/tmp/opt/trinity/include/kopete/kopeteglobal.h
+debian/tmp/opt/trinity/include/kopete/kopetegroup.h
+debian/tmp/opt/trinity/include/kopete/kopetemessage.h
+debian/tmp/opt/trinity/include/kopete/kopetemessageevent.h
+debian/tmp/opt/trinity/include/kopete/kopetemessagehandler.h
+debian/tmp/opt/trinity/include/kopete/kopetemessagehandlerchain.h
+debian/tmp/opt/trinity/include/kopete/kopetemetacontact.h
+debian/tmp/opt/trinity/include/kopete/kopetemimetypehandler.h
+debian/tmp/opt/trinity/include/kopete/kopetenotifydataobject.h
+debian/tmp/opt/trinity/include/kopete/kopeteonlinestatus.h
+debian/tmp/opt/trinity/include/kopete/kopeteonlinestatusmanager.h
+debian/tmp/opt/trinity/include/kopete/kopetepassword.h
+debian/tmp/opt/trinity/include/kopete/kopetepasswordedaccount.h
+debian/tmp/opt/trinity/include/kopete/kopeteplugin.h
+debian/tmp/opt/trinity/include/kopete/kopeteprotocol.h
+debian/tmp/opt/trinity/include/kopete/kopetesimplemessagehandler.h
+debian/tmp/opt/trinity/include/kopete/kopetetask.h
+debian/tmp/opt/trinity/include/kopete/kopetetransfermanager.h
+debian/tmp/opt/trinity/include/kopete/kopeteuiglobal.h
+debian/tmp/opt/trinity/include/kopete/kopeteversion.h
+debian/tmp/opt/trinity/include/kopete/managedconnectionaccount.h
+debian/tmp/opt/trinity/include/kopete/ui/accountselector.h
+debian/tmp/opt/trinity/include/kopete/ui/addcontactpage.h
+debian/tmp/opt/trinity/include/kopete/ui/addressbookselectordialog.h
+debian/tmp/opt/trinity/include/kopete/ui/addressbookselectorwidget.h
+debian/tmp/opt/trinity/include/kopete/ui/editaccountwidget.h
+debian/tmp/opt/trinity/include/kopete/ui/fileconfirmbase.h
+debian/tmp/opt/trinity/include/kopete/ui/kopeteawaydialogbase.h
+debian/tmp/opt/trinity/include/kopete/ui/kopetecontactaction.h
+debian/tmp/opt/trinity/include/kopete/ui/kopetefileconfirmdialog.h
+debian/tmp/opt/trinity/include/kopete/ui/kopetelistview.h
+debian/tmp/opt/trinity/include/kopete/ui/kopetelistviewitem.h
+debian/tmp/opt/trinity/include/kopete/ui/kopetelistviewsearchline.h
+debian/tmp/opt/trinity/include/kopete/ui/kopetepassworddialog.h
+debian/tmp/opt/trinity/include/kopete/ui/kopetepasswordwidget.h
+debian/tmp/opt/trinity/include/kopete/ui/kopetepasswordwidgetbase.h
+debian/tmp/opt/trinity/include/kopete/ui/kopetestdaction.h
+debian/tmp/opt/trinity/include/kopete/ui/kopeteview.h
+debian/tmp/opt/trinity/include/kopete/ui/kopeteviewplugin.h
+debian/tmp/opt/trinity/include/kopete/ui/userinfodialog.h
+debian/tmp/opt/trinity/include/rss/article.h
+debian/tmp/opt/trinity/include/rss/document.h
+debian/tmp/opt/trinity/include/rss/global.h
+debian/tmp/opt/trinity/include/rss/image.h
+debian/tmp/opt/trinity/include/rss/librss.h
+debian/tmp/opt/trinity/include/rss/loader.h
+debian/tmp/opt/trinity/include/rss/textinput.h
debian/tmp/opt/trinity/lib/libtdeinit_kdict.la
debian/tmp/opt/trinity/lib/libtdeinit_ksirc.la
debian/tmp/opt/trinity/lib/libkopete.la
@@ -73,4 +73,4 @@ debian/tmp/opt/trinity/lib/libkopete_videodevice.la
debian/tmp/opt/trinity/lib/libkopete_videodevice.so
debian/tmp/opt/trinity/lib/librss.la
debian/tmp/opt/trinity/lib/librss.so
-debian/tmp/opt/trinity/include/tde/kopete/kopetepluginmanager.h
+debian/tmp/opt/trinity/include/kopete/kopetepluginmanager.h