summaryrefslogtreecommitdiffstats
path: root/debian/wheezy/tdebase/debian/control
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-09-12 16:58:52 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-09-12 16:58:52 -0500
commit5af3bb60507b31a15e2ff7171a448d23e47709ec (patch)
tree5b98232c118d7657782e01f3f8d294bc772136e5 /debian/wheezy/tdebase/debian/control
parent831e618483dcdf9773e0047251ea4ec0aedc6060 (diff)
downloadtde-packaging-5af3bb60507b31a15e2ff7171a448d23e47709ec.tar.gz
tde-packaging-5af3bb60507b31a15e2ff7171a448d23e47709ec.zip
Remove dependency on obsolete ogg la file package
This might break some builds on Ubuntu and Debian temporarily
Diffstat (limited to 'debian/wheezy/tdebase/debian/control')
-rw-r--r--debian/wheezy/tdebase/debian/control2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/wheezy/tdebase/debian/control b/debian/wheezy/tdebase/debian/control
index 22cf86b64..39819b4ea 100644
--- a/debian/wheezy/tdebase/debian/control
+++ b/debian/wheezy/tdebase/debian/control
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Uploaders: Ana Beatriz Guerrero Lopez <ana@debian.org>, Fathi Boudra <fboudra@free.fr>, Modestas Vainius <geromanas@mailas.com>, Sune Vuorela <debian@pusling.com>
-Build-Depends: libasound2-dev, cdbs (>= 0.4.39-0.1), debhelper (>= 5.0.31), autotools-dev, gawk, gettext, tdelibs4-trinity-dev, libldap2-dev, libhal-dev (>= 0.5.5.1-2) [!kfreebsd-i386 !kfreebsd-amd64 !hurd-i386], libhal-storage-dev (>= 0.5.5.1-2) [!kfreebsd-i386 !kfreebsd-amd64 !hurd-i386], libncurses5-dev, libpam0g-dev, libpopt-dev, libraw1394-dev [!kfreebsd-i386 !kfreebsd-amd64 !hurd-i386], libsensors4-dev [!kfreebsd-i386 !kfreebsd-amd64 !hurd-i386], libsmbclient-dev, libusb-dev, libxtst-dev, libfontenc-dev, libxss-dev, libxcomposite-dev, libxdamage-dev, libxkbfile-dev, xutils, sharutils, texinfo, libavahi-compat-libdnssd-dev (>= 0.4), x11proto-kb-dev, xmkmf | xutils-dev, tdelibs4c2a-trinity, libogg-dev, libogg-dev-la, libdbus-tqt-1-dev, libavahi-tqt-dev, libudev-dev, libdbus-1-tqt-dev, libart-2.0-dev (>= 2.3.17), libtool, libltdl-dev, cmake
+Build-Depends: libasound2-dev, cdbs (>= 0.4.39-0.1), debhelper (>= 5.0.31), autotools-dev, gawk, gettext, tdelibs4-trinity-dev, libldap2-dev, libhal-dev (>= 0.5.5.1-2) [!kfreebsd-i386 !kfreebsd-amd64 !hurd-i386], libhal-storage-dev (>= 0.5.5.1-2) [!kfreebsd-i386 !kfreebsd-amd64 !hurd-i386], libncurses5-dev, libpam0g-dev, libpopt-dev, libraw1394-dev [!kfreebsd-i386 !kfreebsd-amd64 !hurd-i386], libsensors4-dev [!kfreebsd-i386 !kfreebsd-amd64 !hurd-i386], libsmbclient-dev, libusb-dev, libxtst-dev, libfontenc-dev, libxss-dev, libxcomposite-dev, libxdamage-dev, libxkbfile-dev, xutils, sharutils, texinfo, libavahi-compat-libdnssd-dev (>= 0.4), x11proto-kb-dev, xmkmf | xutils-dev, tdelibs4c2a-trinity, libogg-dev, libdbus-tqt-1-dev, libavahi-tqt-dev, libudev-dev, libdbus-1-tqt-dev, libart-2.0-dev (>= 2.3.17), libtool, libltdl-dev, cmake
Build-Depends-Indep: doxygen, libtqtinterface-doc, graphviz, gsfonts-x11, tdelibs4-trinity-doc
Build-Conflicts: nvidia-glx (<< 1.0.8774-6)
Standards-Version: 3.8.4