summaryrefslogtreecommitdiffstats
path: root/debian/wheezy/tdegames/debian/control
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-09-12 16:58:52 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-09-12 16:58:52 -0500
commit5af3bb60507b31a15e2ff7171a448d23e47709ec (patch)
tree5b98232c118d7657782e01f3f8d294bc772136e5 /debian/wheezy/tdegames/debian/control
parent831e618483dcdf9773e0047251ea4ec0aedc6060 (diff)
downloadtde-packaging-5af3bb60507b31a15e2ff7171a448d23e47709ec.tar.gz
tde-packaging-5af3bb60507b31a15e2ff7171a448d23e47709ec.zip
Remove dependency on obsolete ogg la file package
This might break some builds on Ubuntu and Debian temporarily
Diffstat (limited to 'debian/wheezy/tdegames/debian/control')
-rw-r--r--debian/wheezy/tdegames/debian/control2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/wheezy/tdegames/debian/control b/debian/wheezy/tdegames/debian/control
index 0f112e0cd..2a68db127 100644
--- a/debian/wheezy/tdegames/debian/control
+++ b/debian/wheezy/tdegames/debian/control
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Uploaders: Ana Beatriz Guerrero Lopez <ana@debian.org>, Christopher Martin <chrsmrtn@debian.org>, Daniel Schepler <schepler@debian.org>, Sune Vuorela <debian@pusling.com>
-Build-Depends: libasound2-dev, cdbs (>= 0.4.39-0.1), debhelper (>= 5.0.31), autotools-dev, gawk, gettext, tdelibs4-trinity-dev, tdemultimedia-trinity-dev, libtool, groff-base, sharutils, bzip2, sharutils, libogg-dev, libogg-dev-la, automake, autoconf, libtool, libltdl-dev
+Build-Depends: libasound2-dev, cdbs (>= 0.4.39-0.1), debhelper (>= 5.0.31), autotools-dev, gawk, gettext, tdelibs4-trinity-dev, tdemultimedia-trinity-dev, libtool, groff-base, sharutils, bzip2, sharutils, libogg-dev, automake, autoconf, libtool, libltdl-dev
Build-Depends-Indep: doxygen, graphviz, gsfonts-x11, libtqtinterface-doc, tdelibs4-trinity-doc
Standards-Version: 3.8.4