summaryrefslogtreecommitdiffstats
path: root/ubuntu/maverick/applications/gtk3-tqt-engine
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2016-08-07 14:24:04 +0200
committerSlávek Banko <slavek.banko@axis.cz>2016-08-07 14:24:04 +0200
commit1e8cfb282207fe28581635c005a36b6a6605b100 (patch)
tree5d2b969450e1bb5260c9ccd72025701505663858 /ubuntu/maverick/applications/gtk3-tqt-engine
parent8229683d6175cfdda8c2742d37bf265408929f7f (diff)
downloadtde-packaging-1e8cfb282207fe28581635c005a36b6a6605b100.tar.gz
tde-packaging-1e8cfb282207fe28581635c005a36b6a6605b100.zip
Change debhelper compatibility level to 7 on Debian and Ubuntu
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'ubuntu/maverick/applications/gtk3-tqt-engine')
-rw-r--r--ubuntu/maverick/applications/gtk3-tqt-engine/debian/compat2
-rw-r--r--ubuntu/maverick/applications/gtk3-tqt-engine/debian/control2
2 files changed, 2 insertions, 2 deletions
diff --git a/ubuntu/maverick/applications/gtk3-tqt-engine/debian/compat b/ubuntu/maverick/applications/gtk3-tqt-engine/debian/compat
index 7ed6ff82d..7f8f011eb 100644
--- a/ubuntu/maverick/applications/gtk3-tqt-engine/debian/compat
+++ b/ubuntu/maverick/applications/gtk3-tqt-engine/debian/compat
@@ -1 +1 @@
-5
+7
diff --git a/ubuntu/maverick/applications/gtk3-tqt-engine/debian/control b/ubuntu/maverick/applications/gtk3-tqt-engine/debian/control
index 4acce9a2e..a0abc773d 100644
--- a/ubuntu/maverick/applications/gtk3-tqt-engine/debian/control
+++ b/ubuntu/maverick/applications/gtk3-tqt-engine/debian/control
@@ -3,7 +3,7 @@ Section: tde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Raphaël Pinson <raphink@raphink.net>
-Build-Depends: debhelper (>= 5), quilt, cdbs, tdelibs14-trinity-dev, libcairo2-dev, libgtk-3-dev, libpango1.0-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 7.0.50~), quilt, cdbs, tdelibs14-trinity-dev, libcairo2-dev, libgtk-3-dev, libpango1.0-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: gtk3-tqt-engine-trinity