summaryrefslogtreecommitdiffstats
path: root/ubuntu/maverick
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-04 12:48:29 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-04 12:48:29 -0500
commit7acfaa9e6409ed0ebdbc2e6fb67e8bc9b64b33d2 (patch)
tree3051f7c74a298d8d732f13fb76fa7eb73d4ec865 /ubuntu/maverick
parent1b6efb141bcf333e5c73a520e701d1de8cafcf4e (diff)
downloadtde-packaging-7acfaa9e6409ed0ebdbc2e6fb67e8bc9b64b33d2.tar.gz
tde-packaging-7acfaa9e6409ed0ebdbc2e6fb67e8bc9b64b33d2.zip
Rename a bunch of kde names to tde
Diffstat (limited to 'ubuntu/maverick')
-rw-r--r--ubuntu/maverick/applications/abakus/debian/control2
-rw-r--r--ubuntu/maverick/applications/adept/debian/changelog2
-rw-r--r--ubuntu/maverick/applications/adept/debian/control2
-rw-r--r--ubuntu/maverick/applications/adept/debian/control.in2
-rw-r--r--ubuntu/maverick/applications/amarok.cmake/debian/KUBUNTU-DEBIAN-DIFFERENCES4
-rw-r--r--ubuntu/maverick/applications/amarok.cmake/debian/README.Debian2
-rw-r--r--ubuntu/maverick/applications/amarok.cmake/debian/changelog22
-rw-r--r--ubuntu/maverick/applications/amarok.cmake/debian/control6
-rw-r--r--ubuntu/maverick/applications/amarok.cmake/debian/control.in4
-rw-r--r--ubuntu/maverick/applications/amarok/debian/KUBUNTU-DEBIAN-DIFFERENCES4
-rw-r--r--ubuntu/maverick/applications/amarok/debian/README.Debian2
-rw-r--r--ubuntu/maverick/applications/amarok/debian/changelog22
-rw-r--r--ubuntu/maverick/applications/amarok/debian/control4
-rw-r--r--ubuntu/maverick/applications/amarok/debian/control.in4
-rw-r--r--ubuntu/maverick/applications/basket/debian/changelog14
-rw-r--r--ubuntu/maverick/applications/basket/debian/control2
-rw-r--r--ubuntu/maverick/applications/bibletime/debian/changelog4
-rw-r--r--ubuntu/maverick/applications/bibletime/debian/control2
-rw-r--r--ubuntu/maverick/applications/bibletime/debian/control.in2
-rw-r--r--ubuntu/maverick/applications/compizconfig-backend-kconfig/debian/control2
-rw-r--r--ubuntu/maverick/applications/desktop-effects-tde/debian/changelog14
-rw-r--r--ubuntu/maverick/applications/desktop-effects-tde/debian/control8
-rw-r--r--ubuntu/maverick/applications/desktop-effects-tde/debian/copyright2
-rw-r--r--ubuntu/maverick/applications/desktop-effects-tde/debian/desktop-effects-tde-trinity.install (renamed from ubuntu/maverick/applications/desktop-effects-tde/debian/desktop-effects-kde-trinity.install)6
-rwxr-xr-xubuntu/maverick/applications/desktop-effects-tde/debian/rules4
-rw-r--r--ubuntu/maverick/applications/digikam/debian/changelog60
-rw-r--r--ubuntu/maverick/applications/digikam/debian/control4
-rw-r--r--ubuntu/maverick/applications/digikam/debian/control.in4
-rw-r--r--ubuntu/maverick/applications/digikam/debian/copyright4
-rw-r--r--ubuntu/maverick/applications/dolphin/debian/changelog2
-rw-r--r--ubuntu/maverick/applications/dolphin/debian/control2
-rw-r--r--ubuntu/maverick/applications/dolphin/debian/control.in2
-rw-r--r--ubuntu/maverick/applications/filelight-l10n/debian/control2
-rw-r--r--ubuntu/maverick/applications/filelight/debian/control2
-rw-r--r--ubuntu/maverick/applications/gtk-qt-engine/debian/changelog6
-rw-r--r--ubuntu/maverick/applications/gtk-qt-engine/debian/control2
-rw-r--r--ubuntu/maverick/applications/gwenview/debian/changelog6
-rw-r--r--ubuntu/maverick/applications/gwenview/debian/control6
-rw-r--r--ubuntu/maverick/applications/k3b/debian/KUBUNTU-DEBIAN-DIFFERENCES2
-rw-r--r--ubuntu/maverick/applications/k3b/debian/changelog24
-rw-r--r--ubuntu/maverick/applications/k3b/debian/control4
-rw-r--r--ubuntu/maverick/applications/k9copy/debian/control2
-rw-r--r--ubuntu/maverick/applications/kaffeine/debian/changelog8
-rw-r--r--ubuntu/maverick/applications/kaffeine/debian/control8
-rwxr-xr-xubuntu/maverick/applications/kaffeine/debian/rules2
-rw-r--r--ubuntu/maverick/applications/katapult/debian/control2
-rw-r--r--ubuntu/maverick/applications/kbarcode/debian/control2
-rw-r--r--ubuntu/maverick/applications/kbfx/debian/control2
-rw-r--r--ubuntu/maverick/applications/kbookreader/debian/control2
-rw-r--r--ubuntu/maverick/applications/kchmviewer/debian/control2
-rw-r--r--ubuntu/maverick/applications/kcpuload/debian/changelog2
-rw-r--r--ubuntu/maverick/applications/kcpuload/debian/control2
-rw-r--r--ubuntu/maverick/applications/kdbusnotification/debian/control2
-rw-r--r--ubuntu/maverick/applications/kdiff3/debian/control2
-rw-r--r--ubuntu/maverick/applications/kdirstat/debian/control2
-rw-r--r--ubuntu/maverick/applications/kdmtheme/debian/changelog2
-rw-r--r--ubuntu/maverick/applications/kdmtheme/debian/control2
-rw-r--r--ubuntu/maverick/applications/kdmtheme/debian/kdmtheme.lintian-overrides2
-rw-r--r--ubuntu/maverick/applications/kdpkg/debian/control2
-rw-r--r--ubuntu/maverick/applications/kdpkg/debian/copyright2
-rw-r--r--ubuntu/maverick/applications/keep/debian/control2
-rw-r--r--ubuntu/maverick/applications/kerry/debian/control2
-rw-r--r--ubuntu/maverick/applications/kerry/debian/control.in2
-rw-r--r--ubuntu/maverick/applications/kgtk-qt3/debian/control2
-rw-r--r--ubuntu/maverick/applications/kile/debian/README.Debian2
-rw-r--r--ubuntu/maverick/applications/kile/debian/TODO.Debian4
-rw-r--r--ubuntu/maverick/applications/kile/debian/changelog2
-rw-r--r--ubuntu/maverick/applications/kile/debian/control2
-rw-r--r--ubuntu/maverick/applications/kima/debian/control2
-rw-r--r--ubuntu/maverick/applications/kio-apt/debian/control2
-rw-r--r--ubuntu/maverick/applications/kio-locate/debian/control2
-rw-r--r--ubuntu/maverick/applications/kio-umountwrapper/debian/control2
-rw-r--r--ubuntu/maverick/applications/kio-umountwrapper/debian/media_safelyremove.desktop2
-rw-r--r--ubuntu/maverick/applications/kiosktool/debian/changelog2
-rw-r--r--ubuntu/maverick/applications/kiosktool/debian/control4
-rw-r--r--ubuntu/maverick/applications/kiosktool/debian/patches/kubuntu_03_sudo_support.diff10
-rw-r--r--ubuntu/maverick/applications/kmplayer/debian/control2
-rw-r--r--ubuntu/maverick/applications/kmyfirewall/debian/control2
-rw-r--r--ubuntu/maverick/applications/kmymoney/debian/changelog2
-rw-r--r--ubuntu/maverick/applications/kmymoney/debian/control2
-rw-r--r--ubuntu/maverick/applications/knemo/debian/changelog12
-rw-r--r--ubuntu/maverick/applications/knemo/debian/control2
-rw-r--r--ubuntu/maverick/applications/knetload/debian/changelog2
-rw-r--r--ubuntu/maverick/applications/knetload/debian/control2
-rw-r--r--ubuntu/maverick/applications/knetstats/debian/control2
-rw-r--r--ubuntu/maverick/applications/knetworkmanager.cmake/debian/control2
-rw-r--r--ubuntu/maverick/applications/knetworkmanager.cmake/debian/control.in2
-rw-r--r--ubuntu/maverick/applications/knetworkmanager8/debian/control2
-rw-r--r--ubuntu/maverick/applications/knetworkmanager8/debian/control.in2
-rw-r--r--ubuntu/maverick/applications/knights/debian/changelog4
-rw-r--r--ubuntu/maverick/applications/knights/debian/control4
-rw-r--r--ubuntu/maverick/applications/knowit/debian/control2
-rw-r--r--ubuntu/maverick/applications/knutclient/debian/control2
-rw-r--r--ubuntu/maverick/applications/koffice/debian/changelog10
-rw-r--r--ubuntu/maverick/applications/koffice/debian/control4
-rw-r--r--ubuntu/maverick/applications/koffice/debian/control.in4
-rw-r--r--ubuntu/maverick/applications/konversation/debian/changelog8
-rw-r--r--ubuntu/maverick/applications/konversation/debian/control4
-rw-r--r--ubuntu/maverick/applications/konversation/debian/copyright2
-rw-r--r--ubuntu/maverick/applications/kopete-otr/debian/control2
-rw-r--r--ubuntu/maverick/applications/kpicosim/debian/control2
-rw-r--r--ubuntu/maverick/applications/kpilot/debian/control2
-rw-r--r--ubuntu/maverick/applications/kpowersave.cmake/debian/control2
-rw-r--r--ubuntu/maverick/applications/kpowersave.cmake/debian/control.in2
-rw-r--r--ubuntu/maverick/applications/kpowersave/debian/control2
-rw-r--r--ubuntu/maverick/applications/kradio/debian/control2
-rw-r--r--ubuntu/maverick/applications/krename/debian/control2
-rw-r--r--ubuntu/maverick/applications/krusader/debian/changelog8
-rw-r--r--ubuntu/maverick/applications/krusader/debian/control4
-rw-r--r--ubuntu/maverick/applications/krusader/debian/copyright12
-rw-r--r--ubuntu/maverick/applications/krusader/debian/krusader.lintian-overrides2
-rw-r--r--ubuntu/maverick/applications/ksplash-engine-moodin/debian/control2
-rw-r--r--ubuntu/maverick/applications/ksquirrel/debian/README.debian4
-rw-r--r--ubuntu/maverick/applications/kstreamripper/debian/control2
-rw-r--r--ubuntu/maverick/applications/ksystemlog/debian/control2
-rw-r--r--ubuntu/maverick/applications/ktechlab/debian/changelog2
-rw-r--r--ubuntu/maverick/applications/ktechlab/debian/control2
-rw-r--r--ubuntu/maverick/applications/ktechlab/debian/debiandirs4
-rw-r--r--ubuntu/maverick/applications/ktorrent/debian/changelog4
-rw-r--r--ubuntu/maverick/applications/ktorrent/debian/control4
-rw-r--r--ubuntu/maverick/applications/ktorrent/debian/control.in4
-rw-r--r--ubuntu/maverick/applications/kuickshow/debian/changelog6
-rw-r--r--ubuntu/maverick/applications/kuickshow/debian/control4
-rw-r--r--ubuntu/maverick/applications/kuickshow/debian/control.in4
-rw-r--r--ubuntu/maverick/applications/kvirc/debian/changelog6
-rw-r--r--ubuntu/maverick/applications/kvirc/debian/control2
-rw-r--r--ubuntu/maverick/applications/kvkbd/debian/control2
-rw-r--r--ubuntu/maverick/applications/piklab/debian/control2
-rw-r--r--ubuntu/maverick/applications/potracegui/debian/control2
-rw-r--r--ubuntu/maverick/applications/rosegarden/debian/changelog4
-rw-r--r--ubuntu/maverick/applications/rosegarden/debian/control4
-rw-r--r--ubuntu/maverick/applications/smb4k/debian/changelog2
-rw-r--r--ubuntu/maverick/applications/smb4k/debian/control2
-rw-r--r--ubuntu/maverick/applications/soundkonverter/debian/control4
-rw-r--r--ubuntu/maverick/applications/tde-guidance/debian/changelog274
-rw-r--r--ubuntu/maverick/applications/tde-guidance/debian/control24
-rw-r--r--ubuntu/maverick/applications/tde-guidance/debian/copyright2
-rw-r--r--ubuntu/maverick/applications/tde-guidance/debian/kde-guidance-trinity.lintian-overrides4
-rwxr-xr-xubuntu/maverick/applications/tde-guidance/debian/rules92
-rw-r--r--ubuntu/maverick/applications/tde-guidance/debian/tde-guidance-powermanager-trinity.install (renamed from ubuntu/maverick/applications/tde-guidance/debian/kde-guidance-powermanager-trinity.install)14
-rw-r--r--ubuntu/maverick/applications/tde-guidance/debian/tde-guidance-trinity.init (renamed from ubuntu/maverick/applications/tde-guidance/debian/kde-guidance-trinity.init)2
-rw-r--r--ubuntu/maverick/applications/tde-guidance/debian/tde-guidance-trinity.install (renamed from ubuntu/maverick/applications/tde-guidance/debian/kde-guidance-trinity.install)28
-rw-r--r--ubuntu/maverick/applications/tde-guidance/debian/tde-guidance-trinity.lintian-overrides4
-rw-r--r--ubuntu/maverick/applications/tde-guidance/debian/tde-guidance-trinity.postinst (renamed from ubuntu/maverick/applications/tde-guidance/debian/kde-guidance-trinity.postinst)2
-rw-r--r--ubuntu/maverick/applications/tde-style-lipstik/debian/changelog24
-rw-r--r--ubuntu/maverick/applications/tde-style-lipstik/debian/control10
-rwxr-xr-xubuntu/maverick/applications/tde-style-lipstik/debian/rules6
-rw-r--r--ubuntu/maverick/applications/tde-style-qtcurve/debian/changelog32
-rw-r--r--ubuntu/maverick/applications/tde-style-qtcurve/debian/control16
-rwxr-xr-xubuntu/maverick/applications/tde-style-qtcurve/debian/rules6
-rw-r--r--ubuntu/maverick/applications/tde-systemsettings/debian/changelog74
-rw-r--r--ubuntu/maverick/applications/tde-systemsettings/debian/control10
-rwxr-xr-xubuntu/maverick/applications/tde-systemsettings/debian/rules18
-rw-r--r--ubuntu/maverick/applications/tde-systemsettings/debian/tde-systemsettings-trinity.preinst (renamed from ubuntu/maverick/applications/tde-systemsettings/debian/kde-systemsettings-trinity.preinst)0
-rw-r--r--ubuntu/maverick/applications/tdesudo/debian/changelog34
-rw-r--r--ubuntu/maverick/applications/tdesudo/debian/control10
-rw-r--r--ubuntu/maverick/applications/tdesudo/debian/copyright6
-rw-r--r--ubuntu/maverick/applications/tdesudo/debian/links2
-rw-r--r--ubuntu/maverick/applications/tdesudo/debian/postinst2
-rw-r--r--ubuntu/maverick/applications/tdesudo/debian/postrm2
-rw-r--r--ubuntu/maverick/applications/tdesudo/debian/preinst2
-rwxr-xr-xubuntu/maverick/applications/tdesudo/debian/rules10
-rw-r--r--ubuntu/maverick/applications/tdesudo/debian/tdesudo-trinity.1.docbook (renamed from ubuntu/maverick/applications/tdesudo/debian/kdesudo-trinity.1.docbook)10
-rw-r--r--ubuntu/maverick/applications/tdesvn/debian/changelog126
-rw-r--r--ubuntu/maverick/applications/tdesvn/debian/control24
-rw-r--r--ubuntu/maverick/applications/tdesvn/debian/copyright2
-rw-r--r--ubuntu/maverick/applications/tdesvn/debian/icons/tdesvn.xpm (renamed from ubuntu/maverick/applications/tdesvn/debian/icons/kdesvn.xpm)2
-rw-r--r--ubuntu/maverick/applications/tdesvn/debian/kdesvn-trinity.manpages2
-rw-r--r--ubuntu/maverick/applications/tdesvn/debian/man/tdesvn.1 (renamed from ubuntu/maverick/applications/tdesvn/debian/man/kdesvn.1)12
-rw-r--r--ubuntu/maverick/applications/tdesvn/debian/man/tdesvnaskpass.1 (renamed from ubuntu/maverick/applications/tdesvn/debian/man/kdesvnaskpass.1)12
-rw-r--r--ubuntu/maverick/applications/tdesvn/debian/tdesvn-kio-plugins-trinity.install (renamed from ubuntu/maverick/applications/tdesvn/debian/kdesvn-kio-plugins-trinity.install)2
-rw-r--r--ubuntu/maverick/applications/tdesvn/debian/tdesvn-trinity.install (renamed from ubuntu/maverick/applications/tdesvn/debian/kdesvn-trinity.install)8
-rw-r--r--ubuntu/maverick/applications/tdesvn/debian/tdesvn-trinity.manpages2
-rw-r--r--ubuntu/maverick/applications/tdesvn/debian/tdesvn-trinity.menu (renamed from ubuntu/maverick/applications/tdesvn/debian/kdesvn-trinity.menu)6
-rw-r--r--ubuntu/maverick/applications/tdesvn/debian/watch2
-rw-r--r--ubuntu/maverick/applications/tellico/debian/changelog26
-rw-r--r--ubuntu/maverick/applications/tellico/debian/control4
-rw-r--r--ubuntu/maverick/applications/twin-style-crystal/debian/changelog40
-rw-r--r--ubuntu/maverick/applications/twin-style-crystal/debian/control10
-rw-r--r--ubuntu/maverick/applications/wlassistant/debian/changelog4
-rw-r--r--ubuntu/maverick/applications/wlassistant/debian/control2
-rw-r--r--ubuntu/maverick/applications/yakuake/debian/control2
-rw-r--r--ubuntu/maverick/dependencies/arts/debian/changelog12
-rw-r--r--ubuntu/maverick/dependencies/arts/debian/control.in2
-rw-r--r--ubuntu/maverick/dependencies/dbus-1-tqt/debian/copyright2
-rw-r--r--ubuntu/maverick/dependencies/qt3/debian/changelog2
-rwxr-xr-xubuntu/maverick/dependencies/tqtinterface/debian/rules2
-rwxr-xr-xubuntu/maverick/libraries/kipi-plugins/debian/changelog20
-rw-r--r--ubuntu/maverick/libraries/kipi-plugins/debian/control4
-rwxr-xr-xubuntu/maverick/libraries/kipi-plugins/debian/control.in4
-rw-r--r--ubuntu/maverick/libraries/libkdcraw/debian/control2
-rw-r--r--ubuntu/maverick/libraries/libkdcraw/debian/control.in2
-rw-r--r--ubuntu/maverick/libraries/libkexiv2/debian/control2
-rw-r--r--ubuntu/maverick/libraries/libkexiv2/debian/control.in2
-rw-r--r--ubuntu/maverick/libraries/libkipi/debian/changelog14
-rw-r--r--ubuntu/maverick/libraries/libkipi/debian/control2
-rw-r--r--ubuntu/maverick/libraries/libkipi/debian/control.in2
-rw-r--r--ubuntu/maverick/libraries/mlt/debian/changelog2
-rw-r--r--ubuntu/maverick/libraries/mlt/debian/control2
-rw-r--r--ubuntu/maverick/libraries/pykdeextensions/debian/changelog2
-rw-r--r--ubuntu/maverick/libraries/pykdeextensions/debian/control2
-rw-r--r--ubuntu/maverick/libraries/python-trinity/debian/changelog2
-rw-r--r--ubuntu/maverick/libraries/python-trinity/debian/control2
-rw-r--r--ubuntu/maverick/tde-i18n/debian/changelog184
-rw-r--r--ubuntu/maverick/tde-i18n/debian/control712
-rw-r--r--ubuntu/maverick/tde-i18n/debian/copyright2
-rwxr-xr-xubuntu/maverick/tde-i18n/debian/rules24
-rw-r--r--ubuntu/maverick/tdeaccessibility/debian/changelog122
-rw-r--r--ubuntu/maverick/tdeaccessibility/debian/control52
-rw-r--r--ubuntu/maverick/tdeaccessibility/debian/control.in40
-rw-r--r--ubuntu/maverick/tdeaccessibility/debian/man/kdeopt-trinity.part2
-rwxr-xr-xubuntu/maverick/tdeaccessibility/debian/rules2
-rw-r--r--ubuntu/maverick/tdeaccessibility/debian/tdeaccessibility-doc-html.doc-base.kmag (renamed from ubuntu/maverick/tdeaccessibility/debian/kdeaccessibility-doc-html.doc-base.kmag)2
-rw-r--r--ubuntu/maverick/tdeaccessibility/debian/tdeaccessibility-doc-html.doc-base.kmousetool (renamed from ubuntu/maverick/tdeaccessibility/debian/kdeaccessibility-doc-html.doc-base.kmousetool)2
-rw-r--r--ubuntu/maverick/tdeaccessibility/debian/tdeaccessibility-doc-html.doc-base.kmouth (renamed from ubuntu/maverick/tdeaccessibility/debian/kdeaccessibility-doc-html.doc-base.kmouth)2
-rw-r--r--ubuntu/maverick/tdeaccessibility/debian/tdeaccessibility-doc-html.doc-base.kttsd (renamed from ubuntu/maverick/tdeaccessibility/debian/kdeaccessibility-doc-html.doc-base.kttsd)2
-rw-r--r--ubuntu/maverick/tdeaddons/debian/KUBUNTU-DEBIAN-DIFFERENCES2
-rw-r--r--ubuntu/maverick/tdeaddons/debian/changelog270
-rw-r--r--ubuntu/maverick/tdeaddons/debian/control70
-rw-r--r--ubuntu/maverick/tdeaddons/debian/control.in54
-rw-r--r--ubuntu/maverick/tdeaddons/debian/kate-plugins-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdeaddons/debian/kicker-applets-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdeaddons/debian/konq-plugins-trinity.README.Debian2
-rwxr-xr-xubuntu/maverick/tdeaddons/debian/rules6
-rw-r--r--ubuntu/maverick/tdeaddons/debian/tdeaddons-doc-html.doc-base.kate-plugins (renamed from ubuntu/maverick/tdeaddons/debian/kdeaddons-doc-html.doc-base.kate-plugins)2
-rw-r--r--ubuntu/maverick/tdeaddons/debian/tdeaddons-doc-html.doc-base.kicker-applets (renamed from ubuntu/maverick/tdeaddons/debian/kdeaddons-doc-html.doc-base.kicker-applets)2
-rw-r--r--ubuntu/maverick/tdeaddons/debian/tdeaddons-doc-html.doc-base.konq-plugins (renamed from ubuntu/maverick/tdeaddons/debian/kdeaddons-doc-html.doc-base.konq-plugins)2
-rw-r--r--ubuntu/maverick/tdeaddons/debian/tdeaddons-kfile-plugins-trinity.install (renamed from ubuntu/maverick/tdeaddons/debian/kdeaddons-kfile-plugins-trinity.install)2
-rw-r--r--ubuntu/maverick/tdeaddons/debian/tdeaddons-kfile-plugins-trinity.manpages (renamed from ubuntu/maverick/tdeaddons/debian/kdeaddons-kfile-plugins-trinity.manpages)0
-rw-r--r--ubuntu/maverick/tdeaddons/debian/tdeaddons-trinity.README.Debian (renamed from ubuntu/maverick/tdeaddons/debian/kdeaddons-trinity.README.Debian)4
-rw-r--r--ubuntu/maverick/tdeadmin/debian/changelog332
-rw-r--r--ubuntu/maverick/tdeadmin/debian/control64
-rw-r--r--ubuntu/maverick/tdeadmin/debian/control.in48
-rwxr-xr-xubuntu/maverick/tdeadmin/debian/rules2
-rw-r--r--ubuntu/maverick/tdeadmin/debian/tdeadmin-doc-html.doc-base.kcron (renamed from ubuntu/maverick/tdeadmin/debian/kdeadmin-doc-html.doc-base.kcron)2
-rw-r--r--ubuntu/maverick/tdeadmin/debian/tdeadmin-doc-html.doc-base.kdat (renamed from ubuntu/maverick/tdeadmin/debian/kdeadmin-doc-html.doc-base.kdat)2
-rw-r--r--ubuntu/maverick/tdeadmin/debian/tdeadmin-doc-html.doc-base.knetworkconf (renamed from ubuntu/maverick/tdeadmin/debian/kdeadmin-doc-html.doc-base.knetworkconf)2
-rw-r--r--ubuntu/maverick/tdeadmin/debian/tdeadmin-doc-html.doc-base.kpackage (renamed from ubuntu/maverick/tdeadmin/debian/kdeadmin-doc-html.doc-base.kpackage)2
-rw-r--r--ubuntu/maverick/tdeadmin/debian/tdeadmin-doc-html.doc-base.ksysv (renamed from ubuntu/maverick/tdeadmin/debian/kdeadmin-doc-html.doc-base.ksysv)2
-rw-r--r--ubuntu/maverick/tdeadmin/debian/tdeadmin-doc-html.doc-base.kuser (renamed from ubuntu/maverick/tdeadmin/debian/kdeadmin-doc-html.doc-base.kuser)2
-rw-r--r--ubuntu/maverick/tdeadmin/debian/tdeadmin-kfile-plugins-trinity.install (renamed from ubuntu/maverick/tdeadmin/debian/kdeadmin-kfile-plugins-trinity.install)0
-rw-r--r--ubuntu/maverick/tdeartwork/debian/changelog210
-rw-r--r--ubuntu/maverick/tdeartwork/debian/control80
-rw-r--r--ubuntu/maverick/tdeartwork/debian/control.in54
-rw-r--r--ubuntu/maverick/tdeartwork/debian/copyright4
-rwxr-xr-xubuntu/maverick/tdeartwork/debian/rules2
-rw-r--r--ubuntu/maverick/tdeartwork/debian/tdeartwork-emoticons-trinity.install (renamed from ubuntu/maverick/tdeartwork/debian/kdeartwork-emoticons-trinity.install)0
-rw-r--r--ubuntu/maverick/tdeartwork/debian/tdeartwork-misc-trinity.install (renamed from ubuntu/maverick/tdeartwork/debian/kdeartwork-misc-trinity.install)0
-rw-r--r--ubuntu/maverick/tdeartwork/debian/tdeartwork-style-trinity.install (renamed from ubuntu/maverick/tdeartwork/debian/kdeartwork-style-trinity.install)0
-rw-r--r--ubuntu/maverick/tdeartwork/debian/tdeartwork-theme-icon-trinity.install (renamed from ubuntu/maverick/tdeartwork/debian/kdeartwork-theme-icon-trinity.install)0
-rw-r--r--ubuntu/maverick/tdeartwork/debian/tdeartwork-theme-window-trinity.install (renamed from ubuntu/maverick/tdeartwork/debian/kdeartwork-theme-window-trinity.install)0
-rw-r--r--ubuntu/maverick/tdeartwork/debian/tdeartwork.README.Debian (renamed from ubuntu/maverick/tdeartwork/debian/kdeartwork.README.Debian)2
-rw-r--r--ubuntu/maverick/tdebase/debian/KUBUNTU-DEBIAN-CHANGES22
-rw-r--r--ubuntu/maverick/tdebase/debian/NEWS4
-rw-r--r--ubuntu/maverick/tdebase/debian/changelog1350
-rw-r--r--ubuntu/maverick/tdebase/debian/control180
-rw-r--r--ubuntu/maverick/tdebase/debian/control.in188
-rw-r--r--ubuntu/maverick/tdebase/debian/kdebase-trinity-bin.lintian6
-rw-r--r--ubuntu/maverick/tdebase/debian/kdebase-trinity-doc.install1
-rw-r--r--ubuntu/maverick/tdebase/debian/kicker-trinity.preinst2
-rw-r--r--ubuntu/maverick/tdebase/debian/konqueror-trinity.presubj4
-rw-r--r--ubuntu/maverick/tdebase/debian/not-installed.list2
-rw-r--r--ubuntu/maverick/tdebase/debian/patches/kubuntu_04_hide_menu_entries.diff4
-rw-r--r--ubuntu/maverick/tdebase/debian/patches/kubuntu_06_hide_home_menu_entry.diff4
-rw-r--r--ubuntu/maverick/tdebase/debian/patches/kubuntu_07_hide_knetattach_menu_entry.diff4
-rw-r--r--ubuntu/maverick/tdebase/debian/patches/kubuntu_08_hide_kcmkicker_menu_entry.diff4
-rw-r--r--ubuntu/maverick/tdebase/debian/patches/kubuntu_09_hide_kpersonaliser_menu_entry.diff4
-rw-r--r--ubuntu/maverick/tdebase/debian/patches/kubuntu_10_hide_kmenuedit_menu_entry.diff4
-rw-r--r--ubuntu/maverick/tdebase/debian/patches/kubuntu_11_hide_kappfinder_menu_entry.diff4
-rw-r--r--ubuntu/maverick/tdebase/debian/patches/kubuntu_13_hide_konsolesu_menu_entry.diff4
-rw-r--r--ubuntu/maverick/tdebase/debian/patches/kubuntu_14_hide_konquerorsu_menu_entry.diff4
-rw-r--r--ubuntu/maverick/tdebase/debian/patches/kubuntu_15_hide_kfontview_menu_entry.diff4
-rw-r--r--ubuntu/maverick/tdebase/debian/patches/kubuntu_16_hide_kpager_menu_entry.diff4
-rw-r--r--ubuntu/maverick/tdebase/debian/patches/kubuntu_35_hide_klipper_menu_entry.diff4
-rw-r--r--ubuntu/maverick/tdebase/debian/patches/kubuntu_37_hide_kdeprintfax_menu_entry.diff4
-rw-r--r--ubuntu/maverick/tdebase/debian/patches/kubuntu_48_hide_display.diff4
-rw-r--r--ubuntu/maverick/tdebase/debian/patches/kubuntu_70_hide_printers_desktop.diff6
-rw-r--r--ubuntu/maverick/tdebase/debian/patches/kubuntu_78_kcontrol_hide_component_chooser.diff6
-rw-r--r--ubuntu/maverick/tdebase/debian/patches/kubuntu_9904_hide_kfind.diff4
-rw-r--r--ubuntu/maverick/tdebase/debian/patches/kubuntu_9921_kdm_bulletproof_x.diff8
-rw-r--r--ubuntu/maverick/tdebase/debian/po/de.po2
-rw-r--r--ubuntu/maverick/tdebase/debian/po/es.po4
-rw-r--r--ubuntu/maverick/tdebase/debian/po/eu.po4
-rw-r--r--ubuntu/maverick/tdebase/debian/po/fi.po2
-rw-r--r--ubuntu/maverick/tdebase/debian/po/gl.po6
-rw-r--r--ubuntu/maverick/tdebase/debian/po/ja.po2
-rw-r--r--ubuntu/maverick/tdebase/debian/po/nb.po2
-rw-r--r--ubuntu/maverick/tdebase/debian/po/pt_BR.po8
-rw-r--r--ubuntu/maverick/tdebase/debian/po/ro.po8
-rw-r--r--ubuntu/maverick/tdebase/debian/po/tr.po6
-rw-r--r--ubuntu/maverick/tdebase/debian/po/vi.po4
-rw-r--r--ubuntu/maverick/tdebase/debian/po/zh_CN.po2
-rwxr-xr-xubuntu/maverick/tdebase/debian/rules42
-rw-r--r--ubuntu/maverick/tdebase/debian/source.lintian-overrides4
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-data-trinity.install (renamed from ubuntu/maverick/tdebase/debian/kdebase-data-trinity.install)0
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-data-trinity.preinst (renamed from ubuntu/maverick/tdebase/debian/kdebase-data-trinity.preinst)0
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-doc-html.doc-base.kate (renamed from ubuntu/maverick/tdebase/debian/kdebase-doc-html.doc-base.kate)2
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-doc-html.doc-base.kdeprint (renamed from ubuntu/maverick/tdebase/debian/kdebase-doc-html.doc-base.kdeprint)2
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-doc-html.doc-base.kdm (renamed from ubuntu/maverick/tdebase/debian/kdebase-doc-html.doc-base.kdm)2
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-doc-html.doc-base.kfind (renamed from ubuntu/maverick/tdebase/debian/kdebase-doc-html.doc-base.kfind)2
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-doc-html.doc-base.kicker (renamed from ubuntu/maverick/tdebase/debian/kdebase-doc-html.doc-base.kicker)2
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-doc-html.doc-base.klipper (renamed from ubuntu/maverick/tdebase/debian/kdebase-doc-html.doc-base.klipper)2
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-doc-html.doc-base.kmenuedit (renamed from ubuntu/maverick/tdebase/debian/kdebase-doc-html.doc-base.kmenuedit)2
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-doc-html.doc-base.konqueror (renamed from ubuntu/maverick/tdebase/debian/kdebase-doc-html.doc-base.konqueror)2
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-doc-html.doc-base.konsole (renamed from ubuntu/maverick/tdebase/debian/kdebase-doc-html.doc-base.konsole)2
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-doc-html.doc-base.kpager (renamed from ubuntu/maverick/tdebase/debian/kdebase-doc-html.doc-base.kpager)2
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-doc-html.doc-base.ksysguard (renamed from ubuntu/maverick/tdebase/debian/kdebase-doc-html.doc-base.ksysguard)2
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-kio-plugins-trinity.README.Debian (renamed from ubuntu/maverick/tdebase/debian/kdebase-kio-plugins-trinity.README.Debian)2
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-kio-plugins-trinity.install (renamed from ubuntu/maverick/tdebase/debian/kdebase-kio-plugins-trinity.install)0
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-kio-plugins-trinity.manpages (renamed from ubuntu/maverick/tdebase/debian/kdebase-kio-plugins-trinity.manpages)0
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-runtime-data-common-trinity.install (renamed from ubuntu/maverick/tdebase/debian/kdebase-runtime-data-common-trinity.install)0
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-trinity-bin.install (renamed from ubuntu/maverick/tdebase/debian/kdebase-trinity-bin.install)0
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-trinity-bin.links (renamed from ubuntu/maverick/tdebase/debian/kdebase-trinity-bin.links)0
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-trinity-bin.lintian6
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-trinity-bin.manpages (renamed from ubuntu/maverick/tdebase/debian/kdebase-trinity-bin.manpages)0
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-trinity-bin.menu (renamed from ubuntu/maverick/tdebase/debian/kdebase-trinity-bin.menu)4
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-trinity-bin.postinst (renamed from ubuntu/maverick/tdebase/debian/kdebase-trinity-bin.postinst)2
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-trinity-dev.install (renamed from ubuntu/maverick/tdebase/debian/kdebase-trinity-dev.install)0
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-trinity-doc.install1
-rw-r--r--ubuntu/maverick/tdebase/debian/tdebase-trinity.README.Debian (renamed from ubuntu/maverick/tdebase/debian/kdebase-trinity.README.Debian)2
-rw-r--r--ubuntu/maverick/tdebindings/debian/changelog132
-rw-r--r--ubuntu/maverick/tdebindings/debian/control18
-rw-r--r--ubuntu/maverick/tdebindings/debian/control.in18
-rw-r--r--ubuntu/maverick/tdebindings/debian/kdebindings-java-trinity.links1
-rwxr-xr-xubuntu/maverick/tdebindings/debian/rules2
-rw-r--r--ubuntu/maverick/tdebindings/debian/tdebindings-java-trinity.links1
-rw-r--r--ubuntu/maverick/tdeedu/debian/blinken-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdeedu/debian/blinken-trinity.docs4
-rw-r--r--ubuntu/maverick/tdeedu/debian/changelog244
-rw-r--r--ubuntu/maverick/tdeedu/debian/control200
-rw-r--r--ubuntu/maverick/tdeedu/debian/control.in180
-rw-r--r--ubuntu/maverick/tdeedu/debian/copyright4
-rw-r--r--ubuntu/maverick/tdeedu/debian/indi-trinity.docs2
-rw-r--r--ubuntu/maverick/tdeedu/debian/kalzium-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdeedu/debian/kalzium-trinity.docs2
-rw-r--r--ubuntu/maverick/tdeedu/debian/kanagram-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdeedu/debian/kanagram-trinity.docs4
-rw-r--r--ubuntu/maverick/tdeedu/debian/kbruch-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdeedu/debian/kbruch-trinity.docs4
-rw-r--r--ubuntu/maverick/tdeedu/debian/keduca-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdeedu/debian/keduca-trinity.docs4
-rw-r--r--ubuntu/maverick/tdeedu/debian/kgeography-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdeedu/debian/kgeography-trinity.docs6
-rw-r--r--ubuntu/maverick/tdeedu/debian/khangman-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdeedu/debian/khangman-trinity.docs4
-rw-r--r--ubuntu/maverick/tdeedu/debian/kig-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdeedu/debian/kig-trinity.docs6
-rw-r--r--ubuntu/maverick/tdeedu/debian/kiten-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdeedu/debian/kiten-trinity.docs6
-rw-r--r--ubuntu/maverick/tdeedu/debian/klatin-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdeedu/debian/klatin-trinity.docs4
-rw-r--r--ubuntu/maverick/tdeedu/debian/klettres-data-trinity.docs4
-rw-r--r--ubuntu/maverick/tdeedu/debian/klettres-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdeedu/debian/klettres-trinity.docs4
-rw-r--r--ubuntu/maverick/tdeedu/debian/kmplot-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdeedu/debian/kmplot-trinity.docs2
-rw-r--r--ubuntu/maverick/tdeedu/debian/kpercentage-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdeedu/debian/kpercentage-trinity.docs2
-rw-r--r--ubuntu/maverick/tdeedu/debian/kstars-data-trinity.docs14
-rw-r--r--ubuntu/maverick/tdeedu/debian/kstars-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdeedu/debian/kstars-trinity.docs14
-rw-r--r--ubuntu/maverick/tdeedu/debian/ktouch-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdeedu/debian/ktouch-trinity.docs2
-rw-r--r--ubuntu/maverick/tdeedu/debian/kturtle-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdeedu/debian/kturtle-trinity.docs4
-rw-r--r--ubuntu/maverick/tdeedu/debian/kverbos-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdeedu/debian/kverbos-trinity.docs2
-rw-r--r--ubuntu/maverick/tdeedu/debian/kvoctrain-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdeedu/debian/kvoctrain-trinity.docs2
-rw-r--r--ubuntu/maverick/tdeedu/debian/kwordquiz-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdeedu/debian/kwordquiz-trinity.docs2
-rw-r--r--ubuntu/maverick/tdeedu/debian/libkdeedu-dev-trinity.docs2
-rw-r--r--ubuntu/maverick/tdeedu/debian/libkdeedu-dev-trinity.install9
-rw-r--r--ubuntu/maverick/tdeedu/debian/libkdeedu3-trinity.docs2
-rw-r--r--ubuntu/maverick/tdeedu/debian/libkdeedu3-trinity.install8
-rw-r--r--ubuntu/maverick/tdeedu/debian/libkdeedu3-trinity.override2
-rw-r--r--ubuntu/maverick/tdeedu/debian/libtdeedu-dev-trinity.docs2
-rw-r--r--ubuntu/maverick/tdeedu/debian/libtdeedu-dev-trinity.install9
-rw-r--r--ubuntu/maverick/tdeedu/debian/libtdeedu-dev-trinity.manpages (renamed from ubuntu/maverick/tdeedu/debian/libkdeedu-dev-trinity.manpages)0
-rw-r--r--ubuntu/maverick/tdeedu/debian/libtdeedu3-trinity.docs2
-rw-r--r--ubuntu/maverick/tdeedu/debian/libtdeedu3-trinity.install8
-rw-r--r--ubuntu/maverick/tdeedu/debian/libtdeedu3-trinity.override2
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/blinken-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/celestrongps-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/fliccd-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/indiserver-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/kalzium-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/kanagram-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/kbruch-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/keduca-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/keducabuilder-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/kgeography-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/khangman-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/kig-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/kiten-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/kitengen-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/klatin-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/klettres-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/kmplot-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/kpercentage-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/kstars-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/ktouch-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/kturtle-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/kverbos-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/kvoctrain-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/kwordquiz-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/lx200_16-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/lx200autostar-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/lx200classic-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/lx200generic-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/lx200gps-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/temma-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/test_extdate-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/test_extdatepicker-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/v4ldriver-trinity.12
-rw-r--r--ubuntu/maverick/tdeedu/debian/man/v4lphilips-trinity.12
-rwxr-xr-xubuntu/maverick/tdeedu/debian/rules4
-rw-r--r--ubuntu/maverick/tdeedu/debian/tdeedu-data-trinity.install (renamed from ubuntu/maverick/tdeedu/debian/kdeedu-data-trinity.install)0
-rw-r--r--ubuntu/maverick/tdeedu/debian/tdeedu-doc-html.doc-base.blinken (renamed from ubuntu/maverick/tdeedu/debian/kdeedu-doc-html.doc-base.blinken)0
-rw-r--r--ubuntu/maverick/tdeedu/debian/tdeedu-doc-html.doc-base.kalzium (renamed from ubuntu/maverick/tdeedu/debian/kdeedu-doc-html.doc-base.kalzium)0
-rw-r--r--ubuntu/maverick/tdeedu/debian/tdeedu-doc-html.doc-base.kbruch (renamed from ubuntu/maverick/tdeedu/debian/kdeedu-doc-html.doc-base.kbruch)0
-rw-r--r--ubuntu/maverick/tdeedu/debian/tdeedu-doc-html.doc-base.keduca (renamed from ubuntu/maverick/tdeedu/debian/kdeedu-doc-html.doc-base.keduca)0
-rw-r--r--ubuntu/maverick/tdeedu/debian/tdeedu-doc-html.doc-base.kgeography (renamed from ubuntu/maverick/tdeedu/debian/kdeedu-doc-html.doc-base.kgeography)0
-rw-r--r--ubuntu/maverick/tdeedu/debian/tdeedu-doc-html.doc-base.khangman (renamed from ubuntu/maverick/tdeedu/debian/kdeedu-doc-html.doc-base.khangman)0
-rw-r--r--ubuntu/maverick/tdeedu/debian/tdeedu-doc-html.doc-base.kig (renamed from ubuntu/maverick/tdeedu/debian/kdeedu-doc-html.doc-base.kig)0
-rw-r--r--ubuntu/maverick/tdeedu/debian/tdeedu-doc-html.doc-base.kiten (renamed from ubuntu/maverick/tdeedu/debian/kdeedu-doc-html.doc-base.kiten)0
-rw-r--r--ubuntu/maverick/tdeedu/debian/tdeedu-doc-html.doc-base.klatin (renamed from ubuntu/maverick/tdeedu/debian/kdeedu-doc-html.doc-base.klatin)0
-rw-r--r--ubuntu/maverick/tdeedu/debian/tdeedu-doc-html.doc-base.klettres (renamed from ubuntu/maverick/tdeedu/debian/kdeedu-doc-html.doc-base.klettres)0
-rw-r--r--ubuntu/maverick/tdeedu/debian/tdeedu-doc-html.doc-base.kmplot (renamed from ubuntu/maverick/tdeedu/debian/kdeedu-doc-html.doc-base.kmplot)0
-rw-r--r--ubuntu/maverick/tdeedu/debian/tdeedu-doc-html.doc-base.kpercentage (renamed from ubuntu/maverick/tdeedu/debian/kdeedu-doc-html.doc-base.kpercentage)0
-rw-r--r--ubuntu/maverick/tdeedu/debian/tdeedu-doc-html.doc-base.kstars (renamed from ubuntu/maverick/tdeedu/debian/kdeedu-doc-html.doc-base.kstars)0
-rw-r--r--ubuntu/maverick/tdeedu/debian/tdeedu-doc-html.doc-base.ktouch (renamed from ubuntu/maverick/tdeedu/debian/kdeedu-doc-html.doc-base.ktouch)0
-rw-r--r--ubuntu/maverick/tdeedu/debian/tdeedu-doc-html.doc-base.kturtle (renamed from ubuntu/maverick/tdeedu/debian/kdeedu-doc-html.doc-base.kturtle)0
-rw-r--r--ubuntu/maverick/tdeedu/debian/tdeedu-doc-html.doc-base.kverbos (renamed from ubuntu/maverick/tdeedu/debian/kdeedu-doc-html.doc-base.kverbos)0
-rw-r--r--ubuntu/maverick/tdeedu/debian/tdeedu-doc-html.doc-base.kvoctrain (renamed from ubuntu/maverick/tdeedu/debian/kdeedu-doc-html.doc-base.kvoctrain)0
-rw-r--r--ubuntu/maverick/tdeedu/debian/tdeedu-doc-html.doc-base.kwordquiz (renamed from ubuntu/maverick/tdeedu/debian/kdeedu-doc-html.doc-base.kwordquiz)0
-rw-r--r--ubuntu/maverick/tdeedu/debian/tdeedu-trinity.README.Debian (renamed from ubuntu/maverick/tdeedu/debian/kdeedu-trinity.README.Debian)4
-rw-r--r--ubuntu/maverick/tdegames/debian/KUBUNTU-DEBIAN-DIFFERENCES2
-rw-r--r--ubuntu/maverick/tdegames/debian/changelog420
-rw-r--r--ubuntu/maverick/tdegames/debian/control156
-rw-r--r--ubuntu/maverick/tdegames/debian/control.in128
-rw-r--r--ubuntu/maverick/tdegames/debian/copyright2
-rw-r--r--ubuntu/maverick/tdegames/debian/libkdegames-trinity-dev.install4
-rw-r--r--ubuntu/maverick/tdegames/debian/libkdegames-trinity-doc.doc-base9
-rw-r--r--ubuntu/maverick/tdegames/debian/libkdegames-trinity-doc.install1
-rw-r--r--ubuntu/maverick/tdegames/debian/libkdegames-trinity-doc.links1
-rw-r--r--ubuntu/maverick/tdegames/debian/libtdegames-trinity-dev.install4
-rw-r--r--ubuntu/maverick/tdegames/debian/libtdegames-trinity-doc.doc-base9
-rw-r--r--ubuntu/maverick/tdegames/debian/libtdegames-trinity-doc.install1
-rw-r--r--ubuntu/maverick/tdegames/debian/libtdegames-trinity-doc.links1
-rw-r--r--ubuntu/maverick/tdegames/debian/libtdegames1-trinity.install (renamed from ubuntu/maverick/tdegames/debian/libkdegames1-trinity.install)4
-rw-r--r--ubuntu/maverick/tdegames/debian/man/kdeopt.part2
-rwxr-xr-xubuntu/maverick/tdegames/debian/rules10
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-card-data-trinity.install (renamed from ubuntu/maverick/tdegames/debian/kdegames-card-data-trinity.install)0
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.atlantik (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.atlantik)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.kasteroids (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.kasteroids)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.katomic (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.katomic)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.kbackgammon (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.kbackgammon)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.kbattleship (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.kbattleship)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.kblackbox (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.kblackbox)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.kbounce (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.kbounce)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.kenolaba (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.kenolaba)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.kfouleggs (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.kfouleggs)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.kgoldrunner (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.kgoldrunner)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.kjumpingcube (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.kjumpingcube)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.klines (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.klines)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.kmahjongg (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.kmahjongg)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.kmines (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.kmines)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.kolf (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.kolf)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.konquest (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.konquest)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.kpat (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.kpat)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.kpoker (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.kpoker)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.kreversi (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.kreversi)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.ksame (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.ksame)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.kshisen (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.kshisen)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.ksirtet (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.ksirtet)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.ksnake (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.ksnake)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.ksokoban (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.ksokoban)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.kspaceduel (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.kspaceduel)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.ktron (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.ktron)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.ktuberling (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.ktuberling)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.kwin4 (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.kwin4)2
-rw-r--r--ubuntu/maverick/tdegames/debian/tdegames-doc-html.doc-base.lskat (renamed from ubuntu/maverick/tdegames/debian/kdegames-doc-html.doc-base.lskat)2
-rw-r--r--ubuntu/maverick/tdegraphics/debian/KUBUNTU-DEBIAN-DIFFERENCES4
-rw-r--r--ubuntu/maverick/tdegraphics/debian/changelog434
-rw-r--r--ubuntu/maverick/tdegraphics/debian/control102
-rw-r--r--ubuntu/maverick/tdegraphics/debian/control.in84
-rwxr-xr-xubuntu/maverick/tdegraphics/debian/rules2
-rw-r--r--ubuntu/maverick/tdegraphics/debian/tdegraphics-dev-trinity.install (renamed from ubuntu/maverick/tdegraphics/debian/kdegraphics-dev-trinity.install)0
-rw-r--r--ubuntu/maverick/tdegraphics/debian/tdegraphics-doc-html.doc-base.kamera (renamed from ubuntu/maverick/tdegraphics/debian/kdegraphics-doc-html.doc-base.kamera)2
-rw-r--r--ubuntu/maverick/tdegraphics/debian/tdegraphics-doc-html.doc-base.kcoloredit (renamed from ubuntu/maverick/tdegraphics/debian/kdegraphics-doc-html.doc-base.kcoloredit)2
-rw-r--r--ubuntu/maverick/tdegraphics/debian/tdegraphics-doc-html.doc-base.kdvi (renamed from ubuntu/maverick/tdegraphics/debian/kdegraphics-doc-html.doc-base.kdvi)2
-rw-r--r--ubuntu/maverick/tdegraphics/debian/tdegraphics-doc-html.doc-base.kgamma (renamed from ubuntu/maverick/tdegraphics/debian/kdegraphics-doc-html.doc-base.kgamma)2
-rw-r--r--ubuntu/maverick/tdegraphics/debian/tdegraphics-doc-html.doc-base.kghostview (renamed from ubuntu/maverick/tdegraphics/debian/kdegraphics-doc-html.doc-base.kghostview)2
-rw-r--r--ubuntu/maverick/tdegraphics/debian/tdegraphics-doc-html.doc-base.kiconedit (renamed from ubuntu/maverick/tdegraphics/debian/kdegraphics-doc-html.doc-base.kiconedit)2
-rw-r--r--ubuntu/maverick/tdegraphics/debian/tdegraphics-doc-html.doc-base.kolourpaint (renamed from ubuntu/maverick/tdegraphics/debian/kdegraphics-doc-html.doc-base.kolourpaint)2
-rw-r--r--ubuntu/maverick/tdegraphics/debian/tdegraphics-doc-html.doc-base.kooka (renamed from ubuntu/maverick/tdegraphics/debian/kdegraphics-doc-html.doc-base.kooka)2
-rw-r--r--ubuntu/maverick/tdegraphics/debian/tdegraphics-doc-html.doc-base.kpdf (renamed from ubuntu/maverick/tdegraphics/debian/kdegraphics-doc-html.doc-base.kpdf)2
-rw-r--r--ubuntu/maverick/tdegraphics/debian/tdegraphics-doc-html.doc-base.kpovmodeler (renamed from ubuntu/maverick/tdegraphics/debian/kdegraphics-doc-html.doc-base.kpovmodeler)2
-rw-r--r--ubuntu/maverick/tdegraphics/debian/tdegraphics-doc-html.doc-base.kruler (renamed from ubuntu/maverick/tdegraphics/debian/kdegraphics-doc-html.doc-base.kruler)2
-rw-r--r--ubuntu/maverick/tdegraphics/debian/tdegraphics-doc-html.doc-base.ksnapshot (renamed from ubuntu/maverick/tdegraphics/debian/kdegraphics-doc-html.doc-base.ksnapshot)2
-rw-r--r--ubuntu/maverick/tdegraphics/debian/tdegraphics-doc-html.doc-base.kuickshow (renamed from ubuntu/maverick/tdegraphics/debian/kdegraphics-doc-html.doc-base.kuickshow)2
-rw-r--r--ubuntu/maverick/tdegraphics/debian/tdegraphics-doc-html.doc-base.kview (renamed from ubuntu/maverick/tdegraphics/debian/kdegraphics-doc-html.doc-base.kview)2
-rw-r--r--ubuntu/maverick/tdegraphics/debian/tdegraphics-kfile-plugins-trinity.install (renamed from ubuntu/maverick/tdegraphics/debian/kdegraphics-kfile-plugins-trinity.install)0
-rw-r--r--ubuntu/maverick/tdelibs/debian/changelog1300
-rw-r--r--ubuntu/maverick/tdelibs/debian/control80
-rw-r--r--ubuntu/maverick/tdelibs/debian/control.in70
-rw-r--r--ubuntu/maverick/tdelibs/debian/kdelibs4-trinity-doc.install1
-rw-r--r--ubuntu/maverick/tdelibs/debian/kdelibs4c2a-trinity.lintian15
-rw-r--r--ubuntu/maverick/tdelibs/debian/kubuntu-desktop-i18n/createdesktop.pl2
-rw-r--r--ubuntu/maverick/tdelibs/debian/patches/kubuntu_38_no_generate_kdepot.diff6
-rw-r--r--ubuntu/maverick/tdelibs/debian/patches/kubuntu_64_rosetta_translation.diff4
-rwxr-xr-xubuntu/maverick/tdelibs/debian/rules58
-rw-r--r--ubuntu/maverick/tdelibs/debian/tdelibs-data-trinity.install (renamed from ubuntu/maverick/tdelibs/debian/kdelibs-data-trinity.install)8
-rw-r--r--ubuntu/maverick/tdelibs/debian/tdelibs-data-trinity.postinst (renamed from ubuntu/maverick/tdelibs/debian/kdelibs-data-trinity.postinst)0
-rw-r--r--ubuntu/maverick/tdelibs/debian/tdelibs-data-trinity.postrm (renamed from ubuntu/maverick/tdelibs/debian/kdelibs-data-trinity.postrm)0
-rw-r--r--ubuntu/maverick/tdelibs/debian/tdelibs-data-trinity.preinst (renamed from ubuntu/maverick/tdelibs/debian/kdelibs-data-trinity.preinst)0
-rw-r--r--ubuntu/maverick/tdelibs/debian/tdelibs-trinity.presubj (renamed from ubuntu/maverick/tdelibs/debian/kdelibs-trinity.presubj)2
-rw-r--r--ubuntu/maverick/tdelibs/debian/tdelibs4-trinity-dev.docs (renamed from ubuntu/maverick/tdelibs/debian/kdelibs4-trinity-dev.docs)0
-rw-r--r--ubuntu/maverick/tdelibs/debian/tdelibs4-trinity-dev.install (renamed from ubuntu/maverick/tdelibs/debian/kdelibs4-trinity-dev.install)2
-rw-r--r--ubuntu/maverick/tdelibs/debian/tdelibs4-trinity-dev.manpages (renamed from ubuntu/maverick/tdelibs/debian/kdelibs4-trinity-dev.manpages)0
-rw-r--r--ubuntu/maverick/tdelibs/debian/tdelibs4-trinity-doc.install1
-rw-r--r--ubuntu/maverick/tdelibs/debian/tdelibs4c2a-trinity.docs (renamed from ubuntu/maverick/tdelibs/debian/kdelibs4c2a-trinity.docs)0
-rw-r--r--ubuntu/maverick/tdelibs/debian/tdelibs4c2a-trinity.install (renamed from ubuntu/maverick/tdelibs/debian/kdelibs4c2a-trinity.install)0
-rw-r--r--ubuntu/maverick/tdelibs/debian/tdelibs4c2a-trinity.lintian15
-rw-r--r--ubuntu/maverick/tdelibs/debian/tdelibs4c2a-trinity.manpages (renamed from ubuntu/maverick/tdelibs/debian/kdelibs4c2a-trinity.manpages)0
-rw-r--r--ubuntu/maverick/tdelibs/debian/tdelibs4c2a-trinity.postinst (renamed from ubuntu/maverick/tdelibs/debian/kdelibs4c2a-trinity.postinst)0
-rw-r--r--ubuntu/maverick/tdelibs/debian/tdelibs4c2a-trinity.presubj (renamed from ubuntu/maverick/tdelibs/debian/kdelibs4c2a-trinity.presubj)2
-rw-r--r--ubuntu/maverick/tdemultimedia/debian/changelog418
-rw-r--r--ubuntu/maverick/tdemultimedia/debian/control104
-rw-r--r--ubuntu/maverick/tdemultimedia/debian/control.in86
-rw-r--r--ubuntu/maverick/tdemultimedia/debian/man/kaboodle-trinity.16
-rwxr-xr-xubuntu/maverick/tdemultimedia/debian/rules10
-rw-r--r--ubuntu/maverick/tdemultimedia/debian/tdemultimedia-doc-html.doc-base.artsbuilder (renamed from ubuntu/maverick/tdemultimedia/debian/kdemultimedia-doc-html.doc-base.artsbuilder)2
-rw-r--r--ubuntu/maverick/tdemultimedia/debian/tdemultimedia-doc-html.doc-base.juk (renamed from ubuntu/maverick/tdemultimedia/debian/kdemultimedia-doc-html.doc-base.juk)2
-rw-r--r--ubuntu/maverick/tdemultimedia/debian/tdemultimedia-doc-html.doc-base.kaboodle (renamed from ubuntu/maverick/tdemultimedia/debian/kdemultimedia-doc-html.doc-base.kaboodle)2
-rw-r--r--ubuntu/maverick/tdemultimedia/debian/tdemultimedia-doc-html.doc-base.kmid (renamed from ubuntu/maverick/tdemultimedia/debian/kdemultimedia-doc-html.doc-base.kmid)2
-rw-r--r--ubuntu/maverick/tdemultimedia/debian/tdemultimedia-doc-html.doc-base.kmix (renamed from ubuntu/maverick/tdemultimedia/debian/kdemultimedia-doc-html.doc-base.kmix)2
-rw-r--r--ubuntu/maverick/tdemultimedia/debian/tdemultimedia-doc-html.doc-base.krec (renamed from ubuntu/maverick/tdemultimedia/debian/kdemultimedia-doc-html.doc-base.krec)2
-rw-r--r--ubuntu/maverick/tdemultimedia/debian/tdemultimedia-doc-html.doc-base.kscd (renamed from ubuntu/maverick/tdemultimedia/debian/kdemultimedia-doc-html.doc-base.kscd)2
-rw-r--r--ubuntu/maverick/tdemultimedia/debian/tdemultimedia-doc-html.doc-base.noatun (renamed from ubuntu/maverick/tdemultimedia/debian/kdemultimedia-doc-html.doc-base.noatun)2
-rw-r--r--ubuntu/maverick/tdemultimedia/debian/tdemultimedia-kappfinder-data-trinity.install (renamed from ubuntu/maverick/tdemultimedia/debian/kdemultimedia-kappfinder-data-trinity.install)0
-rw-r--r--ubuntu/maverick/tdemultimedia/debian/tdemultimedia-kfile-plugins-trinity.install (renamed from ubuntu/maverick/tdemultimedia/debian/kdemultimedia-kfile-plugins-trinity.install)0
-rw-r--r--ubuntu/maverick/tdemultimedia/debian/tdemultimedia-kio-plugins-trinity.install (renamed from ubuntu/maverick/tdemultimedia/debian/kdemultimedia-kio-plugins-trinity.install)0
-rw-r--r--ubuntu/maverick/tdemultimedia/debian/tdemultimedia-trinity-dev.install (renamed from ubuntu/maverick/tdemultimedia/debian/kdemultimedia-trinity-dev.install)0
-rw-r--r--ubuntu/maverick/tdenetwork/debian/changelog562
-rw-r--r--ubuntu/maverick/tdenetwork/debian/control100
-rw-r--r--ubuntu/maverick/tdenetwork/debian/control.in78
-rw-r--r--ubuntu/maverick/tdenetwork/debian/copyright2
-rw-r--r--ubuntu/maverick/tdenetwork/debian/kopete-trinity.presubj4
-rwxr-xr-xubuntu/maverick/tdenetwork/debian/rules2
-rw-r--r--ubuntu/maverick/tdenetwork/debian/tdenetwork-doc-html.doc-base.kdict (renamed from ubuntu/maverick/tdenetwork/debian/kdenetwork-doc-html.doc-base.kdict)2
-rw-r--r--ubuntu/maverick/tdenetwork/debian/tdenetwork-doc-html.doc-base.kget (renamed from ubuntu/maverick/tdenetwork/debian/kdenetwork-doc-html.doc-base.kget)2
-rw-r--r--ubuntu/maverick/tdenetwork/debian/tdenetwork-doc-html.doc-base.knewsticker (renamed from ubuntu/maverick/tdenetwork/debian/kdenetwork-doc-html.doc-base.knewsticker)2
-rw-r--r--ubuntu/maverick/tdenetwork/debian/tdenetwork-doc-html.doc-base.kopete (renamed from ubuntu/maverick/tdenetwork/debian/kdenetwork-doc-html.doc-base.kopete)2
-rw-r--r--ubuntu/maverick/tdenetwork/debian/tdenetwork-doc-html.doc-base.kpf (renamed from ubuntu/maverick/tdenetwork/debian/kdenetwork-doc-html.doc-base.kpf)2
-rw-r--r--ubuntu/maverick/tdenetwork/debian/tdenetwork-doc-html.doc-base.kppp (renamed from ubuntu/maverick/tdenetwork/debian/kdenetwork-doc-html.doc-base.kppp)2
-rw-r--r--ubuntu/maverick/tdenetwork/debian/tdenetwork-doc-html.doc-base.krdc (renamed from ubuntu/maverick/tdenetwork/debian/kdenetwork-doc-html.doc-base.krdc)2
-rw-r--r--ubuntu/maverick/tdenetwork/debian/tdenetwork-doc-html.doc-base.krfb (renamed from ubuntu/maverick/tdenetwork/debian/kdenetwork-doc-html.doc-base.krfb)2
-rw-r--r--ubuntu/maverick/tdenetwork/debian/tdenetwork-doc-html.doc-base.ksirc (renamed from ubuntu/maverick/tdenetwork/debian/kdenetwork-doc-html.doc-base.ksirc)2
-rw-r--r--ubuntu/maverick/tdenetwork/debian/tdenetwork-doc-html.doc-base.ktalkd (renamed from ubuntu/maverick/tdenetwork/debian/kdenetwork-doc-html.doc-base.ktalkd)2
-rw-r--r--ubuntu/maverick/tdenetwork/debian/tdenetwork-doc-html.doc-base.kwifimanager (renamed from ubuntu/maverick/tdenetwork/debian/kdenetwork-doc-html.doc-base.kwifimanager)2
-rw-r--r--ubuntu/maverick/tdenetwork/debian/tdenetwork-doc-html.doc-base.lisa (renamed from ubuntu/maverick/tdenetwork/debian/kdenetwork-doc-html.doc-base.lisa)2
-rw-r--r--ubuntu/maverick/tdenetwork/debian/tdenetwork-filesharing-trinity.install (renamed from ubuntu/maverick/tdenetwork/debian/kdenetwork-filesharing-trinity.install)0
-rw-r--r--ubuntu/maverick/tdenetwork/debian/tdenetwork-kfile-plugins-trinity.install (renamed from ubuntu/maverick/tdenetwork/debian/kdenetwork-kfile-plugins-trinity.install)0
-rw-r--r--ubuntu/maverick/tdenetwork/debian/tdenetwork-trinity-dev.install (renamed from ubuntu/maverick/tdenetwork/debian/kdenetwork-trinity-dev.install)0
-rw-r--r--ubuntu/maverick/tdepim/debian/KUBUNTU-DEBIAN-DIFFERENCES2
-rw-r--r--ubuntu/maverick/tdepim/debian/changelog562
-rw-r--r--ubuntu/maverick/tdepim/debian/control210
-rw-r--r--ubuntu/maverick/tdepim/debian/control.in192
-rw-r--r--ubuntu/maverick/tdepim/debian/copyright2
-rw-r--r--ubuntu/maverick/tdepim/debian/kdepim-trinity-doc.doc-base9
-rw-r--r--ubuntu/maverick/tdepim/debian/kdepim-trinity-doc.install1
-rw-r--r--ubuntu/maverick/tdepim/debian/kmail.NEWS2
-rw-r--r--ubuntu/maverick/tdepim/debian/libindex0-trinity-dev.docs4
-rw-r--r--ubuntu/maverick/tdepim/debian/libkdepim1-trinity-dev.install3
-rw-r--r--ubuntu/maverick/tdepim/debian/libkpimexchange1-trinity-dev.install4
-rw-r--r--ubuntu/maverick/tdepim/debian/libtdepim1-trinity-dev.install3
-rw-r--r--ubuntu/maverick/tdepim/debian/libtdepim1a-trinity.install (renamed from ubuntu/maverick/tdepim/debian/libkdepim1a-trinity.install)14
-rw-r--r--ubuntu/maverick/tdepim/debian/man/kdeopt.part2
-rwxr-xr-xubuntu/maverick/tdepim/debian/rules8
-rw-r--r--ubuntu/maverick/tdepim/debian/tdepim-doc-html.doc-base.kaddressbook (renamed from ubuntu/maverick/tdepim/debian/kdepim-doc-html.doc-base.kaddressbook)2
-rw-r--r--ubuntu/maverick/tdepim/debian/tdepim-doc-html.doc-base.kalarm (renamed from ubuntu/maverick/tdepim/debian/kdepim-doc-html.doc-base.kalarm)2
-rw-r--r--ubuntu/maverick/tdepim/debian/tdepim-doc-html.doc-base.kandy (renamed from ubuntu/maverick/tdepim/debian/kdepim-doc-html.doc-base.kandy)2
-rw-r--r--ubuntu/maverick/tdepim/debian/tdepim-doc-html.doc-base.karm (renamed from ubuntu/maverick/tdepim/debian/kdepim-doc-html.doc-base.karm)2
-rw-r--r--ubuntu/maverick/tdepim/debian/tdepim-doc-html.doc-base.kleopatra (renamed from ubuntu/maverick/tdepim/debian/kdepim-doc-html.doc-base.kleopatra)2
-rw-r--r--ubuntu/maverick/tdepim/debian/tdepim-doc-html.doc-base.kmail (renamed from ubuntu/maverick/tdepim/debian/kdepim-doc-html.doc-base.kmail)2
-rw-r--r--ubuntu/maverick/tdepim/debian/tdepim-doc-html.doc-base.knode (renamed from ubuntu/maverick/tdepim/debian/kdepim-doc-html.doc-base.knode)2
-rw-r--r--ubuntu/maverick/tdepim/debian/tdepim-doc-html.doc-base.knotes (renamed from ubuntu/maverick/tdepim/debian/kdepim-doc-html.doc-base.knotes)2
-rw-r--r--ubuntu/maverick/tdepim/debian/tdepim-doc-html.doc-base.konsolekalendar (renamed from ubuntu/maverick/tdepim/debian/kdepim-doc-html.doc-base.konsolekalendar)2
-rw-r--r--ubuntu/maverick/tdepim/debian/tdepim-doc-html.doc-base.kontact (renamed from ubuntu/maverick/tdepim/debian/kdepim-doc-html.doc-base.kontact)2
-rw-r--r--ubuntu/maverick/tdepim/debian/tdepim-doc-html.doc-base.korganizer (renamed from ubuntu/maverick/tdepim/debian/kdepim-doc-html.doc-base.korganizer)2
-rw-r--r--ubuntu/maverick/tdepim/debian/tdepim-doc-html.doc-base.korn (renamed from ubuntu/maverick/tdepim/debian/kdepim-doc-html.doc-base.korn)2
-rw-r--r--ubuntu/maverick/tdepim/debian/tdepim-doc-html.doc-base.kpilot (renamed from ubuntu/maverick/tdepim/debian/kdepim-doc-html.doc-base.kpilot)2
-rw-r--r--ubuntu/maverick/tdepim/debian/tdepim-doc-html.doc-base.ktnef (renamed from ubuntu/maverick/tdepim/debian/kdepim-doc-html.doc-base.ktnef)2
-rw-r--r--ubuntu/maverick/tdepim/debian/tdepim-doc-html.doc-base.kwatchgnupg (renamed from ubuntu/maverick/tdepim/debian/kdepim-doc-html.doc-base.kwatchgnupg)2
-rw-r--r--ubuntu/maverick/tdepim/debian/tdepim-doc-html.doc-base.multisynk (renamed from ubuntu/maverick/tdepim/debian/kdepim-doc-html.doc-base.multisynk)2
-rw-r--r--ubuntu/maverick/tdepim/debian/tdepim-kfile-plugins-trinity.install (renamed from ubuntu/maverick/tdepim/debian/kdepim-kfile-plugins-trinity.install)0
-rw-r--r--ubuntu/maverick/tdepim/debian/tdepim-kio-plugins-trinity.install (renamed from ubuntu/maverick/tdepim/debian/kdepim-kio-plugins-trinity.install)0
-rw-r--r--ubuntu/maverick/tdepim/debian/tdepim-kresources-trinity.install (renamed from ubuntu/maverick/tdepim/debian/kdepim-kresources-trinity.install)0
-rw-r--r--ubuntu/maverick/tdepim/debian/tdepim-trinity-dev.install (renamed from ubuntu/maverick/tdepim/debian/kdepim-trinity-dev.install)0
-rw-r--r--ubuntu/maverick/tdepim/debian/tdepim-trinity-doc.doc-base9
-rw-r--r--ubuntu/maverick/tdepim/debian/tdepim-trinity-doc.install1
-rw-r--r--ubuntu/maverick/tdepim/debian/tdepim-wizards-trinity.install (renamed from ubuntu/maverick/tdepim/debian/kdepim-wizards-trinity.install)0
-rw-r--r--ubuntu/maverick/tdepim/debian/tdepim-wizards-trinity.manpages (renamed from ubuntu/maverick/tdepim/debian/kdepim-wizards-trinity.manpages)0
-rw-r--r--ubuntu/maverick/tdepim/debian/tdepim-wizards-trinity.menu (renamed from ubuntu/maverick/tdepim/debian/kdepim-wizards-trinity.menu)12
-rw-r--r--ubuntu/maverick/tdesdk/debian/cervisia-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdesdk/debian/changelog374
-rw-r--r--ubuntu/maverick/tdesdk/debian/control132
-rw-r--r--ubuntu/maverick/tdesdk/debian/control.in102
-rw-r--r--ubuntu/maverick/tdesdk/debian/copyright2
-rw-r--r--ubuntu/maverick/tdesdk/debian/desktop-i18n/createdesktop.pl2
-rw-r--r--ubuntu/maverick/tdesdk/debian/kbabel-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdesdk/debian/kcachegrind-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdesdk/debian/kdesdk-misc-trinity.links1
-rw-r--r--ubuntu/maverick/tdesdk/debian/kdesdk-scripts-trinity.lintian3
-rw-r--r--ubuntu/maverick/tdesdk/debian/man/catalogmanager.12
-rw-r--r--ubuntu/maverick/tdesdk/debian/man/cheatmake.110
-rw-r--r--ubuntu/maverick/tdesdk/debian/man/create_makefile.110
-rw-r--r--ubuntu/maverick/tdesdk/debian/man/create_makefiles.110
-rw-r--r--ubuntu/maverick/tdesdk/debian/man/cvs2dist.14
-rw-r--r--ubuntu/maverick/tdesdk/debian/man/findmissingcrystal.14
-rw-r--r--ubuntu/maverick/tdesdk/debian/man/kbabel.12
-rw-r--r--ubuntu/maverick/tdesdk/debian/man/kbabeldict.12
-rw-r--r--ubuntu/maverick/tdesdk/debian/man/kcachegrind.12
-rw-r--r--ubuntu/maverick/tdesdk/debian/man/kdedoc.14
-rw-r--r--ubuntu/maverick/tdesdk/debian/man/kdemangen.pl.12
-rw-r--r--ubuntu/maverick/tdesdk/debian/man/makeobj.110
-rw-r--r--ubuntu/maverick/tdesdk/debian/man/package_crystalsvg.12
-rw-r--r--ubuntu/maverick/tdesdk/debian/man/pruneemptydirs.110
-rw-r--r--ubuntu/maverick/tdesdk/debian/man/umbrello.12
-rw-r--r--ubuntu/maverick/tdesdk/debian/not-installed.list2
-rwxr-xr-xubuntu/maverick/tdesdk/debian/rules52
-rw-r--r--ubuntu/maverick/tdesdk/debian/tdesdk-doc-html.doc-base.cervisia (renamed from ubuntu/maverick/tdesdk/debian/kdesdk-doc-html.doc-base.cervisia)2
-rw-r--r--ubuntu/maverick/tdesdk/debian/tdesdk-doc-html.doc-base.kbabel (renamed from ubuntu/maverick/tdesdk/debian/kdesdk-doc-html.doc-base.kbabel)2
-rw-r--r--ubuntu/maverick/tdesdk/debian/tdesdk-doc-html.doc-base.kcachegrind (renamed from ubuntu/maverick/tdesdk/debian/kdesdk-doc-html.doc-base.kcachegrind)2
-rw-r--r--ubuntu/maverick/tdesdk/debian/tdesdk-doc-html.doc-base.umbrello (renamed from ubuntu/maverick/tdesdk/debian/kdesdk-doc-html.doc-base.umbrello)2
-rw-r--r--ubuntu/maverick/tdesdk/debian/tdesdk-kfile-plugins-trinity.install (renamed from ubuntu/maverick/tdesdk/debian/kdesdk-kfile-plugins-trinity.install)0
-rw-r--r--ubuntu/maverick/tdesdk/debian/tdesdk-kio-plugins-trinity.docs (renamed from ubuntu/maverick/tdesdk/debian/kdesdk-kio-plugins-trinity.docs)0
-rw-r--r--ubuntu/maverick/tdesdk/debian/tdesdk-kio-plugins-trinity.install (renamed from ubuntu/maverick/tdesdk/debian/kdesdk-kio-plugins-trinity.install)0
-rw-r--r--ubuntu/maverick/tdesdk/debian/tdesdk-misc-trinity.README.Debian (renamed from ubuntu/maverick/tdesdk/debian/kdesdk-misc-trinity.README.Debian)2
-rw-r--r--ubuntu/maverick/tdesdk/debian/tdesdk-misc-trinity.install (renamed from ubuntu/maverick/tdesdk/debian/kdesdk-misc-trinity.install)0
-rw-r--r--ubuntu/maverick/tdesdk/debian/tdesdk-misc-trinity.links1
-rw-r--r--ubuntu/maverick/tdesdk/debian/tdesdk-scripts-trinity.README.Debian (renamed from ubuntu/maverick/tdesdk/debian/kdesdk-scripts-trinity.README.Debian)18
-rw-r--r--ubuntu/maverick/tdesdk/debian/tdesdk-scripts-trinity.docs (renamed from ubuntu/maverick/tdesdk/debian/kdesdk-scripts-trinity.docs)0
-rw-r--r--ubuntu/maverick/tdesdk/debian/tdesdk-scripts-trinity.install (renamed from ubuntu/maverick/tdesdk/debian/kdesdk-scripts-trinity.install)20
-rw-r--r--ubuntu/maverick/tdesdk/debian/tdesdk-scripts-trinity.lintian3
-rw-r--r--ubuntu/maverick/tdesdk/debian/tdesdk-scripts-trinity.manpages (renamed from ubuntu/maverick/tdesdk/debian/kdesdk-scripts-trinity.manpages)0
-rw-r--r--ubuntu/maverick/tdesdk/debian/tdesdk-trinity.README.Debian (renamed from ubuntu/maverick/tdesdk/debian/kdesdk-trinity.README.Debian)4
-rw-r--r--ubuntu/maverick/tdesdk/debian/umbrello-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdetoys/debian/amor-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdetoys/debian/changelog288
-rw-r--r--ubuntu/maverick/tdetoys/debian/control72
-rw-r--r--ubuntu/maverick/tdetoys/debian/control.in74
-rw-r--r--ubuntu/maverick/tdetoys/debian/kmoon-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdetoys/debian/kodo-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdetoys/debian/kteatime-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdetoys/debian/kweather-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdetoys/debian/kworldclock-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdetoys/debian/man/amor-trinity.12
-rw-r--r--ubuntu/maverick/tdetoys/debian/man/kodo-trinity.12
-rw-r--r--ubuntu/maverick/tdetoys/debian/man/kteatime-trinity.12
-rw-r--r--ubuntu/maverick/tdetoys/debian/man/kweatherreport-trinity.12
-rw-r--r--ubuntu/maverick/tdetoys/debian/man/kweatherservice-trinity.12
-rw-r--r--ubuntu/maverick/tdetoys/debian/man/kworldclock-trinity.12
-rwxr-xr-xubuntu/maverick/tdetoys/debian/rules2
-rw-r--r--ubuntu/maverick/tdetoys/debian/tdetoys-doc-html.doc-base.amor (renamed from ubuntu/maverick/tdetoys/debian/kdetoys-doc-html.doc-base.amor)2
-rw-r--r--ubuntu/maverick/tdetoys/debian/tdetoys-doc-html.doc-base.kmoon (renamed from ubuntu/maverick/tdetoys/debian/kdetoys-doc-html.doc-base.kmoon)2
-rw-r--r--ubuntu/maverick/tdetoys/debian/tdetoys-doc-html.doc-base.kodo (renamed from ubuntu/maverick/tdetoys/debian/kdetoys-doc-html.doc-base.kodo)2
-rw-r--r--ubuntu/maverick/tdetoys/debian/tdetoys-doc-html.doc-base.kteatime (renamed from ubuntu/maverick/tdetoys/debian/kdetoys-doc-html.doc-base.kteatime)2
-rw-r--r--ubuntu/maverick/tdetoys/debian/tdetoys-doc-html.doc-base.kweather (renamed from ubuntu/maverick/tdetoys/debian/kdetoys-doc-html.doc-base.kweather)2
-rw-r--r--ubuntu/maverick/tdetoys/debian/tdetoys-doc-html.doc-base.kworldclock (renamed from ubuntu/maverick/tdetoys/debian/kdetoys-doc-html.doc-base.kworldclock)2
-rw-r--r--ubuntu/maverick/tdetoys/debian/tdetoys-trinity.README.Debian (renamed from ubuntu/maverick/tdetoys/debian/kdetoys-trinity.README.Debian)4
-rw-r--r--ubuntu/maverick/tdeutils/debian/changelog436
-rw-r--r--ubuntu/maverick/tdeutils/debian/control96
-rw-r--r--ubuntu/maverick/tdeutils/debian/control.in78
-rw-r--r--ubuntu/maverick/tdeutils/debian/kdeutils-trinity-doc.install1
-rw-r--r--ubuntu/maverick/tdeutils/debian/man/kcharselect-trinity.16
-rwxr-xr-xubuntu/maverick/tdeutils/debian/rules2
-rw-r--r--ubuntu/maverick/tdeutils/debian/tdeutils-doc-html.doc-base.ark (renamed from ubuntu/maverick/tdeutils/debian/kdeutils-doc-html.doc-base.ark)2
-rw-r--r--ubuntu/maverick/tdeutils/debian/tdeutils-doc-html.doc-base.irkick (renamed from ubuntu/maverick/tdeutils/debian/kdeutils-doc-html.doc-base.irkick)2
-rw-r--r--ubuntu/maverick/tdeutils/debian/tdeutils-doc-html.doc-base.kcalc (renamed from ubuntu/maverick/tdeutils/debian/kdeutils-doc-html.doc-base.kcalc)2
-rw-r--r--ubuntu/maverick/tdeutils/debian/tdeutils-doc-html.doc-base.kcmlirc (renamed from ubuntu/maverick/tdeutils/debian/kdeutils-doc-html.doc-base.kcmlirc)2
-rw-r--r--ubuntu/maverick/tdeutils/debian/tdeutils-doc-html.doc-base.kdf (renamed from ubuntu/maverick/tdeutils/debian/kdeutils-doc-html.doc-base.kdf)2
-rw-r--r--ubuntu/maverick/tdeutils/debian/tdeutils-doc-html.doc-base.kedit (renamed from ubuntu/maverick/tdeutils/debian/kdeutils-doc-html.doc-base.kedit)2
-rw-r--r--ubuntu/maverick/tdeutils/debian/tdeutils-doc-html.doc-base.kfloppy (renamed from ubuntu/maverick/tdeutils/debian/kdeutils-doc-html.doc-base.kfloppy)2
-rw-r--r--ubuntu/maverick/tdeutils/debian/tdeutils-doc-html.doc-base.kgpg (renamed from ubuntu/maverick/tdeutils/debian/kdeutils-doc-html.doc-base.kgpg)2
-rw-r--r--ubuntu/maverick/tdeutils/debian/tdeutils-doc-html.doc-base.khexedit (renamed from ubuntu/maverick/tdeutils/debian/kdeutils-doc-html.doc-base.khexedit)2
-rw-r--r--ubuntu/maverick/tdeutils/debian/tdeutils-doc-html.doc-base.kjots (renamed from ubuntu/maverick/tdeutils/debian/kdeutils-doc-html.doc-base.kjots)2
-rw-r--r--ubuntu/maverick/tdeutils/debian/tdeutils-doc-html.doc-base.kregexpeditor (renamed from ubuntu/maverick/tdeutils/debian/kdeutils-doc-html.doc-base.kregexpeditor)2
-rw-r--r--ubuntu/maverick/tdeutils/debian/tdeutils-doc-html.doc-base.kwallet (renamed from ubuntu/maverick/tdeutils/debian/kdeutils-doc-html.doc-base.kwallet)2
-rw-r--r--ubuntu/maverick/tdeutils/debian/tdeutils-doc-html.doc-base.superkaramba (renamed from ubuntu/maverick/tdeutils/debian/kdeutils-doc-html.doc-base.superkaramba)2
-rw-r--r--ubuntu/maverick/tdeutils/debian/tdeutils-trinity-dev.install (renamed from ubuntu/maverick/tdeutils/debian/kdeutils-trinity-dev.install)0
-rw-r--r--ubuntu/maverick/tdeutils/debian/tdeutils-trinity-doc.install1
-rw-r--r--ubuntu/maverick/tdevelop/debian/README.Debian2
-rw-r--r--ubuntu/maverick/tdevelop/debian/changelog334
-rw-r--r--ubuntu/maverick/tdevelop/debian/control44
-rw-r--r--ubuntu/maverick/tdevelop/debian/copyright10
-rw-r--r--ubuntu/maverick/tdevelop/debian/kdevelop-data-trinity.lintian11
-rw-r--r--ubuntu/maverick/tdevelop/debian/man/kdeopt.part2
-rw-r--r--ubuntu/maverick/tdevelop/debian/man/kdevprj2tdevelop.man (renamed from ubuntu/maverick/tdevelop/debian/man/kdevprj2kdevelop.man)8
-rw-r--r--ubuntu/maverick/tdevelop/debian/man/tdevelop-htdig.man (renamed from ubuntu/maverick/tdevelop/debian/man/kdevelop-htdig.man)6
-rw-r--r--ubuntu/maverick/tdevelop/debian/man/tdevelop.man (renamed from ubuntu/maverick/tdevelop/debian/man/kdevelop.man)8
-rwxr-xr-xubuntu/maverick/tdevelop/debian/rules12
-rw-r--r--ubuntu/maverick/tdevelop/debian/source.lintian-overrides4
-rw-r--r--ubuntu/maverick/tdevelop/debian/tdevelop-data-trinity.install (renamed from ubuntu/maverick/tdevelop/debian/kdevelop-data-trinity.install)0
-rw-r--r--ubuntu/maverick/tdevelop/debian/tdevelop-data-trinity.lintian11
-rw-r--r--ubuntu/maverick/tdevelop/debian/tdevelop-trinity-dev.install (renamed from ubuntu/maverick/tdevelop/debian/kdevelop-trinity-dev.install)0
-rw-r--r--ubuntu/maverick/tdevelop/debian/tdevelop-trinity-doc.install (renamed from ubuntu/maverick/tdevelop/debian/kdevelop-trinity-doc.install)4
-rw-r--r--ubuntu/maverick/tdevelop/debian/tdevelop-trinity.install (renamed from ubuntu/maverick/tdevelop/debian/kdevelop-trinity.install)8
-rw-r--r--ubuntu/maverick/tdevelop/debian/tdevelop-trinity.manpages (renamed from ubuntu/maverick/tdevelop/debian/kdevelop-trinity.manpages)6
-rw-r--r--ubuntu/maverick/tdevelop/debian/tdevelop-trinity.menu (renamed from ubuntu/maverick/tdevelop/debian/kdevelop-trinity.menu)6
-rw-r--r--ubuntu/maverick/tdevelop/debian/tdevelop.xpm (renamed from ubuntu/maverick/tdevelop/debian/kdevelop.xpm)2
-rw-r--r--ubuntu/maverick/tdevelop/debian/watch2
-rw-r--r--ubuntu/maverick/tdewebdev/debian/changelog132
-rw-r--r--ubuntu/maverick/tdewebdev/debian/control54
-rw-r--r--ubuntu/maverick/tdewebdev/debian/control.in42
-rw-r--r--ubuntu/maverick/tdewebdev/debian/copyright4
-rw-r--r--ubuntu/maverick/tdewebdev/debian/klinkstatus-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdewebdev/debian/kommander-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdewebdev/debian/kxsldbg-trinity.README.Debian2
-rw-r--r--ubuntu/maverick/tdewebdev/debian/man/klinkstatus-trinity.14
-rw-r--r--ubuntu/maverick/tdewebdev/debian/man/kmdr-editor-trinity.14
-rw-r--r--ubuntu/maverick/tdewebdev/debian/man/kmdr-executor-trinity.14
-rw-r--r--ubuntu/maverick/tdewebdev/debian/man/kmdr-plugins-trinity.14
-rw-r--r--ubuntu/maverick/tdewebdev/debian/man/kxsldbg-trinity.12
-rw-r--r--ubuntu/maverick/tdewebdev/debian/man/quanta-trinity.12
-rw-r--r--ubuntu/maverick/tdewebdev/debian/quanta-trinity.README.Debian2
-rwxr-xr-xubuntu/maverick/tdewebdev/debian/rules2
-rw-r--r--ubuntu/maverick/tdewebdev/debian/tdewebdev-doc-html.doc-base.kfilereplace (renamed from ubuntu/maverick/tdewebdev/debian/kdewebdev-doc-html.doc-base.kfilereplace)0
-rw-r--r--ubuntu/maverick/tdewebdev/debian/tdewebdev-doc-html.doc-base.klinkstatus (renamed from ubuntu/maverick/tdewebdev/debian/kdewebdev-doc-html.doc-base.klinkstatus)2
-rw-r--r--ubuntu/maverick/tdewebdev/debian/tdewebdev-doc-html.doc-base.kommander (renamed from ubuntu/maverick/tdewebdev/debian/kdewebdev-doc-html.doc-base.kommander)0
-rw-r--r--ubuntu/maverick/tdewebdev/debian/tdewebdev-doc-html.doc-base.kxsldbg (renamed from ubuntu/maverick/tdewebdev/debian/kdewebdev-doc-html.doc-base.kxsldbg)0
-rw-r--r--ubuntu/maverick/tdewebdev/debian/tdewebdev-doc-html.doc-base.quanta (renamed from ubuntu/maverick/tdewebdev/debian/kdewebdev-doc-html.doc-base.quanta)0
-rw-r--r--ubuntu/maverick/tdewebdev/debian/tdewebdev-doc-html.doc-base.xsldbg (renamed from ubuntu/maverick/tdewebdev/debian/kdewebdev-doc-html.doc-base.xsldbg)0
735 files changed, 7630 insertions, 7630 deletions
diff --git a/ubuntu/maverick/applications/abakus/debian/control b/ubuntu/maverick/applications/abakus/debian/control
index 52eaeeb6c..4f6f51257 100644
--- a/ubuntu/maverick/applications/abakus/debian/control
+++ b/ubuntu/maverick/applications/abakus/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Steffen Joeris <steffen.joeris@skolelinux.de>
-Build-Depends: autotools-dev, debhelper (>= 4.1.0), cdbs (>= 0.4.0), scons (>= 0.96), imagemagick, kdelibs4-trinity-dev, chrpath, bison, flex
+Build-Depends: autotools-dev, debhelper (>= 4.1.0), cdbs (>= 0.4.0), scons (>= 0.96), imagemagick, tdelibs4-trinity-dev, chrpath, bison, flex
Standards-Version: 3.8.4
Package: abakus-trinity
diff --git a/ubuntu/maverick/applications/adept/debian/changelog b/ubuntu/maverick/applications/adept/debian/changelog
index 58496db32..ec12c0119 100644
--- a/ubuntu/maverick/applications/adept/debian/changelog
+++ b/ubuntu/maverick/applications/adept/debian/changelog
@@ -613,7 +613,7 @@ ept (1.88.2) unstable; urgency=low
* Remove kde_terminal_interface.h and update debian/copyright accordingly,
* add icons licenses to debian/copyright,
- * build-depend on kdelibs4-dev >= 3.5.0.
+ * build-depend on tdelibs4-dev >= 3.5.0.
-- Peter Rockai <me@mornfall.net> Tue, 24 Jan 2006 18:10:36 +0100
diff --git a/ubuntu/maverick/applications/adept/debian/control b/ubuntu/maverick/applications/adept/debian/control
index db582c421..f14bf6ffd 100644
--- a/ubuntu/maverick/applications/adept/debian/control
+++ b/ubuntu/maverick/applications/adept/debian/control
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Peter Rockai <me@mornfall.net>
Uploaders: Isaac Clerencia <isaac@debian.org>, Enrico Zini <enrico@debian.org>
-Build-Depends: cdbs, debhelper (>> 4.1), dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (<< 0.2), kdelibs4-trinity-dev (>= 3.5.0), sharutils, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>> 4.1), dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (<< 0.2), tdelibs4-trinity-dev (>= 3.5.0), sharutils, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: adept-trinity
diff --git a/ubuntu/maverick/applications/adept/debian/control.in b/ubuntu/maverick/applications/adept/debian/control.in
index 2c9a1ea70..a313fdbae 100644
--- a/ubuntu/maverick/applications/adept/debian/control.in
+++ b/ubuntu/maverick/applications/adept/debian/control.in
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: @@@MAINTAINER@@@
Uploaders: @@@UPLOADERS@@@
-Build-Depends: cdbs, debhelper (>> 4.1), dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libept-dev (>= 0.5.7), libept-dev (<< 0.6), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (<< 0.2), kdelibs4-trinity-dev (>= 3.5.0), sharutils, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>> 4.1), dh-buildinfo, libapt-front-dev (>= 0.4.0-0.1ubuntu5), libapt-front-dev (<< 0.5), libept-dev (>= 0.5.7), libept-dev (<< 0.6), libtagcoll2-dev (>= 2.0.6), libtagcoll2-dev (<< 2.1), libwibble-dev (>= 0.1.10), libwibble-dev (<< 0.2), tdelibs4-trinity-dev (>= 3.5.0), sharutils, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
Standards-Version: 3.8.3
Package: adept-trinity
diff --git a/ubuntu/maverick/applications/amarok.cmake/debian/KUBUNTU-DEBIAN-DIFFERENCES b/ubuntu/maverick/applications/amarok.cmake/debian/KUBUNTU-DEBIAN-DIFFERENCES
index ca324be99..db5399106 100644
--- a/ubuntu/maverick/applications/amarok.cmake/debian/KUBUNTU-DEBIAN-DIFFERENCES
+++ b/ubuntu/maverick/applications/amarok.cmake/debian/KUBUNTU-DEBIAN-DIFFERENCES
@@ -9,6 +9,6 @@ remove amarok-common.lintian, amarok.lintian
make watch file actually work
#### due to removal of KDE 3 packages ####
-remove kdemultimedia-dev, kdebase-dev from Build-Depends
-remove amarok-konqsidebar, kdemultimedia-kio-plugins from Recommends
+remove tdemultimedia-dev, tdebase-dev from Build-Depends
+remove amarok-konqsidebar, tdemultimedia-kio-plugins from Recommends
remove complete amarok-konqsidebar package
diff --git a/ubuntu/maverick/applications/amarok.cmake/debian/README.Debian b/ubuntu/maverick/applications/amarok.cmake/debian/README.Debian
index 7dc17fb17..d696b9696 100644
--- a/ubuntu/maverick/applications/amarok.cmake/debian/README.Debian
+++ b/ubuntu/maverick/applications/amarok.cmake/debian/README.Debian
@@ -10,7 +10,7 @@ Amarok packages for Debian
script.
- if you want amarok to be able to play CDs, you need to install the
- kdemultimedia-kio-plugins package.
+ tdemultimedia-kio-plugins package.
- the scripts available in the 'Scripts' menu need that you install
some other packages for them to work. Those packages are listed in
diff --git a/ubuntu/maverick/applications/amarok.cmake/debian/changelog b/ubuntu/maverick/applications/amarok.cmake/debian/changelog
index 43671ac52..e72612a70 100644
--- a/ubuntu/maverick/applications/amarok.cmake/debian/changelog
+++ b/ubuntu/maverick/applications/amarok.cmake/debian/changelog
@@ -225,7 +225,7 @@ amarok (1.4.8-1) unstable; urgency=low
* Resync patches:
- proxy_lyrics.diff - removed, merged upstream.
- fix_gcc4.3_ftbfs.diff - removed, resolved upstream.
- * Drop kdemultimedia-dev from Build-Depends. It's no longer needed.
+ * Drop tdemultimedia-dev from Build-Depends. It's no longer needed.
* debian/rules: use /usr/share/automake-1.10 instead of *-1.9
because 'automake' package provides version 1.10.
@@ -233,7 +233,7 @@ amarok (1.4.8-1) unstable; urgency=low
amarok (2:1.4.9.1-0ubuntu3) hardy; urgency=low
- * Added kdebase-kio-plugins as a recommened package
+ * Added tdebase-kio-plugins as a recommened package
-- Jonathan Aquilina <eagles051387@gmail.com> Tue, 15 Apr 2008 14:24:23 +0200
@@ -266,7 +266,7 @@ amarok (2:1.4.9-0ubuntu1) hardy; urgency=low
amarok (2:1.4.8-0ubuntu5) hardy; urgency=low
* Added kubuntu_08_luks_device_detection.diff to ajust Amarok's
- media device detection to properly work with kdebase's
+ media device detection to properly work with tdebase's
LUKS patch kubuntu_9913_kiomedialuks.diff) (LP: #186384)
-- Harald Sitter <apachelogger@ubuntu.com> Tue, 18 Mar 2008 01:10:01 +0100
@@ -563,7 +563,7 @@ amarok (2:1.4.5-0ubuntu1) feisty; urgency=low
- sparc-asm.patch
[ Sarah Hobbs ]
- * Added dependancy kdebase-kio-plugins. Closes malone #66764
+ * Added dependancy tdebase-kio-plugins. Closes malone #66764
* Compiling without stack smashing protection. Closes malone #81768
-- Brandon Holtsclaw <imbrandon@kubuntu.org> Sun, 4 Feb 2007 00:46:12 -0600
@@ -659,7 +659,7 @@ amarok (2:1.4.3-0ubuntu9) edgy; urgency=low
amarok (2:1.4.3-0ubuntu8) edgy; urgency=low
* The DAAP client would crash Amarok under certain conditions when
- kdelibs was compiled with asserts on. Thanks to Ian Monroe
+ tdelibs was compiled with asserts on. Thanks to Ian Monroe
* Closes KDE: #132851
-- Brandon Holtsclaw <imbrandon@kubuntu.org> Wed, 20 Sep 2006 21:10:11 -0500
@@ -920,7 +920,7 @@ amarok (1.3.8-1) unstable; urgency=low
* Switch patch management to quilt, and make use of patchsys-quilt.mk.
* Drop build-depends version constraints that are satisfied with stable.
- Drop the ones for kdebase-dev and kdemultimedia-dev as well, which were
+ Drop the ones for tdebase-dev and tdemultimedia-dev as well, which were
transient and all arches have the minimum required versions in sid now.
-- Adeodato Simó <dato@net.com.org.es> Wed, 18 Jan 2006 01:43:40 +0100
@@ -929,8 +929,8 @@ amarok (1.3.7-1) unstable; urgency=low
* New upstream bugfix release.
- * Built against kdelibs4c2a, so installable in sid again. (Closes: #341959)
- Temporarily bump build-deps on kdebase-dev and kdemultimedia-dev.
+ * Built against tdelibs4c2a, so installable in sid again. (Closes: #341959)
+ Temporarily bump build-deps on tdebase-dev and tdemultimedia-dev.
* Remove debian/patches/taglib-1.3.1-suffices.diff, since taglib 1.4 is in
testing and unstable, and I'll be using a backport for sarge packages.
@@ -1191,7 +1191,7 @@ amarok (1.3.0-1) unstable; urgency=low
+ automake1.6 to automake1.9.
+ libmysqlclient12-dev to libmysqlclient14-dev.
- + temporarily bump version constraint in kdemultimedia-dev and kdebase-dev
+ + temporarily bump version constraint in tdemultimedia-dev and tdebase-dev
in order to allow an early upload in the middle of the KDE transition.
* Adjustments to the build-system:
@@ -1337,7 +1337,7 @@ amarok (1.2.0-1) unstable; urgency=low
- add files for the konqueror sidebar.
+ debian/control:
- - added kdebase-dev as Build-Dependency.
+ - added tdebase-dev as Build-Dependency.
+ debian/rules:
- exclude konqsidebar_universalamarok.so from dh_shlibdeps, so that
@@ -1397,7 +1397,7 @@ amarok (1.1.1-2) unstable; urgency=high
* New package relationships:
- + amarok now recommends kdemultimedia-kio-plugins, which is needed to play
+ + amarok now recommends tdemultimedia-kio-plugins, which is needed to play
audio CDs.
+ amarok now suggests konqueror, since it's called in the MusicBrainz
diff --git a/ubuntu/maverick/applications/amarok.cmake/debian/control b/ubuntu/maverick/applications/amarok.cmake/debian/control
index 24c254a21..def456393 100644
--- a/ubuntu/maverick/applications/amarok.cmake/debian/control
+++ b/ubuntu/maverick/applications/amarok.cmake/debian/control
@@ -5,13 +5,13 @@ Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Modestas Vainius <modestas@vainius.eu>
Uploaders: Ana Beatriz Guerrero Lopez <ana@debian.org>
Build-Depends: cdbs, debhelper (>= 5.0.0), quilt, bzip2,
- kdelibs4-trinity-dev,
+ tdelibs4-trinity-dev,
libxine-dev, libdbus-tqt-1-dev,
libtag1-dev, libsqlite3-dev, libtunepimp-dev,
libmysqlclient15-dev | libmysqlclient16-dev, libpq-dev,
libvisual-0.4-dev, libsdl1.2-dev,
libifp-dev, libusb-dev, libgpod-nogtk-dev (>= 0.4.2), libnjb-dev, libmtp-dev,
- ruby, ruby1.8-dev, kdebase-trinity-dev,
+ ruby, ruby1.8-dev, tdebase-trinity-dev,
libtool, libltdl-dev, cmake
Standards-Version: 3.8.4
Homepage: http://amarok.kde.org
@@ -102,7 +102,7 @@ Architecture: any
Replaces: amarok-kde3-dbg (<< 4:3.5.13)
Breaks: amarok-kde3-dbg (<< 4:3.5.13)
Depends: amarok-trinity (= ${binary:Version})
-Recommends: kdelibs-trinity-dbg
+Recommends: tdelibs-trinity-dbg
Description: debugging symbols for Amarok [Trinity]
This package provides debugging symbols for all binary packages built from
amarok source package. It's highly recommended to have this package installed
diff --git a/ubuntu/maverick/applications/amarok.cmake/debian/control.in b/ubuntu/maverick/applications/amarok.cmake/debian/control.in
index d57046d4c..52ef14266 100644
--- a/ubuntu/maverick/applications/amarok.cmake/debian/control.in
+++ b/ubuntu/maverick/applications/amarok.cmake/debian/control.in
@@ -5,7 +5,7 @@ Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: @@@MAINTAINER@@@
Uploaders: @@@UPLOADERS@@@
Build-Depends: cdbs, debhelper (>= 5.0.0), quilt, bzip2, automake, autoconf, libtool,
- kdelibs4-trinity-dev,
+ tdelibs4-trinity-dev,
libxine-dev, libdbus-qt-1-dev,
libtag1-dev, libsqlite3-dev, libtunepimp-dev,
libmysqlclient15-dev, libpq-dev,
@@ -89,7 +89,7 @@ Package: amarok-trinity-dbg
Priority: extra
Architecture: any
Depends: amarok-trinity (= ${binary:Version})
-Recommends: kdelibs-trinity-dbg
+Recommends: tdelibs-trinity-dbg
Description: debugging symbols for Amarok [Trinity]
This package provides debugging symbols for all binary packages built from
amarok source package. It's highly recommended to have this package installed
diff --git a/ubuntu/maverick/applications/amarok/debian/KUBUNTU-DEBIAN-DIFFERENCES b/ubuntu/maverick/applications/amarok/debian/KUBUNTU-DEBIAN-DIFFERENCES
index ca324be99..db5399106 100644
--- a/ubuntu/maverick/applications/amarok/debian/KUBUNTU-DEBIAN-DIFFERENCES
+++ b/ubuntu/maverick/applications/amarok/debian/KUBUNTU-DEBIAN-DIFFERENCES
@@ -9,6 +9,6 @@ remove amarok-common.lintian, amarok.lintian
make watch file actually work
#### due to removal of KDE 3 packages ####
-remove kdemultimedia-dev, kdebase-dev from Build-Depends
-remove amarok-konqsidebar, kdemultimedia-kio-plugins from Recommends
+remove tdemultimedia-dev, tdebase-dev from Build-Depends
+remove amarok-konqsidebar, tdemultimedia-kio-plugins from Recommends
remove complete amarok-konqsidebar package
diff --git a/ubuntu/maverick/applications/amarok/debian/README.Debian b/ubuntu/maverick/applications/amarok/debian/README.Debian
index 7dc17fb17..d696b9696 100644
--- a/ubuntu/maverick/applications/amarok/debian/README.Debian
+++ b/ubuntu/maverick/applications/amarok/debian/README.Debian
@@ -10,7 +10,7 @@ Amarok packages for Debian
script.
- if you want amarok to be able to play CDs, you need to install the
- kdemultimedia-kio-plugins package.
+ tdemultimedia-kio-plugins package.
- the scripts available in the 'Scripts' menu need that you install
some other packages for them to work. Those packages are listed in
diff --git a/ubuntu/maverick/applications/amarok/debian/changelog b/ubuntu/maverick/applications/amarok/debian/changelog
index 43671ac52..e72612a70 100644
--- a/ubuntu/maverick/applications/amarok/debian/changelog
+++ b/ubuntu/maverick/applications/amarok/debian/changelog
@@ -225,7 +225,7 @@ amarok (1.4.8-1) unstable; urgency=low
* Resync patches:
- proxy_lyrics.diff - removed, merged upstream.
- fix_gcc4.3_ftbfs.diff - removed, resolved upstream.
- * Drop kdemultimedia-dev from Build-Depends. It's no longer needed.
+ * Drop tdemultimedia-dev from Build-Depends. It's no longer needed.
* debian/rules: use /usr/share/automake-1.10 instead of *-1.9
because 'automake' package provides version 1.10.
@@ -233,7 +233,7 @@ amarok (1.4.8-1) unstable; urgency=low
amarok (2:1.4.9.1-0ubuntu3) hardy; urgency=low
- * Added kdebase-kio-plugins as a recommened package
+ * Added tdebase-kio-plugins as a recommened package
-- Jonathan Aquilina <eagles051387@gmail.com> Tue, 15 Apr 2008 14:24:23 +0200
@@ -266,7 +266,7 @@ amarok (2:1.4.9-0ubuntu1) hardy; urgency=low
amarok (2:1.4.8-0ubuntu5) hardy; urgency=low
* Added kubuntu_08_luks_device_detection.diff to ajust Amarok's
- media device detection to properly work with kdebase's
+ media device detection to properly work with tdebase's
LUKS patch kubuntu_9913_kiomedialuks.diff) (LP: #186384)
-- Harald Sitter <apachelogger@ubuntu.com> Tue, 18 Mar 2008 01:10:01 +0100
@@ -563,7 +563,7 @@ amarok (2:1.4.5-0ubuntu1) feisty; urgency=low
- sparc-asm.patch
[ Sarah Hobbs ]
- * Added dependancy kdebase-kio-plugins. Closes malone #66764
+ * Added dependancy tdebase-kio-plugins. Closes malone #66764
* Compiling without stack smashing protection. Closes malone #81768
-- Brandon Holtsclaw <imbrandon@kubuntu.org> Sun, 4 Feb 2007 00:46:12 -0600
@@ -659,7 +659,7 @@ amarok (2:1.4.3-0ubuntu9) edgy; urgency=low
amarok (2:1.4.3-0ubuntu8) edgy; urgency=low
* The DAAP client would crash Amarok under certain conditions when
- kdelibs was compiled with asserts on. Thanks to Ian Monroe
+ tdelibs was compiled with asserts on. Thanks to Ian Monroe
* Closes KDE: #132851
-- Brandon Holtsclaw <imbrandon@kubuntu.org> Wed, 20 Sep 2006 21:10:11 -0500
@@ -920,7 +920,7 @@ amarok (1.3.8-1) unstable; urgency=low
* Switch patch management to quilt, and make use of patchsys-quilt.mk.
* Drop build-depends version constraints that are satisfied with stable.
- Drop the ones for kdebase-dev and kdemultimedia-dev as well, which were
+ Drop the ones for tdebase-dev and tdemultimedia-dev as well, which were
transient and all arches have the minimum required versions in sid now.
-- Adeodato Simó <dato@net.com.org.es> Wed, 18 Jan 2006 01:43:40 +0100
@@ -929,8 +929,8 @@ amarok (1.3.7-1) unstable; urgency=low
* New upstream bugfix release.
- * Built against kdelibs4c2a, so installable in sid again. (Closes: #341959)
- Temporarily bump build-deps on kdebase-dev and kdemultimedia-dev.
+ * Built against tdelibs4c2a, so installable in sid again. (Closes: #341959)
+ Temporarily bump build-deps on tdebase-dev and tdemultimedia-dev.
* Remove debian/patches/taglib-1.3.1-suffices.diff, since taglib 1.4 is in
testing and unstable, and I'll be using a backport for sarge packages.
@@ -1191,7 +1191,7 @@ amarok (1.3.0-1) unstable; urgency=low
+ automake1.6 to automake1.9.
+ libmysqlclient12-dev to libmysqlclient14-dev.
- + temporarily bump version constraint in kdemultimedia-dev and kdebase-dev
+ + temporarily bump version constraint in tdemultimedia-dev and tdebase-dev
in order to allow an early upload in the middle of the KDE transition.
* Adjustments to the build-system:
@@ -1337,7 +1337,7 @@ amarok (1.2.0-1) unstable; urgency=low
- add files for the konqueror sidebar.
+ debian/control:
- - added kdebase-dev as Build-Dependency.
+ - added tdebase-dev as Build-Dependency.
+ debian/rules:
- exclude konqsidebar_universalamarok.so from dh_shlibdeps, so that
@@ -1397,7 +1397,7 @@ amarok (1.1.1-2) unstable; urgency=high
* New package relationships:
- + amarok now recommends kdemultimedia-kio-plugins, which is needed to play
+ + amarok now recommends tdemultimedia-kio-plugins, which is needed to play
audio CDs.
+ amarok now suggests konqueror, since it's called in the MusicBrainz
diff --git a/ubuntu/maverick/applications/amarok/debian/control b/ubuntu/maverick/applications/amarok/debian/control
index 073eae0ce..0b36962a8 100644
--- a/ubuntu/maverick/applications/amarok/debian/control
+++ b/ubuntu/maverick/applications/amarok/debian/control
@@ -5,7 +5,7 @@ Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Modestas Vainius <modestas@vainius.eu>
Uploaders: Ana Beatriz Guerrero Lopez <ana@debian.org>
Build-Depends: cdbs, debhelper (>= 5.0.0), quilt, bzip2,
- kdelibs4-trinity-dev,
+ tdelibs4-trinity-dev,
libxine-dev, libdbus-tqt-1-dev,
libtag1-dev, libsqlite3-dev, libtunepimp-dev,
libmysqlclient15-dev | libmysqlclient16-dev, libpq-dev,
@@ -102,7 +102,7 @@ Architecture: any
Replaces: amarok-kde3-dbg (<< 4:3.5.13)
Breaks: amarok-kde3-dbg (<< 4:3.5.13)
Depends: amarok-trinity (= ${binary:Version})
-Recommends: kdelibs-trinity-dbg
+Recommends: tdelibs-trinity-dbg
Description: debugging symbols for Amarok [Trinity]
This package provides debugging symbols for all binary packages built from
amarok source package. It's highly recommended to have this package installed
diff --git a/ubuntu/maverick/applications/amarok/debian/control.in b/ubuntu/maverick/applications/amarok/debian/control.in
index d57046d4c..52ef14266 100644
--- a/ubuntu/maverick/applications/amarok/debian/control.in
+++ b/ubuntu/maverick/applications/amarok/debian/control.in
@@ -5,7 +5,7 @@ Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: @@@MAINTAINER@@@
Uploaders: @@@UPLOADERS@@@
Build-Depends: cdbs, debhelper (>= 5.0.0), quilt, bzip2, automake, autoconf, libtool,
- kdelibs4-trinity-dev,
+ tdelibs4-trinity-dev,
libxine-dev, libdbus-qt-1-dev,
libtag1-dev, libsqlite3-dev, libtunepimp-dev,
libmysqlclient15-dev, libpq-dev,
@@ -89,7 +89,7 @@ Package: amarok-trinity-dbg
Priority: extra
Architecture: any
Depends: amarok-trinity (= ${binary:Version})
-Recommends: kdelibs-trinity-dbg
+Recommends: tdelibs-trinity-dbg
Description: debugging symbols for Amarok [Trinity]
This package provides debugging symbols for all binary packages built from
amarok source package. It's highly recommended to have this package installed
diff --git a/ubuntu/maverick/applications/basket/debian/changelog b/ubuntu/maverick/applications/basket/debian/changelog
index e50268cd0..03f2c0199 100644
--- a/ubuntu/maverick/applications/basket/debian/changelog
+++ b/ubuntu/maverick/applications/basket/debian/changelog
@@ -28,13 +28,13 @@ basket (1.0.2-2ubuntu1) hardy; urgency=low
basket (1.0.2-2build2) gutsy; urgency=low
- * Rebuilt with no source changes, for kdepim-enterprise again
+ * Rebuilt with no source changes, for tdepim-enterprise again
-- Sarah Hobbs <hobbsee@ubuntu.com> Sat, 06 Oct 2007 22:23:24 +1000
basket (1.0.2-2build1) gutsy; urgency=low
- * Rebuilt with no source changes, for kdepim-enterprise, which has
+ * Rebuilt with no source changes, for tdepim-enterprise, which has
temporarily broken Kontact ABI
-- Jonathan Riddell <jriddell@ubuntu.com> Tue, 28 Aug 2007 21:56:28 +0100
@@ -91,8 +91,8 @@ basket (1.0~beta3-1) experimental; urgency=low
* Remove unnecessary file debian/Makefile.
* Update compat to 5.
* Bumped Standards-Version to 3.7.2, no changes required.
- * Update dep on kdebase-dev to kdelibs4-dev.
- * Add build-dep on kdepim-dev to get kontact integration.
+ * Update dep on tdebase-dev to tdelibs4-dev.
+ * Add build-dep on tdepim-dev to get kontact integration.
* Add build-dep on libgpgme11-dev to support encryption.
* Package description:
- Change short description.
@@ -100,7 +100,7 @@ basket (1.0~beta3-1) experimental; urgency=low
* Not install empty file NEWS.
* Rewrite debian/rules file.
* Improve debian/copyright file.
- * Versioned build-deps in kdelibs4-dev and kdepim-dev to build against 3.5.6
+ * Versioned build-deps in tdelibs4-dev and tdepim-dev to build against 3.5.6
(so Sune's changes will work).
* Patched desktop file to include Categories and moved to right place.
@@ -110,7 +110,7 @@ basket (1.0~beta3-1) experimental; urgency=low
* Add a 10_dont_spam_stderr patch to not be that verbose on stderr. It uses
kdDebug() now to report those.
* Add a 11_match_trinity.5.6_kontact patch to make the kontact plugin work with
- kontact 3.5.6 - kdepim people have bumped their internal versionings.
+ kontact 3.5.6 - tdepim people have bumped their internal versionings.
* Write new and improved manpage (Derived from help2man). (Closes: #405569)
* Improve copyright file.
* Minor changes to rules file.
@@ -132,7 +132,7 @@ basket (0.5.0-5.1) unstable; urgency=low
* Non-maintainer upload.
* Added -Wl,--as-needed as ldflags (Closes: #349480)
* Trimmed build-depends to not include stuff from
- kdebase dependency line
+ tdebase dependency line
-- Sune Vuorela <debian@pusling.com> Fri, 21 Apr 2006 21:25:43 +0000
diff --git a/ubuntu/maverick/applications/basket/debian/control b/ubuntu/maverick/applications/basket/debian/control
index 901f4c9e3..45319008f 100644
--- a/ubuntu/maverick/applications/basket/debian/control
+++ b/ubuntu/maverick/applications/basket/debian/control
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Uploaders: Ana Beatriz Guerrero Lopez <ana@debian.org>, Sune Vuorela <debian@pusling.com>
-Build-Depends: libasound2-dev, debhelper (>= 5), kdelibs4-trinity-dev (>= 4:3.5.6), kdepim-trinity-dev (>= 4:3.5.6), libgpgme11-dev, quilt (>= 0.40), automake, autoconf, libtool, libltdl-dev
+Build-Depends: libasound2-dev, debhelper (>= 5), tdelibs4-trinity-dev (>= 4:3.5.6), tdepim-trinity-dev (>= 4:3.5.6), libgpgme11-dev, quilt (>= 0.40), automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: basket-trinity
diff --git a/ubuntu/maverick/applications/bibletime/debian/changelog b/ubuntu/maverick/applications/bibletime/debian/changelog
index 8ee32cf7c..e660fbb85 100644
--- a/ubuntu/maverick/applications/bibletime/debian/changelog
+++ b/ubuntu/maverick/applications/bibletime/debian/changelog
@@ -159,7 +159,7 @@ bibletime (1.0.2-2) unstable; urgency=low
* Remove debian/controly which shouldn't be there
* stop configure from being run twice to fix alpha build, Closes: #121674
- * build-depend on kdelibs-dev >= 2.2.2-8 to catch libfam-dev dependency, see bug 124264
+ * build-depend on tdelibs-dev >= 2.2.2-8 to catch libfam-dev dependency, see bug 124264
* Update description for bibletime 1.0.2
* Update to policy version 3.5.6.0, no necessary changes noticed yet
* modify clean target in debian/rules to use clean instead of distclean
@@ -201,7 +201,7 @@ bibletime (0.31-3.1) unstable; urgency=low
* Non-maintainer upload (Ben Burton <benb@acm.org>).
* Rebuilt with new Qt libs (closes: #89789).
- * Build-Depends: Replaced kdebase-dev with kdelibs-dev; removed
+ * Build-Depends: Replaced tdebase-dev with tdelibs-dev; removed
autoconf (redundant); added libtool.
* Replaced admin/debianrules with a newer version and modified
debian/rules to use admin/debianrules; this way everything gets
diff --git a/ubuntu/maverick/applications/bibletime/debian/control b/ubuntu/maverick/applications/bibletime/debian/control
index fac05bba1..74815a5f1 100644
--- a/ubuntu/maverick/applications/bibletime/debian/control
+++ b/ubuntu/maverick/applications/bibletime/debian/control
@@ -1,6 +1,6 @@
Source: bibletime-trinity
Section: kde
-Build-Depends: bzip2, autotools-dev, quilt, patchutils (>= 0.2.25), cdbs (>= 0.4.27), debhelper (>= 4.1.0), kdelibs4-trinity-dev, libsword-dev, libclucene-dev, poxml, libboost-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: bzip2, autotools-dev, quilt, patchutils (>= 0.2.25), cdbs (>= 0.4.27), debhelper (>= 4.1.0), tdelibs4-trinity-dev, libsword-dev, libclucene-dev, poxml, libboost-dev, automake, autoconf, libtool, libltdl-dev
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
Standards-Version: 3.8.4
diff --git a/ubuntu/maverick/applications/bibletime/debian/control.in b/ubuntu/maverick/applications/bibletime/debian/control.in
index d1bcaa676..6bcc44da7 100644
--- a/ubuntu/maverick/applications/bibletime/debian/control.in
+++ b/ubuntu/maverick/applications/bibletime/debian/control.in
@@ -1,6 +1,6 @@
Source: bibletime-trinity
Section: kde
-Build-Depends: bzip2, autotools-dev, quilt, patchutils (>= 0.2.25), cdbs (>= 0.4.27), debhelper (>= 4.1.0), kdelibs4-trinity-dev, libsword-dev, libclucene-dev, poxml, libboost-dev
+Build-Depends: bzip2, autotools-dev, quilt, patchutils (>= 0.2.25), cdbs (>= 0.4.27), debhelper (>= 4.1.0), tdelibs4-trinity-dev, libsword-dev, libclucene-dev, poxml, libboost-dev
Priority: optional
XSBC-Original-Maintainer: @@@MAINTAINER@@@
Uploaders: @@@UPLOADERS@@@
diff --git a/ubuntu/maverick/applications/compizconfig-backend-kconfig/debian/control b/ubuntu/maverick/applications/compizconfig-backend-kconfig/debian/control
index 699c6fbf9..b473b03c8 100644
--- a/ubuntu/maverick/applications/compizconfig-backend-kconfig/debian/control
+++ b/ubuntu/maverick/applications/compizconfig-backend-kconfig/debian/control
@@ -2,7 +2,7 @@ Source: compizconfig-backend-kconfig-trinity
Section: libs
Priority: extra
Maintainer: Timothy Pearosn <kb9vqf@pearsoncomputing.net>
-Build-Depends: cdbs, debhelper (>= 5), compiz-trinity-dev, pkg-config, intltool, kdelibs4-trinity-dev, libcompizconfig0-trinity-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>= 5), compiz-trinity-dev, pkg-config, intltool, tdelibs4-trinity-dev, libcompizconfig0-trinity-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: compizconfig-backend-kconfig-trinity
diff --git a/ubuntu/maverick/applications/desktop-effects-tde/debian/changelog b/ubuntu/maverick/applications/desktop-effects-tde/debian/changelog
index 6ec99959d..0db149393 100644
--- a/ubuntu/maverick/applications/desktop-effects-tde/debian/changelog
+++ b/ubuntu/maverick/applications/desktop-effects-tde/debian/changelog
@@ -1,29 +1,29 @@
-desktop-effects-kde-trinity (0.4-7.4) karmic; urgency=low
+desktop-effects-tde-trinity (0.4-7.4) karmic; urgency=low
* Karmic rebuild
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Thu, 02 July 2009 16:08:00 -0600
-desktop-effects-kde-trinity (0.4-5) intrepid; urgency=low
+desktop-effects-tde-trinity (0.4-5) intrepid; urgency=low
* Moved Trinity to /opt/trinity
* Integrated properly with KDE4.2+
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Fri, 06 March 2009 01:35:00 -0600
-desktop-effects-kde-trinity (0.4-3) intrepid; urgency=low
+desktop-effects-tde-trinity (0.4-3) intrepid; urgency=low
* Added -trinity prefix
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Mon, 01 Dec 2008 09:29:00 -0600
-desktop-effects-kde (0.4) hardy; urgency=low
+desktop-effects-tde (0.4) hardy; urgency=low
* added translation support
-- Michael Anderson <nosrednaekim@gmail.com> Sun, 20 Apr 2008 21:04:40 -0400
-desktop-effects-kde (0.3) hardy; urgency=low
+desktop-effects-tde (0.3) hardy; urgency=low
* Remove bashism in 25enable-compiz
* Fixed LP: #207609 which installed the packages even when the user
@@ -31,13 +31,13 @@ desktop-effects-kde (0.3) hardy; urgency=low
-- Jonathan Riddell <jriddell@ubuntu.com> Mon, 31 Mar 2008 14:05:01 +0100
-desktop-effects-kde (0.2) hardy; urgency=low
+desktop-effects-tde (0.2) hardy; urgency=low
* Fix compile, image install paths and add .desktop file
-- Jonathan Riddell <jriddell@ubuntu.com> Wed, 12 Mar 2008 21:47:16 +0000
-desktop-effects-kde (0.1) hardy; urgency=low
+desktop-effects-tde (0.1) hardy; urgency=low
* Initial package
diff --git a/ubuntu/maverick/applications/desktop-effects-tde/debian/control b/ubuntu/maverick/applications/desktop-effects-tde/debian/control
index f6b97b9b8..00ddd4bd1 100644
--- a/ubuntu/maverick/applications/desktop-effects-tde/debian/control
+++ b/ubuntu/maverick/applications/desktop-effects-tde/debian/control
@@ -1,4 +1,4 @@
-Source: desktop-effects-kde-trinity
+Source: desktop-effects-tde-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
@@ -6,11 +6,11 @@ Build-Depends-Indep: cdbs (>= 0.4.43), debhelper (>= 5.0.38), python-central (>=
Standards-Version: 3.8.4
XS-Python-Version: all
-Package: desktop-effects-kde-trinity
+Package: desktop-effects-tde-trinity
Architecture: all
Depends: ${python:Depends}, python-qt4
-Replaces: desktop-effects-kde-kde3 (<< 4:3.5.13)
-Breaks: desktop-effects-kde-kde3 (<< 4:3.5.13)
+Replaces: desktop-effects-tde-kde3 (<< 4:3.5.13)
+Breaks: desktop-effects-tde-kde3 (<< 4:3.5.13)
XB-Python-Version: ${python:Versions}
Description: compiz setup tool for Trinity
A simple Compiz configuration tool for Trinity. Installs and sets Compiz
diff --git a/ubuntu/maverick/applications/desktop-effects-tde/debian/copyright b/ubuntu/maverick/applications/desktop-effects-tde/debian/copyright
index b2569f52f..b037bf1ac 100644
--- a/ubuntu/maverick/applications/desktop-effects-tde/debian/copyright
+++ b/ubuntu/maverick/applications/desktop-effects-tde/debian/copyright
@@ -1,7 +1,7 @@
This package was debianised by Jonathan Riddell <jriddell@ubuntu.com> on
Tue, 29 Jan 2008 22:28:46 +0000.
-It was downloaded from https://code.launchpad.net/~kubuntu-users/guidance/desktop-effects-kde
+It was downloaded from https://code.launchpad.net/~kubuntu-users/guidance/desktop-effects-tde
Copyright: Copyright 2007-2008 Martin Böhm <martin.bohm@kubuntu.org>
Copyright 2007-2008 Michael Anderson <nosrednaekim@gmail.com>
diff --git a/ubuntu/maverick/applications/desktop-effects-tde/debian/desktop-effects-kde-trinity.install b/ubuntu/maverick/applications/desktop-effects-tde/debian/desktop-effects-tde-trinity.install
index e6d16e467..d5af8f5d9 100644
--- a/ubuntu/maverick/applications/desktop-effects-tde/debian/desktop-effects-kde-trinity.install
+++ b/ubuntu/maverick/applications/desktop-effects-tde/debian/desktop-effects-tde-trinity.install
@@ -1,8 +1,8 @@
-desktop-effects-kde4 /opt/trinity/bin/
+desktop-effects-tde4 /opt/trinity/bin/
25enable-compiz /etc/X11/Xsession.d/
DesktopEffects/DesktopEffectsCommon.py /opt/trinity/share/pyshared/DesktopEffects/
DesktopEffects/DesktopEffectsKDE4.py /opt/trinity/share/pyshared/DesktopEffects/
DesktopEffects/DesktopEffectsQt4Dialog.py /opt/trinity/share/pyshared/DesktopEffects/
DesktopEffects/__init__.py /opt/trinity/share/pyshared/DesktopEffects/
-data/* /opt/trinity/share/apps/desktop-effects-kde/
-desktop-effects-kde.desktop /opt/trinity/share/applications/
+data/* /opt/trinity/share/apps/desktop-effects-tde/
+desktop-effects-tde.desktop /opt/trinity/share/applications/
diff --git a/ubuntu/maverick/applications/desktop-effects-tde/debian/rules b/ubuntu/maverick/applications/desktop-effects-tde/debian/rules
index 89b037f13..7bdd258a5 100755
--- a/ubuntu/maverick/applications/desktop-effects-tde/debian/rules
+++ b/ubuntu/maverick/applications/desktop-effects-tde/debian/rules
@@ -9,5 +9,5 @@ DEB_CONFIGURE_INFODIR := /opt/trinity/share/info
cdbs_configure_flags := --with-qt-dir=/usr/share/qt3 --disable-rpath --with-xinerama $(cdbs_kde_enable_final) $(cdbs_kde_enable_debug)
-binary-install/desktop-effects-kde-trinity::
- dh_pycentral -pdesktop-effects-kde-trinity
+binary-install/desktop-effects-tde-trinity::
+ dh_pycentral -pdesktop-effects-tde-trinity
diff --git a/ubuntu/maverick/applications/digikam/debian/changelog b/ubuntu/maverick/applications/digikam/debian/changelog
index 89c1b4e52..86611e634 100644
--- a/ubuntu/maverick/applications/digikam/debian/changelog
+++ b/ubuntu/maverick/applications/digikam/debian/changelog
@@ -88,8 +88,8 @@ digikam (2:0.9.3-2) unstable; urgency=low
[ Achim Bohnet]
* Cherry pick fixes from KDEs SVN:
- 40_kdesvn783161_fix_wrong_file-exits_check.diff
- 40_kdesvn786622_honour_scrollbar.diff
+ 40_tdesvn783161_fix_wrong_file-exits_check.diff
+ 40_tdesvn786622_honour_scrollbar.diff
* Remove build-deps:
+ automake1.9: We take care that no rebuilding is necessary.
@@ -161,7 +161,7 @@ digikam (2:0.9.3~beta3-1) experimental; urgency=low
* New upstream release
- * Remove Depends: libgphoto2-2-dev thnks to kdelibs patch from pusling
+ * Remove Depends: libgphoto2-2-dev thnks to tdelibs patch from pusling
- dependency on dev package (libgphoto2-2-dev) (Closes: #416123)
* Working debian/watch from Raphael
- debian/watch fails to report upstream&#39;s version (Closes:
@@ -293,7 +293,7 @@ digikam (2:0.9.2~beta1-1) experimental; urgency=low
* Patches deleted as encorporated upstream:
- debian/patches/10-gcc43-fix.diff
- debian/patches/11-add-service-menu-translations.diff
- - debian/patches/12-kdesvn-r649833-fix-tile-cache.diff
+ - debian/patches/12-tdesvn-r649833-fix-tile-cache.diff
* Conflicts:/Replaces: digikamimageplugins - upstream has merged
* Ensure kipi-plugins et al are correct versions/ correct libraries
- Conflicts: libkexiv2-0
@@ -322,7 +322,7 @@ digikam (2:0.9.1-3) unstable; urgency=low
version of the file which contains turkish translation too fix french
translation. Thanks to Anthony Mercatante <tonio@ubuntu.com> for the
patch.
- * add debian/patches/12-kdesvn-r649833-fix-tile-cache.diff: Editor tile
+ * add debian/patches/12-tdesvn-r649833-fix-tile-cache.diff: Editor tile
cache mechanism does not work, making rendering slow. Thanks to
Luka Renko <lure@ubuntu.com> for the patch.
@@ -338,7 +338,7 @@ digikam (2:0.9.1-3) unstable; urgency=low
digikam (2:0.9.1-2) unstable; urgency=low
[ Achim Bohnet ]
- * Depend on kdebase-kio-plugins. The pkg contains kio_trash and makes
+ * Depend on tdebase-kio-plugins. The pkg contains kio_trash and makes
'Move to Trash' working for e.g. Gnome sessions. Fixes report on
digikam-user mailing list and closes malone #75435.
@@ -426,8 +426,8 @@ digikam (2:0.9.0-1) experimental; urgency=low
[ Achim Bohnet ]
* remove patches, now included in upstream tarball:
- + 10_kdesvn_606804_dcraw-return-code.diff
- + 11_kdesvn_606805_file-extention-parsing.diff
+ + 10_tdesvn_606804_dcraw-return-code.diff
+ + 11_tdesvn_606805_file-extention-parsing.diff
+ 12_kde_606923_fix_huge_memory_leak.diff
* bump build-dep on exiv2 to >=0.12
* debian/control: bump conflict with digikamimageplugins to << 0.9.0~rc2
@@ -453,9 +453,9 @@ digikam (1:0.9.0~rc1-1) unstable; urgency=low
* removed patches/11_only_-lqt-mt.diff: autoconf 2.60 uses a totally
different method to substitute vars.
* Pick fixes from svn:
- + 10_kdesvn_606804_dcraw-return-code.diff : fix file-extention parsing
+ + 10_tdesvn_606804_dcraw-return-code.diff : fix file-extention parsing
when it's a null string KDEBUG: 137495
- + 11_kdesvn_606805_file-extention-parsing.diff: dcraw fail to decode a
+ + 11_tdesvn_606805_file-extention-parsing.diff: dcraw fail to decode a
RAW file. KDEBUG: 137495
+ patches/12_kde_606923_fix_huge_memory_leak.diff: fix huge memory
corruption relevant of a wrong deletion of data shared between preview
@@ -563,7 +563,7 @@ digikam (0.8.2-1) unstable; urgency=low
- remove applnk/ workaround: digikam.desktop is now properly
installed in applications/kde/
- remove x-raw.desktop removal. No longer delivered by upstream
- * debian/control: x-raw.desktop is in kdelibs >= 4:3.5.1-3 so add
+ * debian/control: x-raw.desktop is in tdelibs >= 4:3.5.1-3 so add
a versioned depend on it.
[ Mark Purcell ]
@@ -600,9 +600,9 @@ digikam (0.8.1+0.8.2-rc1-1) unstable; urgency=low
http://bugs.kde.org/show_bug.cgi?id=126326 and
https://launchpad.net/distros/ubuntu/+source/digikam/+bug/34462
* Removed patches now included upstream:
- o 20_kdesvn_r531782_fix_16bit_tiff_thumbnails.diff
- o 21_kdesvn_r532147_fix_16bit_tiff_umscamera.diff
- o 22_kdesvn_r532959_fix_16bit_tiff_imageeditor.diff
+ o 20_tdesvn_r531782_fix_16bit_tiff_thumbnails.diff
+ o 21_tdesvn_r532147_fix_16bit_tiff_umscamera.diff
+ o 22_tdesvn_r532959_fix_16bit_tiff_imageeditor.diff
* Add patch debian/patches/11_only_-lqt-mt.diff:
By default configure sets LIB_QT to
LIB_QT = -lqt-mt $(LIBZ) $(LIBPNG) -lXext $(LIB_X11) $(LIBSM) -lpthread
@@ -615,9 +615,9 @@ digikam (0.8.1+0.8.2-beta1-2) unstable; urgency=low
[ Achim Bohnet ]
* Pull some fixes from upstream svn:
- + 20_kdesvn_r531782_fix_16bit_tiff_thumbnails.diff
- + 21_kdesvn_r532147_fix_16bit_tiff_umscamera.diff
- + 22_kdesvn_r532959_fix_16bit_tiff_imageeditor.diff
+ + 20_tdesvn_r531782_fix_16bit_tiff_thumbnails.diff
+ + 21_tdesvn_r532147_fix_16bit_tiff_umscamera.diff
+ + 22_tdesvn_r532959_fix_16bit_tiff_imageeditor.diff
-- Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org> Mon, 24 Apr 2006 23:29:16 +0200
@@ -631,9 +631,9 @@ digikam (0.8.1+0.8.2-beta1-1) unstable; urgency=low
o digikam now fail to display pictures, and needlessly invoke dcraw
too (Closes: #364215)
* Removed the patches that are in new upstream release:
- o 10_kdesvn_r507591_fix_jpeg_on_ppc.diff
- o 11_kdesvn_r508791_add_more_options_to_albumproperties.diff
- o 12_kdesvn_r505430_fix_search.diff
+ o 10_tdesvn_r507591_fix_jpeg_on_ppc.diff
+ o 11_tdesvn_r508791_add_more_options_to_albumproperties.diff
+ o 12_tdesvn_r505430_fix_search.diff
* debian rules: replace deletion of empty api-docs dir tree with one
simple rm -rf
* fix typo in long description. (Closes: #363256)
@@ -654,8 +654,8 @@ digikam (0.8.1-4) unstable; urgency=low
[ Achim Bohnet ]
* recommend dcraw
- * patches/10_kdesvn_r507545_fix_jpeg_on_ppc.diff removed: breaks AMD64.
- * patches/10_kdesvn_r507591_fix_jpeg_on_ppc.diff 2nd try. Works on
+ * patches/10_tdesvn_r507545_fix_jpeg_on_ppc.diff removed: breaks AMD64.
+ * patches/10_tdesvn_r507591_fix_jpeg_on_ppc.diff 2nd try. Works on
PPC without breaking AMD64 (Closes: #354173). Thanks to Rodney Gordon
II and Fabrice Flore-Thebault for testing.
@@ -667,13 +667,13 @@ digikam (0.8.1-3) unstable; urgency=low
* Remove version from build-dep on libkexif and libkipi. Lastest
libkexif and libkipi don't refer to libXft.la anymore.
* remove image/x-raw.desktop. It is now in upstream's stable branch
- of kdelibs (see http://bugs.kde.org/show_bug.cgi?id=121242).
- Debian's kdelibs >= 4:3.5.1-3 contains this file already.
- * patches/10_kdesvn_r507545_fix_jpeg_on_ppc.diff: fix endiness problem
+ of tdelibs (see http://bugs.kde.org/show_bug.cgi?id=121242).
+ Debian's tdelibs >= 4:3.5.1-3 contains this file already.
+ * patches/10_tdesvn_r507545_fix_jpeg_on_ppc.diff: fix endiness problem
with jpeg. Fix: (Closes: #351931)
[ Tom Albers ]
- * patches/11_kdesvn_r508791_add_more_options_to_albumproperties.diff
+ * patches/11_tdesvn_r508791_add_more_options_to_albumproperties.diff
adds two buttons to album properties to set the date picker to oldest
or newest image in the album.
@@ -757,7 +757,7 @@ digikam (0.7.4-5) unstable; urgency=low
[ Achim Bohnet ]
* Now that the pkgs are build on all archs, fix build dependencies
- + kdelibs4-dev: remove version
+ + tdelibs4-dev: remove version
+ libkexif1-dev (>= 0.2-1), libkipi0-dev (>= 0.1-1): (re)set
versions to last API change. (Helps backporting.)
* remove debian/dirs, not needed because dh_install creates the
@@ -783,7 +783,7 @@ digikam (0.7.4-4) unstable; urgency=low
- Libraries should be split in a lib and -dev package. (Closes:
#324592)
* fix lintian old-fsf-address-in-copyright-file
- * Add Recommends: kdebase
+ * Add Recommends: tdebase
-- Mark Purcell <msp@debian.org> Thu, 1 Sep 2005 07:49:32 +0100
@@ -829,7 +829,7 @@ digikam (0.7.4-1) unstable; urgency=low
* C++ transition package
* Add debian/watch
* Build-Depends: libkexif1-dev (>= 0.2.1-5)
- * libkipi0-dev (>= 0.1.1-3), kdelibs4-dev (>= 4:3.4.2-1)
+ * libkipi0-dev (>= 0.1.1-3), tdelibs4-dev (>= 4:3.4.2-1)
* Disable KDE_ENABLE_HIDDEN_VISIBILITY --
debian/patches/visibility.diff
* Build-Depends: automake1.9
@@ -1020,7 +1020,7 @@ digikam (0.6.2-4) unstable; urgency=low
digikam (0.6.2-2sarge1) testing-proposed-updates; urgency=medium
- * Rebuild to get back into Sarge due to kdelibs/libtiff dependencies (Closes: #268774)
+ * Rebuild to get back into Sarge due to tdelibs/libtiff dependencies (Closes: #268774)
-- Paul Telford <pxt@debian.org> Mon, 30 Aug 2004 15:35:52 +0000
diff --git a/ubuntu/maverick/applications/digikam/debian/control b/ubuntu/maverick/applications/digikam/debian/control
index 5422aa5f5..a6e1f9889 100644
--- a/ubuntu/maverick/applications/digikam/debian/control
+++ b/ubuntu/maverick/applications/digikam/debian/control
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Uploaders: Achim Bohnet <ach@mpe.mpg.de>, Mark Purcell <msp@debian.org>, Fathi Boudra <fabo@debian.org>
-Build-Depends: cdbs, debhelper (>= 5), kdelibs4-trinity-dev,
+Build-Depends: cdbs, debhelper (>= 5), tdelibs4-trinity-dev,
libtiff4-dev, libgphoto2-2-dev, libkipi0-trinity-dev,
libsqlite3-dev, liblcms1-dev, libkexiv2-3-trinity-dev (>= 0.1.6),
libjasper-dev, libpng12-dev | libpng-dev, libexiv2-dev,
@@ -56,7 +56,7 @@ Architecture: any
Section: devel
Replaces: digikam-kde3-dbg (<< 4:3.5.13)
Breaks: digikam-kde3-dbg (<< 4:3.5.13)
-Depends: ${shlibs:Depends}, digikam-trinity (= ${binary:Version}), showfoto-trinity (= ${binary:Version}), kdelibs-trinity-dbg
+Depends: ${shlibs:Depends}, digikam-trinity (= ${binary:Version}), showfoto-trinity (= ${binary:Version}), tdelibs-trinity-dbg
Priority: extra
Description: debugging symbols for digikam [Trinity]
The debugging symbols associated with digikam and showfoto. They will
diff --git a/ubuntu/maverick/applications/digikam/debian/control.in b/ubuntu/maverick/applications/digikam/debian/control.in
index dd5bda9e2..f0c7fd2cb 100644
--- a/ubuntu/maverick/applications/digikam/debian/control.in
+++ b/ubuntu/maverick/applications/digikam/debian/control.in
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: @@@MAINTAINER@@@
Uploaders: @@@UPLOADERS@@@
-Build-Depends: cdbs, debhelper (>= 5), kdelibs4-trinity-dev,
+Build-Depends: cdbs, debhelper (>= 5), tdelibs4-trinity-dev,
libtiff4-dev, libgphoto2-2-dev, libkipi0-trinity-dev,
libsqlite3-dev, liblcms1-dev, libltdl3-dev, libkexiv2-3-trinity-dev (>= 0.1.6),
libjasper-dev, libpng12-dev | libpng-dev, libexiv2-trinity-dev (>= 0.16),
@@ -50,7 +50,7 @@ Description: image viewer/editor for KDE [Trinity]
Package: digikam-trinity-dbg
Architecture: any
Section: devel
-Depends: ${shlibs:Depends}, digikam-trinity (= ${binary:Version}), showfoto-trinity (= ${binary:Version}), kdelibs-trinity-dbg
+Depends: ${shlibs:Depends}, digikam-trinity (= ${binary:Version}), showfoto-trinity (= ${binary:Version}), tdelibs-trinity-dbg
Priority: extra
Description: debugging symbols for digikam [Trinity]
The debugging symbols associated with digikam and showfoto. They will
diff --git a/ubuntu/maverick/applications/digikam/debian/copyright b/ubuntu/maverick/applications/digikam/debian/copyright
index c4c44e441..637b1fa8d 100644
--- a/ubuntu/maverick/applications/digikam/debian/copyright
+++ b/ubuntu/maverick/applications/digikam/debian/copyright
@@ -136,10 +136,10 @@ digikam/
o digikam/digikam_export.h
© 2005 Laurent Montel <montel@kde.org>
- o from kfiletip source copies (kdebase, konqueror)
+ o from kfiletip source copies (tdebase, konqueror)
© 1998, 1999 Torben Weis <weis@kde.org>
© 2000, 2001, 2002 David Faure <david@mandrakesoft.com>
- o Concept copied from kdelibs/kio/kio/netaccess.h/cpp
+ o Concept copied from tdelibs/kio/kio/netaccess.h/cpp
© 1997 Torben Weis (weis@kde.org)
© 1998 Matthias Ettrich (ettrich@kde.org)
© 1999 David Faure (faure@kde.org)
diff --git a/ubuntu/maverick/applications/dolphin/debian/changelog b/ubuntu/maverick/applications/dolphin/debian/changelog
index 0c80abc8d..409e81b52 100644
--- a/ubuntu/maverick/applications/dolphin/debian/changelog
+++ b/ubuntu/maverick/applications/dolphin/debian/changelog
@@ -40,7 +40,7 @@ dolphin (0.9.2-0ubuntu5) hardy; urgency=low
dolphin (0.9.2-0ubuntu4) hardy; urgency=low
- * Rebuild with kdesdk-script 4:3.5.8-1ubuntu6 to ensure .desktop
+ * Rebuild with tdesdk-script 4:3.5.8-1ubuntu6 to ensure .desktop
file translations are used
-- Jonathan Riddell <jriddell@ubuntu.com> Fri, 14 Dec 2007 16:58:36 +0000
diff --git a/ubuntu/maverick/applications/dolphin/debian/control b/ubuntu/maverick/applications/dolphin/debian/control
index cf4ee4824..70a5a26dc 100644
--- a/ubuntu/maverick/applications/dolphin/debian/control
+++ b/ubuntu/maverick/applications/dolphin/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Anthony Mercatante <tonio@ubuntu.com>
-Build-Depends: debhelper (>= 5), cdbs, kdelibs4-trinity-dev, libkonq4-trinity-dev, kdebase-trinity-dev, docbook2x, docbook-xml, libtool, libltdl-dev, cmake
+Build-Depends: debhelper (>= 5), cdbs, tdelibs4-trinity-dev, libkonq4-trinity-dev, tdebase-trinity-dev, docbook2x, docbook-xml, libtool, libltdl-dev, cmake
Standards-Version: 3.8.4
Package: dolphin-trinity
diff --git a/ubuntu/maverick/applications/dolphin/debian/control.in b/ubuntu/maverick/applications/dolphin/debian/control.in
index e678c91e0..9926c47b0 100644
--- a/ubuntu/maverick/applications/dolphin/debian/control.in
+++ b/ubuntu/maverick/applications/dolphin/debian/control.in
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: @@@MAINTAINER@@@
Uploaders: @@@UPLOADERS@@@
-Build-Depends: debhelper (>= 5), cdbs, kdelibs4-trinity-dev, libkonq4-trinity-dev, autotools-dev, docbook2x, docbook-xml, kdesdk-scripts-trinity, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
+Build-Depends: debhelper (>= 5), cdbs, tdelibs4-trinity-dev, libkonq4-trinity-dev, autotools-dev, docbook2x, docbook-xml, tdesdk-scripts-trinity, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
Standards-Version: 3.8.3
Package: dolphin-trinity
diff --git a/ubuntu/maverick/applications/filelight-l10n/debian/control b/ubuntu/maverick/applications/filelight-l10n/debian/control
index 920f19f0c..091af9d3e 100644
--- a/ubuntu/maverick/applications/filelight-l10n/debian/control
+++ b/ubuntu/maverick/applications/filelight-l10n/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
Uploaders: Ral Snchez Siles <rasasi78@gmail.com>
-Build-Depends: kdelibs4-trinity-dev (>= 4:3.4.3), cdbs (>= 0.4.39-0.1), debhelper (>= 5.0.31), automake, autoconf, libtool, libltdl-dev
+Build-Depends: tdelibs4-trinity-dev (>= 4:3.4.3), cdbs (>= 0.4.39-0.1), debhelper (>= 5.0.31), automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://www.methylblue.com/filelight/
diff --git a/ubuntu/maverick/applications/filelight/debian/control b/ubuntu/maverick/applications/filelight/debian/control
index 9d26d8bfc..47b3e6eaf 100644
--- a/ubuntu/maverick/applications/filelight/debian/control
+++ b/ubuntu/maverick/applications/filelight/debian/control
@@ -5,7 +5,7 @@ Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Uploaders: Ral Snchez Siles <rasasi78@gmail.com>
Standards-Version: 3.8.4
-Build-Depends: debhelper (>= 5.0), cdbs, kdelibs4-trinity-dev, xutils, chrpath, gettext, quilt (>= 0.40), automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 5.0), cdbs, tdelibs4-trinity-dev, xutils, chrpath, gettext, quilt (>= 0.40), automake, autoconf, libtool, libltdl-dev
Homepage: http://www.methylblue.com/filelight/
Package: filelight-trinity
diff --git a/ubuntu/maverick/applications/gtk-qt-engine/debian/changelog b/ubuntu/maverick/applications/gtk-qt-engine/debian/changelog
index 7bbe149b1..477da1594 100644
--- a/ubuntu/maverick/applications/gtk-qt-engine/debian/changelog
+++ b/ubuntu/maverick/applications/gtk-qt-engine/debian/changelog
@@ -434,7 +434,7 @@ gtk-qt-engine (0.60-1.1ubuntu1) dapper; urgency=low
gtk-qt-engine (0.60-1.1) unstable; urgency=low
* NMU at maintainer's request.
- * Rebuild against C++ transitioned kdelibs; no source changes needed.
+ * Rebuild against C++ transitioned tdelibs; no source changes needed.
-- Adeodato Simó <asp16@alu.ua.es> Wed, 07 Sep 2005 16:45:32 +0200
@@ -473,7 +473,7 @@ gtk-qt-engine (0.60-1ubuntu1) hoary; urgency=low
gtk-qt-engine (0.60-1.1) unstable; urgency=low
* NMU at maintainer's request.
- * Rebuild against C++ transitioned kdelibs; no source changes needed.
+ * Rebuild against C++ transitioned tdelibs; no source changes needed.
-- Adeodato Simó <asp16@alu.ua.es> Wed, 07 Sep 2005 16:45:32 +0200
@@ -528,7 +528,7 @@ gtk-qt-engine (0.41-3) unstable; urgency=low
gtk-qt-engine (0.41-2) unstable; urgency=low
* Rebuilt for unstable. Excuse me.
- * Added kdelibs4-dev to Build-Depends.
+ * Added tdelibs4-dev to Build-Depends.
-- Christoffer Sawicki <qerub@home.se> Wed, 16 Jun 2004 20:51:15 +0200
diff --git a/ubuntu/maverick/applications/gtk-qt-engine/debian/control b/ubuntu/maverick/applications/gtk-qt-engine/debian/control
index ce550ea2d..84b2b015d 100644
--- a/ubuntu/maverick/applications/gtk-qt-engine/debian/control
+++ b/ubuntu/maverick/applications/gtk-qt-engine/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Bastian Venthur <venthur@debian.org>
-Build-Depends: debhelper (>= 5.0), cdbs, kdelibs4-trinity-dev, libgtk2.0-dev, cmake, libgtk2.0-dev (>= 2.10.1)
+Build-Depends: debhelper (>= 5.0), cdbs, tdelibs4-trinity-dev, libgtk2.0-dev, cmake, libgtk2.0-dev (>= 2.10.1)
Standards-Version: 3.8.4
Package: gtk-qt-engine-trinity
diff --git a/ubuntu/maverick/applications/gwenview/debian/changelog b/ubuntu/maverick/applications/gwenview/debian/changelog
index fde66b4ad..0ebf36378 100644
--- a/ubuntu/maverick/applications/gwenview/debian/changelog
+++ b/ubuntu/maverick/applications/gwenview/debian/changelog
@@ -95,7 +95,7 @@ gwenview (1.4.0~debian.1-1) unstable; urgency=low
gwenview (1.3.1-3) unstable; urgency=low
* Clarify the package description, as merely editing EXIF comments doesn't
- strictly require kdegraphics-kfile-plugins. (Closes: #368809)
+ strictly require tdegraphics-kfile-plugins. (Closes: #368809)
-- Christopher Martin <chrsmrtn@debian.org> Sun, 28 May 2006 11:37:27 -0400
@@ -109,7 +109,7 @@ gwenview (1.3.1-2) unstable; urgency=low
gwenview (1.3.1-1) unstable; urgency=low
* Minor upstream update.
- * Rebuild against kdelibs4c2a.
+ * Rebuild against tdelibs4c2a.
* Bump DH_COMPAT to 5. No changes required.
-- Christopher Martin <chrsmrtn@debian.org> Mon, 5 Dec 2005 07:46:53 -0500
@@ -198,7 +198,7 @@ gwenview (1.1.4-1) unstable; urgency=low
* New upstream release.
* Rebuild against Qt 3.3, fixing the failure to exit properly from
fullscreen mode.
- * Added a recommends on kdegraphics-kfile-plugins, which enables the use of
+ * Added a recommends on tdegraphics-kfile-plugins, which enables the use of
EXIF comments.
-- Christopher Martin <chrsmrtn@freeshell.org> Tue, 10 Aug 2004 18:37:33 -0400
diff --git a/ubuntu/maverick/applications/gwenview/debian/control b/ubuntu/maverick/applications/gwenview/debian/control
index e33398e2c..33ab3069d 100644
--- a/ubuntu/maverick/applications/gwenview/debian/control
+++ b/ubuntu/maverick/applications/gwenview/debian/control
@@ -2,7 +2,7 @@ Source: gwenview-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Build-Depends: cdbs (>= 0.4.39-0.1), debhelper (>= 6.0.0), kdelibs4-trinity-dev (>= 4:3.4.3), libkipi0-trinity-dev (>= 0.1.2-2), libexiv2-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs (>= 0.4.39-0.1), debhelper (>= 6.0.0), tdelibs4-trinity-dev (>= 4:3.4.3), libkipi0-trinity-dev (>= 0.1.2-2), libexiv2-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://gwenview.sourceforge.net
@@ -11,7 +11,7 @@ Architecture: any
Depends: ${shlibs:Depends}
Replaces: gwenview-kde3 (<< 4:3.5.13)
Breaks: gwenview-kde3 (<< 4:3.5.13)
-Recommends: kdegraphics-kfile-plugins-trinity, kipi-plugins-trinity
+Recommends: tdegraphics-kfile-plugins-trinity, kipi-plugins-trinity
Suggests: gwenview-i18n
Description: image viewer for TDE
Gwenview is an image viewer for the K Desktop Environment. It features a
@@ -23,7 +23,7 @@ Description: image viewer for TDE
Image loading is handled by the Qt library, so Gwenview supports all image
formats your Qt installation supports. Gwenview correctly displays images
with an alpha channel. Gwenview supports the displaying and editing of EXIF
- comments, and, if the kdegraphics-kfile-plugins package is installed, other
+ comments, and, if the tdegraphics-kfile-plugins package is installed, other
image meta-information as well. Also supported is KIPI, the KDE Image Plugin
Interface, a collection of helpful tools provided by the kipi-plugins
package. The ability to perform lossless JPEG transforms is built in.
diff --git a/ubuntu/maverick/applications/k3b/debian/KUBUNTU-DEBIAN-DIFFERENCES b/ubuntu/maverick/applications/k3b/debian/KUBUNTU-DEBIAN-DIFFERENCES
index 0cf0bd0a6..58d2a725a 100644
--- a/ubuntu/maverick/applications/k3b/debian/KUBUNTU-DEBIAN-DIFFERENCES
+++ b/ubuntu/maverick/applications/k3b/debian/KUBUNTU-DEBIAN-DIFFERENCES
@@ -3,6 +3,6 @@ remove build-dep on libdvdread-dev
libk3b3-extracodecs conflicts libk3b2-extracodecs
transitional libk3b2-extracodecs package
-Do not recommend on kdebase-kio-plugins, kcontrol,
+Do not recommend on tdebase-kio-plugins, kcontrol,
Change recommend to suggest for vcdimager
diff --git a/ubuntu/maverick/applications/k3b/debian/changelog b/ubuntu/maverick/applications/k3b/debian/changelog
index 37b58f616..dccced4b4 100644
--- a/ubuntu/maverick/applications/k3b/debian/changelog
+++ b/ubuntu/maverick/applications/k3b/debian/changelog
@@ -59,7 +59,7 @@ k3b (1.0.5-3ubuntu1) jaunty; urgency=low
- remove build-dep on libdvdread-dev
- libk3b3-extracodecs conflicts libk3b2-extracodecs
- transitional libk3b2-extracodecs package
- - Do not recommend on kdebase-kio-plugins, kcontrol
+ - Do not recommend on tdebase-kio-plugins, kcontrol
- Change recommend to suggest for vcdimager
-- Jonathan Riddell <jriddell@ubuntu.com> Wed, 19 Nov 2008 14:54:23 +0000
@@ -206,7 +206,7 @@ k3b (1.0.4-5) unstable; urgency=medium
k3b (1.0.4-4) unstable; urgency=low
* Create a new k3b-data package to hold the arch-independent data files
- * Remove dependency on kdebase-bin (closes: #460481). It's not needed
+ * Remove dependency on tdebase-bin (closes: #460481). It's not needed
since we don't build k3bsetup anymore.
* Remove Entry key from k3b.desktop (fixes lintian info)
@@ -302,7 +302,7 @@ k3b (1.0.3-4) unstable; urgency=low
k3b (1.0.3-3) unstable; urgency=low
* Rebuild with new flac libraries (closes: #446775)
- * Make libk3b-dev depend on kdelibs4-dev (closes: #443374)
+ * Make libk3b-dev depend on tdelibs4-dev (closes: #443374)
* Add homepage field to debian/control
-- Francois Marier <francois@debian.org> Fri, 19 Oct 2007 15:23:32 +1300
@@ -586,7 +586,7 @@ k3b (0.12.17-1ubuntu3) edgy; urgency=low
k3b (0.12.17-1ubuntu2) edgy; urgency=low
- * removed versioning of kdelibs4-dev depend (malone 57602)
+ * removed versioning of tdelibs4-dev depend (malone 57602)
* added kubuntu_08_dont_complain_about_non_suid_cdrecord.diff (malone 57105)
-- Kenny Duffus <kenny@duffus.org> Fri, 25 Aug 2006 17:25:34 +0100
@@ -640,7 +640,7 @@ k3b (0.12.16-1) unstable; urgency=low
k3b (0.12.16-0ubuntu2) edgy; urgency=low
- * Reupload with build-dep on latest kdelibs, fix Qt binary compatibility break
+ * Reupload with build-dep on latest tdelibs, fix Qt binary compatibility break
-- Jonathan Riddell <jriddell@ubuntu.com> Wed, 28 Jun 2006 16:07:54 +0000
@@ -761,7 +761,7 @@ k3b (0.12.14-0ubuntu4) dapper; urgency=low
* Reverting to first kubuntu_06_hide_k3bsetup.diff patch:
- Changing the Category field prevents from using k3bsetup again.
- k3bsetup will be deactivated in SystemSettings from the
- kde-systemsettings package.
+ tde-systemsettings package.
-- Raphaël Pinson <raphink@ubuntu.com> Fri, 17 Mar 2006 14:55:09 +0100
@@ -900,7 +900,7 @@ k3b (0.12.6-1) unstable; urgency=low
k3b (0.12.5-1) unstable; urgency=low
* New upstream release
- * Add kdebase-kio-plugins to the recommended packages to enable features
+ * Add tdebase-kio-plugins to the recommended packages to enable features
like file deletion in the built-in browser (thanks to Nikita Youshchenko
for the suggestion)
* Update the version dependency on k3b-i18n
@@ -1188,7 +1188,7 @@ k3b (0.11.10-1) unstable; urgency=low
k3b (0.11.9-2) unstable; urgency=low
- * Depends now on kdebase-bin.
+ * Depends now on tdebase-bin.
(closes: #245566)
* Suggests normalize and toolame.
(closes: #240770)
@@ -1225,7 +1225,7 @@ k3b (0.11.6-1) unstable; urgency=low
k3b (0.10.3-5) unstable; urgency=low
- * Add kdebase-bin to Suggests in debian/control
+ * Add tdebase-bin to Suggests in debian/control
(closes: #227254)
* Apply a patch to let cdrdao working with ATAPI drives on kernel 2.6
(closes: #227336)
@@ -1268,7 +1268,7 @@ k3b (0.9-4) unstable; urgency=low
k3bsetup when k3b detect that cdrecord isn't setuid.
* Add kcontrol to Recommands.
(closes: #206753)
- * Add kdelibs-data to Depends since
+ * Add tdelibs-data to Depends since
usr/share/mimelnk/application/x-iso.desktop and
usr/share/mimelnk/application/x-cue.desktop which where conflicting with
arson package are now included in it.
@@ -1285,7 +1285,7 @@ k3b (0.9-3.1) unstable; urgency=low
* NMU
* Removed x-cue.desktop and x-iso.desktop since they are now a part of
- kdelibs-data.
+ tdelibs-data.
-- Christopher L Cheney <ccheney@debian.org> Mon, 6 Oct 2003 22:00:00 -0500
@@ -1319,7 +1319,7 @@ k3b (0.9-1) unstable; urgency=low
k3b (0.8.1-3) unstable; urgency=low
* Made some changes in the dependancies.
- * Compile against kdelibs4-dev (>= 3.1.1) in order to depend on the new
+ * Compile against tdelibs4-dev (>= 3.1.1) in order to depend on the new
libvorbis.
-- Jean-Michel Kelbert <kelbert@debian.org> Sat, 15 Mar 2003 00:57:14 -0500
diff --git a/ubuntu/maverick/applications/k3b/debian/control b/ubuntu/maverick/applications/k3b/debian/control
index 0029d1c47..4dda755d0 100644
--- a/ubuntu/maverick/applications/k3b/debian/control
+++ b/ubuntu/maverick/applications/k3b/debian/control
@@ -4,13 +4,13 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Uploaders: Francois Marier <francois@debian.org>, Fathi Boudra <fabo@debian.org>
-Build-Depends: libdvdread4, libdvdread-dev, alsa, libasound2-dev, lame, libmp3lame-dev, debhelper (>= 6), cdbs (>= 0.4.52ubuntu18), kdelibs4-trinity-dev (>= 3.5.0), libflac++-dev (>= 1.1.2), flac, libdbus-tqt-1-dev, libhal-dev (>= 0.5.5.1), libhal-storage-dev (>= 0.5.5.1), libpopt-dev, libmpcdec-dev, libtag1-dev (>= 1.4-3), libmusicbrainz4-dev (>= 2.1.1-4.1), libmad0-dev, chrpath, libavformat-dev, libavcodec-dev, libvorbis-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: libdvdread4, libdvdread-dev, alsa, libasound2-dev, lame, libmp3lame-dev, debhelper (>= 6), cdbs (>= 0.4.52ubuntu18), tdelibs4-trinity-dev (>= 3.5.0), libflac++-dev (>= 1.1.2), flac, libdbus-tqt-1-dev, libhal-dev (>= 0.5.5.1), libhal-storage-dev (>= 0.5.5.1), libpopt-dev, libmpcdec-dev, libtag1-dev (>= 1.4-3), libmusicbrainz4-dev (>= 2.1.1-4.1), libmad0-dev, chrpath, libavformat-dev, libavcodec-dev, libvorbis-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://www.k3b.org
Package: k3b-trinity
Architecture: any
-Depends: ${shlibs:Depends}, wodim | cdrskin, cdparanoia (>= 3a9.8), genisoimage, kdelibs-data-trinity (>= 4:3.1.4-2), cdrdao (>= 1.1.7-5), k3b-data-trinity (= ${source:Version}), libk3b3-trinity (= ${binary:Version})
+Depends: ${shlibs:Depends}, wodim | cdrskin, cdparanoia (>= 3a9.8), genisoimage, tdelibs-data-trinity (>= 4:3.1.4-2), cdrdao (>= 1.1.7-5), k3b-data-trinity (= ${source:Version}), libk3b3-trinity (= ${binary:Version})
Replaces: k3b-kde3 (<< 4:3.5.13)
Breaks: k3b-kde3 (<< 4:3.5.13)
Recommends: dvd+rw-tools, libk3b3-extracodecs-trinity
diff --git a/ubuntu/maverick/applications/k9copy/debian/control b/ubuntu/maverick/applications/k9copy/debian/control
index 134053ae3..d35e678ee 100644
--- a/ubuntu/maverick/applications/k9copy/debian/control
+++ b/ubuntu/maverick/applications/k9copy/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Anthony Mercatante <tonio@ubuntu.com>
-Build-Depends: debhelper (>= 5), cdbs, kdelibs4-trinity-dev, docbook2x, libdvdread-dev, libdbus-1-dev, libhal-dev, libhal-storage-dev, libavformat-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 5), cdbs, tdelibs4-trinity-dev, docbook2x, libdvdread-dev, libdbus-1-dev, libhal-dev, libhal-storage-dev, libavformat-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://k9copy.sourceforge.net/
diff --git a/ubuntu/maverick/applications/kaffeine/debian/changelog b/ubuntu/maverick/applications/kaffeine/debian/changelog
index 856250282..be405ad6c 100644
--- a/ubuntu/maverick/applications/kaffeine/debian/changelog
+++ b/ubuntu/maverick/applications/kaffeine/debian/changelog
@@ -130,7 +130,7 @@ kaffeine (0.8.4-5) unstable; urgency=low
[ Mark Purcell ]
* Update kaffeine-dbg Depends: kaffeine (= ${binary:Version}),
- kdelibs-dbg
+ tdelibs-dbg
-- Mark Purcell <msp@debian.org> Fri, 06 Jul 2007 10:22:19 +0100
@@ -214,7 +214,7 @@ kaffeine (0.8.1-3) unstable; urgency=low
* Added hdparm to kaffeine Depends (Closes: #289895)
* Added informations about css and region setting in README.Debian
* Added install-css script taken from libdvdread3 package
- * Removed x-mplayer2.desktop shipped by kdelibs (Closes: #372514)
+ * Removed x-mplayer2.desktop shipped by tdelibs (Closes: #372514)
-- Fathi Boudra <fboudra@free.fr> Sat, 10 Jun 2006 00:25:04 +0200
@@ -540,7 +540,7 @@ kaffeine (0.7.1-1.1) unstable; urgency=low
kaffeine (0.7.1-1) unstable; urgency=low
* New upstream release. Closes: #326491
- * Built against kdelibs4c2. Closes: #325074
+ * Built against tdelibs4c2. Closes: #325074
* Removed kubuntu_03_gstreamer_stop.diff, which was included upstream.
* Updated kubuntu_04_locate_wizard_stamp.diff.
@@ -707,7 +707,7 @@ kaffeine (0.5-1) unstable; urgency=low
kaffeine (0.4.92+0.5rc2-3) unstable; urgency=low
* Add suggests for libdvdread3 and libdvdnav4.
- * Tightened build-depends for kdelibs4-dev.
+ * Tightened build-depends for tdelibs4-dev.
-- Zack Cerza <zcerza@coe.neu.edu> Mon, 13 Dec 2004 12:04:36 -0500
diff --git a/ubuntu/maverick/applications/kaffeine/debian/control b/ubuntu/maverick/applications/kaffeine/debian/control
index 6fdae9e9e..660e771c3 100644
--- a/ubuntu/maverick/applications/kaffeine/debian/control
+++ b/ubuntu/maverick/applications/kaffeine/debian/control
@@ -5,7 +5,7 @@ Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Uploaders: Riku Voipio <riku.voipio@iki.fi>, Fathi Boudra <fboudra@free.fr>,
Mark Purcell <msp@debian.org>
-Build-Depends: cdbs, debhelper (>= 5), kdelibs4-trinity-dev,
+Build-Depends: cdbs, debhelper (>= 5), tdelibs4-trinity-dev,
libcdparanoia0-dev, libogg-dev, libxine-dev (>= 1.1.7), libxcb1-dev,
libxtst-dev, libgstreamer0.10-dev, libgstreamer-plugins-base0.10-dev,
libcdio-cdda-dev, libcdio-paranoia-dev,
@@ -17,7 +17,7 @@ Architecture: any
Depends: ${shlibs:Depends}, hdparm
Replaces: kaffeine-kde3 (<< 4:3.5.13)
Breaks: kaffeine-kde3 (<< 4:3.5.13)
-Recommends: kdesudo-trinity, kpackage-trinity
+Recommends: tdesudo-trinity, kpackage-trinity
Description: versatile media player for TDE
Kaffeine is a media player for KDE. While it supports multiple player
engines, its default engine is Xine, giving Kaffeine a wide variety of
@@ -35,8 +35,8 @@ Architecture: any
Replaces: kaffeine-kde3-dbg (<< 4:3.5.13)
Breaks: kaffeine-kde3-dbg (<< 4:3.5.13)
Priority: extra
-Depends: kaffeine-trinity (= ${binary:Version}), kdelibs-trinity-dbg
-Recommends: kdesudo-trinity, kpackage-trinity
+Depends: kaffeine-trinity (= ${binary:Version}), tdelibs-trinity-dbg
+Recommends: tdesudo-trinity, kpackage-trinity
Description: debugging symbols for kaffeine [Trinity]
This package contains the debugging symbols associated with kaffeine.
They will automatically be used by gdb for debugging kaffeine-related
diff --git a/ubuntu/maverick/applications/kaffeine/debian/rules b/ubuntu/maverick/applications/kaffeine/debian/rules
index 5af03107b..efff35a86 100755
--- a/ubuntu/maverick/applications/kaffeine/debian/rules
+++ b/ubuntu/maverick/applications/kaffeine/debian/rules
@@ -41,7 +41,7 @@ install/kaffeine-trinity::
install -D -p -m0644 debian/kaffeine_xine-install-ffmpeg.desktop debian/kaffeine/opt/trinity/share/services/kaffeine_xine-install-ffmpeg.desktop
install -D -p -m0644 debian/kaffeine_codecinstall.desktop debian/kaffeine/opt/trinity/share/servicetypes/kaffeine_codecinstall.desktop
- # file shipped by kdelibs
+ # file shipped by tdelibs
rm -f debian/kaffeine/opt/trinity/share/mimelnk/application/x-mplayer2.desktop
# Bogus, shouldn't be shipped..
rm -f debian/kaffeine/opt/trinity/share/doc/kde/HTML/en/doc/CMakeLists.txt
diff --git a/ubuntu/maverick/applications/katapult/debian/control b/ubuntu/maverick/applications/katapult/debian/control
index 833e4bdc0..4d7a1b588 100644
--- a/ubuntu/maverick/applications/katapult/debian/control
+++ b/ubuntu/maverick/applications/katapult/debian/control
@@ -2,7 +2,7 @@ Source: katapult-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Build-Depends: cdbs (>= 0.4.46ubuntu5), debhelper (>= 5.0.0), kdelibs4-trinity-dev, docbook2x, libxi-dev, sharutils, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs (>= 0.4.46ubuntu5), debhelper (>= 5.0.0), tdelibs4-trinity-dev, docbook2x, libxi-dev, sharutils, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: katapult-trinity
diff --git a/ubuntu/maverick/applications/kbarcode/debian/control b/ubuntu/maverick/applications/kbarcode/debian/control
index ffc46eb98..e9fc1c3bd 100644
--- a/ubuntu/maverick/applications/kbarcode/debian/control
+++ b/ubuntu/maverick/applications/kbarcode/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
Uploaders: Fathi Boudra <fboudra@free.fr>, Mark Purcell <msp@debian.org>
-Build-Depends: cdbs, debhelper (>= 5), quilt, kdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>= 5), quilt, tdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: kbarcode-trinity
diff --git a/ubuntu/maverick/applications/kbfx/debian/control b/ubuntu/maverick/applications/kbfx/debian/control
index 9ea60548b..2f0099a65 100644
--- a/ubuntu/maverick/applications/kbfx/debian/control
+++ b/ubuntu/maverick/applications/kbfx/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
Uploaders: Fathi Boudra <fboudra@free.fr>, Mark Purcell <msp@debian.org>
-Build-Depends: cdbs, debhelper (>= 5), cmake, kdelibs4-trinity-dev
+Build-Depends: cdbs, debhelper (>= 5), cmake, tdelibs4-trinity-dev
Standards-Version: 3.8.4
Package: kbfx-trinity
diff --git a/ubuntu/maverick/applications/kbookreader/debian/control b/ubuntu/maverick/applications/kbookreader/debian/control
index 8d1c855ca..cbea39b39 100644
--- a/ubuntu/maverick/applications/kbookreader/debian/control
+++ b/ubuntu/maverick/applications/kbookreader/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Anthony Mercatante <tonio@ubuntu.com>
-Build-Depends: debhelper (>= 5), cdbs, kdelibs4-trinity-dev, docbook2x, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 5), cdbs, tdelibs4-trinity-dev, docbook2x, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://k9copy.sourceforge.net/
diff --git a/ubuntu/maverick/applications/kchmviewer/debian/control b/ubuntu/maverick/applications/kchmviewer/debian/control
index ff16d4903..3a8e5bf73 100644
--- a/ubuntu/maverick/applications/kchmviewer/debian/control
+++ b/ubuntu/maverick/applications/kchmviewer/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Jose Luis Tallon <jltallon@adv-solutions.net>
-Build-Depends: debhelper (>= 5.0.0), kdelibs4-trinity-dev, libchm-dev, dpatch, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 5.0.0), tdelibs4-trinity-dev, libchm-dev, dpatch, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://www.kchmviewer.net/
diff --git a/ubuntu/maverick/applications/kcpuload/debian/changelog b/ubuntu/maverick/applications/kcpuload/debian/changelog
index 574b5d91e..a5b5f833f 100644
--- a/ubuntu/maverick/applications/kcpuload/debian/changelog
+++ b/ubuntu/maverick/applications/kcpuload/debian/changelog
@@ -40,7 +40,7 @@ kcpuload (1.99-13) unstable; urgency=low
* New maintainer. Thankyou to Ben for looking after this for much longer
than he expected to.
- * Removed versioned depends on kdelibs4-dev, since kdelibs4-dev_4:3.4.2* is
+ * Removed versioned depends on tdelibs4-dev, since tdelibs4-dev_4:3.4.2* is
the current version in unstable now, and to make backports easier.
-- Helen Faulkner <helen@debian.org> Sat, 10 Sep 2005 10:38:49 +1000
diff --git a/ubuntu/maverick/applications/kcpuload/debian/control b/ubuntu/maverick/applications/kcpuload/debian/control
index 637198e25..ee0499761 100644
--- a/ubuntu/maverick/applications/kcpuload/debian/control
+++ b/ubuntu/maverick/applications/kcpuload/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Helen Faulkner <helen@debian.org>
-Build-Depends: debhelper (>> 4.0.0), kdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>> 4.0.0), tdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: kcpuload-trinity
diff --git a/ubuntu/maverick/applications/kdbusnotification/debian/control b/ubuntu/maverick/applications/kdbusnotification/debian/control
index dfd6737bd..b08146fc3 100644
--- a/ubuntu/maverick/applications/kdbusnotification/debian/control
+++ b/ubuntu/maverick/applications/kdbusnotification/debian/control
@@ -2,7 +2,7 @@ Source: kdbusnotification-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Build-Depends: debhelper (>> 4.0.0), kdelibs4-trinity-dev, libdbus-glib-1-dev, libgtk2.0-dev, libglib2.0-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>> 4.0.0), tdelibs4-trinity-dev, libdbus-glib-1-dev, libgtk2.0-dev, libglib2.0-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: kdbusnotification-trinity
diff --git a/ubuntu/maverick/applications/kdiff3/debian/control b/ubuntu/maverick/applications/kdiff3/debian/control
index 794382279..9caa5fa2e 100644
--- a/ubuntu/maverick/applications/kdiff3/debian/control
+++ b/ubuntu/maverick/applications/kdiff3/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Eike Sauer <eike@debian.org>
-Build-Depends: debhelper (>= 4.0.0), kdelibs4-trinity-dev, libkonq4-trinity-dev, docbook-to-man, libacl1-dev, libattr1-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 4.0.0), tdelibs4-trinity-dev, libkonq4-trinity-dev, docbook-to-man, libacl1-dev, libattr1-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: kdiff3-trinity
diff --git a/ubuntu/maverick/applications/kdirstat/debian/control b/ubuntu/maverick/applications/kdirstat/debian/control
index 1b6b4f398..e8946bff5 100644
--- a/ubuntu/maverick/applications/kdirstat/debian/control
+++ b/ubuntu/maverick/applications/kdirstat/debian/control
@@ -2,7 +2,7 @@ Source: kdirstat-trinity
Section: misc
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Build-Depends: cdbs (>= 0.4.41), debhelper (>= 5), kdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs (>= 0.4.41), debhelper (>= 5), tdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://kdirstat.sourceforge.net/
diff --git a/ubuntu/maverick/applications/kdmtheme/debian/changelog b/ubuntu/maverick/applications/kdmtheme/debian/changelog
index ef78ad6fb..120d16cf8 100644
--- a/ubuntu/maverick/applications/kdmtheme/debian/changelog
+++ b/ubuntu/maverick/applications/kdmtheme/debian/changelog
@@ -99,7 +99,7 @@ kdmtheme (1.2-0ubuntu1) gutsy; urgency=low
kdmtheme (1.1.2-2ubuntu1) feisty; urgency=low
- * Added kubuntu_01_kcm_systemsettings.diff for kde-systemsettings
+ * Added kubuntu_01_kcm_systemsettings.diff for tde-systemsettings
inclusion in the Appearance section
-- Anthony Mercatante <tonio@ubuntu.com> Tue, 13 Feb 2007 06:18:32 +0100
diff --git a/ubuntu/maverick/applications/kdmtheme/debian/control b/ubuntu/maverick/applications/kdmtheme/debian/control
index df3a7646f..ff09f4750 100644
--- a/ubuntu/maverick/applications/kdmtheme/debian/control
+++ b/ubuntu/maverick/applications/kdmtheme/debian/control
@@ -5,7 +5,7 @@ Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Uploaders: Kel Modderman <kel@otaku42.de>, Fathi Boudra <fabo@debian.org>,
Mark Purcell <msp@debian.org>
-Build-Depends: cdbs, debhelper (>= 5), quilt, kdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>= 5), quilt, tdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://beta.smileaf.org/projects
diff --git a/ubuntu/maverick/applications/kdmtheme/debian/kdmtheme.lintian-overrides b/ubuntu/maverick/applications/kdmtheme/debian/kdmtheme.lintian-overrides
index d033183c7..4932c5f8a 100644
--- a/ubuntu/maverick/applications/kdmtheme/debian/kdmtheme.lintian-overrides
+++ b/ubuntu/maverick/applications/kdmtheme/debian/kdmtheme.lintian-overrides
@@ -1,4 +1,4 @@
-# provided by kdelibs
+# provided by tdelibs
kdmtheme: desktop-command-not-in-package ./usr/share/applications/kde/kdmtheme.desktop kcmshell
# kcontrol module
kdmtheme: desktop-entry-invalid-category X-KDE-settings-system ./usr/share/applications/kde/kdmtheme.desktop
diff --git a/ubuntu/maverick/applications/kdpkg/debian/control b/ubuntu/maverick/applications/kdpkg/debian/control
index 8708df9e2..5bf5bb345 100644
--- a/ubuntu/maverick/applications/kdpkg/debian/control
+++ b/ubuntu/maverick/applications/kdpkg/debian/control
@@ -3,7 +3,7 @@ Section: admin
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Alexander Kopf <kopf-alexander@gmx.de>
-Build-Depends: cdbs, debhelper (>= 5), kdelibs4-trinity-dev, gettext, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>= 5), tdelibs4-trinity-dev, gettext, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: kdpkg-trinity
diff --git a/ubuntu/maverick/applications/kdpkg/debian/copyright b/ubuntu/maverick/applications/kdpkg/debian/copyright
index 6ca73edad..a0a9c1d0d 100644
--- a/ubuntu/maverick/applications/kdpkg/debian/copyright
+++ b/ubuntu/maverick/applications/kdpkg/debian/copyright
@@ -23,7 +23,7 @@ Copyright:
in klamp-install/installdialog.ui
info.png in klamp/kdpkgdialog.ui
- The following icons are from kdelibs-data
+ The following icons are from tdelibs-data
(c) 2002 Kalle Dalheimer <kalle@kde.org> and many others
wizard.png in klamp/kdpkgdialog.ui
in klamp-install/installdialog.ui
diff --git a/ubuntu/maverick/applications/keep/debian/control b/ubuntu/maverick/applications/keep/debian/control
index 5f5c6c631..98d816db0 100644
--- a/ubuntu/maverick/applications/keep/debian/control
+++ b/ubuntu/maverick/applications/keep/debian/control
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Uploaders: Fathi Boudra <fboudra@free.fr>, Mark Purcell <msp@debian.org>
-Build-Depends: cdbs, debhelper (>= 5), kdelibs4-trinity-dev, docbook2x, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>= 5), tdelibs4-trinity-dev, docbook2x, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: keep-trinity
diff --git a/ubuntu/maverick/applications/kerry/debian/control b/ubuntu/maverick/applications/kerry/debian/control
index 76f3c5184..1775ae6ad 100644
--- a/ubuntu/maverick/applications/kerry/debian/control
+++ b/ubuntu/maverick/applications/kerry/debian/control
@@ -2,7 +2,7 @@ Source: kerry-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Build-Depends: debhelper (>= 5.0.0), cdbs, kdelibs4-trinity-dev, libkonq4-trinity-dev, libbeagle-dev (>= 0.3.0), docbook2x, chrpath, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 5.0.0), cdbs, tdelibs4-trinity-dev, libkonq4-trinity-dev, libbeagle-dev (>= 0.3.0), docbook2x, chrpath, automake, autoconf, libtool, libltdl-dev
Homepage: http://en.opensuse.org/Kerry
Standards-Version: 3.8.4
diff --git a/ubuntu/maverick/applications/kerry/debian/control.in b/ubuntu/maverick/applications/kerry/debian/control.in
index 38fbd9e47..b8b098bdd 100644
--- a/ubuntu/maverick/applications/kerry/debian/control.in
+++ b/ubuntu/maverick/applications/kerry/debian/control.in
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: @@@MAINTAINER@@@
Uploaders: @@@UPLOADERS@@@
-Build-Depends: debhelper (>= 5.0.0), cdbs, kdelibs4-trinity-dev, libkonq4-trinity-dev, libqt3-mt-dev, libbeagle-dev (>= 0.3.0), docbook2x, chrpath, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
+Build-Depends: debhelper (>= 5.0.0), cdbs, tdelibs4-trinity-dev, libkonq4-trinity-dev, libqt3-mt-dev, libbeagle-dev (>= 0.3.0), docbook2x, chrpath, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
Homepage: http://en.opensuse.org/Kerry
Standards-Version: 3.8.3
diff --git a/ubuntu/maverick/applications/kgtk-qt3/debian/control b/ubuntu/maverick/applications/kgtk-qt3/debian/control
index a85b9392f..8152e92eb 100644
--- a/ubuntu/maverick/applications/kgtk-qt3/debian/control
+++ b/ubuntu/maverick/applications/kgtk-qt3/debian/control
@@ -2,7 +2,7 @@ Source: kgtk-qt3-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Build-Depends: debhelper (>= 7), cdbs, kdelibs4-trinity-dev, libgtk2.0-dev, libtqtinterface-dev, cmake
+Build-Depends: debhelper (>= 7), cdbs, tdelibs4-trinity-dev, libgtk2.0-dev, libtqtinterface-dev, cmake
Standards-Version: 3.8.4
Homepage: http://trinity.pearsoncomputing.net
diff --git a/ubuntu/maverick/applications/kile/debian/README.Debian b/ubuntu/maverick/applications/kile/debian/README.Debian
index 8e55c77bc..5339affff 100644
--- a/ubuntu/maverick/applications/kile/debian/README.Debian
+++ b/ubuntu/maverick/applications/kile/debian/README.Debian
@@ -5,6 +5,6 @@ Kile no longer comes with a Gnuplot front end. The Gnuplot front end that used
to be part of Kile is now a separate application named Qgfe maintained by
Pascal Brachet at http://www.xm1math.net/qgfe/ .
-Syntax files bibtex.xml and latex.xml are provided by kdelibs-data package.
+Syntax files bibtex.xml and latex.xml are provided by tdelibs-data package.
-- Ben Burton <bab@debian.org>, Sat, 23 Oct 2004 12:56:57 +1000
diff --git a/ubuntu/maverick/applications/kile/debian/TODO.Debian b/ubuntu/maverick/applications/kile/debian/TODO.Debian
index bbfc0d8dd..7fe556fd4 100644
--- a/ubuntu/maverick/applications/kile/debian/TODO.Debian
+++ b/ubuntu/maverick/applications/kile/debian/TODO.Debian
@@ -1,5 +1,5 @@
* confirm #319409 resolution.
-* Add script to keep bibtex.xml and latex.xml up-to-date in kdelibs-data
+* Add script to keep bibtex.xml and latex.xml up-to-date in tdelibs-data
(Closes: #358863).
- Updated issue: highlighters will be shipped with kdelibs and users could
+ Updated issue: highlighters will be shipped with tdelibs and users could
use "load new highlightings" button in the configuration dialog.
diff --git a/ubuntu/maverick/applications/kile/debian/changelog b/ubuntu/maverick/applications/kile/debian/changelog
index f47c5878b..855ceef5e 100644
--- a/ubuntu/maverick/applications/kile/debian/changelog
+++ b/ubuntu/maverick/applications/kile/debian/changelog
@@ -197,7 +197,7 @@ kile (1:1.8.1-2) unstable; urgency=low
* First g++-4 upload to sid.
* Adjusted build-dependencies for the C++ ABI transition. Removed the
versioned build-dependency on libqt3-mt-dev, since the new versioned
- kdelibs4-dev build-dependency makes it redundant.
+ tdelibs4-dev build-dependency makes it redundant.
* Updated FSF address in the copyright file.
* Bumped standards-version to 3.6.2.1 (no changes required).
diff --git a/ubuntu/maverick/applications/kile/debian/control b/ubuntu/maverick/applications/kile/debian/control
index 3775cdbd6..18bfb1feb 100644
--- a/ubuntu/maverick/applications/kile/debian/control
+++ b/ubuntu/maverick/applications/kile/debian/control
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Uploaders: Fathi Boudra <fabo@debian.org>, Mark Purcell <msp@debian.org>
-Build-Depends: cdbs, debhelper (>= 6), quilt, kdelibs4-trinity-dev, pkg-config, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>= 6), quilt, tdelibs4-trinity-dev, pkg-config, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://kile.sourceforge.net
diff --git a/ubuntu/maverick/applications/kima/debian/control b/ubuntu/maverick/applications/kima/debian/control
index 4c2cd186c..59fc2c85b 100644
--- a/ubuntu/maverick/applications/kima/debian/control
+++ b/ubuntu/maverick/applications/kima/debian/control
@@ -2,7 +2,7 @@ Source: kima-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Build-Depends: cdbs, debhelper (>= 5), kdelibs4-trinity-dev, libhal-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>= 5), tdelibs4-trinity-dev, libhal-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: kima-trinity
diff --git a/ubuntu/maverick/applications/kio-apt/debian/control b/ubuntu/maverick/applications/kio-apt/debian/control
index a007c2af3..ca97e58b9 100644
--- a/ubuntu/maverick/applications/kio-apt/debian/control
+++ b/ubuntu/maverick/applications/kio-apt/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Emmanuel Bouthenot <kolter@openics.org>
-Build-Depends: debhelper (>= 5), cdbs, kdelibs4-trinity-dev, sharutils, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 5), cdbs, tdelibs4-trinity-dev, sharutils, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: kio-apt-trinity
diff --git a/ubuntu/maverick/applications/kio-locate/debian/control b/ubuntu/maverick/applications/kio-locate/debian/control
index ff4d1bdff..a66f03f96 100644
--- a/ubuntu/maverick/applications/kio-locate/debian/control
+++ b/ubuntu/maverick/applications/kio-locate/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Tobi Vollebregt <tobivollebregt@gmail.com>
-Build-Depends: cdbs, debhelper (>= 5), kdelibs4-trinity-dev, bzip2, python (>= 2.3), scons
+Build-Depends: cdbs, debhelper (>= 5), tdelibs4-trinity-dev, bzip2, python (>= 2.3), scons
Standards-Version: 3.8.4
Package: kio-locate-trinity
diff --git a/ubuntu/maverick/applications/kio-umountwrapper/debian/control b/ubuntu/maverick/applications/kio-umountwrapper/debian/control
index f3bf03c11..ac759122d 100644
--- a/ubuntu/maverick/applications/kio-umountwrapper/debian/control
+++ b/ubuntu/maverick/applications/kio-umountwrapper/debian/control
@@ -2,7 +2,7 @@ Source: kio-umountwrapper-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Build-Depends: debhelper (>> 5), cdbs, kdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>> 5), cdbs, tdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: kio-umountwrapper-trinity
diff --git a/ubuntu/maverick/applications/kio-umountwrapper/debian/media_safelyremove.desktop b/ubuntu/maverick/applications/kio-umountwrapper/debian/media_safelyremove.desktop
index 970caf8a5..7f73117a9 100644
--- a/ubuntu/maverick/applications/kio-umountwrapper/debian/media_safelyremove.desktop
+++ b/ubuntu/maverick/applications/kio-umountwrapper/debian/media_safelyremove.desktop
@@ -71,4 +71,4 @@ Name[zh_CN]=安全删除
Name[zh_TW]=安全的移除
Exec=kio_umountwrapper %u
-X-Ubuntu-Gettext-Domain=desktop_kdebase
+X-Ubuntu-Gettext-Domain=desktop_tdebase
diff --git a/ubuntu/maverick/applications/kiosktool/debian/changelog b/ubuntu/maverick/applications/kiosktool/debian/changelog
index a81e4659e..05237119a 100644
--- a/ubuntu/maverick/applications/kiosktool/debian/changelog
+++ b/ubuntu/maverick/applications/kiosktool/debian/changelog
@@ -13,7 +13,7 @@ kiosktool (1.0-1.1ubuntu6) hardy; urgency=low
kiosktool (1.0-1.1ubuntu5) gutsy; urgency=low
* Add kubuntu_03_sudo_support.diff to support sudo
- * Add depend on kdesudo
+ * Add depend on tdesudo
* Move maintainer to XSBC-Original-Maintainer:
-- Jonathan Riddell <jriddell@ubuntu.com> Fri, 20 Jul 2007 16:57:11 +0100
diff --git a/ubuntu/maverick/applications/kiosktool/debian/control b/ubuntu/maverick/applications/kiosktool/debian/control
index bbf9a457f..68d0b7404 100644
--- a/ubuntu/maverick/applications/kiosktool/debian/control
+++ b/ubuntu/maverick/applications/kiosktool/debian/control
@@ -3,12 +3,12 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Pedro Jurado Maqueda <melenas@kdehispano.org>
-Build-Depends: debhelper (>= 4.1.0), cdbs, kdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 4.1.0), cdbs, tdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: kiosktool-trinity
Architecture: any
-Depends: ${shlibs:Depends}, kdesudo-trinity
+Depends: ${shlibs:Depends}, tdesudo-trinity
Description: tool to configure the TDE kiosk framework
A Point&Click tool for system administrators to enable
TDE's KIOSK features or otherwise preconfigure TDE for
diff --git a/ubuntu/maverick/applications/kiosktool/debian/patches/kubuntu_03_sudo_support.diff b/ubuntu/maverick/applications/kiosktool/debian/patches/kubuntu_03_sudo_support.diff
index d850db3da..5488388ad 100644
--- a/ubuntu/maverick/applications/kiosktool/debian/patches/kubuntu_03_sudo_support.diff
+++ b/ubuntu/maverick/applications/kiosktool/debian/patches/kubuntu_03_sudo_support.diff
@@ -54,7 +54,7 @@
+{
+ if (url.protocol() == "fish" && url.host() == "localhost") {
+ TQProcess proc;
-+ proc.addArgument("kdesudo");
++ proc.addArgument("tdesudo");
+ proc.addArgument("mkdir " + url.path());
+ TQByteArray buffer;
+ proc.launch(buffer);
@@ -83,7 +83,7 @@
+{
+ if (dest.protocol() == "fish" && dest.host() == "localhost") {
+ TQProcess proc;
-+ proc.addArgument("kdesudo");
++ proc.addArgument("tdesudo");
+ proc.addArgument("cp " + src.path() + " " + dest.path());
+ TQByteArray buffer;
+ proc.launch(buffer);
@@ -92,7 +92,7 @@
+ }
+
+ TQProcess proc2;
-+ proc2.addArgument("kdesudo");
++ proc2.addArgument("tdesudo");
+ proc2.addArgument("chmod 0644 " + dest.path());
+ proc2.launch(buffer);
+ while (!proc2.normalExit()) {
@@ -111,7 +111,7 @@
+{
+ if (url.protocol() == "fish" && url.host() == "localhost") {
+ TQProcess proc;
-+ proc.addArgument("kdesudo");
++ proc.addArgument("tdesudo");
+ proc.addArgument("rm " + url.path());
+ TQByteArray buffer;
+ proc.launch(buffer);
@@ -130,7 +130,7 @@
+{
+ if (target.protocol() == "fish" && target.host() == "localhost") {
+ TQProcess proc;
-+ proc.addArgument("kdesudo");
++ proc.addArgument("tdesudo");
+ proc.addArgument("mv " + src.path() + " " + target.path());
+ TQByteArray buffer;
+ proc.launch(buffer);
diff --git a/ubuntu/maverick/applications/kmplayer/debian/control b/ubuntu/maverick/applications/kmplayer/debian/control
index f40216ac6..0af2ebb6d 100644
--- a/ubuntu/maverick/applications/kmplayer/debian/control
+++ b/ubuntu/maverick/applications/kmplayer/debian/control
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Uploaders: Fathi Boudra <fboudra@free.fr>, Mark Purcell <msp@debian.org>
-Build-Depends: cdbs, debhelper (>= 5), kdelibs4-trinity-dev,
+Build-Depends: cdbs, debhelper (>= 5), tdelibs4-trinity-dev,
libcairo2-dev, libdbus-1-dev, libdbus-glib-1-dev, libdbus-tqt-1-dev,
libgstreamer-plugins-base0.10-dev, libgtk2.0-dev, libxine-dev, libxv-dev, docbook2x,
automake, autoconf, libtool, libltdl-dev
diff --git a/ubuntu/maverick/applications/kmyfirewall/debian/control b/ubuntu/maverick/applications/kmyfirewall/debian/control
index 0043f1a17..234dbbc8e 100644
--- a/ubuntu/maverick/applications/kmyfirewall/debian/control
+++ b/ubuntu/maverick/applications/kmyfirewall/debian/control
@@ -2,7 +2,7 @@ Source: kmyfirewall-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Build-Depends: debhelper (>= 5.0.51), kdelibs4-trinity-dev (>= 3.3.0), chrpath, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 5.0.51), tdelibs4-trinity-dev (>= 3.3.0), chrpath, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://kmyfirewall.sourceforge.net/
diff --git a/ubuntu/maverick/applications/kmymoney/debian/changelog b/ubuntu/maverick/applications/kmymoney/debian/changelog
index 9907ea10b..36986fd74 100644
--- a/ubuntu/maverick/applications/kmymoney/debian/changelog
+++ b/ubuntu/maverick/applications/kmymoney/debian/changelog
@@ -386,7 +386,7 @@ kmymoney2 (0.8-3) unstable; urgency=low
kmymoney2 (0.8-2) experimental; urgency=low
* C++ migration
- * Build-Depends: kdelibs4-dev (>= 4:3.4.2-1)
+ * Build-Depends: tdelibs4-dev (>= 4:3.4.2-1)
-- Mark Purcell <msp@debian.org> Fri, 19 Aug 2005 07:22:23 +0100
diff --git a/ubuntu/maverick/applications/kmymoney/debian/control b/ubuntu/maverick/applications/kmymoney/debian/control
index c0dbe5b9b..edca3a474 100644
--- a/ubuntu/maverick/applications/kmymoney/debian/control
+++ b/ubuntu/maverick/applications/kmymoney/debian/control
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Uploaders: Mark Purcell <msp@debian.org>, Fathi Boudra <fabo@debian.org>
-Build-Depends: debhelper (>= 7.0.50~), cdbs, chrpath, automake, libtool, kdelibs4-trinity-dev, libofx-dev, libsqlite3-dev
+Build-Depends: debhelper (>= 7.0.50~), cdbs, chrpath, automake, libtool, tdelibs4-trinity-dev, libofx-dev, libsqlite3-dev
Standards-Version: 3.8.4
Package: kmymoney2-trinity
diff --git a/ubuntu/maverick/applications/knemo/debian/changelog b/ubuntu/maverick/applications/knemo/debian/changelog
index 31b53d817..884cc039e 100644
--- a/ubuntu/maverick/applications/knemo/debian/changelog
+++ b/ubuntu/maverick/applications/knemo/debian/changelog
@@ -49,7 +49,7 @@ knemo (0.4.5-1) unstable; urgency=low
[ Mark Purcell ]
* New upstream release
- * Remove 12_kdesvn572745.diff as applied upstream
+ * Remove 12_tdesvn572745.diff as applied upstream
* Remove 13_fix_essid_regexp_for_not_quoted_strings.diff as applied
upstream
@@ -58,8 +58,8 @@ knemo (0.4.5-1) unstable; urgency=low
knemo (0.4.4-2) unstable; urgency=low
[ Achim Bohnet ]
- * control: remove Depends: kdelibs-bin. kdelibs-bin was merged into
- kdelibs4c2a (4:3.5.3-1). kdelibs4c2a is added via ${shlibs:Depends}.
+ * control: remove Depends: tdelibs-bin. tdelibs-bin was merged into
+ tdelibs4c2a (4:3.5.3-1). tdelibs4c2a is added via ${shlibs:Depends}.
Thx Hobbsee for reminding me (again and again :).
-- Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org> Tue, 22 Aug 2006 17:11:42 +0200
@@ -69,7 +69,7 @@ knemo (0.4.4-1) unstable; urgency=low
* new upstream release
[ Achim Bohnet ]
- * added debian/patches/12_kdesvn572745.diff: Pull from KDE SVN:
+ * added debian/patches/12_tdesvn572745.diff: Pull from KDE SVN:
Fixed counting of transmitted data
* added debian/patches/11_revert_load_on_demand.diff:
With load on demand, knemo does not start on login.
@@ -137,7 +137,7 @@ knemo (0.3.1-5) unstable; urgency=low
[ Achim Bohnet ]
* short description: replace "KDEs systray" with "KDE's systray"
(Closes: 341298)
- * patches/11_kdesvn_505129_add_kcm_desktop_keywords.diff: added
+ * patches/11_tdesvn_505129_add_kcm_desktop_keywords.diff: added
keywords to knemo's kcontrol desktop file. Knemo configuration
can now be found via 'Search:' (suggested by gbrinkmann on kde-apps)
This also fixes, well removes, the non UTF-8 encoding in comment[de],
@@ -239,7 +239,7 @@ knemo (0.1.9-1) unstable; urgency=low
* add net-tools, wireless-tools to build-dep. Configure now checks
for i[fw]config (instead of hardcoded path in *.cpp files)
* added home page on kde-apps to control
- * Add to depends: kdelibs-bin (contains kded), kicker
+ * Add to depends: tdelibs-bin (contains kded), kicker
* Add to recommends: kcontrol (contains kcmshell, kcontrol)
* fixed version in VERSION file s/0.1.8/0.1.9/
* README: s/&lt;/</
diff --git a/ubuntu/maverick/applications/knemo/debian/control b/ubuntu/maverick/applications/knemo/debian/control
index f256999b7..c6c92cded 100644
--- a/ubuntu/maverick/applications/knemo/debian/control
+++ b/ubuntu/maverick/applications/knemo/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
Uploaders: Achim Bohnet <ach@mpe.mpg.de>, Mark Purcell <msp@debian.org>
-Build-Depends: debhelper (>> 4.1), cdbs, kdelibs4-trinity-dev, net-tools, wireless-tools, libiw-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>> 4.1), cdbs, tdelibs4-trinity-dev, net-tools, wireless-tools, libiw-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: knemo-trinity
diff --git a/ubuntu/maverick/applications/knetload/debian/changelog b/ubuntu/maverick/applications/knetload/debian/changelog
index be58cc89a..d8577dc0d 100644
--- a/ubuntu/maverick/applications/knetload/debian/changelog
+++ b/ubuntu/maverick/applications/knetload/debian/changelog
@@ -46,7 +46,7 @@ knetload (2.3-3.1) unstable; urgency=low
knetload (2.3-3) unstable; urgency=low
- * Built with gcc-4.0 and against kdelibs 4:3.4.2.
+ * Built with gcc-4.0 and against tdelibs 4:3.4.2.
* New maintainer email address.
* Complies with new standards version (3.6.2).
* Updated Free Software Foundation address in debian/copyright to new
diff --git a/ubuntu/maverick/applications/knetload/debian/control b/ubuntu/maverick/applications/knetload/debian/control
index 294fc1aa8..de847a599 100644
--- a/ubuntu/maverick/applications/knetload/debian/control
+++ b/ubuntu/maverick/applications/knetload/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Helen Faulkner <helen@debian.org>
-Build-Depends: debhelper (>> 4.0.0), kdelibs4-trinity-dev (>= 4:3.4.2), automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>> 4.0.0), tdelibs4-trinity-dev (>= 4:3.4.2), automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: knetload-trinity
diff --git a/ubuntu/maverick/applications/knetstats/debian/control b/ubuntu/maverick/applications/knetstats/debian/control
index eea239a54..5b8d1d972 100644
--- a/ubuntu/maverick/applications/knetstats/debian/control
+++ b/ubuntu/maverick/applications/knetstats/debian/control
@@ -2,7 +2,7 @@ Source: knetstats-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Build-Depends: debhelper (>= 5.0), cdbs, kdelibs4-trinity-dev, docbook2x, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 5.0), cdbs, tdelibs4-trinity-dev, docbook2x, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://knetstats.sourceforge.net/
diff --git a/ubuntu/maverick/applications/knetworkmanager.cmake/debian/control b/ubuntu/maverick/applications/knetworkmanager.cmake/debian/control
index f8466b606..4a5c6e077 100644
--- a/ubuntu/maverick/applications/knetworkmanager.cmake/debian/control
+++ b/ubuntu/maverick/applications/knetworkmanager.cmake/debian/control
@@ -5,7 +5,7 @@ Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
Build-Depends: cdbs,
debhelper (>= 7),
pkg-config,
- kdelibs4-trinity-dev,
+ tdelibs4-trinity-dev,
libnm-util-dev (>= 0.7.0),
libnm-glib-dev (>= 0.7.0),
network-manager-dev (>= 0.7.0),
diff --git a/ubuntu/maverick/applications/knetworkmanager.cmake/debian/control.in b/ubuntu/maverick/applications/knetworkmanager.cmake/debian/control.in
index 43adf3e33..9d0819bca 100644
--- a/ubuntu/maverick/applications/knetworkmanager.cmake/debian/control.in
+++ b/ubuntu/maverick/applications/knetworkmanager.cmake/debian/control.in
@@ -7,7 +7,7 @@ Uploaders: @@@UPLOADERS@@@
Build-Depends: cdbs,
debhelper (>= 7),
pkg-config,
- kdelibs4-trinity-dev,
+ tdelibs4-trinity-dev,
libnm-util-dev (>= 0.7.0),
libnm-glib-dev (>= 0.7.0),
network-manager-dev (>= 0.7.0),
diff --git a/ubuntu/maverick/applications/knetworkmanager8/debian/control b/ubuntu/maverick/applications/knetworkmanager8/debian/control
index 41a91963b..bae087017 100644
--- a/ubuntu/maverick/applications/knetworkmanager8/debian/control
+++ b/ubuntu/maverick/applications/knetworkmanager8/debian/control
@@ -5,7 +5,7 @@ Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
Build-Depends: cdbs,
debhelper (>= 7),
pkg-config,
- kdelibs4-trinity-dev,
+ tdelibs4-trinity-dev,
libnm-util-dev (>= 0.7.0),
libnm-glib-dev (>= 0.7.0),
network-manager-dev (>= 0.7.0),
diff --git a/ubuntu/maverick/applications/knetworkmanager8/debian/control.in b/ubuntu/maverick/applications/knetworkmanager8/debian/control.in
index 43adf3e33..9d0819bca 100644
--- a/ubuntu/maverick/applications/knetworkmanager8/debian/control.in
+++ b/ubuntu/maverick/applications/knetworkmanager8/debian/control.in
@@ -7,7 +7,7 @@ Uploaders: @@@UPLOADERS@@@
Build-Depends: cdbs,
debhelper (>= 7),
pkg-config,
- kdelibs4-trinity-dev,
+ tdelibs4-trinity-dev,
libnm-util-dev (>= 0.7.0),
libnm-glib-dev (>= 0.7.0),
network-manager-dev (>= 0.7.0),
diff --git a/ubuntu/maverick/applications/knights/debian/changelog b/ubuntu/maverick/applications/knights/debian/changelog
index cf45a8316..05bfb3450 100644
--- a/ubuntu/maverick/applications/knights/debian/changelog
+++ b/ubuntu/maverick/applications/knights/debian/changelog
@@ -103,7 +103,7 @@ knights (0.6-7.1) unstable; urgency=medium
knights (0.6-7) unstable; urgency=low
- * debian/control: added kdebase-kio-plugins to Depends field.
+ * debian/control: added tdebase-kio-plugins to Depends field.
This allow users without kde installations to be able to load knights
themes. (Closes: #361451)
* Added a dpatch (courtesy of Claudio Moratti) to prevent knights from asking
@@ -114,7 +114,7 @@ knights (0.6-7) unstable; urgency=low
knights (0.6-6) unstable; urgency=low
- * Rebuild against kdelibs4c2a. (Closes: #338269)
+ * Rebuild against tdelibs4c2a. (Closes: #338269)
* debian/control: build-depends on specific libraries instead of xlibs-dev.
-- Tommaso Moroni <moronito@debian.org> Sun, 4 Dec 2005 11:55:42 +0100
diff --git a/ubuntu/maverick/applications/knights/debian/control b/ubuntu/maverick/applications/knights/debian/control
index 8c7cc33a4..0e9ef19ce 100644
--- a/ubuntu/maverick/applications/knights/debian/control
+++ b/ubuntu/maverick/applications/knights/debian/control
@@ -4,13 +4,13 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Jose Carlos Medeiros <debian@psabs.com.br>
Uploaders: Ola Lundqvist <opal@debian.org>
-Build-Depends: debhelper (>= 5.0.0), kdelibs4-trinity-dev, poxml, dpatch, imagemagick, libx11-dev, libxext-dev, libxinerama-dev, libxpm-dev, x-dev | x11proto-core-dev | libx11-dev, libasound2-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 5.0.0), tdelibs4-trinity-dev, poxml, dpatch, imagemagick, libx11-dev, libxext-dev, libxinerama-dev, libxpm-dev, x-dev | x11proto-core-dev | libx11-dev, libasound2-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://knights.sourceforge.net/
Package: knights-trinity
Architecture: any
-Depends: ${shlibs:Depends}, kdebase-kio-plugins-trinity
+Depends: ${shlibs:Depends}, tdebase-kio-plugins-trinity
Replaces: knights-kde3 (<< 4:3.5.13)
Breaks: knights-kde3 (<< 4:3.5.13)
Suggests: gnuchess | crafty | sjeng, knights-themepack-trinity
diff --git a/ubuntu/maverick/applications/knowit/debian/control b/ubuntu/maverick/applications/knowit/debian/control
index 39806f6fd..735520a53 100644
--- a/ubuntu/maverick/applications/knowit/debian/control
+++ b/ubuntu/maverick/applications/knowit/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Lorenzo Villani <arbiter@arbiterlab.net>
-Build-Depends: debhelper (>= 5), kdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 5), tdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://knowit.sourceforge.net/
diff --git a/ubuntu/maverick/applications/knutclient/debian/control b/ubuntu/maverick/applications/knutclient/debian/control
index d9cbe6a1c..5661d50df 100644
--- a/ubuntu/maverick/applications/knutclient/debian/control
+++ b/ubuntu/maverick/applications/knutclient/debian/control
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Arnaud Quette <aquette@debian.org>
Standards-Version: 3.8.4
-Build-Depends: debhelper (>= 5.0.51), kdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 5.0.51), tdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
Homepage: http://www.knut.noveradsl.cz/knutclient/
Package: knutclient-trinity
diff --git a/ubuntu/maverick/applications/koffice/debian/changelog b/ubuntu/maverick/applications/koffice/debian/changelog
index 8ce61b75e..fa9c8a04f 100644
--- a/ubuntu/maverick/applications/koffice/debian/changelog
+++ b/ubuntu/maverick/applications/koffice/debian/changelog
@@ -21,9 +21,9 @@ koffice (1:1.6.3-7ubuntu5) jaunty; urgency=low
koffice (1:1.6.3-7ubuntu4) jaunty; urgency=low
- * Stop building KDE 3 API documentation (kdelibs4-doc is history)
+ * Stop building KDE 3 API documentation (tdelibs4-doc is history)
- In debian/rules: Set DEB_KDE_APIDOX := no
- - In debian/control: Drop Build-Depends-Indep for doxygen and kdelibs4-doc
+ - In debian/control: Drop Build-Depends-Indep for doxygen and tdelibs4-doc
-- Scott Kitterman <scott@kitterman.com> Mon, 23 Feb 2009 11:59:16 -0500
@@ -641,7 +641,7 @@ koffice (1:1.4.2-3) unstable; urgency=low
* Fix Chalk description in debian/control
* Update copyright (new maintainers, new Chalk developer)
* Build against libwv2 built against the new libgsf, closes: #338832
- * Rebuild against kdelibs4c2a
+ * Rebuild against tdelibs4c2a
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Fri, 11 Nov 2005 11:22:00 +0100
@@ -1131,7 +1131,7 @@ koffice (1:1.1-rc1-1) unstable; urgency=low
* Renamed package killustrator to kontour.
* Removed package krayon.
* Rebuilt with newer admin files (closes: Bug#105209).
- * Added kdebase-dev to build-depends.
+ * Added tdebase-dev to build-depends.
* Builds on alpha.
-- Ben Burton <benb@acm.org> Tue, 31 Jul 2001 12:23:44 +1000
@@ -1350,7 +1350,7 @@ koffice (2.0-20001006-0) unstable; urgency=low
koffice (2.0-20001005-0) unstable; urgency=low
* More upstream fixes
- * Compiling against non-versioned kdelibs once again
+ * Compiling against non-versioned tdelibs once again
-- Ivan E. Moore II <rkrusty@debian.org> Thu, 05 Oct 2000 15:30:00 -0700
diff --git a/ubuntu/maverick/applications/koffice/debian/control b/ubuntu/maverick/applications/koffice/debian/control
index 5600dcbc0..57911e8ba 100644
--- a/ubuntu/maverick/applications/koffice/debian/control
+++ b/ubuntu/maverick/applications/koffice/debian/control
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Uploaders: Ana Beatriz Guerrero Lopez <ana@debian.org>, Ral Snchez Siles <rasasi78@gmail.com>
-Build-Depends: cdbs (>= 0.4.52ubuntu18), debhelper (>= 5), binutils (>= 2.14.90.0.7), recode, docbook-to-man, gawk, gettext, flex, kdelibs4-trinity-dev (>= 4:3.4.3), libaspell-dev, libfontconfig1-dev, libopenexr-dev, libpaper-dev, libreadline5-dev | libreadline6-dev, libtiff4-dev, libwv2-dev (>= 0.2.2-4), libxml2-dev, libxslt1-dev, python-dev, ruby (>= 1.8.0), ruby1.8-dev, libwpd8-dev, libpqxx-dev, libmysqlclient15-dev | libmysqlclient16-dev, sharutils, bzip2, libpoppler-tqt-dev, libexif-dev, libasound2-dev, libogg-dev-la, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs (>= 0.4.52ubuntu18), debhelper (>= 5), binutils (>= 2.14.90.0.7), recode, docbook-to-man, gawk, gettext, flex, tdelibs4-trinity-dev (>= 4:3.4.3), libaspell-dev, libfontconfig1-dev, libopenexr-dev, libpaper-dev, libreadline5-dev | libreadline6-dev, libtiff4-dev, libwv2-dev (>= 0.2.2-4), libxml2-dev, libxslt1-dev, python-dev, ruby (>= 1.8.0), ruby1.8-dev, libwpd8-dev, libpqxx-dev, libmysqlclient15-dev | libmysqlclient16-dev, sharutils, bzip2, libpoppler-tqt-dev, libexif-dev, libasound2-dev, libogg-dev-la, automake, autoconf, libtool, libltdl-dev
Build-Depends-Indep: libtqtinterface-doc, graphviz, gsfonts-x11
Standards-Version: 3.8.4
Homepage: http://www.koffice.org
@@ -328,7 +328,7 @@ Architecture: any
Section: libdevel
Replaces: koffice-kde3-dev (<< 4:3.5.13)
Breaks: koffice-kde3-dev (<< 4:3.5.13)
-Depends: koffice-libs-trinity (= ${binary:Version}), karbon-trinity (= ${binary:Version}), kchart-trinity (= ${binary:Version}), kexi-trinity (= ${binary:Version}), kformula-trinity (= ${binary:Version}), kivio-trinity (= ${binary:Version}), koshell-trinity (= ${binary:Version}), kplato-trinity (= ${binary:Version}), kpresenter-trinity (= ${binary:Version}), chalk-trinity (= ${binary:Version}), kspread-trinity (= ${binary:Version}), kthesaurus-trinity (= ${binary:Version}), kugar-trinity (= ${binary:Version}), kword-trinity (= ${binary:Version}), kdelibs4-trinity-dev
+Depends: koffice-libs-trinity (= ${binary:Version}), karbon-trinity (= ${binary:Version}), kchart-trinity (= ${binary:Version}), kexi-trinity (= ${binary:Version}), kformula-trinity (= ${binary:Version}), kivio-trinity (= ${binary:Version}), koshell-trinity (= ${binary:Version}), kplato-trinity (= ${binary:Version}), kpresenter-trinity (= ${binary:Version}), chalk-trinity (= ${binary:Version}), kspread-trinity (= ${binary:Version}), kthesaurus-trinity (= ${binary:Version}), kugar-trinity (= ${binary:Version}), kword-trinity (= ${binary:Version}), tdelibs4-trinity-dev
Description: common libraries for KOffice (development files) [Trinity]
This package provides the development files for the libraries that are
shared amongst the various components of KOffice.
diff --git a/ubuntu/maverick/applications/koffice/debian/control.in b/ubuntu/maverick/applications/koffice/debian/control.in
index faee83eb7..6977987da 100644
--- a/ubuntu/maverick/applications/koffice/debian/control.in
+++ b/ubuntu/maverick/applications/koffice/debian/control.in
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: @@@MAINTAINER@@@
Uploaders: @@@UPLOADERS@@@
-Build-Depends: cdbs (>= 0.4.52ubuntu18), debhelper (>= 5), binutils (>= 2.14.90.0.7), docbook-to-man, gawk, gettext, flex, kdelibs4-trinity-dev (>= 4:3.4.3), libaspell-dev, libfontconfig1-dev, libopenexr-dev, libpaper-dev, libreadline5-dev, libtiff4-dev, libwv2-dev (>= 0.2.2-4), libxml2-dev, libxslt1-dev, python-dev, ruby (>= 1.8.0), ruby1.8-dev, libwpd8-dev, libpqxx-dev, libmysqlclient16-dev, sharutils, bzip2, libpoppler-qt-dev, libexif-dev, libasound2-dev, libogg-dev-la, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
+Build-Depends: cdbs (>= 0.4.52ubuntu18), debhelper (>= 5), binutils (>= 2.14.90.0.7), docbook-to-man, gawk, gettext, flex, tdelibs4-trinity-dev (>= 4:3.4.3), libaspell-dev, libfontconfig1-dev, libopenexr-dev, libpaper-dev, libreadline5-dev, libtiff4-dev, libwv2-dev (>= 0.2.2-4), libxml2-dev, libxslt1-dev, python-dev, ruby (>= 1.8.0), ruby1.8-dev, libwpd8-dev, libpqxx-dev, libmysqlclient16-dev, sharutils, bzip2, libpoppler-qt-dev, libexif-dev, libasound2-dev, libogg-dev-la, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
Build-Depends-Indep: qt3-doc, graphviz, gsfonts-x11
Standards-Version: 3.8.3
Homepage: http://www.koffice.org
@@ -282,7 +282,7 @@ Description: common shared data for the KDE Office Suite [Trinity]
Package: koffice-trinity-dev
Architecture: any
Section: libdevel
-Depends: koffice-libs-trinity (= ${binary:Version}), karbon-trinity (= ${binary:Version}), kchart-trinity (= ${binary:Version}), kexi-trinity (= ${binary:Version}), kformula-trinity (= ${binary:Version}), kivio-trinity (= ${binary:Version}), koshell-trinity (= ${binary:Version}), kplato-trinity (= ${binary:Version}), kpresenter-trinity (= ${binary:Version}), chalk-trinity (= ${binary:Version}), kspread-trinity (= ${binary:Version}), kthesaurus-trinity (= ${binary:Version}), kugar-trinity (= ${binary:Version}), kword-trinity (= ${binary:Version}), kdelibs4-trinity-dev
+Depends: koffice-libs-trinity (= ${binary:Version}), karbon-trinity (= ${binary:Version}), kchart-trinity (= ${binary:Version}), kexi-trinity (= ${binary:Version}), kformula-trinity (= ${binary:Version}), kivio-trinity (= ${binary:Version}), koshell-trinity (= ${binary:Version}), kplato-trinity (= ${binary:Version}), kpresenter-trinity (= ${binary:Version}), chalk-trinity (= ${binary:Version}), kspread-trinity (= ${binary:Version}), kthesaurus-trinity (= ${binary:Version}), kugar-trinity (= ${binary:Version}), kword-trinity (= ${binary:Version}), tdelibs4-trinity-dev
Description: common libraries for KOffice (development files) [Trinity]
This package provides the development files for the libraries that are
shared amongst the various components of KOffice.
diff --git a/ubuntu/maverick/applications/konversation/debian/changelog b/ubuntu/maverick/applications/konversation/debian/changelog
index 5d44efa2e..69aa8c22f 100644
--- a/ubuntu/maverick/applications/konversation/debian/changelog
+++ b/ubuntu/maverick/applications/konversation/debian/changelog
@@ -171,7 +171,7 @@ konversation (1.0.1-3) unstable; urgency=low
nicknames were not affected) (Closes: #412894).
- 14_dbug412803_assert_crash.diff - avoid a possible crash on DCOP info.
Remove a bogus assert (Closes: #412803).
- * Add kdelibs-dbg to konversation-dbg Recommends.
+ * Add tdelibs-dbg to konversation-dbg Recommends.
-- Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org> Tue, 24 Jul 2007 01:15:48 +0300
@@ -389,7 +389,7 @@ konversation (0.18-4) unstable; urgency=low
konversation (0.18-3ubuntu2) dapper; urgency=low
- * Rebuild against the latest kdelibs4-dev to make us installable.
+ * Rebuild against the latest tdelibs4-dev to make us installable.
-- Adam Conrad <adconrad@ubuntu.com> Mon, 12 Dec 2005 21:35:14 +1100
@@ -410,7 +410,7 @@ konversation (0.18-3) unstable; urgency=low
konversation (0.18-2) unstable; urgency=low
- * Upload to Debian unstable, now that a C++ transitioned version of kdelibs
+ * Upload to Debian unstable, now that a C++ transitioned version of tdelibs
has been built on all architectures.
* Use a more descriptive title in the Debian menu entry.
@@ -764,7 +764,7 @@ konversation (0.14cvs20040427-2) unstable; urgency=low
konversation (0.14cvs20040427-1) unstable; urgency=low
* New CVS snapshot.
- * Prepare the upstream snapshot tarball using cvs2dist from kdesdk-scripts
+ * Prepare the upstream snapshot tarball using cvs2dist from tdesdk-scripts
instead of my own homebrewed script. This has a number of advantages:
- debian/rules and debian/control are simplified a bit.
- Documentation is now included in the package.
diff --git a/ubuntu/maverick/applications/konversation/debian/control b/ubuntu/maverick/applications/konversation/debian/control
index 0d1b4ff4f..37a646f93 100644
--- a/ubuntu/maverick/applications/konversation/debian/control
+++ b/ubuntu/maverick/applications/konversation/debian/control
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Uploaders: Modestas Vainius <modestas@vainius.eu>
-Build-Depends: debhelper (>= 5.0), cdbs (>= 0.4.27-3), kdelibs4-trinity-dev, xsltproc, docbook-xsl, libxi-dev, quilt (>= 0.40), automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 5.0), cdbs (>= 0.4.27-3), tdelibs4-trinity-dev, xsltproc, docbook-xsl, libxi-dev, quilt (>= 0.40), automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
DM-Upload-Allowed: yes
Homepage: http://konversation.kde.org/
@@ -40,7 +40,7 @@ Priority: extra
Replaces: konversation-kde3-dbg (<< 4:3.5.13)
Breaks: konversation-kde3-dbg (<< 4:3.5.13)
Depends: konversation-trinity (= ${binary:Version})
-Recommends: kdelibs-trinity-dbg
+Recommends: tdelibs-trinity-dbg
Description: debugging symbols for konversation
This package contains the debugging symbols associated with konversation.
They will automatically be used by gdb for debugging konversation-related
diff --git a/ubuntu/maverick/applications/konversation/debian/copyright b/ubuntu/maverick/applications/konversation/debian/copyright
index cb5c85c8e..337154e3c 100644
--- a/ubuntu/maverick/applications/konversation/debian/copyright
+++ b/ubuntu/maverick/applications/konversation/debian/copyright
@@ -13,7 +13,7 @@ Konversation is copyright as follows:
© 2003 by Alex Zepeda <garbanzo@hooked.net>
© 2003, 2005 by Stanislav Karchebny <stanislav.karchenny@kdemail.net>
© 2003 by Mickael Marchand <marchand@kde.org>
- © 2003 by Benjamin C Meyer <ben+kdelibs@meyerhome.net>
+ © 2003 by Benjamin C Meyer <ben+tdelibs@meyerhome.net>
© 2003 by Waldo Bastian <bastian@kde.org>
© 2003, 2004, 2005, 2006 by Peter Simonsson <psn@linux.se>
© 2003, 2004 by Christian Mühlhäuser <chris@chris.de>
diff --git a/ubuntu/maverick/applications/kopete-otr/debian/control b/ubuntu/maverick/applications/kopete-otr/debian/control
index e37f102bb..a6fd2d0c7 100644
--- a/ubuntu/maverick/applications/kopete-otr/debian/control
+++ b/ubuntu/maverick/applications/kopete-otr/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Harald Sitter <apachelogger@ubuntu.com>
-Build-Depends: cdbs, debhelper (>= 5), kdenetwork-trinity-dev, libotr2-dev (>= 3.0.0), automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>= 5), tdenetwork-trinity-dev, libotr2-dev (>= 3.0.0), automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://kopete-otr.follefuder.org/
diff --git a/ubuntu/maverick/applications/kpicosim/debian/control b/ubuntu/maverick/applications/kpicosim/debian/control
index f495266bf..329129a04 100644
--- a/ubuntu/maverick/applications/kpicosim/debian/control
+++ b/ubuntu/maverick/applications/kpicosim/debian/control
@@ -2,7 +2,7 @@ Source: kpicosim-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Build-Depends: debhelper (>= 4.0.0), kdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 4.0.0), tdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: kpicosim-trinity
diff --git a/ubuntu/maverick/applications/kpilot/debian/control b/ubuntu/maverick/applications/kpilot/debian/control
index eb519d870..44ba65f05 100644
--- a/ubuntu/maverick/applications/kpilot/debian/control
+++ b/ubuntu/maverick/applications/kpilot/debian/control
@@ -2,7 +2,7 @@ Source: kpilot-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Build-Depends: cdbs (>= 0.4.39-0.1), debhelper (>= 4.0.0), kdelibs4-trinity-dev, kdepim-trinity-dev,
+Build-Depends: cdbs (>= 0.4.39-0.1), debhelper (>= 4.0.0), tdelibs4-trinity-dev, tdepim-trinity-dev,
libopensync0-dev, libpisock-dev,
bison, byacc, bzip2, flex, groff-base,
libboost-dev (>= 1.33.1), libgpgme11-dev, liblockdev1-dev,
diff --git a/ubuntu/maverick/applications/kpowersave.cmake/debian/control b/ubuntu/maverick/applications/kpowersave.cmake/debian/control
index c30049699..2cab05a96 100644
--- a/ubuntu/maverick/applications/kpowersave.cmake/debian/control
+++ b/ubuntu/maverick/applications/kpowersave.cmake/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Michael Biebl <biebl@debian.org>
-Build-Depends: cdbs, debhelper (>= 5.0.0), kdelibs4-trinity-dev, libxss-dev, libxtst-dev, libhal-dev (>= 0.5.6), libdbus-1-dev (>= 0.6), libdbus-tqt-1-dev, libtool, libltdl-dev, cmake
+Build-Depends: cdbs, debhelper (>= 5.0.0), tdelibs4-trinity-dev, libxss-dev, libxtst-dev, libhal-dev (>= 0.5.6), libdbus-1-dev (>= 0.6), libdbus-tqt-1-dev, libtool, libltdl-dev, cmake
Standards-Version: 3.8.4
Homepage: http://sourceforge.net/projects/powersave/
diff --git a/ubuntu/maverick/applications/kpowersave.cmake/debian/control.in b/ubuntu/maverick/applications/kpowersave.cmake/debian/control.in
index 8fb5ca51f..f8d6ca2fe 100644
--- a/ubuntu/maverick/applications/kpowersave.cmake/debian/control.in
+++ b/ubuntu/maverick/applications/kpowersave.cmake/debian/control.in
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: @@@MAINTAINER@@@
Uploaders: @@@UPLOADERS@@@
-Build-Depends: cdbs, debhelper (>= 5.0.0), kdelibs4-trinity-dev, libxss-dev, libxtst-dev, libhal-dev (>= 0.5.6), libdbus-1-dev (>= 0.6), libdbus-qt-1-dev (>= 0.6), libtool, libltdl-dev, cmake
+Build-Depends: cdbs, debhelper (>= 5.0.0), tdelibs4-trinity-dev, libxss-dev, libxtst-dev, libhal-dev (>= 0.5.6), libdbus-1-dev (>= 0.6), libdbus-qt-1-dev (>= 0.6), libtool, libltdl-dev, cmake
Standards-Version: 3.8.4
Homepage: http://sourceforge.net/projects/powersave/
diff --git a/ubuntu/maverick/applications/kpowersave/debian/control b/ubuntu/maverick/applications/kpowersave/debian/control
index dbe08b9d3..886aab9b3 100644
--- a/ubuntu/maverick/applications/kpowersave/debian/control
+++ b/ubuntu/maverick/applications/kpowersave/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Michael Biebl <biebl@debian.org>
-Build-Depends: cdbs, debhelper (>= 5.0.0), kdelibs4-trinity-dev, libxss-dev, libxtst-dev, libhal-dev (>= 0.5.6), libdbus-1-dev (>= 0.6), libdbus-tqt-1-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>= 5.0.0), tdelibs4-trinity-dev, libxss-dev, libxtst-dev, libhal-dev (>= 0.5.6), libdbus-1-dev (>= 0.6), libdbus-tqt-1-dev, automake, autoconf, libtool, libltdl-dev
Build-Conflicts: autoconf2.13
Standards-Version: 3.8.4
Homepage: http://sourceforge.net/projects/powersave/
diff --git a/ubuntu/maverick/applications/kradio/debian/control b/ubuntu/maverick/applications/kradio/debian/control
index d1b61edbd..cc803208e 100644
--- a/ubuntu/maverick/applications/kradio/debian/control
+++ b/ubuntu/maverick/applications/kradio/debian/control
@@ -2,7 +2,7 @@ Source: kradio-trinity
Section: sound
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Build-Depends: debhelper (>= 5), kdelibs4-trinity-dev, liblircclient-dev, libsndfile1-dev, imagemagick, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 5), tdelibs4-trinity-dev, liblircclient-dev, libsndfile1-dev, imagemagick, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://kradio.sourceforge.net/
diff --git a/ubuntu/maverick/applications/krename/debian/control b/ubuntu/maverick/applications/krename/debian/control
index 0cb7f68fe..42389bc1a 100644
--- a/ubuntu/maverick/applications/krename/debian/control
+++ b/ubuntu/maverick/applications/krename/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
Uploaders: Richard A. Johnson <nixternal@ubuntu.com>
-Build-Depends: debhelper (>= 5), cdbs, kdelibs4-trinity-dev, patchutils, libx11-dev, libxext-dev, libxpm-dev, x-dev | x11proto-core-dev | libx11-dev, perl, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 5), cdbs, tdelibs4-trinity-dev, patchutils, libx11-dev, libxext-dev, libxpm-dev, x-dev | x11proto-core-dev | libx11-dev, perl, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: krename-trinity
diff --git a/ubuntu/maverick/applications/krusader/debian/changelog b/ubuntu/maverick/applications/krusader/debian/changelog
index 609286530..a4c38c63d 100644
--- a/ubuntu/maverick/applications/krusader/debian/changelog
+++ b/ubuntu/maverick/applications/krusader/debian/changelog
@@ -32,7 +32,7 @@ krusader (1.90.0-1) unstable; urgency=low
* Update my e-mail address.
* Remove Angel Ramos from Uploaders field.
* Bump Standard-Version to 3.7.3.
- * Add kdebase-bin versioned dependency.
+ * Add tdebase-bin versioned dependency.
-- Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org> Sun, 23 Mar 2008 15:10:45 +0100
@@ -119,7 +119,7 @@ krusader (1.60.0-3) unstable; urgency=low
* Fixed gcc-4.0 compiling problem (Closes: #326789).
* Fixed autoconf m68k and mipsel problem (Closes: #310669).
* de.po corrected (Closes: #313785).
- * Added kdebase-kio-plugins as suggest header (Closes: #322764).
+ * Added tdebase-kio-plugins as suggest header (Closes: #322764).
* The problem with ps/pdf files is a kghostview problem, not
krusader (Closes: #325130)
* No segfault on closing the viewer with krusader 1.60 (Closes: #325170).
@@ -176,7 +176,7 @@ krusader (1.30-1.2) unstable; urgency=low
krusader (1.30-1.1) unstable; urgency=low
* NMU during BSP
- * remove x-ace.desktop, which is also in kdelibs-data. Closes: #238052
+ * remove x-ace.desktop, which is also in tdelibs-data. Closes: #238052
-- Andreas Barth <aba@not.so.argh.org> Sun, 18 Apr 2004 11:39:32 +0200
@@ -283,7 +283,7 @@ krusader (0.75-2) unstable; urgency=low
krusader (0.75-1.2) unstable; urgency=low
* NMU
- * Build against new qt/kdelibs
+ * Build against new qt/tdelibs
* update build-depends
-- Ivan E. Moore II <rkrusty@debian.org> Tue, 27 Feb 2001 13:35:16 -0700
diff --git a/ubuntu/maverick/applications/krusader/debian/control b/ubuntu/maverick/applications/krusader/debian/control
index 4e9f7e5f3..cf8f42e14 100644
--- a/ubuntu/maverick/applications/krusader/debian/control
+++ b/ubuntu/maverick/applications/krusader/debian/control
@@ -14,8 +14,8 @@ Replaces: krusader-kde3 (<< 4:3.5.13)
Breaks: krusader-kde3 (<< 4:3.5.13)
Suggests: md5deep | cfv, kedit-trinity, khexedit-trinity, konsole-trinity, kmail-trinity,
krename-trinity, kdiff3-trinity | kompare-trinity | xxdiff, ark-trinity, arj, bzip2, cpio, lha,
- unrar | unrar-free | rar, rpm, unace, unzip, zip, p7zip, kdebase-trinity-bin,
- kdebase-kio-plugins-trinity
+ unrar | unrar-free | rar, rpm, unace, unzip, zip, p7zip, tdebase-trinity-bin,
+ tdebase-kio-plugins-trinity
Description: twin-panel (commander-style) file manager for KDE (and other desktops)
Krusader is a simple, easy, powerful, twin-panel (commander-style) file
manager for KDE and other desktops, similar to Midnight Commander (C) or Total
diff --git a/ubuntu/maverick/applications/krusader/debian/copyright b/ubuntu/maverick/applications/krusader/debian/copyright
index 127bd8f63..4f0e31c89 100644
--- a/ubuntu/maverick/applications/krusader/debian/copyright
+++ b/ubuntu/maverick/applications/krusader/debian/copyright
@@ -14,27 +14,27 @@ Upstream Authors:
Jonas Bähr <jonas.baehr@web.de>
Matej Urbancic <matej@amis.net>
-iso is based on tar from kdebase:
+iso is based on tar from tdebase:
(C) David Faure <faure@kde.org>
-kiso is based on ktar from kdelibs:
+kiso is based on ktar from tdelibs:
(C) Torben Weis <weis@kde.org>
(C) David Faure <faure@kde.org>
-krremoteencodingmenu is based on KRemoteEncodingPlugin from kdebase:
+krremoteencodingmenu is based on KRemoteEncodingPlugin from tdebase:
(C) Dawit Alemayehu <adawit@kde.org>
paneltabbar is based on code from k3b:
(C) Sebastian Trueg <trueg@k3b.org>
-kimagefilepreview is based on code from kdelibs:
+kimagefilepreview is based on code from tdelibs:
(C) 2001 Martin R. Jones <mjones@kde.org>
(C) 2001 Carsten Pfeiffer <pfeiffer@kde.org>
-kdiskfreesp is based on code from kdelibs:
+kdiskfreesp is based on code from tdelibs:
(C) 1999 Michael Kropfberger <michael.kropfberger@gmx.net>
-krprogress code is bases on code from kdelibs:
+krprogress code is bases on code from tdelibs:
(C) 2000 Matej Koss <koss@miesto.sk>
Copyright for libisofs, licensed under the GPL:
diff --git a/ubuntu/maverick/applications/krusader/debian/krusader.lintian-overrides b/ubuntu/maverick/applications/krusader/debian/krusader.lintian-overrides
index ab5986658..74c03c669 100644
--- a/ubuntu/maverick/applications/krusader/debian/krusader.lintian-overrides
+++ b/ubuntu/maverick/applications/krusader/debian/krusader.lintian-overrides
@@ -1,2 +1,2 @@
-# package depends on kdebase-bin, which provides kdesu
+# package depends on tdebase-bin, which provides kdesu
krusader-trinity: menu-command-not-in-package /usr/share/menu/krusader:17 kdesu
diff --git a/ubuntu/maverick/applications/ksplash-engine-moodin/debian/control b/ubuntu/maverick/applications/ksplash-engine-moodin/debian/control
index b8afd7a01..c4a15afc4 100644
--- a/ubuntu/maverick/applications/ksplash-engine-moodin/debian/control
+++ b/ubuntu/maverick/applications/ksplash-engine-moodin/debian/control
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Uploaders: Fathi Boudra <fboudra@free.fr>, Mark Purcell <msp@debian.org>
-Build-Depends: debhelper (>= 5.0.24), autotools-dev, kdebase-trinity-dev, ksplash-trinity, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 5.0.24), autotools-dev, tdebase-trinity-dev, ksplash-trinity, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: ksplash-engine-moodin-trinity
diff --git a/ubuntu/maverick/applications/ksquirrel/debian/README.debian b/ubuntu/maverick/applications/ksquirrel/debian/README.debian
index 7c478322f..c580229d7 100644
--- a/ubuntu/maverick/applications/ksquirrel/debian/README.debian
+++ b/ubuntu/maverick/applications/ksquirrel/debian/README.debian
@@ -1,10 +1,10 @@
This program was initialy writen for Trinity. To compile it for KDE4 the
-exif support is disabled. That library depends on kdelibs3.
+exif support is disabled. That library depends on tdelibs3.
MT is enabled because configure seems not smart enough.
Qt version coded in configure.in.in
-Hard-coded dependency on libkio.la (in kdelibs4-dev)
+Hard-coded dependency on libkio.la (in tdelibs4-dev)
Hard-coded dependency on dcopidl
-- Paul Gevers <paul@climbing.nl> Sun, 14 Sep 2008 10:17:50 -0500
diff --git a/ubuntu/maverick/applications/kstreamripper/debian/control b/ubuntu/maverick/applications/kstreamripper/debian/control
index 665ed62f2..47563dcb8 100644
--- a/ubuntu/maverick/applications/kstreamripper/debian/control
+++ b/ubuntu/maverick/applications/kstreamripper/debian/control
@@ -2,7 +2,7 @@ Source: kstreamripper-trinity
Section: sound
Priority: optional
Maintainer: Michael Ablassmeier <abi@debian.org>
-Build-Depends: debhelper (>= 4.1.0), cdbs, libxmu-dev, libjpeg62-dev (>= 6b-9), kdelibs4-trinity-dev, scons
+Build-Depends: debhelper (>= 4.1.0), cdbs, libxmu-dev, libjpeg62-dev (>= 6b-9), tdelibs4-trinity-dev, scons
Standards-Version: 3.8.4
Package: kstreamripper-trinity
diff --git a/ubuntu/maverick/applications/ksystemlog/debian/control b/ubuntu/maverick/applications/ksystemlog/debian/control
index 70cf90768..abeeea972 100644
--- a/ubuntu/maverick/applications/ksystemlog/debian/control
+++ b/ubuntu/maverick/applications/ksystemlog/debian/control
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Uploaders: Fathi Boudra <fboudra@free.fr>, Mark Purcell <msp@debian.org>
-Build-Depends: cdbs, debhelper (>= 5), kdelibs4-trinity-dev, docbook2x, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>= 5), tdelibs4-trinity-dev, docbook2x, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: ksystemlog-trinity
diff --git a/ubuntu/maverick/applications/ktechlab/debian/changelog b/ubuntu/maverick/applications/ktechlab/debian/changelog
index eb84eb89e..d20521745 100644
--- a/ubuntu/maverick/applications/ktechlab/debian/changelog
+++ b/ubuntu/maverick/applications/ktechlab/debian/changelog
@@ -32,7 +32,7 @@ ktechlab (0.3-9) unstable; urgency=low
* added a French translation, modified po/Makefile.in to deal with
translations.
* Raised the DH_COMPAT level to 6.
- * Added kdesdk-scripts to build-depends to get the extractrc command
+ * Added tdesdk-scripts to build-depends to get the extractrc command
-- Georges Khaznadar <georgesk@ofset.org> Sat, 07 Jun 2008 05:38:09 +0200
diff --git a/ubuntu/maverick/applications/ktechlab/debian/control b/ubuntu/maverick/applications/ktechlab/debian/control
index 34da31b35..a7a59162a 100644
--- a/ubuntu/maverick/applications/ktechlab/debian/control
+++ b/ubuntu/maverick/applications/ktechlab/debian/control
@@ -2,7 +2,7 @@ Source: ktechlab-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Build-Depends: debhelper (>= 6.0.0), imagemagick, kdelibs4-trinity-dev, dpatch, gpsim-dev (>= 0.21.11-2), libgtk2.0-dev, libreadline6-dev, libopts25-dev, chrpath, libpopt-dev, kdesdk-scripts-trinity, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 6.0.0), imagemagick, tdelibs4-trinity-dev, dpatch, gpsim-dev (>= 0.21.11-2), libgtk2.0-dev, libreadline6-dev, libopts25-dev, chrpath, libpopt-dev, tdesdk-scripts-trinity, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: ktechlab-trinity
diff --git a/ubuntu/maverick/applications/ktechlab/debian/debiandirs b/ubuntu/maverick/applications/ktechlab/debian/debiandirs
index 57c2b82b6..d35ab77aa 100644
--- a/ubuntu/maverick/applications/ktechlab/debian/debiandirs
+++ b/ubuntu/maverick/applications/ktechlab/debian/debiandirs
@@ -28,5 +28,5 @@ export MCOPIDL=/opt/trinity/bin/mcopidl
export ARTSCCONFIG=/opt/trinity/bin/artsc-config
export INSTALL_DATA=install -p -c -m 644
configkde=--disable-debug --disable-rpath --prefix=$(kde_prefix) --libexecdir=$(kde_bindir) --sysconfdir=$(sysconfdir) --libdir=$(kde_libdir) --includedir=$(kde_includedir) --with-qt-includes=/usr/include/qt3 --mandir=$(mandir) --infodir=$(infodir) --with-xinerama
-configkdevelop=--disable-debug --disable-rpath --enable-docbase --enable-kdoc2 --libdir=$(kde_libdir) --includedir=$(kde_includedir) --with-qt-includes=/usr/include/qt3 --mandir=$(mandir) --with-kdelibsdoc-dir=/opt/trinity/share/doc/kdelibs3-doc/html --with-xinerama
-configkdepim=--disable-debug --disable-rpath --with-extra-includes=/usr/include/libpisock --enable-shared --prefix=$(kde_prefix) --libexecdir=$(kde_bindir) --with-qt-includes=/usr/include/qt3 --mandir=$(mandir) --infodir=$(infodir) --with-xinerama
+configtdevelop=--disable-debug --disable-rpath --enable-docbase --enable-kdoc2 --libdir=$(kde_libdir) --includedir=$(kde_includedir) --with-qt-includes=/usr/include/qt3 --mandir=$(mandir) --with-tdelibsdoc-dir=/opt/trinity/share/doc/tdelibs3-doc/html --with-xinerama
+configtdepim=--disable-debug --disable-rpath --with-extra-includes=/usr/include/libpisock --enable-shared --prefix=$(kde_prefix) --libexecdir=$(kde_bindir) --with-qt-includes=/usr/include/qt3 --mandir=$(mandir) --infodir=$(infodir) --with-xinerama
diff --git a/ubuntu/maverick/applications/ktorrent/debian/changelog b/ubuntu/maverick/applications/ktorrent/debian/changelog
index 7d19f0f25..96eb17815 100644
--- a/ubuntu/maverick/applications/ktorrent/debian/changelog
+++ b/ubuntu/maverick/applications/ktorrent/debian/changelog
@@ -51,7 +51,7 @@ ktorrent (2.2.3-0ubuntu1) hardy; urgency=low
* New upstream release
* kubuntu_03_remove_nasty_search_engines.patch: rebase against 2.2.3
- * Add kdebase-kio-plugins to Recommends, needed for IP Filters plugin
+ * Add tdebase-kio-plugins to Recommends, needed for IP Filters plugin
(LP: #150062)
-- John Dong <jdong@ubuntu.com> Fri, 16 Nov 2007 02:11:41 -0500
@@ -250,7 +250,7 @@ ktorrent (2.0.1-0ubuntu1) edgy; urgency=low
ktorrent (2.0-0ubuntu2) edgy; urgency=low
* Fixed install issue by removing debian/ktorrent/usr/share/applnk and
- debian/ktorrent/usr/share/mimelnk in debian/rules already provided by kdelibs-data
+ debian/ktorrent/usr/share/mimelnk in debian/rules already provided by tdelibs-data
* Closes Malone Bug #55969
-- Brandon Holtsclaw <imbrandon@kubuntu.org> Wed, 09 Aug 2006 09:51:44 -0500
diff --git a/ubuntu/maverick/applications/ktorrent/debian/control b/ubuntu/maverick/applications/ktorrent/debian/control
index 770273cc4..ada1f4cb0 100644
--- a/ubuntu/maverick/applications/ktorrent/debian/control
+++ b/ubuntu/maverick/applications/ktorrent/debian/control
@@ -2,7 +2,7 @@ Source: ktorrent-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Build-Depends: debhelper (>= 5.0), cdbs, docbook2x, kdelibs4-trinity-dev, libpcre3-dev, libx11-dev, libgmp3-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 5.0), cdbs, docbook2x, tdelibs4-trinity-dev, libpcre3-dev, libx11-dev, libgmp3-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: ktorrent-trinity
@@ -11,7 +11,7 @@ Depends: ${shlibs:Depends}, ${misc:Depends}
Replaces: ktorrent-kde3 (<< 4:3.5.13)
Breaks: ktorrent-kde3 (<< 4:3.5.13)
Suggests: php5-cli
-Recommends: kdebase-kio-plugins-trinity
+Recommends: tdebase-kio-plugins-trinity
Description: BitTorrent client for Trinity
KTorrent is a BitTorrent program for Trinity. Its features include speed capping
(both down and up), integrated searching, UDP tracker support, preview of
diff --git a/ubuntu/maverick/applications/ktorrent/debian/control.in b/ubuntu/maverick/applications/ktorrent/debian/control.in
index f688d0c53..93b55e4ff 100644
--- a/ubuntu/maverick/applications/ktorrent/debian/control.in
+++ b/ubuntu/maverick/applications/ktorrent/debian/control.in
@@ -4,14 +4,14 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: @@@MAINTAINER@@@
Uploaders: @@@UPLOADERS@@@
-Build-Depends: debhelper (>= 5.0), cdbs, docbook2x, kdelibs4-trinity-dev, libpcre3-dev, libx11-dev, libgmp3-dev, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
+Build-Depends: debhelper (>= 5.0), cdbs, docbook2x, tdelibs4-trinity-dev, libpcre3-dev, libx11-dev, libgmp3-dev, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
Standards-Version: 3.8.3
Package: ktorrent-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
Suggests: php5-cli
-Recommends: kdebase-kio-plugins-trinity
+Recommends: tdebase-kio-plugins-trinity
Description: BitTorrent client for Trinity
KTorrent is a BitTorrent program for Trinity. Its features include speed capping
(both down and up), integrated searching, UDP tracker support, preview of
diff --git a/ubuntu/maverick/applications/kuickshow/debian/changelog b/ubuntu/maverick/applications/kuickshow/debian/changelog
index 6d94f0d4b..9683f6e2d 100644
--- a/ubuntu/maverick/applications/kuickshow/debian/changelog
+++ b/ubuntu/maverick/applications/kuickshow/debian/changelog
@@ -25,18 +25,18 @@ kuickshow (4:3.5.8-0ubuntu2) hardy; urgency=low
kuickshow (4:3.5.8-0ubuntu1) hardy; urgency=low
- * New upstream release, extracted from kdegraphics 3.5.8
+ * New upstream release, extracted from tdegraphics 3.5.8
-- Jonathan Riddell <jriddell@ubuntu.com> Wed, 14 Nov 2007 17:59:49 +0000
kuickshow (4:3.5.7-0ubuntu1) gutsy; urgency=low
- * New upstream release, extracted from kdegraphics 3.5.7
+ * New upstream release, extracted from tdegraphics 3.5.7
-- Jonathan Riddell <jriddell@ubuntu.com> Sun, 03 Jun 2007 14:45:49 +0100
kuickshow (4:3.5.6-0ubuntu1) feisty; urgency=low
- * Initial package, separate from kdegraphics due to imlib11 not being in main
+ * Initial package, separate from tdegraphics due to imlib11 not being in main
-- Jonathan Riddell <jriddell@ubuntu.com> Wed, 28 Feb 2007 16:29:08 +0000
diff --git a/ubuntu/maverick/applications/kuickshow/debian/control b/ubuntu/maverick/applications/kuickshow/debian/control
index 6f27aa78e..49b582716 100644
--- a/ubuntu/maverick/applications/kuickshow/debian/control
+++ b/ubuntu/maverick/applications/kuickshow/debian/control
@@ -2,7 +2,7 @@ Source: kuickshow-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Build-Depends: cdbs (>= 0.4.39-0.1), debhelper (>= 5.0.31), gawk, kdelibs4-trinity-dev (>= 4:3.5.6), imlib11-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs (>= 0.4.39-0.1), debhelper (>= 5.0.31), gawk, tdelibs4-trinity-dev (>= 4:3.5.6), imlib11-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: kuickshow-trinity
@@ -21,6 +21,6 @@ Description: KDE image/slideshow viewer [Trinity]
large to display). KuickShow also has a slideshow mode.
.
This package is part of KDE, as a component of the KDE graphics
- module. See the 'kde' and 'kdegraphics' packages for more information.
+ module. See the 'kde' and 'tdegraphics' packages for more information.
.
Homepage: http://kuickshow.sourceforge.net
diff --git a/ubuntu/maverick/applications/kuickshow/debian/control.in b/ubuntu/maverick/applications/kuickshow/debian/control.in
index 1d61299fe..ed8445afa 100644
--- a/ubuntu/maverick/applications/kuickshow/debian/control.in
+++ b/ubuntu/maverick/applications/kuickshow/debian/control.in
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: @@@MAINTAINER@@@
Uploaders: @@@UPLOADERS@@@
-Build-Depends: cdbs (>= 0.4.39-0.1), debhelper (>= 5.0.31), gawk, kdelibs4-trinity-dev (>= 4:3.5.6), imlib11-dev, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
+Build-Depends: cdbs (>= 0.4.39-0.1), debhelper (>= 5.0.31), gawk, tdelibs4-trinity-dev (>= 4:3.5.6), imlib11-dev, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
Standards-Version: 3.8.3
Package: kuickshow-trinity
@@ -21,6 +21,6 @@ Description: KDE image/slideshow viewer [Trinity]
large to display). KuickShow also has a slideshow mode.
.
This package is part of KDE, as a component of the KDE graphics
- module. See the 'kde' and 'kdegraphics' packages for more information.
+ module. See the 'kde' and 'tdegraphics' packages for more information.
.
Homepage: http://kuickshow.sourceforge.net
diff --git a/ubuntu/maverick/applications/kvirc/debian/changelog b/ubuntu/maverick/applications/kvirc/debian/changelog
index 802811b21..28535f296 100644
--- a/ubuntu/maverick/applications/kvirc/debian/changelog
+++ b/ubuntu/maverick/applications/kvirc/debian/changelog
@@ -342,7 +342,7 @@ kvirc (2:2.1.2.99pre2-2) unstable; urgency=low
* Change debian/rules file to use cdbs.
* Overhaul kvirc autoconf macros.
* Enable AM_MAINTAINER_MODE to avoid failed autobuilds.
- * Remove build dependencies on libtool, automake, devscripts, kdebase-dev.
+ * Remove build dependencies on libtool, automake, devscripts, tdebase-dev.
* Remove obsolete configure options.
-- Robin Verduijn <robin@debian.org> Fri, 10 Oct 2003 23:03:18 -0500
@@ -399,7 +399,7 @@ kvirc (2:2.1.2.99pre1-0) unstable; urgency=low
kvirc (2:2.1.2-24) unstable; urgency=low
- * With kdelibs built successfully on all architectures, try to get KVIrc
+ * With tdelibs built successfully on all architectures, try to get KVIrc
into testing again.
-- Robin Verduijn <robin@debian.org> Tue, 9 Sep 2003 21:38:34 -0100
@@ -767,7 +767,7 @@ kvirc (2.1.2-pre5) unstable; urgency=low
* Add Depends: kvirc to kvirc-dev and kvirc-doc.
* Make the configure target change the literal $PREFIX in the man page
to the prefix we're installing in, i.e. /usr.
- * Add a versioned dependancy on libqt2 (>= 2.3) and kdelibs3 (>= 2.2)
+ * Add a versioned dependancy on libqt2 (>= 2.3) and tdelibs3 (>= 2.2)
since I think only specifying libqt2 was creating problems for
people on older systems.
* Supply rfc2810.txt, rfc2811.txt, rfc2812.txt and rfc2813.txt with
diff --git a/ubuntu/maverick/applications/kvirc/debian/control b/ubuntu/maverick/applications/kvirc/debian/control
index 97da3b516..01e7eb13a 100644
--- a/ubuntu/maverick/applications/kvirc/debian/control
+++ b/ubuntu/maverick/applications/kvirc/debian/control
@@ -1,5 +1,5 @@
Source: kvirc-trinity
-Build-Depends: cdbs (>= 0.4.12), debhelper (>= 4.1.46), kdelibs4-trinity-dev (>= 4:3.1.3), libesd0-dev, libperl-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs (>= 0.4.12), debhelper (>= 4.1.46), tdelibs4-trinity-dev (>= 4:3.1.3), libesd0-dev, libperl-dev, automake, autoconf, libtool, libltdl-dev
Section: net
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
diff --git a/ubuntu/maverick/applications/kvkbd/debian/control b/ubuntu/maverick/applications/kvkbd/debian/control
index 9daf3579d..f4a40a1e8 100644
--- a/ubuntu/maverick/applications/kvkbd/debian/control
+++ b/ubuntu/maverick/applications/kvkbd/debian/control
@@ -2,7 +2,7 @@ Source: kvkbd-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Build-Depends: debhelper (>= 5), cdbs, libxtst-dev, kdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 5), cdbs, libxtst-dev, tdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://pan4os.info/main/index.php
diff --git a/ubuntu/maverick/applications/piklab/debian/control b/ubuntu/maverick/applications/piklab/debian/control
index e2a7e9628..1bfd9448a 100644
--- a/ubuntu/maverick/applications/piklab/debian/control
+++ b/ubuntu/maverick/applications/piklab/debian/control
@@ -3,7 +3,7 @@ Section: electronics
Priority: extra
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
Build-Depends: debhelper (>= 5), autotools-dev, quilt, chrpath,
- libusb-dev, kdelibs4-trinity-dev, libreadline5-dev | libreadline6-dev, automake, autoconf, libtool, libltdl-dev
+ libusb-dev, tdelibs4-trinity-dev, libreadline5-dev | libreadline6-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://piklab.sourceforge.net/
diff --git a/ubuntu/maverick/applications/potracegui/debian/control b/ubuntu/maverick/applications/potracegui/debian/control
index 9a4644f5e..c4c1925dc 100644
--- a/ubuntu/maverick/applications/potracegui/debian/control
+++ b/ubuntu/maverick/applications/potracegui/debian/control
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Christoph Wegscheider <christoph.wegscheider@wegi.net>
Uploaders: Bartosz Fenski <fenio@debian.org>
-Build-Depends: debhelper (>= 5.0.51), kdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 5.0.51), tdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: potracegui-trinity
diff --git a/ubuntu/maverick/applications/rosegarden/debian/changelog b/ubuntu/maverick/applications/rosegarden/debian/changelog
index 1733e9ec5..da6daabcb 100644
--- a/ubuntu/maverick/applications/rosegarden/debian/changelog
+++ b/ubuntu/maverick/applications/rosegarden/debian/changelog
@@ -155,7 +155,7 @@ rosegarden (1:1.5.1-1) unstable; urgency=low
rosegarden (1:1.5.0-3) unstable; urgency=low
- * Depend on kdebase-bin, as rosegarden-project-manager needs kdialog
+ * Depend on tdebase-bin, as rosegarden-project-manager needs kdialog
-- Free Ekanayaka <freee@debian.org> Thu, 1 Mar 2007 11:58:23 +0100
@@ -427,7 +427,7 @@ rosegarden4 (0.8.5-2) unstable; urgency=low
rosegarden4 (0.8.5-1) unstable; urgency=low
* New upstream version.
- * Moved to Trinity: Now using kdelibs4-dev, closes: #180365.
+ * Moved to Trinity: Now using tdelibs4-dev, closes: #180365.
* Using automake1.6, which seems to be necessary for trinity build scripts.
* Added build dependency on ladspa-sdk package (debian/control).
* Updated package description and README.Debian. Latest releases are not
diff --git a/ubuntu/maverick/applications/rosegarden/debian/control b/ubuntu/maverick/applications/rosegarden/debian/control
index c074275db..639d9bd43 100644
--- a/ubuntu/maverick/applications/rosegarden/debian/control
+++ b/ubuntu/maverick/applications/rosegarden/debian/control
@@ -4,13 +4,13 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian Multimedia Team <debian-multimedia@lists.debian.org>
Uploaders: Mike O'Connor <stew@debian.org>, Free Ekanayaka <freee@debian.org>
-Build-Depends: debhelper (>> 5.0.0), cmake, kdelibs4-trinity-dev, libasound2-dev (>= 1.0.0), libjack-dev, ladspa-sdk, liblrdf0-dev, liblircclient-dev, dssi-dev (>= 0.4 ), liblo-dev, libxft-dev, dpatch, libfftw3-dev
+Build-Depends: debhelper (>> 5.0.0), cmake, tdelibs4-trinity-dev, libasound2-dev (>= 1.0.0), libjack-dev, ladspa-sdk, liblrdf0-dev, liblircclient-dev, dssi-dev (>= 0.4 ), liblo-dev, libxft-dev, dpatch, libfftw3-dev
Standards-Version: 3.8.4
Homepage: http://www.rosegardenmusic.com/
Package: rosegarden-trinity
Architecture: any
-Depends: ${shlibs:Depends}, khelpcenter-trinity, rosegarden-data-trinity (= ${source:Version}), libxml-twig-perl, sndfile-programs, xterm, kdebase-trinity-bin, konqueror-trinity | www-browser, flac
+Depends: ${shlibs:Depends}, khelpcenter-trinity, rosegarden-data-trinity (= ${source:Version}), libxml-twig-perl, sndfile-programs, xterm, tdebase-trinity-bin, konqueror-trinity | www-browser, flac
Replaces: rosegarden-kde3 (<< 4:3.5.13)
Breaks: rosegarden-kde3 (<< 4:3.5.13)
Recommends: jackd, lilypond, swh-plugins | ladspa-plugin
diff --git a/ubuntu/maverick/applications/smb4k/debian/changelog b/ubuntu/maverick/applications/smb4k/debian/changelog
index 4bbfd4f98..aee60a650 100644
--- a/ubuntu/maverick/applications/smb4k/debian/changelog
+++ b/ubuntu/maverick/applications/smb4k/debian/changelog
@@ -167,7 +167,7 @@ smb4k (0.6.1-1) unstable; urgency=low
smb4k (0.6.0-1) unstable; urgency=low
* New upstream release
- * Added missing kdebase-dev build-dep
+ * Added missing tdebase-dev build-dep
* Policy bumped to 3.6.2
-- Francesco Paolo Lovergine <frankie@debian.org> Tue, 23 Aug 2005 23:29:26 +0200
diff --git a/ubuntu/maverick/applications/smb4k/debian/control b/ubuntu/maverick/applications/smb4k/debian/control
index b53e862ab..c684c3fd1 100644
--- a/ubuntu/maverick/applications/smb4k/debian/control
+++ b/ubuntu/maverick/applications/smb4k/debian/control
@@ -2,7 +2,7 @@ Source: smb4k-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Build-Depends: kdebase-trinity-dev, kdelibs4-trinity-dev, libart-2.0-dev, libpng3-dev, zlib1g-dev, debhelper (>= 4.1.0), cdbs, libx11-dev, libxext-dev, libxpm-dev, x-dev | x11proto-core-dev | libx11-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: tdebase-trinity-dev, tdelibs4-trinity-dev, libart-2.0-dev, libpng3-dev, zlib1g-dev, debhelper (>= 4.1.0), cdbs, libx11-dev, libxext-dev, libxpm-dev, x-dev | x11proto-core-dev | libx11-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://smb4k.berlios.de/
diff --git a/ubuntu/maverick/applications/soundkonverter/debian/control b/ubuntu/maverick/applications/soundkonverter/debian/control
index 822cd2878..77c4c1dd7 100644
--- a/ubuntu/maverick/applications/soundkonverter/debian/control
+++ b/ubuntu/maverick/applications/soundkonverter/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
Uploaders: Fathi Boudra <fabo@debian.org>, Mark Purcell <msp@debian.org>, Michael Meskes <meskes@debian.org>
-Build-Depends: cdbs, debhelper (>= 5), quilt, kdelibs4-trinity-dev, libcdparanoia0-dev, libtag1-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>= 5), quilt, tdelibs4-trinity-dev, libcdparanoia0-dev, libtag1-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://www.kde-apps.org/content/show.php?content=29024
@@ -12,7 +12,7 @@ Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
Replaces: soundkonverter-kde3 (<< 4:3.5.13)
Breaks: soundkonverter-kde3 (<< 4:3.5.13)
-Recommends: cdda2wav, cdparanoia, faad, ffmpeg, flac, kdemultimedia-kio-plugins-trinity, mp3gain, mplayer, mppenc, speex, timidity, vorbis-tools, vorbisgain, wavpack
+Recommends: cdda2wav, cdparanoia, faad, ffmpeg, flac, tdemultimedia-kio-plugins-trinity, mp3gain, mplayer, mppenc, speex, timidity, vorbis-tools, vorbisgain, wavpack
Suggests: soundkonverter-amarok-trinity
Description: audio converter frontend for Trinity
soundKonverter is a frontend to various audio converters.
diff --git a/ubuntu/maverick/applications/tde-guidance/debian/changelog b/ubuntu/maverick/applications/tde-guidance/debian/changelog
index fbd50fb8f..f73cc1d80 100644
--- a/ubuntu/maverick/applications/tde-guidance/debian/changelog
+++ b/ubuntu/maverick/applications/tde-guidance/debian/changelog
@@ -1,34 +1,34 @@
-kde-guidance-trinity (0.8.0svn20080103-0ubuntu17.15) karmic; urgency=low
+tde-guidance-trinity (0.8.0svn20080103-0ubuntu17.15) karmic; urgency=low
* Repaired displayconfig scripting and paths
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Sun, 25 Oct 2009 21:47:00 -0600
-kde-guidance-trinity (0.8.0svn20080103-0ubuntu17.5) karmic; urgency=low
+tde-guidance-trinity (0.8.0svn20080103-0ubuntu17.5) karmic; urgency=low
* Karmic rebuild
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Sun, 26 Jul 2009 17:59:00 -0600
-kde-guidance-trinity (0.8.0svn20080103-0ubuntu17.4) jaunty; urgency=low
+tde-guidance-trinity (0.8.0svn20080103-0ubuntu17.4) jaunty; urgency=low
* Rebuild against Python 2.6
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Wed, 22 Apr 2009 22:44:00 -0600
-kde-guidance-trinity (0.8.0svn20080103-0ubuntu16.5) intrepid; urgency=low
+tde-guidance-trinity (0.8.0svn20080103-0ubuntu16.5) intrepid; urgency=low
* Fixed broken links (closes bug #58)
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Fri, 03 Apr 2009 11:18:00 -0600
-kde-guidance-trinity (0.8.0svn20080103-0ubuntu16.4) intrepid; urgency=low
+tde-guidance-trinity (0.8.0svn20080103-0ubuntu16.4) intrepid; urgency=low
* Added -trinity suffix, altered paths
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Sun, 08 Mar 2009 16:31:00 -0600
-kde-guidance (0.8.0svn20080103-0ubuntu16.2) hardy-proposed; urgency=low
+tde-guidance (0.8.0svn20080103-0ubuntu16.2) hardy-proposed; urgency=low
* kubuntu_35_displayconfig_detect_nvidia_driver.patch:
- Detect proprietary driver 'nvidia' again as some of the nvidia
@@ -36,7 +36,7 @@ kde-guidance (0.8.0svn20080103-0ubuntu16.2) hardy-proposed; urgency=low
-- Andreas Wenning <awen@awen.dk> Thu, 18 Sep 2008 14:24:31 +0200
-kde-guidance (0.8.0svn20080103-0ubuntu16.1) hardy-proposed; urgency=low
+tde-guidance (0.8.0svn20080103-0ubuntu16.1) hardy-proposed; urgency=low
[ Anthony Fok ]
* kubuntu_32_displayconfig_update_refresh_rate.patch:
@@ -56,7 +56,7 @@ kde-guidance (0.8.0svn20080103-0ubuntu16.1) hardy-proposed; urgency=low
-- Andreas Wenning <awen@awen.dk> Thu, 05 Jun 2008 16:24:38 +0200
-kde-guidance (0.8.0svn20080103-0ubuntu16) hardy; urgency=low
+tde-guidance (0.8.0svn20080103-0ubuntu16) hardy; urgency=low
* kubuntu_26_kde-powermanager_handle_hal_dbus_restarts.patch:
- don't try to restart HAL if it is not running, let gpm displays
@@ -67,7 +67,7 @@ kde-guidance (0.8.0svn20080103-0ubuntu16) hardy; urgency=low
-- Guillaume Martres <smarter@ubuntu.com> Thu, 17 Apr 2008 14:18:43 +0200
-kde-guidance (0.8.0svn20080103-0ubuntu15) hardy; urgency=low
+tde-guidance (0.8.0svn20080103-0ubuntu15) hardy; urgency=low
[ Andreas Wenning ]
* Added kubuntu_29_kde-powermanager_display_consumption_rate.patch to
@@ -84,7 +84,7 @@ kde-guidance (0.8.0svn20080103-0ubuntu15) hardy; urgency=low
-- Yuriy Kozlov <yuriy-kozlov@kubuntu.org> Sun, 13 Apr 2008 12:49:35 -0400
-kde-guidance (0.8.0svn20080103-0ubuntu14) hardy; urgency=low
+tde-guidance (0.8.0svn20080103-0ubuntu14) hardy; urgency=low
* Disable kubuntu_30_displayconfig_no_xorg_correct_detection.patch. It
breaks the API, and the previous change did not even state a bug number.
@@ -94,7 +94,7 @@ kde-guidance (0.8.0svn20080103-0ubuntu14) hardy; urgency=low
-- Martin Pitt <martin.pitt@ubuntu.com> Sat, 12 Apr 2008 18:17:24 +0200
-kde-guidance (0.8.0svn20080103-0ubuntu13) hardy; urgency=low
+tde-guidance (0.8.0svn20080103-0ubuntu13) hardy; urgency=low
* Added kubuntu_30_displayconfig_no_xorg_correct_detection.patch
so we will detect the hardware automatically and write a xorg.conf
@@ -102,14 +102,14 @@ kde-guidance (0.8.0svn20080103-0ubuntu13) hardy; urgency=low
-- Andreas Wenning <awen@awen.dk> Thu, 10 Apr 2008 00:59:19 +0200
-kde-guidance (0.8.0svn20080103-0ubuntu12) hardy; urgency=low
+tde-guidance (0.8.0svn20080103-0ubuntu12) hardy; urgency=low
* Patch kubuntu_28_kde-powermanager_i18n_strings.patch adds missing
translatable string.
-- Andreas Wenning <awen@awen.dk> Wed, 09 Apr 2008 00:13:18 +0200
-kde-guidance (0.8.0svn20080103-0ubuntu11) hardy; urgency=low
+tde-guidance (0.8.0svn20080103-0ubuntu11) hardy; urgency=low
[ Andreas Wenning ]
* Added kubuntu_24_displayconfig_no_gamma.patch: As we cannot check if
@@ -131,7 +131,7 @@ kde-guidance (0.8.0svn20080103-0ubuntu11) hardy; urgency=low
-- Scott Kitterman <scott@kitterman.com> Sat, 05 Apr 2008 20:06:50 -0400
-kde-guidance (0.8.0svn20080103-0ubuntu10) hardy; urgency=low
+tde-guidance (0.8.0svn20080103-0ubuntu10) hardy; urgency=low
[ Andreas Wenning ]
* Added kubuntu_21_kde-powermanager_unique-check.patch:
@@ -141,9 +141,9 @@ kde-guidance (0.8.0svn20080103-0ubuntu10) hardy; urgency=low
dcop calls to guidance-power-manager.
- guidance-power-manager will now start gpmhelper.py.
- Patched setup.py to build/install gpmhelper.py
- * Changed debian/rules and debian/kde-guidance-powermanager.install
+ * Changed debian/rules and debian/tde-guidance-powermanager.install
to install gpmhelper.py
- * Added depends for kde-guidance-powermanager to python-gobject as
+ * Added depends for tde-guidance-powermanager to python-gobject as
this is the only mainloop to work with DBusGMainLoop.
[ Scott Kitterman ]
@@ -154,7 +154,7 @@ kde-guidance (0.8.0svn20080103-0ubuntu10) hardy; urgency=low
-- Scott Kitterman <scott@kitterman.com> Sun, 30 Mar 2008 19:11:55 -0400
-kde-guidance (0.8.0svn20080103-0ubuntu9) hardy; urgency=low
+tde-guidance (0.8.0svn20080103-0ubuntu9) hardy; urgency=low
[ Andreas Wenning ]
* Added kubuntu_22_userconfig_utf8.patch which fixes unicode problems present
@@ -167,7 +167,7 @@ kde-guidance (0.8.0svn20080103-0ubuntu9) hardy; urgency=low
-- Scott Kitterman <scott@kitterman.com> Sat, 29 Mar 2008 23:10:20 -0400
-kde-guidance (0.8.0svn20080103-0ubuntu8) hardy; urgency=low
+tde-guidance (0.8.0svn20080103-0ubuntu8) hardy; urgency=low
* Update kubuntu_12_powermanager_survive_no_brightness.patch so it correctly
catches the error (LP: #183656)
@@ -180,7 +180,7 @@ kde-guidance (0.8.0svn20080103-0ubuntu8) hardy; urgency=low
-- Scott Kitterman <scott@kitterman.com> Tue, 25 Mar 2008 11:48:16 -0400
-kde-guidance (0.8.0svn20080103-0ubuntu7) hardy; urgency=low
+tde-guidance (0.8.0svn20080103-0ubuntu7) hardy; urgency=low
* Added debian/patches/kubuntu_17_kde-powermanager_brightness.patch
which fixes the brightness slider when number of brightness levels
@@ -188,7 +188,7 @@ kde-guidance (0.8.0svn20080103-0ubuntu7) hardy; urgency=low
-- Andreas Wenning <awen@awen.dk> Mon, 17 Mar 2008 23:02:36 +0100
-kde-guidance (0.8.0svn20080103-0ubuntu6) hardy; urgency=low
+tde-guidance (0.8.0svn20080103-0ubuntu6) hardy; urgency=low
* Bump standards version to 3.7.3 without further change
* Rename kubuntu_14_displayconfig_survive_no_serverlayout.patch to be
@@ -209,14 +209,14 @@ kde-guidance (0.8.0svn20080103-0ubuntu6) hardy; urgency=low
-- Scott Kitterman <scott@kitterman.com> Mon, 17 Mar 2008 15:23:49 -0400
-kde-guidance (0.8.0svn20080103-0ubuntu5) hardy; urgency=low
+tde-guidance (0.8.0svn20080103-0ubuntu5) hardy; urgency=low
* debian/patches/kubuntu_15_powermanager_suspend.patch so we can
suspend.
-- Andreas Wenning <awen@awen.dk> Thu, 13 Mar 2008 11:33:46 +0100
-kde-guidance (0.8.0svn20080103-0ubuntu4) hardy; urgency=low
+tde-guidance (0.8.0svn20080103-0ubuntu4) hardy; urgency=low
* Add kubuntu_14_displayconfig_survive_no_serverlayout.patch so
displaymanager doesn't crash if xorg.conf has no ServerLayout section
@@ -226,7 +226,7 @@ kde-guidance (0.8.0svn20080103-0ubuntu4) hardy; urgency=low
-- Scott Kitterman <scott@kitterman.com> Wed, 12 Mar 2008 10:19:57 -0400
-kde-guidance (0.8.0svn20080103-0ubuntu3) hardy; urgency=low
+tde-guidance (0.8.0svn20080103-0ubuntu3) hardy; urgency=low
* Add Add kubuntu_09_mountconfig_no_extensions.patch to remove uneeded call
to pykdeextensions in mountconfig so that pyqt3 no longer needs to be
@@ -245,13 +245,13 @@ kde-guidance (0.8.0svn20080103-0ubuntu3) hardy; urgency=low
-- Scott Kitterman <scott@kitterman.com> Sun, 09 Mar 2008 19:53:42 -0400
-kde-guidance (0.8.0svn20080103-0ubuntu2) hardy; urgency=low
+tde-guidance (0.8.0svn20080103-0ubuntu2) hardy; urgency=low
* Revert inadvertent upload meant for PPA
-- Scott Kitterman <scott@kitterman.com> Tue, 04 Mar 2008 16:52:29 -0500
-kde-guidance (0.8.0svn20080103-0ubuntu1) hardy; urgency=low
+tde-guidance (0.8.0svn20080103-0ubuntu1) hardy; urgency=low
* New svn snapshot, includes fixes for .pot file
* Add kubuntu_07_powermanager_i18n.patch:
@@ -266,14 +266,14 @@ kde-guidance (0.8.0svn20080103-0ubuntu1) hardy; urgency=low
-- Anthony Mercatante <tonio@kubuntu> Thu, 03 Jan 2008 22:37:28 +0100
-kde-guidance (0.8.0svn20070928-0ubuntu7) gutsy; urgency=low
+tde-guidance (0.8.0svn20070928-0ubuntu7) gutsy; urgency=low
* Add workaround to displayconfig-restore.py for 151311
kubuntu_06_displayconfig_fix_intel_dpi.diff
-- Jonathan Riddell <jriddell@ubuntu.com> Mon, 15 Oct 2007 15:53:45 +0100
-kde-guidance (0.8.0svn20070928-0ubuntu6) gutsy; urgency=low
+tde-guidance (0.8.0svn20070928-0ubuntu6) gutsy; urgency=low
[ Jonathan Riddell ] * Add kubuntu_05_displayconfig_fix.diff with
fix from Sebastian Heinline for bug which resulted in falsely
@@ -284,24 +284,24 @@ kde-guidance (0.8.0svn20070928-0ubuntu6) gutsy; urgency=low
Patch provided by Liam Keene. (LP: #141023)
debian/patches/kubuntu_04_disk_unicode.diff
* Install Xsession startup script (displayconfig-restore) in
- kde-guidance package as it is KDE specific. (LP: #146730)
+ tde-guidance package as it is KDE specific. (LP: #146730)
-- Luka Renko <lure@ubuntu.com> Tue, 09 Oct 2007 19:57:37 +0200
-kde-guidance (0.8.0svn20070928-0ubuntu5) gutsy; urgency=low
+tde-guidance (0.8.0svn20070928-0ubuntu5) gutsy; urgency=low
- * Make guidance-backends replace/conflicts old kde-guidance
+ * Make guidance-backends replace/conflicts old tde-guidance
Closes LP: #133810
-- Jonathan Riddell <jriddell@ubuntu.com> Mon, 08 Oct 2007 12:44:15 +0100
-kde-guidance (0.8.0svn20070928-0ubuntu4) gutsy; urgency=low
+tde-guidance (0.8.0svn20070928-0ubuntu4) gutsy; urgency=low
* Remove kubuntu_04_no_ati_dualhead.diff, it conflicts with patch 03
-- Jonathan Riddell <jriddell@ubuntu.com> Fri, 05 Oct 2007 12:22:27 +0100
-kde-guidance (0.8.0svn20070928-0ubuntu3) gutsy; urgency=low
+tde-guidance (0.8.0svn20070928-0ubuntu3) gutsy; urgency=low
* Add kubuntu_04_no_ati_dualhead.diff from Sebastian Heinlein,
the latest free ATI drivers do no longer support the classic xinerama
@@ -309,7 +309,7 @@ kde-guidance (0.8.0svn20070928-0ubuntu3) gutsy; urgency=low
-- Jonathan Riddell <jriddell@ubuntu.com> Thu, 04 Oct 2007 21:47:47 +0100
-kde-guidance (0.8.0svn20070928-0ubuntu2) gutsy; urgency=low
+tde-guidance (0.8.0svn20070928-0ubuntu2) gutsy; urgency=low
* Add kubuntu_03_displayconfig_updates.diff with updates from SVN by glatzor
- Disable dual head support for intel and ati driver
@@ -321,36 +321,36 @@ kde-guidance (0.8.0svn20070928-0ubuntu2) gutsy; urgency=low
-- Jonathan Riddell <jriddell@ubuntu.com> Mon, 01 Oct 2007 23:25:16 +0100
-kde-guidance (0.8.0svn20070928-0ubuntu1) gutsy; urgency=low
+tde-guidance (0.8.0svn20070928-0ubuntu1) gutsy; urgency=low
* New snapshot, includes
- Update monitor definitions - fixes LP: #113520 #113514
-- Jonathan Riddell <jriddell@ubuntu.com> Fri, 28 Sep 2007 11:47:59 +0100
-kde-guidance (0.8.0svn20070727-0ubuntu6) gutsy; urgency=low
+tde-guidance (0.8.0svn20070727-0ubuntu6) gutsy; urgency=low
* Fix for crash when loading xorg.conf's using the "Disable" keyword
-- Bryce Harrington <bryce@ubuntu.com> Thu, 6 Sep 2007 10:56:03 -0700
-kde-guidance (0.8.0svn20070727-0ubuntu5) gutsy; urgency=low
+tde-guidance (0.8.0svn20070727-0ubuntu5) gutsy; urgency=low
- * Update kde-guidance replaces/conflicts guidance-backends
- closes https://bugs.launchpad.net/ubuntu/+source/kde-guidance/+bug/133810
+ * Update tde-guidance replaces/conflicts guidance-backends
+ closes https://bugs.launchpad.net/ubuntu/+source/tde-guidance/+bug/133810
-- Jonathan Riddell <jriddell@ubuntu.com> Wed, 05 Sep 2007 18:59:44 +0100
-kde-guidance (0.8.0svn20070727-0ubuntu4) gutsy; urgency=low
+tde-guidance (0.8.0svn20070727-0ubuntu4) gutsy; urgency=low
* Fixed an issue where you cannot not select the primary group for a user
in the secondary ListPickerDialog()
- - Closes https://bugs.launchpad.net/ubuntu/+source/kde-guidance/+bug/47412
+ - Closes https://bugs.launchpad.net/ubuntu/+source/tde-guidance/+bug/47412
- Added kubuntu_02_primary_group_change.diff
-- Stefan Skotte <sfs@enhance-it.dk> Mon, 03 Sep 2007 22:17:07 +0200
-kde-guidance (0.8.0svn20070727-0ubuntu3) gutsy; urgency=low
+tde-guidance (0.8.0svn20070727-0ubuntu3) gutsy; urgency=low
* Update from Uwe Koziolek <uwe.koziolek@gmx.net>
The attached files includes updates for pcitables. The data are
@@ -359,22 +359,22 @@ kde-guidance (0.8.0svn20070727-0ubuntu3) gutsy; urgency=low
-- Jonathan Riddell <jriddell@ubuntu.com> Thu, 30 Aug 2007 15:34:26 +0100
-kde-guidance (0.8.0svn20070727-0ubuntu2) gutsy; urgency=low
+tde-guidance (0.8.0svn20070727-0ubuntu2) gutsy; urgency=low
* Build-dep on python-qt-dev
* Add kubuntu_01_infimport.diff to install infiimport.py file, closes
- https://bugs.launchpad.net/ubuntu/+source/kde-guidance/+bug/131669
+ https://bugs.launchpad.net/ubuntu/+source/tde-guidance/+bug/131669
-- Jonathan Riddell <jriddell@ubuntu.com> Tue, 14 Aug 2007 10:53:06 +0100
-kde-guidance (0.8.0svn20070727-0ubuntu1) gutsy; urgency=low
+tde-guidance (0.8.0svn20070727-0ubuntu1) gutsy; urgency=low
* New upstream snapshot
* Remove all patches, applied upstream
-- Jonathan Riddell <jriddell@ubuntu.com> Fri, 27 Jul 2007 18:00:13 +0100
-kde-guidance (0.8.0-1ubuntu9) gutsy; urgency=low
+tde-guidance (0.8.0-1ubuntu9) gutsy; urgency=low
* Add debian/patches/xorgconfig_dexconf_style.patch: Change xorgconfig.py's
style of written xorg.conf files to closely match dexconf's: Capitalize
@@ -383,51 +383,51 @@ kde-guidance (0.8.0-1ubuntu9) gutsy; urgency=low
-- Martin Pitt <martin.pitt@ubuntu.com> Tue, 19 Jun 2007 19:10:11 +0200
-kde-guidance (0.8.0-1ubuntu8) gutsy; urgency=low
+tde-guidance (0.8.0-1ubuntu8) gutsy; urgency=low
* Fix symlink to displayconfig-restore
-- Jonathan Riddell <jriddell@ubuntu.com> Thu, 07 Jun 2007 13:16:25 +0100
-kde-guidance (0.8.0-1ubuntu7) gutsy; urgency=low
+tde-guidance (0.8.0-1ubuntu7) gutsy; urgency=low
- * Fix kde-guidance's replaces to allow installation
+ * Fix tde-guidance's replaces to allow installation
-- Jonathan Riddell <jriddell@ubuntu.com> Wed, 06 Jun 2007 09:42:36 +0000
-kde-guidance (0.8.0-1ubuntu6) gutsy; urgency=low
+tde-guidance (0.8.0-1ubuntu6) gutsy; urgency=low
* Fix path in /usr/bin/guidance-power-manager
- * Add replaces to old package on kde-guidance
+ * Add replaces to old package on tde-guidance
-- Jonathan Riddell <jriddell@ubuntu.com> Tue, 05 Jun 2007 21:35:55 +0000
-kde-guidance (0.8.0-1ubuntu5) gutsy; urgency=low
+tde-guidance (0.8.0-1ubuntu5) gutsy; urgency=low
* Remove excessive dependencies from guidance-backends
* Split up python-central directories to avoid overlapping files
-- Jonathan Riddell <jriddell@ubuntu.com> Tue, 05 Jun 2007 14:47:30 +0000
-kde-guidance (0.8.0-1ubuntu4) gutsy; urgency=low
+tde-guidance (0.8.0-1ubuntu4) gutsy; urgency=low
* Move pyversion to correctly named pyversions, to build with python 2.5
-- Jonathan Riddell <jriddell@ubuntu.com> Mon, 04 Jun 2007 16:00:50 +0000
-kde-guidance (0.8.0-1ubuntu3) gutsy; urgency=low
+tde-guidance (0.8.0-1ubuntu3) gutsy; urgency=low
* Fix versioned build depends to python-qt3 not python-trinity
-- Jonathan Riddell <jriddell@ubuntu.com> Mon, 04 Jun 2007 13:23:18 +0100
-kde-guidance (0.8.0-1ubuntu2) gutsy; urgency=low
+tde-guidance (0.8.0-1ubuntu2) gutsy; urgency=low
* Build-dep on python-qt3 >= 3.17.2-1ubuntu2 for compile fix
-- Jonathan Riddell <jriddell@ubuntu.com> Thu, 31 May 2007 11:59:26 +0100
-kde-guidance (0.8.0-1ubuntu1) gutsy; urgency=low
+tde-guidance (0.8.0-1ubuntu1) gutsy; urgency=low
* Merge with Debian, remaining change:
- kubuntu_01_enable_wineconfig.diff
@@ -443,18 +443,18 @@ kde-guidance (0.8.0-1ubuntu1) gutsy; urgency=low
-- Jonathan Riddell <jriddell@ubuntu.com> Wed, 30 May 2007 15:54:26 +0100
-kde-guidance (0.8.0-1) unstable; urgency=low
+tde-guidance (0.8.0-1) unstable; urgency=low
* New upstream release.
[ Fathi Boudra ]
* Add x11proto-scrnsaver-dev build dependency.
- * Update kde-guidance.install:
+ * Update tde-guidance.install:
* Add wineconfig icons.
* Remove bytecompiled modules (pyc).
* Remove fuser_ui.ui file.
- * Remove old displayconfig-hwprobe.py init links in kde-guidance.postinst.
- * Update kde-guidance-powermanager.install. Add powermanager_ui.py.
+ * Remove old displayconfig-hwprobe.py init links in tde-guidance.postinst.
+ * Update tde-guidance-powermanager.install. Add powermanager_ui.py.
* Remove pycompat file. Deprecated.
* Update rules:
* Use DEB_DH_INSTALL_ARGS.
@@ -475,7 +475,7 @@ kde-guidance (0.8.0-1) unstable; urgency=low
-- Fathi Boudra <fboudra@free.fr> Fri, 18 May 2007 19:45:51 +0200
-kde-guidance (0.8.0-0ubuntu5) feisty; urgency=low
+tde-guidance (0.8.0-0ubuntu5) feisty; urgency=low
* Update kubuntu_06_powermanager_fixes.diff with fix from
https://launchpad.net/bugs/104794 comment 7
@@ -483,52 +483,52 @@ kde-guidance (0.8.0-0ubuntu5) feisty; urgency=low
-- Jonathan Riddell <jriddell@ubuntu.com> Fri, 13 Apr 2007 10:50:55 +0100
-kde-guidance (0.8.0-0ubuntu4) feisty; urgency=low
+tde-guidance (0.8.0-0ubuntu4) feisty; urgency=low
* Add kubuntu_05_nvidia_typo.diff fix crash with nvidia non-free driver
* Add kubuntu_06_powermanager_fixes.diff with fixes from trunk
-- Jonathan Riddell <jriddell@ubuntu.com> Mon, 9 Apr 2007 23:47:13 +0100
-kde-guidance (0.8.0-0ubuntu3) feisty; urgency=low
+tde-guidance (0.8.0-0ubuntu3) feisty; urgency=low
- * Remove old displayconfig-hwprobe.py init links in kde-guidance.postinst
- closes https://bugs.launchpad.net/ubuntu/+source/kde-guidance/+bug/99203
+ * Remove old displayconfig-hwprobe.py init links in tde-guidance.postinst
+ closes https://bugs.launchpad.net/ubuntu/+source/tde-guidance/+bug/99203
-- Jonathan Riddell <jriddell@ubuntu.com> Fri, 6 Apr 2007 16:29:18 +0100
-kde-guidance (0.8.0-0ubuntu2) feisty; urgency=low
+tde-guidance (0.8.0-0ubuntu2) feisty; urgency=low
* Add kubuntu_03_no_cpu_freq.diff, fix https://launchpad.net/bugs/99198
-- Jonathan Riddell <jriddell@ubuntu.com> Sat, 31 Mar 2007 11:33:39 +0100
-kde-guidance (0.8.0-0ubuntu1) feisty; urgency=low
+tde-guidance (0.8.0-0ubuntu1) feisty; urgency=low
* Non-snapshot release for feisty
* Add kubuntu_02_wineconfig_icon.diff fix icon name in .desktop file
-- Jonathan Riddell <jriddell@ubuntu.com> Fri, 30 Mar 2007 12:17:30 +0100
-kde-guidance (0.7.1~svn20070205-0ubuntu1) feisty; urgency=low
+tde-guidance (0.7.1~svn20070205-0ubuntu1) feisty; urgency=low
* New upstream snapshot
-- Anthony Mercatante <tonio@ubuntu.com> Mon, 05 Feb 2007 11:52:27 +0100
-kde-guidance (0.7.1~svn20070204-1) experimental; urgency=low
+tde-guidance (0.7.1~svn20070204-1) experimental; urgency=low
[ Fathi Boudra ]
* New release from svn r630094. (Closes: #397508, #405880)
* Remove useless patch typos_setup and force_python2.4_script.
* control:
* Add libxss-dev to build-depends.
- * Remove python-dbus depends on kde-guidance.
- * Add Conflicts: python2.4-iconvcodec on kde-guidance.
- * Add kde-guidance depends on kde-guidance-powermanager.
- * Remove Conflicts: klaptopdaemon, kpowersave on kde-guidance-powermanager
- * kde-guidance.install: replace versioned python by wildcard on ixf86misc.so.
- * kde-guidance-powermanager.install: use wildcard for battery pics.
+ * Remove python-dbus depends on tde-guidance.
+ * Add Conflicts: python2.4-iconvcodec on tde-guidance.
+ * Add tde-guidance depends on tde-guidance-powermanager.
+ * Remove Conflicts: klaptopdaemon, kpowersave on tde-guidance-powermanager
+ * tde-guidance.install: replace versioned python by wildcard on ixf86misc.so.
+ * tde-guidance-powermanager.install: use wildcard for battery pics.
* rules:
* Replace hardcoded python version by wildcard.
* Enable wineconfig.
@@ -539,7 +539,7 @@ kde-guidance (0.7.1~svn20070204-1) experimental; urgency=low
-- Fathi Boudra <fboudra@free.fr> Sun, 4 Feb 2007 12:27:42 +0100
-kde-guidance (0.7.1~svn20070129-0ubuntu1) feisty; urgency=low
+tde-guidance (0.7.1~svn20070129-0ubuntu1) feisty; urgency=low
* New upstream snapshot
* Add kubuntu_01_enable_wineconfig.diff to enable wineconfig in
@@ -547,67 +547,67 @@ kde-guidance (0.7.1~svn20070129-0ubuntu1) feisty; urgency=low
-- Jonathan Riddell <jriddell@ubuntu.com> Mon, 29 Jan 2007 18:03:53 +0000
-kde-guidance (0.7.1~svn20070111-0ubuntu7) feisty; urgency=low
+tde-guidance (0.7.1~svn20070111-0ubuntu7) feisty; urgency=low
* Add kubuntu_02_powermanage.diff from trunk, stop it breaking
when cpufreq is disabled
-- Jonathan Riddell <jriddell@ubuntu.com> Thu, 18 Jan 2007 15:44:26 +0000
-kde-guidance (0.7.1~svn20070111-0ubuntu6) feisty; urgency=low
+tde-guidance (0.7.1~svn20070111-0ubuntu6) feisty; urgency=low
* Remove debian/patches/12_force_python2.4_script.diff.
-- Matthias Klose <doko@ubuntu.com> Tue, 16 Jan 2007 12:44:50 +0100
-kde-guidance (0.7.1~svn20070111-0ubuntu5) feisty; urgency=low
+tde-guidance (0.7.1~svn20070111-0ubuntu5) feisty; urgency=low
* Use the unversioned interpreter name for the scripts.
-- Matthias Klose <doko@ubuntu.com> Mon, 15 Jan 2007 15:47:46 +0000
-kde-guidance (0.7.1~svn20070111-0ubuntu4) feisty; urgency=low
+tde-guidance (0.7.1~svn20070111-0ubuntu4) feisty; urgency=low
* debian/pyversions: Nice file to hardcode the python version.
* debian/rules: Don't hardcode the python version.
-- Matthias Klose <doko@ubuntu.com> Mon, 15 Jan 2007 09:22:54 +0000
-kde-guidance (0.7.1~svn20070111-0ubuntu3) feisty; urgency=low
+tde-guidance (0.7.1~svn20070111-0ubuntu3) feisty; urgency=low
* Rebuild for python2.5 as the default python version.
-- Matthias Klose <doko@ubuntu.com> Fri, 12 Jan 2007 13:18:02 +0000
-kde-guidance (0.7.1~svn20070111-0ubuntu2) feisty; urgency=low
+tde-guidance (0.7.1~svn20070111-0ubuntu2) feisty; urgency=low
- * Drop some duplicate icons from kde-guidance-powermanager
- (already in kde-guidance package)
+ * Drop some duplicate icons from tde-guidance-powermanager
+ (already in tde-guidance package)
-- Luka Renko <lure@ubuntu.com> Tue, 9 Jan 2007 20:15:54 +0100
-kde-guidance (0.7.1~svn20070111-0ubuntu1) feisty; urgency=low
+tde-guidance (0.7.1~svn20070111-0ubuntu1) feisty; urgency=low
* New SVN snapshot. Fixes powermanager icons.
- * Fixed debian/control, kde-guidance doesn't depend on
- python-dbus and kde-guidance-powermanager depends on
- kde-guidance.
+ * Fixed debian/control, tde-guidance doesn't depend on
+ python-dbus and tde-guidance-powermanager depends on
+ tde-guidance.
-- Anthony Mercatante <tonio@ubuntu.com> Tue, 09 Jan 2007 17:07:35 +0100
-kde-guidance (0.7.1~svn20070110-0ubuntu1) feisty; urgency=low
+tde-guidance (0.7.1~svn20070110-0ubuntu1) feisty; urgency=low
* New SVN snapshot. Fixes critical crash on startup.
-- Anthony Mercatante <tonio@ubuntu.com> Tue, 09 Jan 2007 13:45:32 +0100
-kde-guidance (0.7.1~svn20070109-0ubuntu1) feisty; urgency=low
+tde-guidance (0.7.1~svn20070109-0ubuntu1) feisty; urgency=low
* New SVN snapshot.
-- Anthony Mercatante <tonio@ubuntu.com> Tue, 09 Jan 2007 01:55:47 +0100
-kde-guidance (0.7.1~svn20061215-0ubuntu1) feisty; urgency=low
+tde-guidance (0.7.1~svn20061215-0ubuntu1) feisty; urgency=low
* New SVN snapshot.
* Clean powermanager/icon content
@@ -616,20 +616,20 @@ kde-guidance (0.7.1~svn20061215-0ubuntu1) feisty; urgency=low
-- Anthony Mercatante <tonio@ubuntu.com> Fri, 15 Dec 2006 03:51:54 +0100
-kde-guidance (0.7.1~svn20061124-0ubuntu2) feisty; urgency=low
+tde-guidance (0.7.1~svn20061124-0ubuntu2) feisty; urgency=low
* Rebuilt against new pykde.
-- Anthony Mercatante <tonio@ubuntu.com> Wed, 06 Dec 2006 23:40:32 +0100
-kde-guidance (0.7.1~svn20061124-0ubuntu1) feisty; urgency=low
+tde-guidance (0.7.1~svn20061124-0ubuntu1) feisty; urgency=low
* New SVN snapshot.
* Removed obsolete kubuntu_10_critical_threshold.diff
-- Anthony Mercatante <tonio@ubuntu.com> Fri, 24 Nov 2006 01:00:28 +0200
-kde-guidance (0.7.0-1) unstable; urgency=low
+tde-guidance (0.7.0-1) unstable; urgency=low
* New upstream release (Closes: #386636)
* Update maintainers
@@ -644,34 +644,34 @@ kde-guidance (0.7.0-1) unstable; urgency=low
* control:
* add python-trinity-dev to build-depends
* add python-dbus and sysv-rc to depends
- * add kde-guidance-powermanager package
+ * add tde-guidance-powermanager package
* pyversions: replace "2.4-" by "2.4", since build fails using python 2.5,
problem to import kdedistutils
* rules:
* Don't add extra /usr prefix when creating symlinks for
{display,mount,service,user}config and displayconfig-restore
- * add kde-guidance-powermanager install
+ * add tde-guidance-powermanager install
* create a script to launch guidance-power-manager instead of a link
-- Fathi Boudra <fboudra@free.fr> Mon, 21 Aug 2006 10:34:01 +0200
-kde-guidance (0.7.0-0ubuntu4) edgy; urgency=low
+tde-guidance (0.7.0-0ubuntu4) edgy; urgency=low
* Edit debian/rules to generate .pot file
Closes Malone No 67614
- * Remove Conflicts: klaptopdaemon, kpowersave from kde-guidance-powermanager
+ * Remove Conflicts: klaptopdaemon, kpowersave from tde-guidance-powermanager
allows people to do apt-get install kde
-- Jonathan Riddell <jriddell@ubuntu.com> Sun, 22 Oct 2006 20:05:01 +0000
-kde-guidance (0.7.0-0ubuntu3) edgy; urgency=low
+tde-guidance (0.7.0-0ubuntu3) edgy; urgency=low
- * Make kde-guidance conflict on python2.4-iconvcodec
+ * Make tde-guidance conflict on python2.4-iconvcodec
Closes Malone No 62223
-- Jonathan Riddell <jriddell@ubuntu.com> Sun, 22 Oct 2006 14:34:54 +0100
-kde-guidance (0.7.0-0ubuntu2) edgy; urgency=low
+tde-guidance (0.7.0-0ubuntu2) edgy; urgency=low
* kubuntu_10_critical_threshold.diff added, reduce safety threshold
for percentage charged to 10% in order to prevent automatic critical
@@ -686,20 +686,20 @@ kde-guidance (0.7.0-0ubuntu2) edgy; urgency=low
-- Luka Renko <lure@ubuntu.com> Sat, 21 Oct 2006 15:10:50 +0200
-kde-guidance (0.7.0-0ubuntu1) edgy; urgency=low
+tde-guidance (0.7.0-0ubuntu1) edgy; urgency=low
* Bump version number for an Edgy release
* Fixes bugs 64053 and 64978
-- Jonathan Riddell <jriddell@ubuntu.com> Thu, 12 Oct 2006 20:05:22 +0100
-kde-guidance (0.6.7svn20061006-0ubuntu1) edgy; urgency=low
+tde-guidance (0.6.7svn20061006-0ubuntu1) edgy; urgency=low
* New SVN snapshot
-- Anthony Mercatante <tonio@ubuntu.com> Fri, 10 Oct 2006 16:04:28 +0200
-kde-guidance (0.6.7svn20060919-0ubuntu1) edgy; urgency=low
+tde-guidance (0.6.7svn20060919-0ubuntu1) edgy; urgency=low
* New SVN snapshot
* Split out power manager applet into new package so it can be removed
@@ -707,19 +707,19 @@ kde-guidance (0.6.7svn20060919-0ubuntu1) edgy; urgency=low
-- Jonathan Riddell <jriddell@ubuntu.com> Tue, 19 Sep 2006 14:52:11 +0100
-kde-guidance (0.6.7svn20060914-0ubuntu2) edgy; urgency=low
+tde-guidance (0.6.7svn20060914-0ubuntu2) edgy; urgency=low
* Remove stop script symlinks from rc0 and rc6.
-- Scott James Remnant <scott@ubuntu.com> Mon, 18 Sep 2006 17:26:27 +0100
-kde-guidance (0.6.7svn20060914-0ubuntu1) edgy; urgency=low
+tde-guidance (0.6.7svn20060914-0ubuntu1) edgy; urgency=low
* New SVN snapshot, includes power-manager improvement
-- Anthony Mercatante <tonio@ubuntu.com> Thu, 14 Sep 2006 20:54:28 +0200
-kde-guidance (0.6.7svn20060906-0ubuntu2) edgy; urgency=low
+tde-guidance (0.6.7svn20060906-0ubuntu2) edgy; urgency=low
* Changed debian/rules to create a script to launch
guidance-power-manager instead of a link. Fixes the logout issue
@@ -730,20 +730,20 @@ kde-guidance (0.6.7svn20060906-0ubuntu2) edgy; urgency=low
-- Anthony Mercatante <tonio@ubuntu.com> Sun, 10 Sep 2006 13:45:28 +0200
-kde-guidance (0.6.7svn20060906-0ubuntu1) edgy; urgency=low
+tde-guidance (0.6.7svn20060906-0ubuntu1) edgy; urgency=low
* New SVN snapshot, includes displayconfig usability fixes,
powerconfig fixes and new powerconfig icons
-- Jonathan Riddell <jriddell@ubuntu.com> Wed, 6 Sep 2006 13:22:28 +0100
-kde-guidance (0.6.7svn20060829-0ubuntu1) edgy; urgency=low
+tde-guidance (0.6.7svn20060829-0ubuntu1) edgy; urgency=low
* New SVN snapshot
-- Jonathan Riddell <jriddell@ubuntu.com> Tue, 29 Aug 2006 14:35:20 +0100
-kde-guidance (0.6.7svn20060810-0ubuntu1) edgy; urgency=low
+tde-guidance (0.6.7svn20060810-0ubuntu1) edgy; urgency=low
* New SVN snapshot
* Adds power manager applet for
@@ -751,7 +751,7 @@ kde-guidance (0.6.7svn20060810-0ubuntu1) edgy; urgency=low
-- Jonathan Riddell <jriddell@ubuntu.com> Thu, 10 Aug 2006 08:56:24 -0400
-kde-guidance (0.6.7-3ubuntu2) edgy; urgency=low
+tde-guidance (0.6.7-3ubuntu2) edgy; urgency=low
* debian/rules: Don't add extra /usr prefix when creating symlinks
for {display,mount,service,user}config & displayconfig-restore
@@ -759,19 +759,19 @@ kde-guidance (0.6.7-3ubuntu2) edgy; urgency=low
-- Daniel T Chen <crimsun@ubuntu.com> Mon, 31 Jul 2006 21:55:39 -0400
-kde-guidance (0.6.7-3ubuntu1) edgy; urgency=low
+tde-guidance (0.6.7-3ubuntu1) edgy; urgency=low
* Sync with Debian
-- Jonathan Riddell <jriddell@ubuntu.com> Wed, 26 Jul 2006 18:39:47 +0100
-kde-guidance (0.6.7-3) experimental; urgency=low
+tde-guidance (0.6.7-3) experimental; urgency=low
- * Fixed displayconfig-hwprobe.py in kde-guidance.init (Closes: #376779)
+ * Fixed displayconfig-hwprobe.py in tde-guidance.init (Closes: #376779)
-- Fathi Boudra <fboudra@free.fr> Wed, 5 Jul 2006 08:35:08 +0200
-kde-guidance (0.6.7-2) experimental; urgency=low
+tde-guidance (0.6.7-2) experimental; urgency=low
* Converted package to python-support
* Added pycompat and pyversions
@@ -783,7 +783,7 @@ kde-guidance (0.6.7-2) experimental; urgency=low
-- Fathi Boudra <fboudra@free.fr> Fri, 30 Jun 2006 14:44:46 +0200
-kde-guidance (0.6.7-1) experimental; urgency=low
+tde-guidance (0.6.7-1) experimental; urgency=low
* Initial Debian release (Closes: #340144)
* Merged with Ubuntu
@@ -794,7 +794,7 @@ kde-guidance (0.6.7-1) experimental; urgency=low
-- Fathi Boudra <fboudra@free.fr> Thu, 8 Jun 2006 17:08:06 +0200
-kde-guidance (0.6.7-0ubuntu4) dapper; urgency=low
+tde-guidance (0.6.7-0ubuntu4) dapper; urgency=low
* Add kubuntu_02_passwordexpire.diff from branch,
set local passexpirewarn (not global variable of same name)
@@ -802,14 +802,14 @@ kde-guidance (0.6.7-0ubuntu4) dapper; urgency=low
-- Jonathan Riddell <jriddell@ubuntu.com> Sun, 28 May 2006 14:34:10 +0100
-kde-guidance (0.6.7-0ubuntu3) dapper; urgency=low
+tde-guidance (0.6.7-0ubuntu3) dapper; urgency=low
* Change init number of displayconfig-hwprobe.py to 60,
in line with Ubuntu policy
-- Jonathan Riddell <jriddell@ubuntu.com> Fri, 26 May 2006 14:18:42 +0100
-kde-guidance (0.6.7-0ubuntu2) dapper; urgency=low
+tde-guidance (0.6.7-0ubuntu2) dapper; urgency=low
* Add kubuntu_01_branch.diff
- Adds Dutch Translations to .desktop files
@@ -818,7 +818,7 @@ kde-guidance (0.6.7-0ubuntu2) dapper; urgency=low
-- Jonathan Riddell <jriddell@ubuntu.com> Fri, 19 May 2006 02:09:48 +0300
-kde-guidance (0.6.7-0ubuntu1) dapper; urgency=low
+tde-guidance (0.6.7-0ubuntu1) dapper; urgency=low
[ Simon Edwards ]
* Dutch translation added (Rinse de Vries)
@@ -830,7 +830,7 @@ kde-guidance (0.6.7-0ubuntu1) dapper; urgency=low
-- Jonathan Riddell <jriddell@ubuntu.com> Sun, 14 May 2006 01:38:55 +0300
-kde-guidance (0.6.6-0ubuntu1) dapper; urgency=low
+tde-guidance (0.6.6-0ubuntu1) dapper; urgency=low
[ Simon Edwards ]
* BUG: Serviceconfig didn't correctly remove links in runlevel directories.
@@ -850,14 +850,14 @@ kde-guidance (0.6.6-0ubuntu1) dapper; urgency=low
-- Jonathan Riddell <jriddell@ubuntu.com> Fri, 28 Apr 2006 14:18:26 +0100
-kde-guidance (0.6.5-0ubuntu2) dapper; urgency=low
+tde-guidance (0.6.5-0ubuntu2) dapper; urgency=low
* Add kubuntu_01_broken_script.diff comment out invalid python in
displayconfig script
-- Jonathan Riddell <jriddell@ubuntu.com> Wed, 26 Apr 2006 00:38:46 +0100
-kde-guidance (0.6.5-0ubuntu1) dapper; urgency=low
+tde-guidance (0.6.5-0ubuntu1) dapper; urgency=low
[ Simon Edwards ]
* BUG: services that have not been installed via apt would cause long loops
@@ -897,7 +897,7 @@ kde-guidance (0.6.5-0ubuntu1) dapper; urgency=low
-- Jonathan Riddell <jriddell@ubuntu.com> Thu, 20 Apr 2006 18:35:40 +0100
-kde-guidance (0.6.4-0ubuntu1) dapper; urgency=low
+tde-guidance (0.6.4-0ubuntu1) dapper; urgency=low
[ Simon Edwards ]
* BUG: All of the tools no longer write out config files under ~/.kde when
@@ -934,7 +934,7 @@ kde-guidance (0.6.4-0ubuntu1) dapper; urgency=low
-- Jonathan Riddell <jriddell@ubuntu.com> Sun, 2 Apr 2006 21:46:15 +0100
-kde-guidance (0.6.3-0ubuntu1) dapper; urgency=low
+tde-guidance (0.6.3-0ubuntu1) dapper; urgency=low
[ Fathi Boudra ]
* Sync with Debian package (not yet in archives)
@@ -982,7 +982,7 @@ kde-guidance (0.6.3-0ubuntu1) dapper; urgency=low
-- Fathi Boudra <fboudra@free.fr> Sun, 19 Mar 2006 17:39:48 +0100
-kde-guidance (0.6.3-1) unstable; urgency=low
+tde-guidance (0.6.3-1) unstable; urgency=low
* Merge with Ubuntu
* New upstream version
@@ -993,7 +993,7 @@ kde-guidance (0.6.3-1) unstable; urgency=low
-- Fathi Boudra <fboudra@free.fr> Sun, 19 Mar 2006 15:46:17 +0100
-kde-guidance (0.6.2-0ubuntu1) dapper; urgency=low
+tde-guidance (0.6.2-0ubuntu1) dapper; urgency=low
[ Simon Edwards ]
* BUG: Small bug in displayconfig that caused it to bug out around the
@@ -1026,7 +1026,7 @@ kde-guidance (0.6.2-0ubuntu1) dapper; urgency=low
-- Jonathan Riddell <jriddell@ubuntu.com> Sun, 5 Mar 2006 21:51:47 +0000
-kde-guidance (0.6.1-0ubuntu0) dapper; urgency=low
+tde-guidance (0.6.1-0ubuntu0) dapper; urgency=low
* New release, sets a fixed DPI for Xft
* Add run time dependency on pykdeextensions
@@ -1035,7 +1035,7 @@ kde-guidance (0.6.1-0ubuntu0) dapper; urgency=low
-- Jonathan Riddell <jriddell@ubuntu.com> Mon, 20 Feb 2006 22:22:25 +0000
-kde-guidance (0.6.0-0ubuntu1) dapper; urgency=low
+tde-guidance (0.6.0-0ubuntu1) dapper; urgency=low
* New release
* Implements Guidance sections of https://wiki.ubuntu.com/DebianSystemTools
@@ -1044,19 +1044,19 @@ kde-guidance (0.6.0-0ubuntu1) dapper; urgency=low
-- Jonathan Riddell <jriddell@ubuntu.com> Wed, 18 Jan 2006 20:44:05 +0100
-kde-guidance (0.4.0+svn20060102-0ubuntu1) dapper; urgency=low
+tde-guidance (0.4.0+svn20060102-0ubuntu1) dapper; urgency=low
* New snapshot, displayconfig added
-- Jonathan Riddell <jriddell@ubuntu.com> Mon, 2 Jan 2006 22:53:34 +0000
-kde-guidance (0.4.0-0ubuntu5) dapper; urgency=low
+tde-guidance (0.4.0-0ubuntu5) dapper; urgency=low
* Rebuild for libstdc++ transition
-- Jonathan Riddell <jriddell@ubuntu.com> Tue, 13 Dec 2005 00:25:05 +0000
-kde-guidance (0.4.0-0ubuntu4) breezy; urgency=low
+tde-guidance (0.4.0-0ubuntu4) breezy; urgency=low
* Copy necessary icons to global icon directory
* Add GenericNames to .desktop files
@@ -1064,31 +1064,31 @@ kde-guidance (0.4.0-0ubuntu4) breezy; urgency=low
-- Jonathan Riddell <jriddell@ubuntu.com> Wed, 21 Sep 2005 02:44:22 +0100
-kde-guidance (0.4.0-0ubuntu3) breezy; urgency=low
+tde-guidance (0.4.0-0ubuntu3) breezy; urgency=low
* Move files from /usr/lib/python2.4/site-packages/guidance
to just /usr/lib/python2.4/site-packages
-- Jonathan Riddell <jriddell@ubuntu.com> Sat, 17 Sep 2005 21:31:21 +0100
-kde-guidance (0.4.0-0ubuntu2) breezy; urgency=low
+tde-guidance (0.4.0-0ubuntu2) breezy; urgency=low
* Can't remove debian/docs, it's in the .orig
-- Jonathan Riddell <jriddell@ubuntu.com> Thu, 15 Sep 2005 02:01:07 +0100
-kde-guidance (0.4.0-0ubuntu1) breezy; urgency=low
+tde-guidance (0.4.0-0ubuntu1) breezy; urgency=low
* New upstream version
- * Fix debian/rules for rename to kde-guidance
+ * Fix debian/rules for rename to tde-guidance
-- Jonathan Riddell <jriddell@ubuntu.com> Thu, 15 Sep 2005 01:07:38 +0100
-kde-guidance (0.3.0+svn20050911-0ubuntu1) breezy; urgency=low
+tde-guidance (0.3.0+svn20050911-0ubuntu1) breezy; urgency=low
* Initial Ubuntu upload
* Install .py files into /usr/lib/python2.4/site-packages/guidance
- * Change source and package name to kde-guidance to
+ * Change source and package name to tde-guidance to
reduce namespace polution
-- Jonathan Riddell <jriddell@ubuntu.com> Sun, 11 Sep 2005 23:51:52 +0100
diff --git a/ubuntu/maverick/applications/tde-guidance/debian/control b/ubuntu/maverick/applications/tde-guidance/debian/control
index 76e2fc6bf..8446115c3 100644
--- a/ubuntu/maverick/applications/tde-guidance/debian/control
+++ b/ubuntu/maverick/applications/tde-guidance/debian/control
@@ -1,21 +1,21 @@
-Source: kde-guidance-trinity
+Source: tde-guidance-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Uploaders: Fathi Boudra <fboudra@free.fr>, Mark Purcell <msp@debian.org>
-Build-Depends: cdbs, debhelper (>= 5), chrpath, kdelibs4-trinity-dev,
+Build-Depends: cdbs, debhelper (>= 5), chrpath, tdelibs4-trinity-dev,
libpythonize0-trinity-dev, libtool, libxml2-utils, libxss-dev, libxxf86vm-dev,
pykdeextensions-trinity, pyqt-tools, python-qt3 (>= 3.17.2-1ubuntu2), python-trinity-trinity, python-trinity-trinity-dev, python-sip4-dev,
python-support (>= 0.6), python2.6 (>= 2.5), python2.6-dev (>= 2.5), x11proto-scrnsaver-dev, python-qt-dev, hwdata
Standards-Version: 3.8.4
-Package: kde-guidance-trinity
+Package: tde-guidance-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, ${python:Depends}, pykdeextensions-trinity, python-trinity-trinity, sysv-rc, guidance-backends-trinity, hwdata, python (>= 2.5), python-dev (>= 2.5)
-Replaces: kde-guidance-kde3 (<< 4:3.5.13)
-Breaks: kde-guidance-kde3 (<< 4:3.5.13)
-Conflicts: guidance-power-manager, kde-guidance-powermanager
+Replaces: tde-guidance-kde3 (<< 4:3.5.13)
+Breaks: tde-guidance-kde3 (<< 4:3.5.13)
+Conflicts: guidance-power-manager, tde-guidance-powermanager
Provides: ${python:Provides}
Description: collection of KDE system administration tools for GNU/Linux [Trinity]
Guidance currently consists of four programs designed to help you
@@ -36,7 +36,7 @@ Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, ${python:Depends}, hwdata, python (>= 2.5), python-dev (>= 2.5)
Replaces: guidance-backends-kde3 (<< 4:3.5.13)
Breaks: guidance-backends-kde3 (<< 4:3.5.13)
-Conflicts: guidance-power-manager, kde-guidance-powermanager
+Conflicts: guidance-power-manager, tde-guidance-powermanager
Provides: ${python:Provides}
Description: collection of system administration tools for GNU/Linux [Trinity]
This package contains the platform neutral backends used in the
@@ -44,12 +44,12 @@ Description: collection of system administration tools for GNU/Linux [Trinity]
.
Homepage: http://www.simonzone.com/software/guidance
-Package: kde-guidance-powermanager-trinity
+Package: tde-guidance-powermanager-trinity
Architecture: any
-Depends: ${shlibs:Depends}, ${misc:Depends}, ${python:Depends}, kde-guidance-trinity, python-trinity-trinity, python-dbus, hal, python-gobject, python (>= 2.5), python-dev (>= 2.5)
-Replaces: kde-guidance-powermanager-kde3 (<< 4:3.5.13)
-Breaks: kde-guidance-powermanager-kde3 (<< 4:3.5.13)
-Conflicts: guidance-power-manager, kde-guidance-powermanager
+Depends: ${shlibs:Depends}, ${misc:Depends}, ${python:Depends}, tde-guidance-trinity, python-trinity-trinity, python-dbus, hal, python-gobject, python (>= 2.5), python-dev (>= 2.5)
+Replaces: tde-guidance-powermanager-kde3 (<< 4:3.5.13)
+Breaks: tde-guidance-powermanager-kde3 (<< 4:3.5.13)
+Conflicts: guidance-power-manager, tde-guidance-powermanager
Provides: ${python:Provides}
Description: HAL based power manager applet [Trinity]
A power management applet to indicate battery levels and perform hibernate or
diff --git a/ubuntu/maverick/applications/tde-guidance/debian/copyright b/ubuntu/maverick/applications/tde-guidance/debian/copyright
index 38c1d30e8..d50783096 100644
--- a/ubuntu/maverick/applications/tde-guidance/debian/copyright
+++ b/ubuntu/maverick/applications/tde-guidance/debian/copyright
@@ -26,7 +26,7 @@ License:
On Debian systems, the complete text of the GNU General
Public License can be found in `/usr/share/common-licenses/GPL'.
-The documentations provided with kde-guidance is distributed under
+The documentations provided with tde-guidance is distributed under
the GNU Free Documentation License (GFDL). They are considered free with
regards to the Debian Free Software Guidelines (DFSG) because they don't
contain any unmodifiable parts (invariant sections). The complete text of
diff --git a/ubuntu/maverick/applications/tde-guidance/debian/kde-guidance-trinity.lintian-overrides b/ubuntu/maverick/applications/tde-guidance/debian/kde-guidance-trinity.lintian-overrides
deleted file mode 100644
index 6131946c2..000000000
--- a/ubuntu/maverick/applications/tde-guidance/debian/kde-guidance-trinity.lintian-overrides
+++ /dev/null
@@ -1,4 +0,0 @@
-# false positive warnings from lintian
-kde-guidance-trinity: postinst-has-useless-call-to-ldconfig
-kde-guidance-trinity: postrm-has-useless-call-to-ldconfig
-kde-guidance-trinity: package-has-a-duplicate-relation depends
diff --git a/ubuntu/maverick/applications/tde-guidance/debian/rules b/ubuntu/maverick/applications/tde-guidance/debian/rules
index 54634ed38..2bb582451 100755
--- a/ubuntu/maverick/applications/tde-guidance/debian/rules
+++ b/ubuntu/maverick/applications/tde-guidance/debian/rules
@@ -10,12 +10,12 @@ include /usr/share/cdbs/1/rules/utils.mk
DEB_DH_INSTALL_ARGS = --sourcedir=debian/tmp
DEB_UPDATE_RCD_PARAMS := multiuser
-DEB_INSTALL_MANPAGES_kde-guidance-trinity := debian/displayconfig-trinity.1 debian/mountconfig-trinity.1 debian/serviceconfig-trinity.1 debian/userconfig-trinity.1
+DEB_INSTALL_MANPAGES_tde-guidance-trinity := debian/displayconfig-trinity.1 debian/mountconfig-trinity.1 debian/serviceconfig-trinity.1 debian/userconfig-trinity.1
PYSUPPORT_PATH = $(DEB_DESTDIR)/opt/trinity/share/python-support
DEB_CONFIGURE_EXTRA_FLAGS := --prefix=/opt/trinity --with-extra-libs=/opt/trinity/lib --with-extra-includes=/opt/trinity/include/kde
LDFLAGS_APPEND := -L/opt/trinity/lib
-install/kde-guidance-trinity::
+install/tde-guidance-trinity::
# install icons to right place
install -D -p -m0644 $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/pics/hi32-app-daemons.png \
$(DEB_DESTDIR)/opt/trinity/share/icons/crystalsvg/32x32/apps/daemons.png
@@ -31,8 +31,8 @@ install/kde-guidance-trinity::
$(DEB_DESTDIR)/opt/trinity/share/icons/crystalsvg/16x16/apps/wineconfig.png
# install lintian overrides
- install -D -p -m0644 debian/kde-guidance-trinity.lintian-overrides \
- $(DEB_DESTDIR)/usr/share/lintian/overrides/kde-guidance-trinity
+ install -D -p -m0644 debian/tde-guidance-trinity.lintian-overrides \
+ $(DEB_DESTDIR)/usr/share/lintian/overrides/tde-guidance-trinity
# fix binary-or-shlib-defines-rpath
chrpath -d $(DEB_DESTDIR)/opt/trinity/lib/trinity/kcm_*.so.*
@@ -41,42 +41,42 @@ install/kde-guidance-trinity::
chmod 0644 $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/pics/kdewinewizard.png
# fix the link properly
- mkdir -p debian/kde-guidance-trinity/opt/trinity/bin
- (cd debian/kde-guidance-trinity/opt/trinity/bin; ln -sf /usr/share/python-support/kde-guidance-trinity/displayconfig.py displayconfig)
- (cd debian/kde-guidance-trinity/opt/trinity/bin; ln -sf /usr/share/python-support/kde-guidance-trinity/mountconfig.py mountconfig)
- (cd debian/kde-guidance-trinity/opt/trinity/bin; ln -sf /usr/share/python-support/kde-guidance-trinity/serviceconfig.py serviceconfig)
- (cd debian/kde-guidance-trinity/opt/trinity/bin; ln -sf /usr/share/python-support/kde-guidance-trinity/userconfig.py userconfig)
- (cd debian/kde-guidance-trinity/opt/trinity/bin; ln -sf /usr/share/python-support/kde-guidance-trinity/wineconfig.py wineconfig)
-# (cd debian/kde-guidance-trinity/opt/trinity/bin; ln -sf /usr/share/python-support/kde-guidance-trinity/grubconfig.py grubconfig)
+ mkdir -p debian/tde-guidance-trinity/opt/trinity/bin
+ (cd debian/tde-guidance-trinity/opt/trinity/bin; ln -sf /usr/share/python-support/tde-guidance-trinity/displayconfig.py displayconfig)
+ (cd debian/tde-guidance-trinity/opt/trinity/bin; ln -sf /usr/share/python-support/tde-guidance-trinity/mountconfig.py mountconfig)
+ (cd debian/tde-guidance-trinity/opt/trinity/bin; ln -sf /usr/share/python-support/tde-guidance-trinity/serviceconfig.py serviceconfig)
+ (cd debian/tde-guidance-trinity/opt/trinity/bin; ln -sf /usr/share/python-support/tde-guidance-trinity/userconfig.py userconfig)
+ (cd debian/tde-guidance-trinity/opt/trinity/bin; ln -sf /usr/share/python-support/tde-guidance-trinity/wineconfig.py wineconfig)
+# (cd debian/tde-guidance-trinity/opt/trinity/bin; ln -sf /usr/share/python-support/tde-guidance-trinity/grubconfig.py grubconfig)
# put this here since gnome people probably don't want it by default
- (cd debian/kde-guidance-trinity/opt/trinity/bin; ln -sf ../share/python-support/guidance-backends-trinity/displayconfig-restore.py displayconfig-restore)
+ (cd debian/tde-guidance-trinity/opt/trinity/bin; ln -sf ../share/python-support/guidance-backends-trinity/displayconfig-restore.py displayconfig-restore)
# move python modules in PYSUPPORT_PATH
- mkdir -p $(PYSUPPORT_PATH)/kde-guidance-trinity
- cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/SMBShareSelectDialog.py $(PYSUPPORT_PATH)/kde-guidance-trinity
- cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/SimpleCommandRunner.py $(PYSUPPORT_PATH)/kde-guidance-trinity
- cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/displayconfig.py $(PYSUPPORT_PATH)/kde-guidance-trinity
- cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/displayconfigwidgets.py $(PYSUPPORT_PATH)/kde-guidance-trinity
- cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/fuser.py $(PYSUPPORT_PATH)/kde-guidance-trinity
- cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/fuser_ui.py $(PYSUPPORT_PATH)/kde-guidance-trinity
-# cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/grubconfig.py $(PYSUPPORT_PATH)/kde-guidance-trinity
- cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/ktimerdialog.py $(PYSUPPORT_PATH)/kde-guidance-trinity
- cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/mountconfig.py $(PYSUPPORT_PATH)/kde-guidance-trinity
- cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/servertestdialog.py $(PYSUPPORT_PATH)/kde-guidance-trinity
- cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/serviceconfig.py $(PYSUPPORT_PATH)/kde-guidance-trinity
- cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/sizeview.py $(PYSUPPORT_PATH)/kde-guidance-trinity
- cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/unixauthdb.py $(PYSUPPORT_PATH)/kde-guidance-trinity
- cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/userconfig.py $(PYSUPPORT_PATH)/kde-guidance-trinity
- cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/wineconfig.py $(PYSUPPORT_PATH)/kde-guidance-trinity
+ mkdir -p $(PYSUPPORT_PATH)/tde-guidance-trinity
+ cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/SMBShareSelectDialog.py $(PYSUPPORT_PATH)/tde-guidance-trinity
+ cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/SimpleCommandRunner.py $(PYSUPPORT_PATH)/tde-guidance-trinity
+ cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/displayconfig.py $(PYSUPPORT_PATH)/tde-guidance-trinity
+ cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/displayconfigwidgets.py $(PYSUPPORT_PATH)/tde-guidance-trinity
+ cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/fuser.py $(PYSUPPORT_PATH)/tde-guidance-trinity
+ cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/fuser_ui.py $(PYSUPPORT_PATH)/tde-guidance-trinity
+# cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/grubconfig.py $(PYSUPPORT_PATH)/tde-guidance-trinity
+ cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/ktimerdialog.py $(PYSUPPORT_PATH)/tde-guidance-trinity
+ cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/mountconfig.py $(PYSUPPORT_PATH)/tde-guidance-trinity
+ cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/servertestdialog.py $(PYSUPPORT_PATH)/tde-guidance-trinity
+ cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/serviceconfig.py $(PYSUPPORT_PATH)/tde-guidance-trinity
+ cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/sizeview.py $(PYSUPPORT_PATH)/tde-guidance-trinity
+ cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/unixauthdb.py $(PYSUPPORT_PATH)/tde-guidance-trinity
+ cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/userconfig.py $(PYSUPPORT_PATH)/tde-guidance-trinity
+ cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/wineconfig.py $(PYSUPPORT_PATH)/tde-guidance-trinity
# fix script-not-executable
- chmod 0755 $(PYSUPPORT_PATH)/kde-guidance-trinity/fuser.py
-# chmod 0755 $(PYSUPPORT_PATH)/kde-guidance-trinity/grubconfig.py
+ chmod 0755 $(PYSUPPORT_PATH)/tde-guidance-trinity/fuser.py
+# chmod 0755 $(PYSUPPORT_PATH)/tde-guidance-trinity/grubconfig.py
: # Replace all '#!' calls to python with /usr/bin/python
: # and make them executable
- for i in `find debian/kde-guidance-trinity -type f`; do \
+ for i in `find debian/tde-guidance-trinity -type f`; do \
sed '1s,#!.*python[^ ]*\(.*\),#! /usr/bin/python\1,' \
$$i > $$i.temp; \
if cmp --quiet $$i $$i.temp; then \
@@ -108,7 +108,7 @@ install/guidance-backends-trinity::
rm -f $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/MonitorsDB
ln -s /usr/share/hwdata/MonitorsDB $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/MonitorsDB
-install/kde-guidance-powermanager-trinity::
+install/tde-guidance-powermanager-trinity::
# install icon to right place
install -D -p -m0644 kde/powermanager/pics/battery-charging-100.png \
$(DEB_DESTDIR)/opt/trinity/share/icons/hicolor/22x22/apps/power-manager.png
@@ -120,28 +120,28 @@ install/kde-guidance-powermanager-trinity::
$(DEB_DESTDIR)/opt/trinity/share/autostart/guidance-power-manager.desktop
# copy python modules in PYSUPPORT_PATH
- mkdir -p $(PYSUPPORT_PATH)/kde-guidance-powermanager-trinity
+ mkdir -p $(PYSUPPORT_PATH)/tde-guidance-powermanager-trinity
cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/MicroHAL.py $(PYSUPPORT_PATH)/guidance-backends-trinity
- cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/guidance-power-manager.py $(PYSUPPORT_PATH)/kde-guidance-powermanager-trinity
- cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/powermanage.py $(PYSUPPORT_PATH)/kde-guidance-powermanager-trinity
- cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/gpmhelper.py $(PYSUPPORT_PATH)/kde-guidance-powermanager-trinity
- cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/powermanager_ui.py $(PYSUPPORT_PATH)/kde-guidance-powermanager-trinity
- cp powermanager/guidance_power_manager_ui.py $(PYSUPPORT_PATH)/kde-guidance-powermanager-trinity
- cp powermanager/notify.py $(PYSUPPORT_PATH)/kde-guidance-powermanager-trinity
- cp powermanager/tooltip.py $(PYSUPPORT_PATH)/kde-guidance-powermanager-trinity
+ cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/guidance-power-manager.py $(PYSUPPORT_PATH)/tde-guidance-powermanager-trinity
+ cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/powermanage.py $(PYSUPPORT_PATH)/tde-guidance-powermanager-trinity
+ cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/gpmhelper.py $(PYSUPPORT_PATH)/tde-guidance-powermanager-trinity
+ cp $(DEB_DESTDIR)/opt/trinity/share/apps/guidance/powermanager_ui.py $(PYSUPPORT_PATH)/tde-guidance-powermanager-trinity
+ cp powermanager/guidance_power_manager_ui.py $(PYSUPPORT_PATH)/tde-guidance-powermanager-trinity
+ cp powermanager/notify.py $(PYSUPPORT_PATH)/tde-guidance-powermanager-trinity
+ cp powermanager/tooltip.py $(PYSUPPORT_PATH)/tde-guidance-powermanager-trinity
# generate guidance-power-manager script
echo "#!/bin/sh" > $(DEB_DESTDIR)/opt/trinity/bin/guidance-power-manager
- echo "/usr/share/python-support/kde-guidance-powermanager-trinity/guidance-power-manager.py &" >> $(DEB_DESTDIR)/opt/trinity/bin/guidance-power-manager
+ echo "/usr/share/python-support/tde-guidance-powermanager-trinity/guidance-power-manager.py &" >> $(DEB_DESTDIR)/opt/trinity/bin/guidance-power-manager
chmod +x $(DEB_DESTDIR)/opt/trinity/bin/guidance-power-manager
# fix script-not-executable
- chmod 0755 $(PYSUPPORT_PATH)/kde-guidance-powermanager-trinity/powermanage.py
- chmod 0755 $(PYSUPPORT_PATH)/kde-guidance-powermanager-trinity/gpmhelper.py
+ chmod 0755 $(PYSUPPORT_PATH)/tde-guidance-powermanager-trinity/powermanage.py
+ chmod 0755 $(PYSUPPORT_PATH)/tde-guidance-powermanager-trinity/gpmhelper.py
: # Replace all '#!' calls to python with /usr/bin/python
: # and make them executable
- for i in `find debian/kde-guidance-powermanager-trinity -type f`; do \
+ for i in `find debian/tde-guidance-powermanager-trinity -type f`; do \
sed '1s,#!.*python[^ ]*\(.*\),#! /usr/bin/python\1,' \
$$i > $$i.temp; \
if cmp --quiet $$i $$i.temp; then \
@@ -210,8 +210,8 @@ common-install-prehook-impl::
rm -f LIST; \
fi
- rm -f kde-guidance-trinity/usr/share/python-support/kde-guidance-trinity/.version
- rm -f kde-guidance-trinity/usr/share/python-support/kde-guidance-powermanager-trinity/.version
+ rm -f tde-guidance-trinity/usr/share/python-support/tde-guidance-trinity/.version
+ rm -f tde-guidance-trinity/usr/share/python-support/tde-guidance-powermanager-trinity/.version
get-orig-source:
@@dh_testdir
diff --git a/ubuntu/maverick/applications/tde-guidance/debian/kde-guidance-powermanager-trinity.install b/ubuntu/maverick/applications/tde-guidance/debian/tde-guidance-powermanager-trinity.install
index 8c707520e..396df988c 100644
--- a/ubuntu/maverick/applications/tde-guidance/debian/kde-guidance-powermanager-trinity.install
+++ b/ubuntu/maverick/applications/tde-guidance/debian/tde-guidance-powermanager-trinity.install
@@ -4,10 +4,10 @@ opt/trinity/share/apps/guidance/pics/ac-adapter.png
opt/trinity/share/apps/guidance/pics/battery*.png
opt/trinity/share/apps/guidance/pics/processor.png
opt/trinity/share/autostart/guidance-power-manager.desktop
-opt/trinity/share/python-support/kde-guidance-powermanager-trinity/guidance-power-manager.py
-opt/trinity/share/python-support/kde-guidance-powermanager-trinity/guidance_power_manager_ui.py
-opt/trinity/share/python-support/kde-guidance-powermanager-trinity/notify.py
-opt/trinity/share/python-support/kde-guidance-powermanager-trinity/powermanage.py
-opt/trinity/share/python-support/kde-guidance-powermanager-trinity/gpmhelper.py
-opt/trinity/share/python-support/kde-guidance-powermanager-trinity/powermanager_ui.py
-opt/trinity/share/python-support/kde-guidance-powermanager-trinity/tooltip.py
+opt/trinity/share/python-support/tde-guidance-powermanager-trinity/guidance-power-manager.py
+opt/trinity/share/python-support/tde-guidance-powermanager-trinity/guidance_power_manager_ui.py
+opt/trinity/share/python-support/tde-guidance-powermanager-trinity/notify.py
+opt/trinity/share/python-support/tde-guidance-powermanager-trinity/powermanage.py
+opt/trinity/share/python-support/tde-guidance-powermanager-trinity/gpmhelper.py
+opt/trinity/share/python-support/tde-guidance-powermanager-trinity/powermanager_ui.py
+opt/trinity/share/python-support/tde-guidance-powermanager-trinity/tooltip.py
diff --git a/ubuntu/maverick/applications/tde-guidance/debian/kde-guidance-trinity.init b/ubuntu/maverick/applications/tde-guidance/debian/tde-guidance-trinity.init
index 30a3854d1..734e51725 100644
--- a/ubuntu/maverick/applications/tde-guidance/debian/kde-guidance-trinity.init
+++ b/ubuntu/maverick/applications/tde-guidance/debian/tde-guidance-trinity.init
@@ -1,6 +1,6 @@
#!/bin/sh
### BEGIN INIT INFO
-# Provides: kde-guidance
+# Provides: tde-guidance
# Required-Start: $local_fs $remote_fs
# Required-Stop: $local_fs $remote_fs
# Default-Start: 2 3 4 5
diff --git a/ubuntu/maverick/applications/tde-guidance/debian/kde-guidance-trinity.install b/ubuntu/maverick/applications/tde-guidance/debian/tde-guidance-trinity.install
index 5a92a6472..de46528da 100644
--- a/ubuntu/maverick/applications/tde-guidance/debian/kde-guidance-trinity.install
+++ b/ubuntu/maverick/applications/tde-guidance/debian/tde-guidance-trinity.install
@@ -68,19 +68,19 @@ opt/trinity/share/apps/guidance/pics/hi32-gfxcard.png
opt/trinity/share/apps/guidance/pics/hi32-display.png
opt/trinity/share/apps/guidance/pics/32-wine.png
opt/trinity/share/apps/guidance/pics/kdewinewizard.png
-opt/trinity/share/python-support/kde-guidance-trinity/SMBShareSelectDialog.py
-opt/trinity/share/python-support/kde-guidance-trinity/SimpleCommandRunner.py
-opt/trinity/share/python-support/kde-guidance-trinity/fuser.py
-opt/trinity/share/python-support/kde-guidance-trinity/fuser_ui.py
-#opt/trinity/share/python-support/kde-guidance-trinity/grubconfig.py
-opt/trinity/share/python-support/kde-guidance-trinity/ktimerdialog.py
-opt/trinity/share/python-support/kde-guidance-trinity/mountconfig.py
-opt/trinity/share/python-support/kde-guidance-trinity/servertestdialog.py
-opt/trinity/share/python-support/kde-guidance-trinity/serviceconfig.py
-opt/trinity/share/python-support/kde-guidance-trinity/sizeview.py
-opt/trinity/share/python-support/kde-guidance-trinity/unixauthdb.py
-opt/trinity/share/python-support/kde-guidance-trinity/userconfig.py
-opt/trinity/share/python-support/kde-guidance-trinity/wineconfig.py
+opt/trinity/share/python-support/tde-guidance-trinity/SMBShareSelectDialog.py
+opt/trinity/share/python-support/tde-guidance-trinity/SimpleCommandRunner.py
+opt/trinity/share/python-support/tde-guidance-trinity/fuser.py
+opt/trinity/share/python-support/tde-guidance-trinity/fuser_ui.py
+#opt/trinity/share/python-support/tde-guidance-trinity/grubconfig.py
+opt/trinity/share/python-support/tde-guidance-trinity/ktimerdialog.py
+opt/trinity/share/python-support/tde-guidance-trinity/mountconfig.py
+opt/trinity/share/python-support/tde-guidance-trinity/servertestdialog.py
+opt/trinity/share/python-support/tde-guidance-trinity/serviceconfig.py
+opt/trinity/share/python-support/tde-guidance-trinity/sizeview.py
+opt/trinity/share/python-support/tde-guidance-trinity/unixauthdb.py
+opt/trinity/share/python-support/tde-guidance-trinity/userconfig.py
+opt/trinity/share/python-support/tde-guidance-trinity/wineconfig.py
opt/trinity/lib/trinity/kcm_serviceconfig.so.0 opt/trinity/lib/
opt/trinity/lib/trinity/kcm_serviceconfig.so opt/trinity/lib/
opt/trinity/lib/trinity/kcm_userconfig.so.0 opt/trinity/lib/
@@ -89,4 +89,4 @@ opt/trinity/lib/trinity/kcm_mountconfig.so.0 opt/trinity/lib/
opt/trinity/lib/trinity/kcm_mountconfig.so opt/trinity/lib/
opt/trinity/lib/trinity/kcm_wineconfig.so.0 opt/trinity/lib/
opt/trinity/lib/trinity/kcm_wineconfig.so opt/trinity/lib/
-usr/share/lintian/overrides/kde-guidance-trinity
+usr/share/lintian/overrides/tde-guidance-trinity
diff --git a/ubuntu/maverick/applications/tde-guidance/debian/tde-guidance-trinity.lintian-overrides b/ubuntu/maverick/applications/tde-guidance/debian/tde-guidance-trinity.lintian-overrides
new file mode 100644
index 000000000..f151ee69f
--- /dev/null
+++ b/ubuntu/maverick/applications/tde-guidance/debian/tde-guidance-trinity.lintian-overrides
@@ -0,0 +1,4 @@
+# false positive warnings from lintian
+tde-guidance-trinity: postinst-has-useless-call-to-ldconfig
+tde-guidance-trinity: postrm-has-useless-call-to-ldconfig
+tde-guidance-trinity: package-has-a-duplicate-relation depends
diff --git a/ubuntu/maverick/applications/tde-guidance/debian/kde-guidance-trinity.postinst b/ubuntu/maverick/applications/tde-guidance/debian/tde-guidance-trinity.postinst
index de2804fc4..af8e365b5 100644
--- a/ubuntu/maverick/applications/tde-guidance/debian/kde-guidance-trinity.postinst
+++ b/ubuntu/maverick/applications/tde-guidance/debian/tde-guidance-trinity.postinst
@@ -1,7 +1,7 @@
#!/bin/sh
# Remove shutdown and reboot links; this init script does not need them.
-rm -f /etc/rc0.d/K20kde-guidance /etc/rc6.d/K20kde-guidance
+rm -f /etc/rc0.d/K20tde-guidance /etc/rc6.d/K20tde-guidance
#remove script from older times
update-rc.d -f displayconfig-hwprobe.py remove
diff --git a/ubuntu/maverick/applications/tde-style-lipstik/debian/changelog b/ubuntu/maverick/applications/tde-style-lipstik/debian/changelog
index 4e603d7ed..2010b4b10 100644
--- a/ubuntu/maverick/applications/tde-style-lipstik/debian/changelog
+++ b/ubuntu/maverick/applications/tde-style-lipstik/debian/changelog
@@ -1,30 +1,30 @@
-kde-style-lipstik-trinity (2.2.3-4) karmic; urgency=low
+tde-style-lipstik-trinity (2.2.3-4) karmic; urgency=low
* Karmic rebuild
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Thu, 02 July 2009 16:08:00 -0600
-kde-style-lipstik-trinity (2.2.3-3) intrepid; urgency=low
+tde-style-lipstik-trinity (2.2.3-3) intrepid; urgency=low
* Moved Trinity to /opt/trinity
* Integrated properly with KDE4.2+
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Wed, 02 March 2009 01:07:00 -0600
-kde-style-lipstik-trinity (2.2.3-1) intrepid; urgency=low
+tde-style-lipstik-trinity (2.2.3-1) intrepid; urgency=low
* Added -trinity suffix
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Fri, 05 Dec 2008 09:38:00 -0600
-kde-style-lipstik (2.2.3-1) unstable; urgency=low
+tde-style-lipstik (2.2.3-1) unstable; urgency=low
* New Upstream release
- Added a configurable active tab highlight color
-- Bastian Venthur <venthur@debian.org> Tue, 30 Oct 2007 20:45:14 +0100
-kde-style-lipstik (2.2.2-1) unstable; urgency=low
+tde-style-lipstik (2.2.2-1) unstable; urgency=low
* New upstream version
- Added new automake1.9 dependency
@@ -32,14 +32,14 @@ kde-style-lipstik (2.2.2-1) unstable; urgency=low
-- Bastian Venthur <venthur@debian.org> Thu, 24 May 2007 23:32:09 +0200
-kde-style-lipstik (2.2.1-2) unstable; urgency=low
+tde-style-lipstik (2.2.1-2) unstable; urgency=low
* Bumped standards version (no changes)
* Updated address in maintainer field
-- Bastian Venthur <venthur@debian.org> Wed, 18 Oct 2006 18:32:15 +0200
-kde-style-lipstik (2.2.1-1) unstable; urgency=low
+tde-style-lipstik (2.2.1-1) unstable; urgency=low
* New upstream release
+ Some changes to get lipstik build with GCC 4.1
@@ -51,7 +51,7 @@ kde-style-lipstik (2.2.1-1) unstable; urgency=low
-- Bastian Venthur <mail@venthur.de> Tue, 28 Feb 2006 16:42:22 +0100
-kde-style-lipstik (2.2-1) unstable; urgency=low
+tde-style-lipstik (2.2-1) unstable; urgency=low
* New upstream release
+ Added possibility to configure the spacing for menus
@@ -64,13 +64,13 @@ kde-style-lipstik (2.2-1) unstable; urgency=low
-- Bastian Venthur <mail@venthur.de> Tue, 14 Feb 2006 10:11:35 +0100
-kde-style-lipstik (2.1-2) unstable; urgency=low
+tde-style-lipstik (2.1-2) unstable; urgency=low
* updated libtool scripts (see #343963 for details)
-- Bastian Venthur <mail@venthur.de> Sun, 22 Jan 2006 15:48:17 +0100
-kde-style-lipstik (2.1-1) unstable; urgency=low
+tde-style-lipstik (2.1-1) unstable; urgency=low
* New upstream release
+ Fix for the toolbar seperator net being the right color
@@ -80,7 +80,7 @@ kde-style-lipstik (2.1-1) unstable; urgency=low
-- Bastian Venthur <mail@venthur.de> Sat, 10 Dec 2005 14:13:45 +0100
-kde-style-lipstik (2.0-1) unstable; urgency=low
+tde-style-lipstik (2.0-1) unstable; urgency=low
* New upstream release, exerpt from the changelog:
+ Many bugfixes
@@ -90,7 +90,7 @@ kde-style-lipstik (2.0-1) unstable; urgency=low
-- Bastian Venthur <mail@venthur.de> Fri, 9 Dec 2005 12:09:00 +0100
-kde-style-lipstik (1.3-1) unstable; urgency=low
+tde-style-lipstik (1.3-1) unstable; urgency=low
* Initial release Closes: #322356
diff --git a/ubuntu/maverick/applications/tde-style-lipstik/debian/control b/ubuntu/maverick/applications/tde-style-lipstik/debian/control
index 9067e5a15..157fb6c46 100644
--- a/ubuntu/maverick/applications/tde-style-lipstik/debian/control
+++ b/ubuntu/maverick/applications/tde-style-lipstik/debian/control
@@ -1,15 +1,15 @@
-Source: kde-style-lipstik-trinity
+Source: tde-style-lipstik-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Build-Depends: debhelper (>= 4.0.0), kdelibs4-trinity-dev (>= 4:3.2), dpatch, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 4.0.0), tdelibs4-trinity-dev (>= 4:3.2), dpatch, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
-Package: kde-style-lipstik-trinity
+Package: tde-style-lipstik-trinity
Section: kde
Architecture: any
-Replaces: kde-style-lipstik-kde3 (<< 4:3.5.13)
-Breaks: kde-style-lipstik-kde3 (<< 4:3.5.13)
+Replaces: tde-style-lipstik-kde3 (<< 4:3.5.13)
+Breaks: tde-style-lipstik-kde3 (<< 4:3.5.13)
Depends: ${shlibs:Depends}, ${misc:Depends}
Description: Lipstik style for TDE
Based on the plastik style, Lipstik is a purified style with many options to
diff --git a/ubuntu/maverick/applications/tde-style-lipstik/debian/rules b/ubuntu/maverick/applications/tde-style-lipstik/debian/rules
index 0f4c518e5..c25c8d5bd 100755
--- a/ubuntu/maverick/applications/tde-style-lipstik/debian/rules
+++ b/ubuntu/maverick/applications/tde-style-lipstik/debian/rules
@@ -47,7 +47,7 @@ build-stamp: config.status
# Add here commands to compile the package.
env PATH=/opt/trinity/bin:$(PATH) CMAKE_LIBRARY_PATH=/opt/trinity/lib $(MAKE)
- #docbook-to-man debian/kde-style-lipstik.sgml > kde-style-lipstik.1
+ #docbook-to-man debian/tde-style-lipstik.sgml > tde-style-lipstik.1
touch build-stamp
@@ -93,8 +93,8 @@ install: build
dh_clean -k
dh_installdirs
- # Add here commands to install the package into debian/kde-style-lipstik.
- env PATH=/opt/trinity/bin:$(PATH) CMAKE_LIBRARY_PATH=/opt/trinity/lib $(MAKE) install DESTDIR=$(CURDIR)/debian/kde-style-lipstik-trinity
+ # Add here commands to install the package into debian/tde-style-lipstik.
+ env PATH=/opt/trinity/bin:$(PATH) CMAKE_LIBRARY_PATH=/opt/trinity/lib $(MAKE) install DESTDIR=$(CURDIR)/debian/tde-style-lipstik-trinity
# Build architecture-independent files here.
diff --git a/ubuntu/maverick/applications/tde-style-qtcurve/debian/changelog b/ubuntu/maverick/applications/tde-style-qtcurve/debian/changelog
index b89b8bc90..3ff72d99c 100644
--- a/ubuntu/maverick/applications/tde-style-qtcurve/debian/changelog
+++ b/ubuntu/maverick/applications/tde-style-qtcurve/debian/changelog
@@ -1,36 +1,36 @@
-kde-style-qtcurve-trinity (0.55.2-1ubuntu8) karmic; urgency=low
+tde-style-qtcurve-trinity (0.55.2-1ubuntu8) karmic; urgency=low
- * Now provides kde-style-qtcurve for backward compatibility
+ * Now provides tde-style-qtcurve for backward compatibility
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Thu, 17 Sep 2009 16:05:00 -0600
-kde-style-qtcurve-trinity (0.55.2-1ubuntu7) karmic; urgency=low
+tde-style-qtcurve-trinity (0.55.2-1ubuntu7) karmic; urgency=low
* Karmic rebuild
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Thu, 02 July 2009 16:08:00 -0600
-kde-style-qtcurve-trinity (0.55.2-1ubuntu6) intrepid; urgency=low
+tde-style-qtcurve-trinity (0.55.2-1ubuntu6) intrepid; urgency=low
* Moved Trinity to /opt/trinity
* Integrated properly with KDE4.2+
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Wed, 03 March 2009 21:15:00 -0600
-kde-style-qtcurve-trinity (0.55.2-1ubuntu5) intrepid; urgency=low
+tde-style-qtcurve-trinity (0.55.2-1ubuntu5) intrepid; urgency=low
* Added -trinity suffix
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Wed, 03 Dec 2008 18:37:00 -0600
-kde-style-qtcurve (0.55.2-1ubuntu3) hardy; urgency=low
+tde-style-qtcurve (0.55.2-1ubuntu3) hardy; urgency=low
* Set toolbar handles to sunken lines by default in
kubuntu_01_default_settings.diff
-- Jonathan Riddell <jriddell@ubuntu.com> Mon, 31 Mar 2008 13:04:55 +0100
-kde-style-qtcurve (0.55.2-1ubuntu2) hardy; urgency=low
+tde-style-qtcurve (0.55.2-1ubuntu2) hardy; urgency=low
* Add kubuntu_01_default_settings.diff for nicer defaults. Flat
toolbars and don't darken menubars.
@@ -38,7 +38,7 @@ kde-style-qtcurve (0.55.2-1ubuntu2) hardy; urgency=low
-- Jonathan Riddell <jriddell@ubuntu.com> Mon, 17 Mar 2008 14:54:33 +0000
-kde-style-qtcurve (0.55.2-1ubuntu1) hardy; urgency=low
+tde-style-qtcurve (0.55.2-1ubuntu1) hardy; urgency=low
* Merge from debian unstable, remaining changes:
- debian/scan-version: Script to scan and download new upstream releases
@@ -54,13 +54,13 @@ kde-style-qtcurve (0.55.2-1ubuntu1) hardy; urgency=low
-- Stephan Hermann <sh@sourcecode.de> Mon, 21 Jan 2008 19:23:02 +0100
-kde-style-qtcurve (0.55.2-1) unstable; urgency=low
+tde-style-qtcurve (0.55.2-1) unstable; urgency=low
* New upstream version (Closes: #449309)
-- Bastian Venthur <venthur@debian.org> Sun, 20 Jan 2008 17:17:49 +0100
-kde-style-qtcurve (0.55.1-0ubuntu1) hardy; urgency=low
+tde-style-qtcurve (0.55.1-0ubuntu1) hardy; urgency=low
* New upstream release. (LP: #179655)
* debian/scan-version: Script to scan and download new upstream releases
@@ -79,7 +79,7 @@ kde-style-qtcurve (0.55.1-0ubuntu1) hardy; urgency=low
-- Matvey Kozhev <sikon@lucidfox.org> Tue, 01 Jan 2008 17:08:56 +0600
-kde-style-qtcurve (0.52.3-1) unstable; urgency=low
+tde-style-qtcurve (0.52.3-1) unstable; urgency=low
* Don't lighten border of disabled check/radio buttons.
* Lighten trough of disabled slider.
@@ -90,7 +90,7 @@ kde-style-qtcurve (0.52.3-1) unstable; urgency=low
-- Bastian Venthur <venthur@debian.org> Fri, 10 Aug 2007 10:10:55 +0200
-kde-style-qtcurve (0.52.2-1) unstable; urgency=low
+tde-style-qtcurve (0.52.2-1) unstable; urgency=low
New upstream version
@@ -108,7 +108,7 @@ kde-style-qtcurve (0.52.2-1) unstable; urgency=low
-- Bastian Venthur <venthur@debian.org> Sun, 24 Jun 2007 13:13:10 +0200
-kde-style-qtcurve (0.52-1) unstable; urgency=low
+tde-style-qtcurve (0.52-1) unstable; urgency=low
* New upstream version
@@ -132,13 +132,13 @@ kde-style-qtcurve (0.52-1) unstable; urgency=low
-- Bastian Venthur <venthur@debian.org> Tue, 19 Jun 2007 17:35:33 +0200
-kde-style-qtcurve (0.51-2) unstable; urgency=low
+tde-style-qtcurve (0.51-2) unstable; urgency=low
* Changed priority from extra to optional
-- Bastian Venthur <venthur@debian.org> Mon, 11 Jun 2007 11:21:00 +0200
-kde-style-qtcurve (0.51-1) unstable; urgency=low
+tde-style-qtcurve (0.51-1) unstable; urgency=low
* New upstream version (Closes: #427043)
@@ -163,7 +163,7 @@ kde-style-qtcurve (0.51-1) unstable; urgency=low
-- Bastian Venthur <venthur@debian.org> Mon, 11 Jun 2007 10:42:01 +0200
-kde-style-qtcurve (0.50-1) unstable; urgency=low
+tde-style-qtcurve (0.50-1) unstable; urgency=low
* Initial release
diff --git a/ubuntu/maverick/applications/tde-style-qtcurve/debian/control b/ubuntu/maverick/applications/tde-style-qtcurve/debian/control
index 8d5a658e1..6c7103211 100644
--- a/ubuntu/maverick/applications/tde-style-qtcurve/debian/control
+++ b/ubuntu/maverick/applications/tde-style-qtcurve/debian/control
@@ -1,18 +1,18 @@
-Source: kde-style-qtcurve-trinity
+Source: tde-style-qtcurve-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Bastian Venthur <venthur@debian.org>
-Build-Depends: debhelper (>= 5), kdelibs4-trinity-dev, cmake
+Build-Depends: debhelper (>= 5), tdelibs4-trinity-dev, cmake
Standards-Version: 3.8.4
-Package: kde-style-qtcurve-trinity
+Package: tde-style-qtcurve-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
-Replaces: kde-style-qtcurve-kde3 (<< 4:3.5.13)
-Breaks: kde-style-qtcurve-kde3 (<< 4:3.5.13)
+Replaces: tde-style-qtcurve-kde3 (<< 4:3.5.13)
+Breaks: tde-style-qtcurve-kde3 (<< 4:3.5.13)
Recommends: gtk2-engines-qtcurve
-Provides: kde-style-qtcurve
+Provides: tde-style-qtcurve
Description: This is a set of widget styles for Trinity based apps
This package together with gtk2-engines-qtcurve aim to provide a unified look
and feel on the desktop when using KDE and Gnome applications.
@@ -22,10 +22,10 @@ Description: This is a set of widget styles for Trinity based apps
Package: qtcurve-trinity
Architecture: any
-Depends: kde-style-qtcurve-trinity, gtk2-engines-qtcurve
+Depends: tde-style-qtcurve-trinity, gtk2-engines-qtcurve
Replaces: qtcurve-kde3 (<< 4:3.5.13)
Breaks: qtcurve-kde3 (<< 4:3.5.13)
Description: This is a set of widget styles for Trinity and Gtk2 based apps
This is an empty dummy package which will drag the packages
- kde-style-qtcurve and gtk2-engines-qtcurve in your system.
+ tde-style-qtcurve and gtk2-engines-qtcurve in your system.
diff --git a/ubuntu/maverick/applications/tde-style-qtcurve/debian/rules b/ubuntu/maverick/applications/tde-style-qtcurve/debian/rules
index 7e7cc1d9e..3d090390b 100755
--- a/ubuntu/maverick/applications/tde-style-qtcurve/debian/rules
+++ b/ubuntu/maverick/applications/tde-style-qtcurve/debian/rules
@@ -51,7 +51,7 @@ build-stamp: config.status
# Add here commands to compile the package.
cd build; env PATH=/opt/trinity/bin:$(PATH) CMAKE_LIBRARY_PATH=/opt/trinity/lib CMAKE_INCLUDE_PATH=/opt/trinity/include/kde $(MAKE)
- #docbook-to-man debian/kde-style-qtcurve.sgml > kde-style-qtcurve.1
+ #docbook-to-man debian/tde-style-qtcurve.sgml > tde-style-qtcurve.1
touch $@
@@ -73,8 +73,8 @@ install: build
dh_clean -k
dh_installdirs
- # Add here commands to install the package into debian/kde-style-qtcurve-trinity.
- cd build; env PATH=/opt/trinity/bin:$(PATH) CMAKE_LIBRARY_PATH=/opt/trinity/lib CMAKE_INCLUDE_PATH=/opt/trinity/include/kde $(MAKE) DESTDIR=$(CURDIR)/debian/kde-style-qtcurve-trinity install
+ # Add here commands to install the package into debian/tde-style-qtcurve-trinity.
+ cd build; env PATH=/opt/trinity/bin:$(PATH) CMAKE_LIBRARY_PATH=/opt/trinity/lib CMAKE_INCLUDE_PATH=/opt/trinity/include/kde $(MAKE) DESTDIR=$(CURDIR)/debian/tde-style-qtcurve-trinity install
# Build architecture-independent files here.
diff --git a/ubuntu/maverick/applications/tde-systemsettings/debian/changelog b/ubuntu/maverick/applications/tde-systemsettings/debian/changelog
index 7e97530ed..49bc830e9 100644
--- a/ubuntu/maverick/applications/tde-systemsettings/debian/changelog
+++ b/ubuntu/maverick/applications/tde-systemsettings/debian/changelog
@@ -1,29 +1,29 @@
-kde-systemsettings-trinity (0.0svn20070312-0ubuntu5) karmic; urgency=low
+tde-systemsettings-trinity (0.0svn20070312-0ubuntu5) karmic; urgency=low
* Karmic rebuild
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Thu, 02 July 2009 16:08:00 -0600
-kde-systemsettings-trinity (0.0svn20070312-0ubuntu4) intrepid; urgency=low
+tde-systemsettings-trinity (0.0svn20070312-0ubuntu4) intrepid; urgency=low
* Removed long-broken Bluetooth configuration icon
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Wed, 22 April 2009 20:44:00 -0600
-kde-systemsettings-trinity (0.0svn20070312-0ubuntu3) intrepid; urgency=low
+tde-systemsettings-trinity (0.0svn20070312-0ubuntu3) intrepid; urgency=low
* Moved Trinity to /opt/trinity
* Integrated properly with KDE4.2+
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Wed, 05 March 2009 01:11:00 -0600
-kde-systemsettings-trinity (0.0svn20070312-0ubuntu2) intrepid; urgency=low
+tde-systemsettings-trinity (0.0svn20070312-0ubuntu2) intrepid; urgency=low
* Added -trinity suffix
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Wed, 03 Dec 2008 18:44:00 -0600
-kde-systemsettings (0.0svn20070312-0ubuntu5) hardy; urgency=low
+tde-systemsettings (0.0svn20070312-0ubuntu5) hardy; urgency=low
* Cleanup previous installed
/etc/xdg/menus/kde-applications-merged/system-settings-merge.menu
@@ -40,14 +40,14 @@ kde-systemsettings (0.0svn20070312-0ubuntu5) hardy; urgency=low
-- dAniel hAhler <ubuntu@thequod.de> Sat, 29 Dec 2007 12:23:42 +0100
-kde-systemsettings (0.0svn20070312-0ubuntu4) gutsy; urgency=low
+tde-systemsettings (0.0svn20070312-0ubuntu4) gutsy; urgency=low
* Added kubuntu_04_fix_share_submenu.diff, adds missing 'Desktop
Share' entry
-- Anthony Mercatante <tonio@ubuntu.com> Mon, 15 Oct 2007 11:59:04 +0200
-kde-systemsettings (0.0svn20070312-0ubuntu3) gutsy; urgency=low
+tde-systemsettings (0.0svn20070312-0ubuntu3) gutsy; urgency=low
* Added kubuntu_02_checkadmin_fix.diff, fixes the way systemsettings
checks if kcm module requires admin privileges, to make it to work
@@ -55,95 +55,95 @@ kde-systemsettings (0.0svn20070312-0ubuntu3) gutsy; urgency=low
-- Anthony Mercatante <tonio@ubuntu.com> Wed, 22 Aug 2007 13:02:07 +0200
-kde-systemsettings (0.0svn20070312-0ubuntu2) gutsy; urgency=low
+tde-systemsettings (0.0svn20070312-0ubuntu2) gutsy; urgency=low
* Use applications-merged not kde-applications-merged, XDG prefix
not used for merge directories, closes
- https://bugs.launchpad.net/ubuntu/gutsy/+source/kde-systemsettings/+bug/114286
+ https://bugs.launchpad.net/ubuntu/gutsy/+source/tde-systemsettings/+bug/114286
-- Jonathan Riddell <jriddell@ubuntu.com> Tue, 05 Jun 2007 01:57:42 +0100
-kde-systemsettings (0.0svn20070312-0ubuntu1) feisty; urgency=low
+tde-systemsettings (0.0svn20070312-0ubuntu1) feisty; urgency=low
* New snapshot
-- Jonathan Riddell <jriddell@ubuntu.com> Mon, 12 Mar 2007 23:25:11 +0000
-kde-systemsettings (0.0svn20070104-0ubuntu3) feisty; urgency=low
+tde-systemsettings (0.0svn20070104-0ubuntu3) feisty; urgency=low
* Added kubuntu_05_more_categories.diff to allow universe
apps with kcm to go in the right section
-- Anthony Mercatante <tonio@ubuntu.com> Mon, 22 Jan 2007 18:56:37 +0100
-kde-systemsettings (0.0svn20070104-0ubuntu2) feisty; urgency=low
+tde-systemsettings (0.0svn20070104-0ubuntu2) feisty; urgency=low
* Added kubuntu_04_kcmgtk to get gtk-qt-engines in the
Appearance section
-- Anthony Mercatante <tonio@ubuntu.com> Fri, 19 Jan 2007 05:42:21 +0100
-kde-systemsettings (0.0svn20070104-0ubuntu1) feisty; urgency=low
+tde-systemsettings (0.0svn20070104-0ubuntu1) feisty; urgency=low
* New SVN snapshot
* Don't build with unsermake
-- Jonathan Riddell <jriddell@ubuntu.com> Thu, 4 Jan 2007 19:51:18 +0000
-kde-systemsettings (0.0svn20060929-0ubuntu1) edgy; urgency=low
+tde-systemsettings (0.0svn20060929-0ubuntu1) edgy; urgency=low
* New SVN snapshot
-- Anthony Mercatante <tonio@ubuntu.com> Fri, 29 Sep 2006 00:02:55 +0200
-kde-systemsettings (0.0svn20060908-0ubuntu1) edgy; urgency=low
+tde-systemsettings (0.0svn20060908-0ubuntu1) edgy; urgency=low
* New SVN snapshot
-- Anthony Mercatante <tonio@ubuntu.com> Fri, 8 Sep 2006 20:41:55 +0200
-kde-systemsettings (0.0svn20060906-0ubuntu1) edgy; urgency=low
+tde-systemsettings (0.0svn20060906-0ubuntu1) edgy; urgency=low
* New SVN snapshot
-- Jonathan Riddell <jriddell@ubuntu.com> Wed, 6 Sep 2006 20:51:55 +0000
-kde-systemsettings (0.0svn20060830-0ubuntu3) edgy; urgency=low
+tde-systemsettings (0.0svn20060830-0ubuntu3) edgy; urgency=low
* Changed debian/rules to remove laptoppowermanagement.desktop
-- Anthony Mercatante <tonio@ubuntu.com> Tue, 5 Sep 2006 21:17:25 +0200
-kde-systemsettings (0.0svn20060830-0ubuntu2) edgy; urgency=low
+tde-systemsettings (0.0svn20060830-0ubuntu2) edgy; urgency=low
* Changed debian/rules to install kde-settings-accessibility_ss.directory
correctly
-- Anthony Mercatante <tonio@ubuntu.com> Tue, 5 Sep 2006 21:03:25 +0200
-kde-systemsettings (0.0svn20060830-0ubuntu1) edgy; urgency=low
+tde-systemsettings (0.0svn20060830-0ubuntu1) edgy; urgency=low
* New SVN snapshot, includes changes for
kubuntu-system-settings-usability by Simon Edwards
-- Anthony Mercatante <tonio@ubuntu.com> Wed, 30 Aug 2006 16:03:25 +0200
-kde-systemsettings (0.0svn20060803-0ubuntu2) edgy; urgency=low
+tde-systemsettings (0.0svn20060803-0ubuntu2) edgy; urgency=low
- * Stopped kde-systemsettings installing
- kde-settings-accessibility.directory (also in kdebase-data).
+ * Stopped tde-systemsettings installing
+ kde-settings-accessibility.directory (also in tdebase-data).
Closes bug #55135
-- Sarah Hobbs <hobbsee@ubuntu.com> Fri, 4 Aug 2006 13:01:09 +1000
-kde-systemsettings (0.0svn20060803-0ubuntu1) edgy; urgency=low
+tde-systemsettings (0.0svn20060803-0ubuntu1) edgy; urgency=low
* New SVN snapshot, includes changes for
kubuntu-system-settings-usability by Simon Edwards
-- Jonathan Riddell <jriddell@ubuntu.com> Thu, 3 Aug 2006 16:44:25 +0100
-kde-systemsettings (0.0svn20060512-0ubuntu1) dapper; urgency=low
+tde-systemsettings (0.0svn20060512-0ubuntu1) dapper; urgency=low
[ Jonathan Riddell ]
* New SVN snapshot, includes our Debian patches now
@@ -157,7 +157,7 @@ kde-systemsettings (0.0svn20060512-0ubuntu1) dapper; urgency=low
-- Jonathan Riddell <jriddell@ubuntu.com> Fri, 12 May 2006 16:10:16 +0300
-kde-systemsettings (0.0svn20060502-0ubuntu1) dapper; urgency=low
+tde-systemsettings (0.0svn20060502-0ubuntu1) dapper; urgency=low
[ Jonathan Riddell ]
* New SVN snapshot
@@ -171,32 +171,32 @@ kde-systemsettings (0.0svn20060502-0ubuntu1) dapper; urgency=low
-- Jonathan Riddell <jriddell@ubuntu.com> Tue, 2 May 2006 02:14:19 +0100
-kde-systemsettings (0.0svn20060413-0ubuntu1) dapper; urgency=low
+tde-systemsettings (0.0svn20060413-0ubuntu1) dapper; urgency=low
* New SVN snapshot, no code changes only new translations
-- Jonathan Riddell <jriddell@ubuntu.com> Thu, 13 Apr 2006 17:31:56 +0100
-kde-systemsettings (0.0svn20060314-0ubuntu4) dapper; urgency=low
+tde-systemsettings (0.0svn20060314-0ubuntu4) dapper; urgency=low
* Fix format in kubuntu_02_update_menus.diff.
-- Raphaël Pinson <raphink@ubuntu.com> Fri, 17 Mar 2006 16:48:12 +0100
-kde-systemsettings (0.0svn20060314-0ubuntu3) dapper; urgency=low
+tde-systemsettings (0.0svn20060314-0ubuntu3) dapper; urgency=low
* Modify kubuntu_02_update_menus.diff to prevent k3bsetup from showing up.
-- Raphaël Pinson <raphink@ubuntu.com> Fri, 17 Mar 2006 15:02:49 +0100
-kde-systemsettings (0.0svn20060314-0ubuntu2) dapper; urgency=low
+tde-systemsettings (0.0svn20060314-0ubuntu2) dapper; urgency=low
* Add kubuntu_03_no_kbuildsycoca.diff, stop it running kbuildsycocoa
during 'make install'
-- Jonathan Riddell <jriddell@ubuntu.com> Wed, 15 Mar 2006 01:12:43 +0000
-kde-systemsettings (0.0svn20060314-0ubuntu1) dapper; urgency=low
+tde-systemsettings (0.0svn20060314-0ubuntu1) dapper; urgency=low
* New upstream snapshot, adds various bugfixes by Simon Edwards
- Remove text for the "reset" button and put the icon text
@@ -209,25 +209,25 @@ kde-systemsettings (0.0svn20060314-0ubuntu1) dapper; urgency=low
-- Jonathan Riddell <jriddell@ubuntu.com> Tue, 14 Mar 2006 00:44:10 +0000
-kde-systemsettings (0.0svn20051207-0ubuntu4) dapper; urgency=low
+tde-systemsettings (0.0svn20051207-0ubuntu4) dapper; urgency=low
* Don't use DEB_AUTO_UPDATE_DEBIAN_CONTROL
-- Jonathan Riddell <jriddell@ubuntu.com> Thu, 8 Dec 2005 18:52:52 +0000
-kde-systemsettings (0.0svn20051207-0ubuntu3) dapper; urgency=low
+tde-systemsettings (0.0svn20051207-0ubuntu3) dapper; urgency=low
* Add build-dep on automake1.9
-- Jonathan Riddell <jriddell@ubuntu.com> Thu, 8 Dec 2005 03:55:12 +0000
-kde-systemsettings (0.0svn20051207-0ubuntu2) dapper; urgency=low
+tde-systemsettings (0.0svn20051207-0ubuntu2) dapper; urgency=low
* Add build-dep on autoconf
-- Jonathan Riddell <jriddell@ubuntu.com> Wed, 7 Dec 2005 18:26:47 +0000
-kde-systemsettings (0.0svn20051207-0ubuntu1) dapper; urgency=low
+tde-systemsettings (0.0svn20051207-0ubuntu1) dapper; urgency=low
* New snapshot
* Rebuild for libstdc++ transition
@@ -235,20 +235,20 @@ kde-systemsettings (0.0svn20051207-0ubuntu1) dapper; urgency=low
-- Jonathan Riddell <jriddell@ubuntu.com> Wed, 7 Dec 2005 16:20:32 +0000
-kde-systemsettings (0.0svn20050613-0ubuntu3) breezy; urgency=low
+tde-systemsettings (0.0svn20050613-0ubuntu3) breezy; urgency=low
* Add kubuntu_02_update_menus.diff, kde-settings-bluetooth.directory
and kde-settings-laptops.directory to tidy up menus
-- Jonathan Riddell <jriddell@ubuntu.com> Sat, 24 Sep 2005 18:11:08 +0100
-kde-systemsettings (0.0svn20050613-0ubuntu2) breezy; urgency=low
+tde-systemsettings (0.0svn20050613-0ubuntu2) breezy; urgency=low
* Add kubuntu_01_only_show_in_kde.diff
-- Jonathan Riddell <jriddell@ubuntu.com> Mon, 20 Jun 2005 17:10:56 +0000
-kde-systemsettings (0.0svn20050613-0ubuntu1) breezy; urgency=low
+tde-systemsettings (0.0svn20050613-0ubuntu1) breezy; urgency=low
* Initial Release.
* Added manpage (from docbook source).
diff --git a/ubuntu/maverick/applications/tde-systemsettings/debian/control b/ubuntu/maverick/applications/tde-systemsettings/debian/control
index 3b163f83f..d0ddb0d48 100644
--- a/ubuntu/maverick/applications/tde-systemsettings/debian/control
+++ b/ubuntu/maverick/applications/tde-systemsettings/debian/control
@@ -1,15 +1,15 @@
-Source: kde-systemsettings-trinity
+Source: tde-systemsettings-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Build-Depends: cdbs (>= 0.4.23-1.1), autotools-dev, debhelper (>= 4.1.0), patchutils (>= 0.2.25), kdelibs4-trinity-dev (>= 3.3), docbook2x, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs (>= 0.4.23-1.1), autotools-dev, debhelper (>= 4.1.0), patchutils (>= 0.2.25), tdelibs4-trinity-dev (>= 3.3), docbook2x, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
-Package: kde-systemsettings-trinity
+Package: tde-systemsettings-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, kcontrol-trinity
-Replaces: kde-systemsettings-kde3 (<< 4:3.5.13)
-Breaks: kde-systemsettings-kde3 (<< 4:3.5.13)
+Replaces: tde-systemsettings-kde3 (<< 4:3.5.13)
+Breaks: tde-systemsettings-kde3 (<< 4:3.5.13)
Description: easy to use control centre for TDE
System preferences is a replacement for the TDE
Control Centre with an improved user interface.
diff --git a/ubuntu/maverick/applications/tde-systemsettings/debian/rules b/ubuntu/maverick/applications/tde-systemsettings/debian/rules
index f6bd275e1..82d5c2429 100755
--- a/ubuntu/maverick/applications/tde-systemsettings/debian/rules
+++ b/ubuntu/maverick/applications/tde-systemsettings/debian/rules
@@ -27,18 +27,18 @@ debian/stamp-bootstrap:
make -f admin/Makefile.common cvs
touch debian/stamp-bootstrap
-cleanbuilddir/kde-systemsettings-trinity::
+cleanbuilddir/tde-systemsettings-trinity::
rm -f systemsettings.1
-build/kde-systemsettings-trinity::
+build/tde-systemsettings-trinity::
docbook2x-man debian/systemsettings.1.docbook
-install/kde-systemsettings-trinity::
+install/tde-systemsettings-trinity::
# Don't clash files, just Use the ones from kcontrol
- rm debian/kde-systemsettings-trinity/opt/trinity/share/desktop-directories/kde-settings-power.directory
- rm debian/kde-systemsettings-trinity/opt/trinity/share/desktop-directories/kde-settings-system.directory
- rm debian/kde-systemsettings-trinity/opt/trinity/share/applications/kde/kcmfontinst.desktop
- rm debian/kde-systemsettings-trinity/opt/trinity/share/applications/kde/laptoppowermanagement.desktop
- cp debian/kde-settings-laptops.directory debian/kde-systemsettings-trinity/opt/trinity/share/desktop-directories/
+ rm debian/tde-systemsettings-trinity/opt/trinity/share/desktop-directories/kde-settings-power.directory
+ rm debian/tde-systemsettings-trinity/opt/trinity/share/desktop-directories/kde-settings-system.directory
+ rm debian/tde-systemsettings-trinity/opt/trinity/share/applications/kde/kcmfontinst.desktop
+ rm debian/tde-systemsettings-trinity/opt/trinity/share/applications/kde/laptoppowermanagement.desktop
+ cp debian/kde-settings-laptops.directory debian/tde-systemsettings-trinity/opt/trinity/share/desktop-directories/
-DEB_INSTALL_MANPAGES_kde-systemsettings-trinity = systemsettings.1
+DEB_INSTALL_MANPAGES_tde-systemsettings-trinity = systemsettings.1
diff --git a/ubuntu/maverick/applications/tde-systemsettings/debian/kde-systemsettings-trinity.preinst b/ubuntu/maverick/applications/tde-systemsettings/debian/tde-systemsettings-trinity.preinst
index f7b840ea2..f7b840ea2 100644
--- a/ubuntu/maverick/applications/tde-systemsettings/debian/kde-systemsettings-trinity.preinst
+++ b/ubuntu/maverick/applications/tde-systemsettings/debian/tde-systemsettings-trinity.preinst
diff --git a/ubuntu/maverick/applications/tdesudo/debian/changelog b/ubuntu/maverick/applications/tdesudo/debian/changelog
index 3e01f5533..c0e354a0f 100644
--- a/ubuntu/maverick/applications/tdesudo/debian/changelog
+++ b/ubuntu/maverick/applications/tdesudo/debian/changelog
@@ -1,23 +1,23 @@
-kdesudo-trinity (4:2.5.1-4ubuntu0) karmic; urgency=low
+tdesudo-trinity (4:2.5.1-4ubuntu0) karmic; urgency=low
* Karmic rebuild
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Thu, 02 July 2009 16:08:00 -0600
-kdesudo-trinity (4:2.5.1-3ubuntu8) intrepid; urgency=low
+tdesudo-trinity (4:2.5.1-3ubuntu8) intrepid; urgency=low
* Moved Trinity to /opt/trinity
* Integrated properly with KDE4.2+
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Wed, 01 March 2009 23:25:00 -0600
-kdesudo-trinity (4:2.5.1-3ubuntu6) intrepid; urgency=low
+tdesudo-trinity (4:2.5.1-3ubuntu6) intrepid; urgency=low
* Added -trinity suffix
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Tue, 04 Nov 2008 08:49:00 -0600
-kdesudo (2.5.1-0ubuntu3) hardy; urgency=low
+tdesudo (2.5.1-0ubuntu3) hardy; urgency=low
* Improved kubuntu_02_spaced_args.patch:
- Now deals with -c command option too
@@ -26,7 +26,7 @@ kdesudo (2.5.1-0ubuntu3) hardy; urgency=low
-- Anthony Mercatante <tonio@ubuntu.com> Mon, 21 Apr 2008 09:20:30 +0200
-kdesudo (2.5.1-0ubuntu2) hardy; urgency=low
+tdesudo (2.5.1-0ubuntu2) hardy; urgency=low
* Added kubuntu_02_spaced_args.patch:
- Closes LP: #209831
@@ -35,43 +35,43 @@ kdesudo (2.5.1-0ubuntu2) hardy; urgency=low
-- Anthony Mercatante <tonio@ubuntu.com> Thu, 17 Apr 2008 23:47:16 +0200
-kdesudo (2.5.1-0ubuntu1) hardy; urgency=low
+tdesudo (2.5.1-0ubuntu1) hardy; urgency=low
* New upstream release. Fixes issue building towards gcc 4.3.0
-- Anthony Mercatante <tonio@ubuntu.com> Fri, 28 Mar 2008 15:27:57 +0100
-kdesudo (2.5-0ubuntu1) hardy; urgency=low
+tdesudo (2.5-0ubuntu1) hardy; urgency=low
* New upstream release. Closes LP: #203690
-- Anthony Mercatante <tonio@ubuntu.com> Tue, 18 Mar 2008 23:49:19 +0100
-kdesudo (2.4-0ubuntu1) hardy; urgency=low
+tdesudo (2.4-0ubuntu1) hardy; urgency=low
* New upstream release. Closes LP: #187053
-- Anthony Mercatante <tonio@ubuntu.com> Mon, 18 Feb 2008 13:43:57 +0100
-kdesudo (2.3-0ubuntu1) hardy; urgency=low
+tdesudo (2.3-0ubuntu1) hardy; urgency=low
* New upstream release
-- Anthony Mercatante <tonio@ubuntu.com> Sun, 17 Feb 2008 02:34:43 +0100
-kdesudo (2.2-0ubuntu1) hardy; urgency=low
+tdesudo (2.2-0ubuntu1) hardy; urgency=low
* New upstream release
-- Anthony Mercatante <tonio@ubuntu.com> Mon, 04 Feb 2008 20:07:55 +0100
-kdesudo (2.1-0ubuntu1) hardy; urgency=low
+tdesudo (2.1-0ubuntu1) hardy; urgency=low
* New upstream release.
-- Anthony Mercatante <tonio@ubuntu.com> Thu, 24 Jan 2008 13:44:16 +0100
-kdesudo (2.0-0ubuntu1) hardy; urgency=low
+tdesudo (2.0-0ubuntu1) hardy; urgency=low
* New upstream release :
- Closes LP: #157043, #162823, #144970, #148255,#172749, #173319
@@ -79,32 +79,32 @@ kdesudo (2.0-0ubuntu1) hardy; urgency=low
-- Anthony Mercatante <tonio@ubuntu.com> Tue, 04 Dec 2007 16:41:58 +0100
-kdesudo (1.4-0ubuntu1) hardy; urgency=low
+tdesudo (1.4-0ubuntu1) hardy; urgency=low
* New upstream release
-- Anthony Mercatante <tonio@ubuntu.com> Tue, 20 Nov 2007 12:46:56 +0100
-kdesudo (1.3-0ubuntu1) hardy; urgency=low
+tdesudo (1.3-0ubuntu1) hardy; urgency=low
* New upstream release. Closes LP: #163417
-- Anthony Mercatante <tonio@ubuntu.com> Mon, 19 Nov 2007 20:36:49 +0100
-kdesudo (1.2-0ubuntu2) hardy; urgency=low
+tdesudo (1.2-0ubuntu2) hardy; urgency=low
* Reupload as the build farm should now be fixed
-- Anthony Mercatante <tonio@ubuntu.com> Mon, 12 Nov 2007 12:22:07 +0100
-kdesudo (1.2-0ubuntu1) hardy; urgency=low
+tdesudo (1.2-0ubuntu1) hardy; urgency=low
* New upstream release, fixes the user's $HOME usage
potential corrupting files issue
-- Anthony Mercatante <tonio@ubuntu.com> Sat, 10 Nov 2007 12:58:57 +0100
-kdesudo (1.1-0ubuntu1) gutsy; urgency=low
+tdesudo (1.1-0ubuntu1) gutsy; urgency=low
* Initial release
diff --git a/ubuntu/maverick/applications/tdesudo/debian/control b/ubuntu/maverick/applications/tdesudo/debian/control
index 889b111ed..c541b6b90 100644
--- a/ubuntu/maverick/applications/tdesudo/debian/control
+++ b/ubuntu/maverick/applications/tdesudo/debian/control
@@ -1,15 +1,15 @@
-Source: kdesudo-trinity
+Source: tdesudo-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Build-Depends: debhelper (>> 5), cdbs, kdelibs4-trinity-dev, docbook2x, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>> 5), cdbs, tdelibs4-trinity-dev, docbook2x, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
-Package: kdesudo-trinity
+Package: tdesudo-trinity
Architecture: any
Depends: ${shlibs:Depends}, sudo
-Replaces: kdesudo-kde3 (<< 4:3.5.13)
-Breaks: kdesudo-kde3 (<< 4:3.5.13)
+Replaces: tdesudo-kde3 (<< 4:3.5.13)
+Breaks: tdesudo-kde3 (<< 4:3.5.13)
Description: sudo frontend for Trinity
KdeSudo is a graphical frontend for the sudo utility.
It allows you to run programs as another user by entering your password.
diff --git a/ubuntu/maverick/applications/tdesudo/debian/copyright b/ubuntu/maverick/applications/tdesudo/debian/copyright
index 9cd32407b..ee75c3d6d 100644
--- a/ubuntu/maverick/applications/tdesudo/debian/copyright
+++ b/ubuntu/maverick/applications/tdesudo/debian/copyright
@@ -2,10 +2,10 @@ This package was debianized by Anthony Mercatante <tonio@ubuntu.com>
on Fri, 01 Jun 2007 01:07:10 +0200
It was downloaded from
- https://code.launchpad.net/kdesudo
+ https://code.launchpad.net/tdesudo
-This version is a fork of the original kdesudo from
- http://ksudo.sourceforge.net/kdesudo/
+This version is a fork of the original tdesudo from
+ http://ksudo.sourceforge.net/tdesudo/
Upstream authors:
Robert Gruber
diff --git a/ubuntu/maverick/applications/tdesudo/debian/links b/ubuntu/maverick/applications/tdesudo/debian/links
index c30adf9c1..0482e1e4f 100644
--- a/ubuntu/maverick/applications/tdesudo/debian/links
+++ b/ubuntu/maverick/applications/tdesudo/debian/links
@@ -1 +1 @@
-opt/trinity/bin/kdesudo opt/trinity/bin/kdesu
+opt/trinity/bin/tdesudo opt/trinity/bin/kdesu
diff --git a/ubuntu/maverick/applications/tdesudo/debian/postinst b/ubuntu/maverick/applications/tdesudo/debian/postinst
index d452abce3..b0100d96c 100644
--- a/ubuntu/maverick/applications/tdesudo/debian/postinst
+++ b/ubuntu/maverick/applications/tdesudo/debian/postinst
@@ -2,7 +2,7 @@
set -e
-package_name=kdesudo-trinity
+package_name=tdesudo-trinity
if [ -z "$package_name" ]; then
print >&2 "Internal Error. Please report a bug."
diff --git a/ubuntu/maverick/applications/tdesudo/debian/postrm b/ubuntu/maverick/applications/tdesudo/debian/postrm
index 526a8c60a..a5b54ebf1 100644
--- a/ubuntu/maverick/applications/tdesudo/debian/postrm
+++ b/ubuntu/maverick/applications/tdesudo/debian/postrm
@@ -2,7 +2,7 @@
set -e
-package_name=kdesudo-trinity
+package_name=tdesudo-trinity
if [ -z "$package_name" ]; then
print >&2 "Internal Error. Please report a bug."
diff --git a/ubuntu/maverick/applications/tdesudo/debian/preinst b/ubuntu/maverick/applications/tdesudo/debian/preinst
index d711fde5b..fe6a85b58 100644
--- a/ubuntu/maverick/applications/tdesudo/debian/preinst
+++ b/ubuntu/maverick/applications/tdesudo/debian/preinst
@@ -2,7 +2,7 @@
set -e
-package_name=kdesudo-trinity
+package_name=tdesudo-trinity
if [ -z "$package_name" ]; then
print >&2 "Internal Error. Please report a bug."
diff --git a/ubuntu/maverick/applications/tdesudo/debian/rules b/ubuntu/maverick/applications/tdesudo/debian/rules
index 25290a923..f3b2afb13 100755
--- a/ubuntu/maverick/applications/tdesudo/debian/rules
+++ b/ubuntu/maverick/applications/tdesudo/debian/rules
@@ -13,14 +13,14 @@ cdbs_configure_flags := --with-qt-dir=/usr/share/qt3 --disable-rpath --with-xine
DEB_CONFIGURE_EXTRA_FLAGS := --prefix=/opt/trinity --with-extra-libs=/opt/trinity/lib --with-extra-includes=/opt/trinity/include/kde
-DEB_INSTALL_MANPAGES_kdesudo-trinity = kdesudo-trinity.1
+DEB_INSTALL_MANPAGES_tdesudo-trinity = tdesudo-trinity.1
-build/kdesudo-trinity::
- docbook2x-man debian/kdesudo-trinity.1.docbook
- mv kdesudo.1 kdesudo-trinity.1
+build/tdesudo-trinity::
+ docbook2x-man debian/tdesudo-trinity.1.docbook
+ mv tdesudo.1 tdesudo-trinity.1
clean::
- rm -f kdesudo-trinity.1
+ rm -f tdesudo-trinity.1
post-patches:: debian/stamp-bootstrap
diff --git a/ubuntu/maverick/applications/tdesudo/debian/kdesudo-trinity.1.docbook b/ubuntu/maverick/applications/tdesudo/debian/tdesudo-trinity.1.docbook
index 0e1ba2b60..ab5db3a96 100644
--- a/ubuntu/maverick/applications/tdesudo/debian/kdesudo-trinity.1.docbook
+++ b/ubuntu/maverick/applications/tdesudo/debian/tdesudo-trinity.1.docbook
@@ -19,28 +19,28 @@
<!-- ^^^^^^^^^^ -->
</refentryinfo>
<refmeta>
- <refentrytitle>kdesudo</refentrytitle>
+ <refentrytitle>tdesudo</refentrytitle>
<manvolnum>1</manvolnum>
</refmeta>
<refnamediv>
- <refname>kdesudo</refname>
+ <refname>tdesudo</refname>
<refpurpose>a sudo frontend for KDE</refpurpose>
</refnamediv>
<refsynopsisdiv>
<cmdsynopsis>
- <command>kdesudo</command>
+ <command>tdesudo</command>
<arg choice="opt">
<option><replaceable>Generic-options</replaceable></option>
</arg>
<arg choice="opt">
- <option><replaceable>kdesudo-options</replaceable></option>
+ <option><replaceable>tdesudo-options</replaceable></option>
</arg>
</cmdsynopsis>
</refsynopsisdiv>
<refsect1>
<title>DESCRIPTION</title>
<para>
- kdesudo is a frontend for sudo for the <productname>KDE</productname> desktop.
+ tdesudo is a frontend for sudo for the <productname>KDE</productname> desktop.
</para>
</refsect1>
<refsect1>
diff --git a/ubuntu/maverick/applications/tdesvn/debian/changelog b/ubuntu/maverick/applications/tdesvn/debian/changelog
index 55c73dd3c..07180f154 100644
--- a/ubuntu/maverick/applications/tdesvn/debian/changelog
+++ b/ubuntu/maverick/applications/tdesvn/debian/changelog
@@ -1,23 +1,23 @@
-kdesvn-trinity (1.0.4-2~2ubuntu4) karmic; urgency=low
+tdesvn-trinity (1.0.4-2~2ubuntu4) karmic; urgency=low
* Karmic rebuild
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Thu, 02 July 2009 16:08:00 -0600
-kdesvn-trinity (1.0.4-2~0ubuntu4) intrepid; urgency=low
+tdesvn-trinity (1.0.4-2~0ubuntu4) intrepid; urgency=low
* Moved Trinity to /opt/trinity
* Integrated properly with KDE4.2+
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Tue, 10 March 2009 12:31:00 -0600
-kdesvn-trinity (1.0.4-2~0ubuntu3) intrepid; urgency=low
+tdesvn-trinity (1.0.4-2~0ubuntu3) intrepid; urgency=low
* Added -trinity suffix
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Wed, 31 Dec 2008 17:59:00 -0600
-kdesvn (1.0.4-2~hardy1) hardy-backports; urgency=low
+tdesvn (1.0.4-2~hardy1) hardy-backports; urgency=low
* Upload fixed Trinity package from sid for compatibility with svn 1.5
(LP: #283468)
@@ -26,7 +26,7 @@ kdesvn (1.0.4-2~hardy1) hardy-backports; urgency=low
-- Scott Kitterman <scott@kitterman.com> Wed, 15 Oct 2008 01:14:20 -0400
-kdesvn (1.0.4-2) unstable; urgency=low
+tdesvn (1.0.4-2) unstable; urgency=low
* debian/control
- Add Vcs-* fields.
@@ -35,23 +35,23 @@ kdesvn (1.0.4-2) unstable; urgency=low
-- Michael Biebl <biebl@debian.org> Fri, 10 Oct 2008 22:46:45 +0200
-kdesvn (1.0.4-1) unstable; urgency=low
+tdesvn (1.0.4-1) unstable; urgency=low
* New upstream release.
-- Michael Biebl <biebl@debian.org> Sat, 04 Oct 2008 06:55:22 +0200
-kdesvn (1.0.2-1) unstable; urgency=low
+tdesvn (1.0.2-1) unstable; urgency=low
* New upstream release.
* Switch to quilt for patch handling.
* debian/patches/01-shortcuts.patch
- Make sure we use unique shortcuts which don't interfere with other
- components when kdesvn is embedded as kpart. Closes: #452245
+ components when tdesvn is embedded as kpart. Closes: #452245
-- Michael Biebl <biebl@debian.org> Sat, 20 Sep 2008 10:46:07 +0200
-kdesvn (1.0.1-1) experimental; urgency=low
+tdesvn (1.0.1-1) experimental; urgency=low
* New upstream release.
* debian/patches/01-bashisms_kconf_update.patch
@@ -64,17 +64,17 @@ kdesvn (1.0.1-1) experimental; urgency=low
-- Michael Biebl <biebl@debian.org> Wed, 03 Sep 2008 02:40:29 +0200
-kdesvn (0.14.6-1) unstable; urgency=low
+tdesvn (0.14.6-1) unstable; urgency=low
* New upstream release.
-- Michael Biebl <biebl@debian.org> Tue, 15 Jul 2008 14:26:45 +0200
-kdesvn (0.14.5-1) unstable; urgency=low
+tdesvn (0.14.5-1) unstable; urgency=low
* New upstream release.
* debian/control
- - Don't conflict with kde4 versions of kdesdk-kio-plugins. Closes: #483260
+ - Don't conflict with kde4 versions of tdesdk-kio-plugins. Closes: #483260
- Bump Standards-Version to 3.8.0. No further changes.
* debian/watch
- Update watch file to match the new download location.
@@ -85,13 +85,13 @@ kdesvn (0.14.5-1) unstable; urgency=low
-- Michael Biebl <biebl@debian.org> Mon, 14 Jul 2008 20:06:12 +0200
-kdesvn (0.14.4-1) unstable; urgency=low
+tdesvn (0.14.4-1) unstable; urgency=low
* New upstream release.
-- Michael Biebl <biebl@debian.org> Mon, 19 May 2008 18:25:35 +0200
-kdesvn (0.14.3-1) unstable; urgency=low
+tdesvn (0.14.3-1) unstable; urgency=low
* New upstream release.
* debian/rules
@@ -106,7 +106,7 @@ kdesvn (0.14.3-1) unstable; urgency=low
-- Michael Biebl <biebl@debian.org> Fri, 04 Apr 2008 01:02:42 +0200
-kdesvn (0.14.2-2) unstable; urgency=low
+tdesvn (0.14.2-2) unstable; urgency=low
* debian/rules
- Pass -DLIB_SUFFIX="" to DEB_CMAKE_EXTRA_FLAGS. This ensures that the
@@ -116,7 +116,7 @@ kdesvn (0.14.2-2) unstable; urgency=low
-- Michael Biebl <biebl@debian.org> Tue, 26 Feb 2008 23:31:17 +0100
-kdesvn (0.14.2-1) unstable; urgency=low
+tdesvn (0.14.2-1) unstable; urgency=low
* New upstream release.
* debian/control
@@ -124,7 +124,7 @@ kdesvn (0.14.2-1) unstable; urgency=low
-- Michael Biebl <biebl@debian.org> Wed, 20 Feb 2008 00:15:24 +0100
-kdesvn (0.14.1-1) unstable; urgency=low
+tdesvn (0.14.1-1) unstable; urgency=low
* New upstream release.
* debian/watch
@@ -132,10 +132,10 @@ kdesvn (0.14.1-1) unstable; urgency=low
-- Michael Biebl <biebl@debian.org> Mon, 12 Nov 2007 11:36:34 +0100
-kdesvn (0.14.0-1) unstable; urgency=low
+tdesvn (0.14.0-1) unstable; urgency=low
* New upstream release.
- * debian/kdesvn.menu
+ * debian/tdesvn.menu
- Change section to "Applications/Programming" to comply with the new menu
spec.
* debian/patches/01-bashisms_kconf_update.patch
@@ -144,20 +144,20 @@ kdesvn (0.14.0-1) unstable; urgency=low
- Use the new "Homepage:" field to specify the upstream URL.
- SONAME bump, rename the libsvnqt3 package to libsvnqt4.
* Rename libsvnqt3.install to libsvnqt4.install.
- * debian/kdesvn.install
+ * debian/tdesvn.install
- Install the kconf_update files.
* debian/libsvnqt-dev.install
- No longer install the libtool *.la files for libsvnqt.
-- Michael Biebl <biebl@debian.org> Thu, 18 Oct 2007 02:20:32 +0200
-kdesvn (0.13.0-1) unstable; urgency=low
+tdesvn (0.13.0-1) unstable; urgency=low
* New upstream release.
-- Michael Biebl <biebl@debian.org> Fri, 10 Aug 2007 00:13:38 +0200
-kdesvn (0.12.1-1) unstable; urgency=low
+tdesvn (0.12.1-1) unstable; urgency=low
* New upstream release.
* debian/watch
@@ -167,7 +167,7 @@ kdesvn (0.12.1-1) unstable; urgency=low
-- Michael Biebl <biebl@debian.org> Wed, 13 Jun 2007 16:07:32 +0200
-kdesvn (0.12.0-1) unstable; urgency=low
+tdesvn (0.12.0-1) unstable; urgency=low
* New upstream release.
* debian/patches/01-po_ca.patch
@@ -175,7 +175,7 @@ kdesvn (0.12.0-1) unstable; urgency=low
-- Michael Biebl <biebl@debian.org> Sat, 05 May 2007 02:07:52 +0200
-kdesvn (0.11.2-2) unstable; urgency=low
+tdesvn (0.11.2-2) unstable; urgency=low
* debian/patches/01-po_ca.patch
- Added. Updates to the Catalan translation by Antoni Bella Pérez. Thanks!
@@ -183,30 +183,30 @@ kdesvn (0.11.2-2) unstable; urgency=low
-- Michael Biebl <biebl@debian.org> Thu, 05 Apr 2007 21:16:11 +0200
-kdesvn (0.11.2-1) unstable; urgency=low
+tdesvn (0.11.2-1) unstable; urgency=low
* New upstream release.
-- Michael Biebl <biebl@debian.org> Mon, 26 Mar 2007 00:51:07 +0200
-kdesvn (0.11.1-1) unstable; urgency=low
+tdesvn (0.11.1-1) unstable; urgency=low
* New upstream release.
-- Michael Biebl <biebl@debian.org> Mon, 5 Mar 2007 06:44:49 +0100
-kdesvn (0.11.0-1) unstable; urgency=low
+tdesvn (0.11.0-1) unstable; urgency=low
* New upstream release.
* debian/patches/01-kompare_diff.patch
+ Removed. Fixed upstream.
* debian/control
- + Add a "Suggests: kdiff3" to kdesvn. kdiff3 can be used as an external
+ + Add a "Suggests: kdiff3" to tdesvn. kdiff3 can be used as an external
merge program.
-- Michael Biebl <biebl@debian.org> Fri, 27 Oct 2006 12:52:15 +0200
-kdesvn (0.10.0-2) unstable; urgency=low
+tdesvn (0.10.0-2) unstable; urgency=low
* Update maintainer email address to biebl@debian.org.
* debian/patches/01-kompare_diff.patch
@@ -215,7 +215,7 @@ kdesvn (0.10.0-2) unstable; urgency=low
-- Michael Biebl <biebl@debian.org> Mon, 23 Oct 2006 13:12:45 +0200
-kdesvn (0.10.0-1) unstable; urgency=low
+tdesvn (0.10.0-1) unstable; urgency=low
* New upstream release.
* API bump for libsvnqt
@@ -224,7 +224,7 @@ kdesvn (0.10.0-1) unstable; urgency=low
-- Michael Biebl <biebl@teco.edu> Thu, 5 Oct 2006 01:50:41 +0200
-kdesvn (0.9.3-1) unstable; urgency=low
+tdesvn (0.9.3-1) unstable; urgency=low
* New upstream release.
* debian/control
@@ -237,11 +237,11 @@ kdesvn (0.9.3-1) unstable; urgency=low
-- Michael Biebl <biebl@teco.edu> Sat, 16 Sep 2006 16:54:55 +0200
-kdesvn (0.9.2-1) unstable; urgency=low
+tdesvn (0.9.2-1) unstable; urgency=low
* New upstream release.
+ Improved UTF-8 handling. Closes: #381424
- + Dynamic context menues can now be disabled from within kdesvn.
+ + Dynamic context menues can now be disabled from within tdesvn.
Closes: #377592. This also addresses #370303.
* Switched the build system to CMake.
+ Added debian/cdbs/cmake.mk, a cdbs class for CMake (taken from the
@@ -255,7 +255,7 @@ kdesvn (0.9.2-1) unstable; urgency=low
-- Michael Biebl <biebl@teco.edu> Fri, 1 Sep 2006 13:40:57 +0200
-kdesvn (0.9.1-1) unstable; urgency=medium
+tdesvn (0.9.1-1) unstable; urgency=medium
* New upstream release.
+ Correct diffs for non-UTF8 locales. Closes: #369809
@@ -263,7 +263,7 @@ kdesvn (0.9.1-1) unstable; urgency=medium
-- Michael Biebl <biebl@teco.edu> Tue, 25 Jul 2006 22:36:03 +0200
-kdesvn (0.9.0-1) unstable; urgency=low
+tdesvn (0.9.0-1) unstable; urgency=low
* New upstream release.
+ The dynamic context menu entries are now in their own, exclusive
@@ -272,59 +272,59 @@ kdesvn (0.9.0-1) unstable; urgency=low
-- Michael Biebl <biebl@teco.edu> Mon, 24 Jul 2006 02:52:17 +0200
-kdesvn (0.8.5-1) unstable; urgency=low
+tdesvn (0.8.5-1) unstable; urgency=low
* New upstream release.
-- Michael Biebl <biebl@teco.edu> Sun, 25 Jun 2006 08:00:01 +0200
-kdesvn (0.8.4-1) unstable; urgency=low
+tdesvn (0.8.4-1) unstable; urgency=low
* New upstream release.
* Bumped Standards-Version to 3.7.2, no further changes required.
-- Michael Biebl <biebl@teco.edu> Sun, 21 May 2006 13:32:16 +0200
-kdesvn (0.8.3-1) unstable; urgency=low
+tdesvn (0.8.3-1) unstable; urgency=low
* New upstream release. Closes: #365643
+ Local characters in URLs are properly encoded now. Closes: #364910
- + Do not print a warning message if svnqt and kdesvn version differ.
+ + Do not print a warning message if svnqt and tdesvn version differ.
Closes: #365743
* Bumped Standards-Version to 3.7.1, no further changes required.
-- Michael Biebl <biebl@teco.edu> Thu, 4 May 2006 00:18:09 +0200
-kdesvn (0.8.2-1) unstable; urgency=low
+tdesvn (0.8.2-1) unstable; urgency=low
* New upstream release.
- * Added a "Recommends: graphviz" to kdesvn. dot is part of the graphviz
- package and used by kdesvn to generate nice looking revision graphs.
+ * Added a "Recommends: graphviz" to tdesvn. dot is part of the graphviz
+ package and used by tdesvn to generate nice looking revision graphs.
* The soname of svnqt changed from 1 to 2. Updated the control files
accordingly.
- * Moved libsvnqt2 in front of kdesvn in debian/control. This way the shlibs
- file of libsvnqt2 is created before dh_shlibdeps for kdesvn is run.
+ * Moved libsvnqt2 in front of tdesvn in debian/control. This way the shlibs
+ file of libsvnqt2 is created before dh_shlibdeps for tdesvn is run.
-- Michael Biebl <biebl@teco.edu> Sun, 23 Apr 2006 00:40:43 +0200
-kdesvn (0.8.1-1) unstable; urgency=low
+tdesvn (0.8.1-1) unstable; urgency=low
* New upstream release.
-- Michael Biebl <biebl@teco.edu> Sun, 2 Apr 2006 15:18:56 +0200
-kdesvn (0.8.0-1) unstable; urgency=low
+tdesvn (0.8.0-1) unstable; urgency=low
* New upstream release.
* Added two new binary packages libsvnqt1 and libsvnqt-dev. svnqt is a Qt
- wrapper library for subversion. kdesvn uses it to ease the access to
+ wrapper library for subversion. tdesvn uses it to ease the access to
libsvn.
* Updated copyright file and added information about svnqt.
* Bumped debhelper compatibility to 5.
-- Michael Biebl <biebl@teco.edu> Fri, 24 Mar 2006 08:56:09 +0100
-kdesvn (0.7.4-1) unstable; urgency=low
+tdesvn (0.7.4-1) unstable; urgency=low
* New upstream release.
* Fixed indentation of homepage url in the long description.
@@ -333,7 +333,7 @@ kdesvn (0.7.4-1) unstable; urgency=low
-- Michael Biebl <biebl@teco.edu> Wed, 1 Mar 2006 22:19:30 +0100
-kdesvn (0.7.3-1) unstable; urgency=low
+tdesvn (0.7.3-1) unstable; urgency=low
* New upstream release.
+ Removed patch store_passwords_config.diff, merged upstream.
@@ -341,14 +341,14 @@ kdesvn (0.7.3-1) unstable; urgency=low
-- Michael Biebl <biebl@teco.edu> Thu, 2 Feb 2006 15:25:50 +0100
-kdesvn (0.7.2-2) unstable; urgency=low
+tdesvn (0.7.2-2) unstable; urgency=low
* subversion_settings.cpp was not regenerated from the patched ui file.
Enforce its recreation via rm. This really fixes #345518.
-- Michael Biebl <biebl@teco.edu> Fri, 13 Jan 2006 16:09:35 +0100
-kdesvn (0.7.2-1) unstable; urgency=low
+tdesvn (0.7.2-1) unstable; urgency=low
* New upstream release.
+ Removed patch context_menu.diff, merged upstream.
@@ -358,15 +358,15 @@ kdesvn (0.7.2-1) unstable; urgency=low
-- Michael Biebl <biebl@teco.edu> Fri, 13 Jan 2006 04:31:54 +0100
-kdesvn (0.7.1-1) unstable; urgency=low
+tdesvn (0.7.1-1) unstable; urgency=low
* New upstream release.
- * Tightened build dependency on kdelibs4-dev because of the C++ allocator
+ * Tightened build dependency on tdelibs4-dev because of the C++ allocator
change.
- * Tightened build dependency on libsvn0-dev as kdesvn now requires subversion
+ * Tightened build dependency on libsvn0-dev as tdesvn now requires subversion
1.2 or higher.
- * Split up package into core application kdesvn and KIO plugin package
- kdesvn-kio-plugins.
+ * Split up package into core application tdesvn and KIO plugin package
+ tdesvn-kio-plugins.
* Updated menu icon.
* Use Debian libtool and regenerate the autotools files. Closes: #343952
+ Add build dependencies to automake1.9, autoconf and libtool.
@@ -375,41 +375,41 @@ kdesvn (0.7.1-1) unstable; urgency=low
-- Michael Biebl <biebl@teco.edu> Mon, 19 Dec 2005 21:47:39 +0100
-kdesvn (0.6.3-1) unstable; urgency=low
+tdesvn (0.6.3-1) unstable; urgency=low
* New upstream release.
-- Michael Biebl <biebl@teco.edu> Mon, 24 Oct 2005 17:37:02 +0200
-kdesvn (0.6.2-1) unstable; urgency=low
+tdesvn (0.6.2-1) unstable; urgency=low
* New upstream release.
* Added a versioned build dependency to libssl-dev (>= 0.9.8a-1) to make
- sure kdesvn links against a version of openssl which has symbol
+ sure tdesvn links against a version of openssl which has symbol
versioning.
-- Michael Biebl <biebl@teco.edu> Wed, 5 Oct 2005 15:40:53 +0200
-kdesvn (0.6.1-1) unstable; urgency=low
+tdesvn (0.6.1-1) unstable; urgency=low
* New upstream release.
-- Michael Biebl <biebl@teco.edu> Tue, 4 Oct 2005 04:04:14 +0200
-kdesvn (0.6.0-1) unstable; urgency=low
+tdesvn (0.6.0-1) unstable; urgency=low
* New upstream release.
-- Michael Biebl <biebl@teco.edu> Fri, 23 Sep 2005 16:47:04 +0200
-kdesvn (0.5.3-2) unstable; urgency=low
+tdesvn (0.5.3-2) unstable; urgency=low
* Removed useless build dependency on build-essential which was
generated by cdbs. Closes: #326638
-- Michael Biebl <biebl@teco.edu> Mon, 5 Sep 2005 18:50:39 +0200
-kdesvn (0.5.3-1) unstable; urgency=low
+tdesvn (0.5.3-1) unstable; urgency=low
* Initial release. Closes: #323697
diff --git a/ubuntu/maverick/applications/tdesvn/debian/control b/ubuntu/maverick/applications/tdesvn/debian/control
index 8345fa9de..e8d828bb8 100644
--- a/ubuntu/maverick/applications/tdesvn/debian/control
+++ b/ubuntu/maverick/applications/tdesvn/debian/control
@@ -1,11 +1,11 @@
-Source: kdesvn-trinity
+Source: tdesvn-trinity
Section: devel
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
Uploaders: Michael Biebl <biebl@debian.org>
-Build-Depends: cdbs (>= 0.4.50), debhelper (>= 5.0.0), cmake (>= 2.4), kdelibs4-trinity-dev (>= 4:3.4.3-2), libsvn-dev (>= 1.2.0), libssl-dev (>= 0.9.8a), libsqlite3-dev, gettext, quilt, libaprutil1-dev
+Build-Depends: cdbs (>= 0.4.50), debhelper (>= 5.0.0), cmake (>= 2.4), tdelibs4-trinity-dev (>= 4:3.4.3-2), libsvn-dev (>= 1.2.0), libssl-dev (>= 0.9.8a), libsqlite3-dev, gettext, quilt, libaprutil1-dev
Standards-Version: 3.8.4
-Homepage: http://kdesvn.alwins-world.de/
+Homepage: http://tdesvn.alwins-world.de/
Package: libsvnqt4-trinity
Section: libs
@@ -30,12 +30,12 @@ Description: Qt wrapper library for subversion (development files) [Trinity]
This package contains the header files and symbolic links that developers
using svnqt will need.
-Package: kdesvn-trinity
+Package: tdesvn-trinity
Section: devel
Architecture: any
-Replaces: kdesvn-kde3 (<< 4:3.5.13)
-Breaks: kdesvn-kde3 (<< 4:3.5.13)
-Depends: ${shlibs:Depends}, ${misc:Depends}, kdesvn-kio-plugins-trinity (= ${binary:Version})
+Replaces: tdesvn-kde3 (<< 4:3.5.13)
+Breaks: tdesvn-kde3 (<< 4:3.5.13)
+Depends: ${shlibs:Depends}, ${misc:Depends}, tdesvn-kio-plugins-trinity (= ${binary:Version})
Recommends: kompare-trinity, graphviz
Suggests: khelpcenter-trinity, kdiff3-trinity
Description: subversion client with tight KDE integration [Trinity]
@@ -46,16 +46,16 @@ Description: subversion client with tight KDE integration [Trinity]
a tight integration into KDE and can be embedded into other KDE
applications like konqueror via the KDE component technology KParts.
-Package: kdesvn-kio-plugins-trinity
+Package: tdesvn-kio-plugins-trinity
Section: devel
Architecture: any
-Replaces: kdesvn-kio-plugins-kde3 (<< 4:3.5.13)
-Breaks: kdesvn-kio-plugins-kde3 (<< 4:3.5.13)
+Replaces: tdesvn-kio-plugins-kde3 (<< 4:3.5.13)
+Breaks: tdesvn-kio-plugins-kde3 (<< 4:3.5.13)
Depends: ${shlibs:Depends}, ${misc:Depends}
-Conflicts: kdesdk-kio-plugins-trinity
+Conflicts: tdesdk-kio-plugins-trinity
Description: subversion I/O slaves for Trinity
This packages includes KIO slaves for svn, svn+file, svn+http,
svn+https, svn+ssh. This allows you to access subversion repositories
inside any KIO enabled KDE application.
.
- This package is part of kdesvn-trinity.
+ This package is part of tdesvn-trinity.
diff --git a/ubuntu/maverick/applications/tdesvn/debian/copyright b/ubuntu/maverick/applications/tdesvn/debian/copyright
index a3d664a33..74f00ccfd 100644
--- a/ubuntu/maverick/applications/tdesvn/debian/copyright
+++ b/ubuntu/maverick/applications/tdesvn/debian/copyright
@@ -1,7 +1,7 @@
This package was debianized by Michael Biebl <biebl@teco.edu> on
Sun, 21 Aug 2005 01:08:16 +0200.
-It was downloaded from http://www.alwins-world.de/programs/kdesvn/
+It was downloaded from http://www.alwins-world.de/programs/tdesvn/
Upstream Author: Rajko Albrecht <ral@alwins-world.de>
diff --git a/ubuntu/maverick/applications/tdesvn/debian/icons/kdesvn.xpm b/ubuntu/maverick/applications/tdesvn/debian/icons/tdesvn.xpm
index d5e2abf6a..38da00075 100644
--- a/ubuntu/maverick/applications/tdesvn/debian/icons/kdesvn.xpm
+++ b/ubuntu/maverick/applications/tdesvn/debian/icons/tdesvn.xpm
@@ -1,5 +1,5 @@
/* XPM */
-static char * kdesvn_xpm[] = {
+static char * tdesvn_xpm[] = {
"32 32 179 2",
" c None",
". c #567CB8",
diff --git a/ubuntu/maverick/applications/tdesvn/debian/kdesvn-trinity.manpages b/ubuntu/maverick/applications/tdesvn/debian/kdesvn-trinity.manpages
deleted file mode 100644
index c834c876c..000000000
--- a/ubuntu/maverick/applications/tdesvn/debian/kdesvn-trinity.manpages
+++ /dev/null
@@ -1,2 +0,0 @@
-debian/man/kdesvn.1
-debian/man/kdesvnaskpass.1
diff --git a/ubuntu/maverick/applications/tdesvn/debian/man/kdesvn.1 b/ubuntu/maverick/applications/tdesvn/debian/man/tdesvn.1
index 0e4816669..bc8ceb053 100644
--- a/ubuntu/maverick/applications/tdesvn/debian/man/kdesvn.1
+++ b/ubuntu/maverick/applications/tdesvn/debian/man/tdesvn.1
@@ -1,10 +1,10 @@
.\" This file was generated by kdemangen.pl
.TH KDESVN 1 "Dez 2005" "K Desktop Environment" "A Subversion Client for KDE (standalone application)"
.SH NAME
-kdesvn
+tdesvn
\- A Subversion client for KDE (standalone application)
.SH SYNOPSIS
-kdesvn [Qt\-options] [KDE\-options] [options] exec <command> [URL]
+tdesvn [Qt\-options] [KDE\-options] [options] exec <command> [URL]
.SH DESCRIPTION
A Subversion client for KDE (standalone application)
.SH OPTIONS
@@ -153,15 +153,15 @@ mirrors the whole layout of widgets
.SS
.SH EXAMPLE
-kdesvn file:///path/to/local/working/copy
+tdesvn file:///path/to/local/working/copy
.br
-kdesvn http://remote/svn/project/trunk
+tdesvn http://remote/svn/project/trunk
.SH SEE ALSO
Full user documentation is available through the KDE Help Center. You can also enter the URL
-.BR help:/kdesvn/
+.BR help:/tdesvn/
directly into konqueror or you can run
-.BR "`khelpcenter help:/kdesvn/'"
+.BR "`khelpcenter help:/tdesvn/'"
from the command-line.
.br
.SH AUTHORS
diff --git a/ubuntu/maverick/applications/tdesvn/debian/man/kdesvnaskpass.1 b/ubuntu/maverick/applications/tdesvn/debian/man/tdesvnaskpass.1
index 4cc8f03ad..053bb8cdd 100644
--- a/ubuntu/maverick/applications/tdesvn/debian/man/kdesvnaskpass.1
+++ b/ubuntu/maverick/applications/tdesvn/debian/man/tdesvnaskpass.1
@@ -1,12 +1,12 @@
.\" This file was generated by kdemangen.pl
-.TH KDESVNASKPASS 1 "Aug 2005" "K Desktop Environment" "ssh-askpass for kdesvn"
+.TH KDESVNASKPASS 1 "Aug 2005" "K Desktop Environment" "ssh-askpass for tdesvn"
.SH NAME
-kdesvnaskpass
-\- ssh-askpass for kdesvn
+tdesvnaskpass
+\- ssh-askpass for tdesvn
.SH SYNOPSIS
-kdesvnaskpass [Qt\-options] [KDE\-options] [prompt]
+tdesvnaskpass [Qt\-options] [KDE\-options] [prompt]
.SH DESCRIPTION
-ssh-askpass for kdesvn.
+ssh-askpass for tdesvn.
.SH OPTIONS
.SS
.SS Arguments:
@@ -136,7 +136,7 @@ mirrors the whole layout of widgets
.SS
.SH SEE ALSO
-.BR kdesvn(1)
+.BR tdesvn(1)
.br
.SH AUTHORS
.nf
diff --git a/ubuntu/maverick/applications/tdesvn/debian/kdesvn-kio-plugins-trinity.install b/ubuntu/maverick/applications/tdesvn/debian/tdesvn-kio-plugins-trinity.install
index f461ccbef..32155110b 100644
--- a/ubuntu/maverick/applications/tdesvn/debian/kdesvn-kio-plugins-trinity.install
+++ b/ubuntu/maverick/applications/tdesvn/debian/tdesvn-kio-plugins-trinity.install
@@ -1,4 +1,4 @@
debian/tmp/opt/trinity/share/services/*.protocol
debian/tmp/opt/trinity/lib/kio*
-debian/tmp/opt/trinity/lib/kded_kdesvnd.*
+debian/tmp/opt/trinity/lib/kded_tdesvnd.*
debian/tmp/opt/trinity/share/services/kded/
diff --git a/ubuntu/maverick/applications/tdesvn/debian/kdesvn-trinity.install b/ubuntu/maverick/applications/tdesvn/debian/tdesvn-trinity.install
index a222a6ad4..f3c840c12 100644
--- a/ubuntu/maverick/applications/tdesvn/debian/kdesvn-trinity.install
+++ b/ubuntu/maverick/applications/tdesvn/debian/tdesvn-trinity.install
@@ -1,8 +1,8 @@
-debian/icons/kdesvn.xpm /opt/trinity/share/pixmaps/
+debian/icons/tdesvn.xpm /opt/trinity/share/pixmaps/
debian/tmp/opt/trinity/bin/
-debian/tmp/opt/trinity/lib/libkdesvnpart.*
-debian/tmp/opt/trinity/share/apps/kdesvn/
-debian/tmp/opt/trinity/share/apps/kdesvnpart/
+debian/tmp/opt/trinity/lib/libtdesvnpart.*
+debian/tmp/opt/trinity/share/apps/tdesvn/
+debian/tmp/opt/trinity/share/apps/tdesvnpart/
debian/tmp/opt/trinity/share/apps/konqueror/servicemenus/
debian/tmp/opt/trinity/share/apps/kconf_update/
debian/tmp/opt/trinity/share/icons/
diff --git a/ubuntu/maverick/applications/tdesvn/debian/tdesvn-trinity.manpages b/ubuntu/maverick/applications/tdesvn/debian/tdesvn-trinity.manpages
new file mode 100644
index 000000000..8cb778203
--- /dev/null
+++ b/ubuntu/maverick/applications/tdesvn/debian/tdesvn-trinity.manpages
@@ -0,0 +1,2 @@
+debian/man/tdesvn.1
+debian/man/tdesvnaskpass.1
diff --git a/ubuntu/maverick/applications/tdesvn/debian/kdesvn-trinity.menu b/ubuntu/maverick/applications/tdesvn/debian/tdesvn-trinity.menu
index c85d2665d..12595e540 100644
--- a/ubuntu/maverick/applications/tdesvn/debian/kdesvn-trinity.menu
+++ b/ubuntu/maverick/applications/tdesvn/debian/tdesvn-trinity.menu
@@ -1,8 +1,8 @@
-?package(kdesvn):\
+?package(tdesvn):\
needs="X11"\
section="Applications/Programming"\
hints="KDE,Version control"\
title="KDESvn"\
longtitle="SVN client"\
- icon="/usr/share/pixmaps/kdesvn.xpm"\
- command="/opt/trinity/bin/kdesvn"
+ icon="/usr/share/pixmaps/tdesvn.xpm"\
+ command="/opt/trinity/bin/tdesvn"
diff --git a/ubuntu/maverick/applications/tdesvn/debian/watch b/ubuntu/maverick/applications/tdesvn/debian/watch
index 190c9f8f7..80c0f090c 100644
--- a/ubuntu/maverick/applications/tdesvn/debian/watch
+++ b/ubuntu/maverick/applications/tdesvn/debian/watch
@@ -1,2 +1,2 @@
version=3
-http://kdesvn.alwins-world.de/trac.fcgi/wiki/DownLoads .*kdesvn-(.*)\.tar\.bz2
+http://tdesvn.alwins-world.de/trac.fcgi/wiki/DownLoads .*tdesvn-(.*)\.tar\.bz2
diff --git a/ubuntu/maverick/applications/tellico/debian/changelog b/ubuntu/maverick/applications/tellico/debian/changelog
index 01268f186..bced6a6bb 100644
--- a/ubuntu/maverick/applications/tellico/debian/changelog
+++ b/ubuntu/maverick/applications/tellico/debian/changelog
@@ -20,7 +20,7 @@ tellico-trinity (1.3.2.1-1ubuntu1) intrepid; urgency=low
tellico (1.3.2.1-1ubuntu1) intrepid; urgency=low
[ Fabrice Coutadeur ]
- * debian/control: Building without kdemultimedia-dev and libkcal2-dev
+ * debian/control: Building without tdemultimedia-dev and libkcal2-dev
* debian/rules: delete libtool and config.log files in the cleaning part
* Close LP: #264168
@@ -142,10 +142,10 @@ tellico (1.2.4-1) unstable; urgency=low
backports again. Thanks Robby for caring about that. (Closes: #396508).
This package actually includes patches from the 1.2.x branch, up top
r1203, which contains several bugfixes.
- * Have tellico-data depend on kdelibs-data, so we don't have broken symlinks.
+ * Have tellico-data depend on tdelibs-data, so we don't have broken symlinks.
(Closes: #387795). Thanks Lars Wirzenius for pointing at it.
- * All the official arch have at least kdepim 3.5.5, drop build-dep on
- kdepim-dev.
+ * All the official arch have at least tdepim 3.5.5, drop build-dep on
+ tdepim-dev.
* Bump Standards-Version to 3.7.2.2
-- Regis Boudin <regis@boudin.name> Thu, 2 Nov 2006 20:32:48 +0000
@@ -159,10 +159,10 @@ tellico (1.2.2-1) unstable; urgency=low
* Drop remove_zlib_link.diff patch. xml2-config and xslt-config
return only the necessary flags now.
* libkcal2-dev now contains libemailfunctions/idmapper.h, so no need to
- build-depend on the whole kdepim-dev anymore. Thanks Christopher Martin
+ build-depend on the whole tdepim-dev anymore. Thanks Christopher Martin
for applying the patch. Build-depend on
- libkcal2-dev( >= 3.5.4-1) | kdepim-dev, so the package can build with
- older versions of kdepim.
+ libkcal2-dev( >= 3.5.4-1) | tdepim-dev, so the package can build with
+ older versions of tdepim.
-- Regis Boudin <regis@boudin.name> Fri, 8 Sep 2006 08:47:29 +0100
@@ -264,9 +264,9 @@ tellico (1.0.3+SVNr327-1) unstable; urgency=low
+ Fixes various bugs (including some crashes)
+ Update IMDB search
+ Include fix from Aurelien Jarno to build on GNU/kFreeBSD (Closes: #336949)
- * Remove tight dependency on kdepim-related packages, the C++ ABI transition
+ * Remove tight dependency on tdepim-related packages, the C++ ABI transition
is complete for them. Also remove build-dependency on libkcal2-dev, which is
- pulled by kdepim-dev
+ pulled by tdepim-dev
* Upload sponsored by Thibaut VARENE <varenet@debian.org>
-- Regis Boudin <regis@boudin.name> Mon, 6 Dec 2005 14:14:47 +0100
@@ -277,11 +277,11 @@ tellico (1.0-1) unstable; urgency=high
+Updated license to add an exception to allow linking against the OpenSSL
library. Thanks to Daffyd for pointing it and Robby for modifing the
license. debian/copyright modified accordingly
- +New feature for loans, to use the kde calendar. Added kdepim-dev to
+ +New feature for loans, to use the kde calendar. Added tdepim-dev to
Build-Depends to enable it.
+Builds with gcc-4.0 (Closes: #326645)
- +To complete C++ ABI transition, tight dependencies on kdemultimedia-dev
- and kdepim (Closes: #326850, #328009)
+ +To complete C++ ABI transition, tight dependencies on tdemultimedia-dev
+ and tdepim (Closes: #326850, #328009)
* Updated FSF adress in debian/copyright
* Replaced references to my old email address in debian/copyright and
debian/tellico.1x
@@ -342,7 +342,7 @@ tellico (0.12-1) unstable; urgency=medium
rebranded as Tellico because of a trademark issue.
* For smooth transition, provide an empty bookcase package depending on
tellico.
- * Build depend on kdemultimedia-dev (>> 4:3.2.2-1). This specific version of
+ * Build depend on tdemultimedia-dev (>> 4:3.2.2-1). This specific version of
the package has a bug which prevent tellico from building.
* Bookcase 0.11 has been in sid for ~10 days, so it is already tested. Set
the priority to medium to increase the chances of getting this package in
diff --git a/ubuntu/maverick/applications/tellico/debian/control b/ubuntu/maverick/applications/tellico/debian/control
index d6832f838..d1f2283c5 100644
--- a/ubuntu/maverick/applications/tellico/debian/control
+++ b/ubuntu/maverick/applications/tellico/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Regis Boudin <regis@debian.org>
-Build-Depends: debhelper (>= 5.0.51~), kdelibs4-trinity-dev, libxml2-dev, libxslt1-dev, libtag1-dev, libyaz3-dev | libyaz4-dev, libpoppler-tqt-dev, libexempi-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 5.0.51~), tdelibs4-trinity-dev, libxml2-dev, libxslt1-dev, libtag1-dev, libyaz3-dev | libyaz4-dev, libpoppler-tqt-dev, libexempi-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://periapsis.org/tellico/
@@ -28,7 +28,7 @@ Description: collection manager for books, videos, music [Trinity]
Package: tellico-data-trinity
Architecture: all
-Depends: kdelibs-data-trinity
+Depends: tdelibs-data-trinity
Replaces: tellico-data-kde3 (<< 4:3.5.13)
Breaks: tellico-data-kde3 (<< 4:3.5.13)
Recommends: tellico-trinity
diff --git a/ubuntu/maverick/applications/twin-style-crystal/debian/changelog b/ubuntu/maverick/applications/twin-style-crystal/debian/changelog
index f330cbc5f..b2d80f32a 100644
--- a/ubuntu/maverick/applications/twin-style-crystal/debian/changelog
+++ b/ubuntu/maverick/applications/twin-style-crystal/debian/changelog
@@ -1,29 +1,29 @@
-kwin-style-crystal-trinity (1.0.5-0ubuntu3) karmic; urgency=low
+twin-style-crystal-trinity (1.0.5-0ubuntu3) karmic; urgency=low
* Karmic rebuild
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Thu, 02 July 2009 16:08:00 -0600
-kwin-style-crystal-trinity (1.0.5-0ubuntu2) intrepid; urgency=low
+twin-style-crystal-trinity (1.0.5-0ubuntu2) intrepid; urgency=low
* Moved Trinity to /opt/trinity
* Integrated properly with KDE4.2+
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Wed, 05 March 2009 01:11:00 -0600
-kwin-style-crystal-trinity (1.0.5-0ubuntu1) intrepid; urgency=low
+twin-style-crystal-trinity (1.0.5-0ubuntu1) intrepid; urgency=low
* Added -trinity suffix
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Fri, 05 Dec 2008 02:20:00 -0600
-kwin-style-crystal (1.0.5-0ubuntu4) hardy; urgency=low
+twin-style-crystal (1.0.5-0ubuntu4) hardy; urgency=low
* Update kubuntu_02_hardyfication.diff, all buttons are in now
-- Anthony Mercatante <tonio@ubuntu.com> Tue, 11 Mar 2008 10:25:13 +0100
-kwin-style-crystal (1.0.5-0ubuntu3) hardy; urgency=low
+twin-style-crystal (1.0.5-0ubuntu3) hardy; urgency=low
* Added hardyfication patch by Stefan Skotte
* Fixed packaging to use cdbs
@@ -31,13 +31,13 @@ kwin-style-crystal (1.0.5-0ubuntu3) hardy; urgency=low
-- Anthony Mercatante <tonio@ubuntu.com> Sat, 16 Feb 2008 13:55:32 +0100
-kwin-style-crystal (1.0.5-0ubuntu2) hardy; urgency=low
+twin-style-crystal (1.0.5-0ubuntu2) hardy; urgency=low
* removed shadow on inactive windows
-- Stefan Skotte <sfs@enhance-it.dk> Tue, 05 Feb 2008 14:46:34 +0100
-kwin-style-crystal (1.0.5-0ubuntu1) hardy; urgency=low
+twin-style-crystal (1.0.5-0ubuntu1) hardy; urgency=low
* New upstream release.
* Changed Maintainer as per Ubuntu spec.
@@ -46,7 +46,7 @@ kwin-style-crystal (1.0.5-0ubuntu1) hardy; urgency=low
-- Jonathan Patrick Davies <jpatrick@kubuntu.org> Sat, 27 Oct 2007 19:59:54 +0200
-kwin-style-crystal (1.0.2-1ubuntu1) feisty; urgency=low
+twin-style-crystal (1.0.2-1ubuntu1) feisty; urgency=low
* Sync with debian.
* Removed obsolete patch kubuntu_01_new_buttons.diff.uu
@@ -55,44 +55,44 @@ kwin-style-crystal (1.0.2-1ubuntu1) feisty; urgency=low
-- Anthony Mercatante <tonio@ubuntu.com> Mon, 22 Jan 2007 12:59:21 +0100
-kwin-style-crystal (1.0.2-1) unstable; urgency=low
+twin-style-crystal (1.0.2-1) unstable; urgency=low
* New upstream release
-- Sune Vuorela <debian@pusling.com> Thu, 12 Oct 2006 09:56:35 +0200
-kwin-style-crystal (1.0.1-0ubuntu6) edgy; urgency=low
+twin-style-crystal (1.0.1-0ubuntu6) edgy; urgency=low
* Improved buttons from Ken Wimer
-- Brandon Holtsclaw <imbrandon@kubuntu.org> Wed, 20 Sep 2006 11:54:18 -0500
-kwin-style-crystal (1.0.1-0ubuntu5) edgy; urgency=low
+twin-style-crystal (1.0.1-0ubuntu5) edgy; urgency=low
* Fix patch kubuntu_01_new_buttons.diff
-- Jonathan Riddell <jriddell@ubuntu.com> Tue, 29 Aug 2006 15:07:56 +0100
-kwin-style-crystal (1.0.1-0ubuntu4) edgy; urge ncy=low
+twin-style-crystal (1.0.1-0ubuntu4) edgy; urge ncy=low
* Improved close buttons from Ken Wimer
-- Jonathan Riddell <jriddell@ubuntu.com> Tue, 29 Aug 2006 11:57:33 +0100
-kwin-style-crystal (1.0.1-0ubuntu3) edgy; urgency=low
+twin-style-crystal (1.0.1-0ubuntu3) edgy; urgency=low
* Improved buttons from Ken Wimer
-- Jonathan Riddell <jriddell@ubuntu.com> Thu, 24 Aug 2006 14:44:47 +0100
-kwin-style-crystal (1.0.1-0ubuntu2) edgy; urgency=low
+twin-style-crystal (1.0.1-0ubuntu2) edgy; urgency=low
* Add kubuntu_01_new_buttons.diff.uu with new Edgy buttons
from Ken Wimer
-- Jonathan Riddell <jriddell@ubuntu.com> Tue, 22 Aug 2006 18:42:24 +0100
-kwin-style-crystal (1.0.1-0ubuntu1) edgy; urgency=low
+twin-style-crystal (1.0.1-0ubuntu1) edgy; urgency=low
* New Upstream Version
* Merge with Debian
@@ -100,33 +100,33 @@ kwin-style-crystal (1.0.1-0ubuntu1) edgy; urgency=low
-- Sarah Hobbs <hobbsee@ubuntu.com> Fri, 28 Jul 2006 00:56:02 +1000
-kwin-style-crystal (1.0.0-1) unstable; urgency=low
+twin-style-crystal (1.0.0-1) unstable; urgency=low
* Initial release Closes: #364360
-- Sune Vuorela <debian@pusling.com> Wed, 5 Apr 2006 21:07:23 +0000
-kwin-style-crystal (0.9.9-0ubuntu4) dapper; urgency=low
+twin-style-crystal (0.9.9-0ubuntu4) dapper; urgency=low
* Add missing build-dep on sharutils
-- Jonathan Riddell <jriddell@ubuntu.com> Tue, 18 Apr 2006 20:27:43 +0200
-kwin-style-crystal (0.9.9-0ubuntu3) dapper; urgency=low
+twin-style-crystal (0.9.9-0ubuntu3) dapper; urgency=low
* Add kubuntu_02_new_images.diff and
kubuntu_03_new_theme.diff with new style from Ken Wimer
-- Jonathan Riddell <jriddell@ubuntu.com> Thu, 13 Apr 2006 23:55:07 +0100
-kwin-style-crystal (0.9.9-0ubuntu2) dapper; urgency=low
+twin-style-crystal (0.9.9-0ubuntu2) dapper; urgency=low
* Add kubuntu_01_branch.diff to include transparency
turn off feature
-- Jonathan Riddell <jriddell@ubuntu.com> Thu, 30 Mar 2006 15:04:13 +0100
-kwin-style-crystal (0.9.9-0ubuntu1) dapper; urgency=low
+twin-style-crystal (0.9.9-0ubuntu1) dapper; urgency=low
[ Jonathan Patrick Davies ]
* Initial release.
diff --git a/ubuntu/maverick/applications/twin-style-crystal/debian/control b/ubuntu/maverick/applications/twin-style-crystal/debian/control
index 66a930c71..a22f0413b 100644
--- a/ubuntu/maverick/applications/twin-style-crystal/debian/control
+++ b/ubuntu/maverick/applications/twin-style-crystal/debian/control
@@ -1,16 +1,16 @@
-Source: kwin-style-crystal-trinity
+Source: twin-style-crystal-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Sune Vuorela <debian@pusling.com>
-Build-Depends: debhelper (>= 5.0.0), cdbs, kdebase-trinity-dev, sharutils, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 5.0.0), cdbs, tdebase-trinity-dev, sharutils, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
-Package: kwin-style-crystal-trinity
+Package: twin-style-crystal-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
-Replaces: kwin-style-crystal-kde3 (<< 4:3.5.13)
-Breaks: kwin-style-crystal-kde3 (<< 4:3.5.13)
+Replaces: twin-style-crystal-kde3 (<< 4:3.5.13)
+Breaks: twin-style-crystal-kde3 (<< 4:3.5.13)
Description: semi transparant window decoration for Trinity
Crystal offers you pseudo transparent titlebar, buttons and borders
transparent, so you can see more of your lovely background image
diff --git a/ubuntu/maverick/applications/wlassistant/debian/changelog b/ubuntu/maverick/applications/wlassistant/debian/changelog
index 17905f7ed..02865da0c 100644
--- a/ubuntu/maverick/applications/wlassistant/debian/changelog
+++ b/ubuntu/maverick/applications/wlassistant/debian/changelog
@@ -19,8 +19,8 @@ wlassistant-trinity (0.5.7-2~0ubuntu1) intrepid; urgency=low
wlassistant (0.5.7-2) unstable; urgency=low
* Fix clean target: cleanbuilddir common-configure-arch::
- * Remove Depends: kdelibs-bin - proper depends are pulled in via shlibs
- - wlassistant uninstallable after kdelibs(4:3.5.7.dfsg.1-4) (Closes:
+ * Remove Depends: tdelibs-bin - proper depends are pulled in via shlibs
+ - wlassistant uninstallable after tdelibs(4:3.5.7.dfsg.1-4) (Closes:
#437413)
* Move to Applications/Network/Monitoring:
- lintian fix menu-item-uses-apps-section
diff --git a/ubuntu/maverick/applications/wlassistant/debian/control b/ubuntu/maverick/applications/wlassistant/debian/control
index e9b31a5a8..896dcc318 100644
--- a/ubuntu/maverick/applications/wlassistant/debian/control
+++ b/ubuntu/maverick/applications/wlassistant/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
Uploaders: Achim Bohnet <ach@mpe.mpg.de>, Mark Purcell <msp@debian.org>
-Build-Depends: debhelper (>= 4.1.0), scons, cdbs, kdelibs4-trinity-dev, net-tools, wireless-tools, libiw-dev
+Build-Depends: debhelper (>= 4.1.0), scons, cdbs, tdelibs4-trinity-dev, net-tools, wireless-tools, libiw-dev
Standards-Version: 3.8.4
Package: wlassistant-trinity
diff --git a/ubuntu/maverick/applications/yakuake/debian/control b/ubuntu/maverick/applications/yakuake/debian/control
index 9f3c9aed6..98569dd19 100644
--- a/ubuntu/maverick/applications/yakuake/debian/control
+++ b/ubuntu/maverick/applications/yakuake/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Ana Beatriz Guerrero Lopez <ana@debian.org>
-Build-Depends: cdbs, debhelper (>= 5), quilt, kdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>= 5), quilt, tdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://extragear.kde.org/apps/yakuake/
diff --git a/ubuntu/maverick/dependencies/arts/debian/changelog b/ubuntu/maverick/dependencies/arts/debian/changelog
index 2fe0652db..5d592f00a 100644
--- a/ubuntu/maverick/dependencies/arts/debian/changelog
+++ b/ubuntu/maverick/dependencies/arts/debian/changelog
@@ -58,7 +58,7 @@ arts (1.5.9-2) unstable; urgency=low
+++ Changes by Modestas Vainius:
* Bump shlibs to 1.5.9.
- * Conflict with automake-dirty kdelibs4c2a (Closes: #473375).
+ * Conflict with automake-dirty tdelibs4c2a (Closes: #473375).
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Sun, 30 Mar 2008 14:23:49 +0300
@@ -66,7 +66,7 @@ arts (1.5.9-1lenny1) testing-proposed-updates; urgency=low
* Disable 01_admin_cleanup.diff and 97_automake_cleanup.diff patches
* Rebuild 98_buildprep.diff
- * Going to t-p-u to fix breakage in testing as kdelibs is not going into
+ * Going to t-p-u to fix breakage in testing as tdelibs is not going into
testing anytime soon.
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Sat, 29 Mar 2008 13:30:01 +0200
@@ -357,9 +357,9 @@ arts (1.4.3-1) experimental; urgency=low
arts (1.4.2-5) unstable; urgency=medium
- * Rebuild with the latest gcc-4.0. Rebuilding kdebase with the latest
+ * Rebuild with the latest gcc-4.0. Rebuilding tdebase with the latest
gcc-4.0/libstdc++ resulted in symbols added and removed (despite no code
- changes) when compared to the previous kdebase upload. This causes crashes
+ changes) when compared to the previous tdebase upload. This causes crashes
when run in conjunction with arts packages that have not been built with
the latest gcc-4.0/libstdc++.
@@ -576,7 +576,7 @@ arts (1.1.4-1) unstable; urgency=low
arts (1.1.3-1) unstable; urgency=low
* New upstream release.
- * Added kdelibs3 to libartsc0-dev conflicts. (Closes: #195412)
+ * Added tdelibs3 to libartsc0-dev conflicts. (Closes: #195412)
-- Christopher L Cheney <ccheney@debian.org> Tue, 29 Jul 2003 11:00:00 -0500
@@ -615,7 +615,7 @@ arts (1.1.0-2) unstable; urgency=low
arts (1.1.0-1) unstable; urgency=low
* Initial Release.
- * Split out of kdelibs source.
+ * Split out of tdelibs source.
* Thanks to Daniel Stone (daniel@sfarc.net) and David "dpash" Pashley
(david@davidpashley.com) for their initial work on this.
diff --git a/ubuntu/maverick/dependencies/arts/debian/control.in b/ubuntu/maverick/dependencies/arts/debian/control.in
index e6466cf19..bbdeaac4b 100644
--- a/ubuntu/maverick/dependencies/arts/debian/control.in
+++ b/ubuntu/maverick/dependencies/arts/debian/control.in
@@ -32,7 +32,7 @@ Architecture: any
Section: libs
Depends: ${shlibs:Depends}, oss-compat
Recommends: libarts1-akode
-Conflicts: libarts1, libarts1c2, libarts (<< 4:3.0.0), libarts-alsa (<< 4:3.0.0), kdelibs4c2a (<< 4:3.5.9)
+Conflicts: libarts1, libarts1c2, libarts (<< 4:3.0.0), libarts-alsa (<< 4:3.0.0), tdelibs4c2a (<< 4:3.5.9)
Replaces: libarts1, libarts1c2, libarts (<< 4:3.0.0), libarts-alsa (<< 4:3.0.0)
Description: aRts sound system core components
aRts is a short form for "analog realtime synthesizer". aRts is highly
diff --git a/ubuntu/maverick/dependencies/dbus-1-tqt/debian/copyright b/ubuntu/maverick/dependencies/dbus-1-tqt/debian/copyright
index 2369bdcef..7a556c0d1 100644
--- a/ubuntu/maverick/dependencies/dbus-1-tqt/debian/copyright
+++ b/ubuntu/maverick/dependencies/dbus-1-tqt/debian/copyright
@@ -2,7 +2,7 @@ This package was debianised by Jonathan Riddell <jriddell@ubuntu.com> on
Thu, 03 Jul 2008 18:21:06 +0100
Copyright (C) 2011 Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Copyright (C) 2005 Harald Fernengel <harry@kdevelop.org>
+Copyright (C) 2005 Harald Fernengel <harry@tdevelop.org>
Copyright (C) 2005,2007 Kevin Krammer <kevin.krammer@gmx.at>
The software of this project is distributed under the terms of three
diff --git a/ubuntu/maverick/dependencies/qt3/debian/changelog b/ubuntu/maverick/dependencies/qt3/debian/changelog
index 8d00b1ad6..24e9a2fab 100644
--- a/ubuntu/maverick/dependencies/qt3/debian/changelog
+++ b/ubuntu/maverick/dependencies/qt3/debian/changelog
@@ -639,7 +639,7 @@ qt-x11-free (3:3.3.5-2) unstable; urgency=low
+++ Changes by Christopher Martin:
- * Drop qt-copy's gamma patch, now that kdelibs has incorporated a
+ * Drop qt-copy's gamma patch, now that tdelibs has incorporated a
cleaner fix. (Closes: #333542)
* Fix a new-for-3.3.5 QListView problem that was causing myriad random
diff --git a/ubuntu/maverick/dependencies/tqtinterface/debian/rules b/ubuntu/maverick/dependencies/tqtinterface/debian/rules
index 0322b3e5b..9f873f0dd 100755
--- a/ubuntu/maverick/dependencies/tqtinterface/debian/rules
+++ b/ubuntu/maverick/dependencies/tqtinterface/debian/rules
@@ -1,5 +1,5 @@
#! /usr/bin/make -f
-# see debian/rules file for kdesvn for cmake examples
+# see debian/rules file for tdesvn for cmake examples
include /usr/share/cdbs/1/rules/debhelper.mk
include /usr/share/cdbs/1/class/cmake.mk
diff --git a/ubuntu/maverick/libraries/kipi-plugins/debian/changelog b/ubuntu/maverick/libraries/kipi-plugins/debian/changelog
index da8fca349..d9e80a9a4 100755
--- a/ubuntu/maverick/libraries/kipi-plugins/debian/changelog
+++ b/ubuntu/maverick/libraries/kipi-plugins/debian/changelog
@@ -45,9 +45,9 @@ kipi-plugins (0.1.5-1) unstable; urgency=low
+ remove automake: not needed
+ remove libexif-dev: replaced upstream by libexiv2-dev
* Cherry pick fixes from SVN:
- + 40_kdesvn786355_timeadjusst_fix_filestat.diff
- + 40_kdesvn786363_timeAdjust_update_DateTimeOriginal.diff
- + 40_kdesvn786549_99_rawDecoding_jpeg_compression.diff
+ + 40_tdesvn786355_timeadjusst_fix_filestat.diff
+ + 40_tdesvn786363_timeAdjust_update_DateTimeOriginal.diff
+ + 40_tdesvn786549_99_rawDecoding_jpeg_compression.diff
Thx to upstream for pointing me to those patches.
[ Fathi Boudra ]
@@ -120,7 +120,7 @@ kipi-plugins (0.1.4~beta2-1) experimental; urgency=low
50_libkexiv2-0.patch
50_libkexiv2-1.patch
50_libkexiv2-2.patch
- 15_kdesvn_655231_fix-gallery-2.2-export.diff
+ 15_tdesvn_655231_fix-gallery-2.2-export.diff
Bug#417297-GCC4.3.diff
-- Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org> Tue, 26 Jun 2007 23:28:36 +0100
@@ -130,7 +130,7 @@ kipi-plugins (0.1.3-5) unstable; urgency=low
[ Achim Bohnet ]
* debian/control: set kipi-plugins-doc section to doc. Fixes override
disparity on uploads.
- * Add debian/patches/15_kdesvn_655231_fix-gallery-2.2-export.diff
+ * Add debian/patches/15_tdesvn_655231_fix-gallery-2.2-export.diff
Fixes export to gallery 2.2: http://bugs.kde.org/show_bug.cgi?id=142259
* Add debian/patches/50_libkexiv2-{1,2,3}.patch: Fixes FTBFS with
libexiv2 0.14. This adds also a build dependency on libkexiv2-dev
@@ -206,8 +206,8 @@ kipi-plugins (0.1.3-1) experimental; urgency=low
+ ipodexport fix for relibtoolization (KDE bug 140279):
ipodexport is calling g_type_init() explicitely without linking
against libgobject-2.0: debian/patches/40_fix_ipod_export_linking.diff
- * remove patches/10_kdesvn_618170_Makefile.am_libs_used_only.diff and
- patches/30_kdesvn_625568_pod.patch. Included upstream.
+ * remove patches/10_tdesvn_618170_Makefile.am_libs_used_only.diff and
+ patches/30_tdesvn_625568_pod.patch. Included upstream.
-- Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org> Thu, 25 Jan 2007 21:34:40 +0100
@@ -236,7 +236,7 @@ kipi-plugins (0.1.3~rc1-1) experimental; urgency=low
+ order plugins list in long description as in README
+ avoid term 'plugins' in short description of the plugins
* relibtoolization:
- add patches/10_kdesvn_618170_Makefile.am_libs_used_only.diff
+ add patches/10_tdesvn_618170_Makefile.am_libs_used_only.diff
-- Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org> Fri, 29 Dec 2006 13:46:46 +0100
@@ -366,7 +366,7 @@ kipi-plugins (0.1+rc1-1) unstable; urgency=low
[ Achim Bohnet ]
* Now that the pkgs are build on all archs, fix build dependencies
- + kdelibs4-dev: remove version
+ + tdelibs4-dev: remove version
+ libkexif1-dev (>= 0.2-1), libkipi0-dev (>= 0.1-1): (re)set
versions to last API change. (Helps backporting.)
* patches/01_rawconverter_dcraw7.0+trinity.4-fixes-from-head.diff removed.
@@ -396,7 +396,7 @@ kipi-plugins (0.1+rc1-1) unstable; urgency=low
kipi-plugins (0.1+beta2-22) unstable; urgency=low
* C++ transition package
- * Upgrade Build-Depends: kdelibs4-dev (>= 3.4.2-1), libkexif1-dev (>=
+ * Upgrade Build-Depends: tdelibs4-dev (>= 3.4.2-1), libkexif1-dev (>=
0.2.1-5), libkipi0-dev (>= 0.1.1-3)
-- Mark Purcell <msp@debian.org> Sun, 21 Aug 2005 10:48:53 +0100
diff --git a/ubuntu/maverick/libraries/kipi-plugins/debian/control b/ubuntu/maverick/libraries/kipi-plugins/debian/control
index bbbdb77a5..7a396b78c 100644
--- a/ubuntu/maverick/libraries/kipi-plugins/debian/control
+++ b/ubuntu/maverick/libraries/kipi-plugins/debian/control
@@ -3,10 +3,10 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
Uploaders: Mark Purcell <msp@debian.org>, Achim Bohnet <ach@mpe.mpg.de>, Fathi Boudra <fabo@debian.org>
-Build-Depends: cdbs, debhelper (>= 5), quilt, pkg-config, kdelibs4-trinity-dev,
+Build-Depends: cdbs, debhelper (>= 5), quilt, pkg-config, tdelibs4-trinity-dev,
libexiv2-dev, libgphoto2-2-dev, libgpod-nogtk-dev,
libkcal2-trinity-dev, libkdcraw3-trinity-dev, libkexiv2-3-trinity-dev,
- libkipi0-trinity-dev, libtiff4-dev, libxslt1-dev, kdepim-trinity-dev,
+ libkipi0-trinity-dev, libtiff4-dev, libxslt1-dev, tdepim-trinity-dev,
automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://www.kipi-plugins.org/
diff --git a/ubuntu/maverick/libraries/kipi-plugins/debian/control.in b/ubuntu/maverick/libraries/kipi-plugins/debian/control.in
index 2f1de6547..0d68a8196 100755
--- a/ubuntu/maverick/libraries/kipi-plugins/debian/control.in
+++ b/ubuntu/maverick/libraries/kipi-plugins/debian/control.in
@@ -4,10 +4,10 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: @@@MAINTAINER@@@
Uploaders: @@@UPLOADERS@@@
-Build-Depends: cdbs, debhelper (>= 5), quilt, pkg-config, kdelibs4-trinity-dev,
+Build-Depends: cdbs, debhelper (>= 5), quilt, pkg-config, tdelibs4-trinity-dev,
libexiv2-trinity-dev (>= 0.16), libgphoto2-2-dev, libgpod-nogtk-dev,
libkcal2-trinity-dev, libkdcraw3-trinity-dev, libkexiv2-3-trinity-dev,
- libkipi0-trinity-dev, libtiff4-dev, libxslt1-dev, kdepim-trinity-dev,
+ libkipi0-trinity-dev, libtiff4-dev, libxslt1-dev, tdepim-trinity-dev,
automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
Standards-Version: 3.8.3
Homepage: http://www.kipi-plugins.org/
diff --git a/ubuntu/maverick/libraries/libkdcraw/debian/control b/ubuntu/maverick/libraries/libkdcraw/debian/control
index 33909fbf5..906728ee0 100644
--- a/ubuntu/maverick/libraries/libkdcraw/debian/control
+++ b/ubuntu/maverick/libraries/libkdcraw/debian/control
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Uploaders: Mark Purcell <msp@debian.org>, Achim Bohnet <ach@mpe.mpg.de>, Fathi Boudra <fabo@debian.org>
-Build-Depends: cdbs, debhelper (>= 5), quilt, kdelibs4-trinity-dev,
+Build-Depends: cdbs, debhelper (>= 5), quilt, tdelibs4-trinity-dev,
liblcms1-dev, libjpeg62-dev, pkg-config,
automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
diff --git a/ubuntu/maverick/libraries/libkdcraw/debian/control.in b/ubuntu/maverick/libraries/libkdcraw/debian/control.in
index a28c0245d..db049eed3 100644
--- a/ubuntu/maverick/libraries/libkdcraw/debian/control.in
+++ b/ubuntu/maverick/libraries/libkdcraw/debian/control.in
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: @@@MAINTAINER@@@
Uploaders: @@@UPLOADERS@@@
-Build-Depends: cdbs, debhelper (>= 5), quilt, kdelibs4-trinity-dev,
+Build-Depends: cdbs, debhelper (>= 5), quilt, tdelibs4-trinity-dev,
liblcms1-dev, libjpeg62-dev, pkg-config,
automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
Standards-Version: 3.8.3
diff --git a/ubuntu/maverick/libraries/libkexiv2/debian/control b/ubuntu/maverick/libraries/libkexiv2/debian/control
index 1be032c44..6ebaea475 100644
--- a/ubuntu/maverick/libraries/libkexiv2/debian/control
+++ b/ubuntu/maverick/libraries/libkexiv2/debian/control
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Uploaders: Achim Bohnet <ach@mpe.mpg.de>, Mark Purcell <msp@debian.org>
-Build-Depends: debhelper (>> 5), cdbs, libexiv2-dev, kdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>> 5), cdbs, libexiv2-dev, tdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://www.kipi-plugins.org/
diff --git a/ubuntu/maverick/libraries/libkexiv2/debian/control.in b/ubuntu/maverick/libraries/libkexiv2/debian/control.in
index 0225eb0fc..34658fb18 100644
--- a/ubuntu/maverick/libraries/libkexiv2/debian/control.in
+++ b/ubuntu/maverick/libraries/libkexiv2/debian/control.in
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: @@@MAINTAINER@@@
Uploaders: @@@UPLOADERS@@@
-Build-Depends: debhelper (>> 5), cdbs, libexiv2-trinity-dev (>= 0.12), kdelibs4-trinity-dev, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
+Build-Depends: debhelper (>> 5), cdbs, libexiv2-trinity-dev (>= 0.12), tdelibs4-trinity-dev, automake1.11-trinity, autoconf2.63, libtool, libltdl-dev
Standards-Version: 3.8.3
Homepage: http://www.kipi-plugins.org/
diff --git a/ubuntu/maverick/libraries/libkipi/debian/changelog b/ubuntu/maverick/libraries/libkipi/debian/changelog
index ed7cd918a..eaec4a227 100644
--- a/ubuntu/maverick/libraries/libkipi/debian/changelog
+++ b/ubuntu/maverick/libraries/libkipi/debian/changelog
@@ -59,7 +59,7 @@ libkipi (0.1.4-1) unstable; urgency=low
[ Achim Bohnet ]
* new upstream release. Fixes FTBFS on first installation.
- * Remove 11_kdesvn_r540613_fix_include_path.diff. Included upstream
+ * Remove 11_tdesvn_r540613_fix_include_path.diff. Included upstream
* Remove 06_disable_no_undefined.diff. Not needed. Pkg is properly
relibtoolized
* Update relibtoolization patches: 98_buildprep.diff 99_only_-lqt-mt.diff
@@ -69,7 +69,7 @@ libkipi (0.1.4-1) unstable; urgency=low
libkipi (0.1.3-2) unstable; urgency=low
[ Achim Bohnet ]
- * Add 11_kdesvn_r540613_fix_include_path.diff. Closes: #366933: libkipi -
+ * Add 11_tdesvn_r540613_fix_include_path.diff. Closes: #366933: libkipi -
FTBFS: error: libkipi/interface.h: No such file or directory
-- Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org> Sun, 14 May 2006 11:03:25 +0200
@@ -125,7 +125,7 @@ libkipi (0.1.2-2) unstable; urgency=low
future releases
[ Achim Bohnet ]
- * 2nd g++ v4 ABI change: Because we already depend on kdelibs4c2a,
+ * 2nd g++ v4 ABI change: Because we already depend on tdelibs4c2a,
remove c2 that was unnecessarily introduced for the 1st g++ v4.0
ABI change. Now backporting and sync with kunbuntu needs no
source changes again.
@@ -134,8 +134,8 @@ libkipi (0.1.2-2) unstable; urgency=low
--list-missing
+ remove unnecessary --disable-debug configure option
+ build with --enable-final
- * Temporarily Build-Depend on kdelibs4-dev (>= 4:3.4.3-2) to make
- sure we build against kdelibs4c2a
+ * Temporarily Build-Depend on tdelibs4-dev (>= 4:3.4.3-2) to make
+ sure we build against tdelibs4c2a
-- Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org> Fri, 2 Dec 2005 15:49:45 +0100
@@ -146,7 +146,7 @@ libkipi (0.1.2-1) unstable; urgency=low
+++ Changes by Achim Bohnet:
- * remove versioned build-dependency of kdelibs4-dev now that
+ * remove versioned build-dependency of tdelibs4-dev now that
it's build on all archs with new C++ ABI.
* patches/00_fix-home-page-url.patch removed. Fixed upstream.
* updated debian/copyright for 0.1.2 tarball
@@ -163,7 +163,7 @@ libkipi (0.1.1-4) unstable; urgency=low
libkipi (0.1.1-3) unstable; urgency=low
* C++ transition package
- * Upgrade Build-Depends: kdelibs4-dev (>= 3.4.2-1)
+ * Upgrade Build-Depends: tdelibs4-dev (>= 3.4.2-1)
* Uploaders: Achim Bohnet <ach@mpe.mpg.de>, Mark Purcell
<msp@debian.org>
diff --git a/ubuntu/maverick/libraries/libkipi/debian/control b/ubuntu/maverick/libraries/libkipi/debian/control
index 4424ac60f..e33e73d15 100644
--- a/ubuntu/maverick/libraries/libkipi/debian/control
+++ b/ubuntu/maverick/libraries/libkipi/debian/control
@@ -3,7 +3,7 @@ Section: libs
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
Uploaders: Achim Bohnet <ach@mpe.mpg.de>, Mark Purcell <msp@debian.org>
-Build-Depends: cdbs, debhelper (>> 4.1), libexif-dev, kdelibs4-trinity-dev (>= 4:3.4.3-2), automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs, debhelper (>> 4.1), libexif-dev, tdelibs4-trinity-dev (>= 4:3.4.3-2), automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: libkipi0-trinity-dev
diff --git a/ubuntu/maverick/libraries/libkipi/debian/control.in b/ubuntu/maverick/libraries/libkipi/debian/control.in
index 9c54b995b..3b1e241ef 100644
--- a/ubuntu/maverick/libraries/libkipi/debian/control.in
+++ b/ubuntu/maverick/libraries/libkipi/debian/control.in
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: @@@MAINTAINER@@@
Uploaders: @@@UPLOADERS@@@
-Build-Depends: cdbs, debhelper (>> 4.1), libexif-dev, kdelibs4-trinity-dev (>= 4:3.4.3-2), autotools-dev
+Build-Depends: cdbs, debhelper (>> 4.1), libexif-dev, tdelibs4-trinity-dev (>= 4:3.4.3-2), autotools-dev
Standards-Version: 3.8.3
Package: libkipi0-trinity-dev
diff --git a/ubuntu/maverick/libraries/mlt/debian/changelog b/ubuntu/maverick/libraries/mlt/debian/changelog
index 56a1c1fd2..d705cbdeb 100644
--- a/ubuntu/maverick/libraries/mlt/debian/changelog
+++ b/ubuntu/maverick/libraries/mlt/debian/changelog
@@ -63,7 +63,7 @@ mlt (0.2.4.svn20071228-0.0ubuntu1) hardy; urgency=low
mlt (0.2.4.svn20071228-0.0) unstable; urgency=low
* New svn release.
- * Replace libqt3-mt-dev by kdelibs4-dev in Build-Depends.
+ * Replace libqt3-mt-dev by tdelibs4-dev in Build-Depends.
* Install modules in /usr/lib instead of /usr/share
-- Christian Marillat <marillat@debian.org> Sat, 29 Dec 2007 17:12:24 +0100
diff --git a/ubuntu/maverick/libraries/mlt/debian/control b/ubuntu/maverick/libraries/mlt/debian/control
index b55371a4d..64fc2a37d 100644
--- a/ubuntu/maverick/libraries/mlt/debian/control
+++ b/ubuntu/maverick/libraries/mlt/debian/control
@@ -7,7 +7,7 @@ Homepage: http://mlt.sourceforge.net/
Standards-Version: 3.8.3
Build-Depends: debhelper (>= 5), libdv4-dev, libquicktime-dev (>= 2:1.0.0),
libvorbis-dev, libsdl-dev | libsdl1.2-dev, libgtk2.0-dev, libjack-dev, quilt,
- libsamplerate-dev, libmad0-dev, kdelibs4-trinity-dev, imagemagick, ffmpeg, libflac-dev,
+ libsamplerate-dev, libmad0-dev, tdelibs4-trinity-dev, imagemagick, ffmpeg, libflac-dev,
libavcodec-dev, libxml2-dev, ladspa-sdk, libavutil-dev, libxcursor-dev,
libxinerama-dev, libxrandr-dev, libxrender-dev, libavformat-dev,
libswscale-dev, libasound2-dev, libsox-dev
diff --git a/ubuntu/maverick/libraries/pykdeextensions/debian/changelog b/ubuntu/maverick/libraries/pykdeextensions/debian/changelog
index 3c1ed6acf..92b728999 100644
--- a/ubuntu/maverick/libraries/pykdeextensions/debian/changelog
+++ b/ubuntu/maverick/libraries/pykdeextensions/debian/changelog
@@ -100,7 +100,7 @@ pykdeextensions (0.4.0-3) unstable; urgency=low
* Added pycompat and pyversions
* Force to use python2.4 (Closes: #375618)
* Added to Build-Depends: python-support, python-all-dev,
- kdelibs4c2a (for kde-config)
+ tdelibs4c2a (for kde-config)
* Updated libpythonize0-dev, libpythonize0, and pykdextensions install files
* Cleaned up rules
* Added 12_force_python2.4_script.diff to force python2.4 in scripts
diff --git a/ubuntu/maverick/libraries/pykdeextensions/debian/control b/ubuntu/maverick/libraries/pykdeextensions/debian/control
index b7719fae4..d82091f2d 100644
--- a/ubuntu/maverick/libraries/pykdeextensions/debian/control
+++ b/ubuntu/maverick/libraries/pykdeextensions/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
Uploaders: Fathi Boudra <fboudra@free.fr>, Mark Purcell <msp@debian.org>
-Build-Depends: cdbs, debhelper (>= 5), chrpath, quilt, kdelibs4c2a-trinity, libtool,
+Build-Depends: cdbs, debhelper (>= 5), chrpath, quilt, tdelibs4c2a-trinity, libtool,
libxml2-utils, libxrandr-dev, libxxf86vm-dev, pyqt-tools, python-trinity-trinity,
python-qt-dev, python-sip4-dev, python-support (>= 0.6), python2.6, python2.6-dev
Standards-Version: 3.8.4
diff --git a/ubuntu/maverick/libraries/python-trinity/debian/changelog b/ubuntu/maverick/libraries/python-trinity/debian/changelog
index 48f8d4dae..688f8d49c 100644
--- a/ubuntu/maverick/libraries/python-trinity/debian/changelog
+++ b/ubuntu/maverick/libraries/python-trinity/debian/changelog
@@ -207,7 +207,7 @@ python-trinity (3.16.0-0ubuntu8) feisty; urgency=low
adds setPtyFd() to sip/kpart/konsole_kpart.sip
[ Jonathan Riddell ]
- * Update build-dep version to kdelibs and konsole 3.5.6
+ * Update build-dep version to tdelibs and konsole 3.5.6
-- Michael Vogt <michael.vogt@ubuntu.com> Fri, 19 Jan 2007 10:43:29 +0100
diff --git a/ubuntu/maverick/libraries/python-trinity/debian/control b/ubuntu/maverick/libraries/python-trinity/debian/control
index 73729642b..38a85e452 100644
--- a/ubuntu/maverick/libraries/python-trinity/debian/control
+++ b/ubuntu/maverick/libraries/python-trinity/debian/control
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Ricardo Javier Cardenes Medina <rcardenes@debian.org>
Uploaders: Torsten Marek <shlomme@debian.org>, Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
-Build-Depends: debhelper (>= 5.0.38), libtqtinterface-dev, python, python-all-dev, python-all-dbg, sip4 (>= 4.10), python-sip4-dev (>= 4.10), python-qt-dev (>= 3.18), kdelibs4-trinity-dev, python-central (>= 0.6.11), dpatch, python-sip4, python-sip4-dbg, python-sip4-dev
+Build-Depends: debhelper (>= 5.0.38), libtqtinterface-dev, python, python-all-dev, python-all-dbg, sip4 (>= 4.10), python-sip4-dev (>= 4.10), python-qt-dev (>= 3.18), tdelibs4-trinity-dev, python-central (>= 0.6.11), dpatch, python-sip4, python-sip4-dbg, python-sip4-dev
Standards-Version: 3.8.4
Homepage: http://www.riverbankcomputing.co.uk/pykde/index.php
XS-Python-Version: all
diff --git a/ubuntu/maverick/tde-i18n/debian/changelog b/ubuntu/maverick/tde-i18n/debian/changelog
index 6ae7ac4dc..a4347a2ca 100644
--- a/ubuntu/maverick/tde-i18n/debian/changelog
+++ b/ubuntu/maverick/tde-i18n/debian/changelog
@@ -1,16 +1,16 @@
-kde-i18n-trinity (4:3.5.10-4) karmic; urgency=low
+tde-i18n-trinity (4:3.5.10-4) karmic; urgency=low
* Karmic rebuild
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Thu, 02 July 2009 16:08:00 -0600
-kde-i18n (4:3.5.10-2) unstable; urgency=high
+tde-i18n (4:3.5.10-2) unstable; urgency=high
* Update copyright file. (Closes: #497290).
-- Ana Beatriz Guerrero Lopez <ana@debian.org> Sun, 28 Sep 2008 23:01:47 +0200
-kde-i18n (4:3.5.10-1) unstable; urgency=low
+tde-i18n (4:3.5.10-1) unstable; urgency=low
* New upstream release:
- New language: uz@cyrillic (Cyrillic Uzbek).
@@ -19,7 +19,7 @@ kde-i18n (4:3.5.10-1) unstable; urgency=low
-- Ana Beatriz Guerrero Lopez <ana@debian.org> Sat, 23 Aug 2008 10:50:32 +0200
-kde-i18n (4:3.5.9-2) unstable; urgency=low
+tde-i18n (4:3.5.9-2) unstable; urgency=low
+++ Changes by Modestas Vainius:
@@ -41,7 +41,7 @@ kde-i18n (4:3.5.9-2) unstable; urgency=low
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Fri, 14 Mar 2008 21:28:00 +0200
-kde-i18n (4:3.5.9-1) unstable; urgency=low
+tde-i18n (4:3.5.9-1) unstable; urgency=low
* New upstream release:
- New language: be.
@@ -50,7 +50,7 @@ kde-i18n (4:3.5.9-1) unstable; urgency=low
-- Ana Beatriz Guerrero Lopez <ana@debian.org> Tue, 22 Jan 2008 01:52:51 +0100
-kde-i18n (4:3.5.8-1) unstable; urgency=low
+tde-i18n (4:3.5.8-1) unstable; urgency=low
* New upstream release.
- New languages: te, wa.
@@ -59,18 +59,18 @@ kde-i18n (4:3.5.8-1) unstable; urgency=low
Thanks for all your work Noèl!
* Update debhelper compatibility to 5 and moved it into a file.
* Little tweaking of the rules.
- * Update the deps of the packages to kdelibs4c2a (>= 4:3.5.8-1) to avoid
- translations migrate to testing before kdelibs.
+ * Update the deps of the packages to tdelibs4c2a (>= 4:3.5.8-1) to avoid
+ translations migrate to testing before tdelibs.
-- Ana Beatriz Guerrero Lopez <ana@debian.org> Sat, 20 Oct 2007 02:35:57 +0200
-kde-i18n (4:3.5.7-1) unstable; urgency=low
+tde-i18n (4:3.5.7-1) unstable; urgency=low
* new upstream release 3.5.7
-- Noèl Köthe <noel@debian.org> Fri, 15 Jun 2007 21:55:57 +0200
-kde-i18n (4:3.5.6-1) unstable; urgency=low
+tde-i18n (4:3.5.6-1) unstable; urgency=low
* new upstream release 3.5.6
(closes: Bug#410786)
@@ -78,26 +78,26 @@ kde-i18n (4:3.5.6-1) unstable; urgency=low
-- Noèl Köthe <noel@debian.org> Sat, 24 Feb 2007 12:38:52 +0100
-kde-i18n (4:3.5.5-1) unstable; urgency=low
+tde-i18n (4:3.5.5-1) unstable; urgency=low
* new upstream release 3.5.5
* updated Standards-Version
-- Noèl Köthe <noel@debian.org> Tue, 03 Oct 2006 14:31:11 +0200
-kde-i18n (4:3.5.4-1) unstable; urgency=low
+tde-i18n (4:3.5.4-1) unstable; urgency=low
* new upstream release 3.5.4
-- Noèl Köthe <noel@debian.org> Sat, 16 Sep 2006 14:53:48 +0200
-kde-i18n (4:3.5.3-1) unstable; urgency=low
+tde-i18n (4:3.5.3-1) unstable; urgency=low
* new upstream release 3.5.3
-- Noèl Köthe <noel@debian.org> Mon, 12 Jun 2006 21:17:14 +0200
-kde-i18n (4:3.5.2-1) unstable; urgency=low
+tde-i18n (4:3.5.2-1) unstable; urgency=low
* new upstream release 3.5.2
* he: fixed kmail typo (closes: Bug#269845)
@@ -105,25 +105,25 @@ kde-i18n (4:3.5.2-1) unstable; urgency=low
-- Noèl Köthe <noel@debian.org> Fri, 31 Mar 2006 21:01:31 +0200
-kde-i18n (4:3.5.1-1) unstable; urgency=low
+tde-i18n (4:3.5.1-1) unstable; urgency=low
* new upstream release 3.5.1
-- Noèl Köthe <noel@debian.org> Sun, 05 Feb 2006 13:59:33 +0100
-kde-i18n (4:3.5.0-3) unstable; urgency=low
+tde-i18n (4:3.5.0-3) unstable; urgency=low
- * upload kde-i18n 3.5 to unstable
+ * upload tde-i18n 3.5 to unstable
-- Noèl Köthe <noel@debian.org> Sun, 08 Jan 2006 13:34:33 +0100
-kde-i18n (4:3.5.0-2) experimental; urgency=low
+tde-i18n (4:3.5.0-2) experimental; urgency=low
- * upload kde-i18n 3.5 to experimental
+ * upload tde-i18n 3.5 to experimental
-- Noèl Köthe <noel@debian.org> Sun, 18 Dec 2005 20:56:46 +0100
-kde-i18n (4:3.5.0-1) alioth; urgency=low
+tde-i18n (4:3.5.0-1) alioth; urgency=low
* new upstream version
* added new languages
@@ -142,17 +142,17 @@ kde-i18n (4:3.5.0-1) alioth; urgency=low
- zh_TW (Chinese Traditional)
* removed langauge
- hsb (Upper Sorbian)
- * corrected dependency to kdelibs4c2a
+ * corrected dependency to tdelibs4c2a
-- Noèl Köthe <noel@debian.org> Wed, 07 Dec 2005 17:42:26 +0100
-kde-i18n (4:3.4.3-1) unstable; urgency=low
+tde-i18n (4:3.4.3-1) unstable; urgency=low
* new upstream version
-- Noèl Köthe <noel@debian.org> Sun, 09 Oct 2005 20:41:22 +0200
-kde-i18n (4:3.4.2-4) unstable; urgency=low
+tde-i18n (4:3.4.2-4) unstable; urgency=low
* added versioned replace against kturtle (de, fr, nl, sr, sv)
(closes: Bug#327332)
@@ -164,21 +164,21 @@ kde-i18n (4:3.4.2-4) unstable; urgency=low
-- Noèl Köthe <noel@debian.org> Tue, 13 Sep 2005 19:56:27 +0200
-kde-i18n (4:3.4.2-3) unstable; urgency=low
+tde-i18n (4:3.4.2-3) unstable; urgency=low
* added missing bzip2 build-dependency
(closes: Bug#326006)
-- Noèl Köthe <noel@debian.org> Thu, 01 Sep 2005 07:56:18 +0200
-kde-i18n (4:3.4.2-2) unstable; urgency=low
+tde-i18n (4:3.4.2-2) unstable; urgency=low
- * correct dependency from kdelibs4 to kdelibs4c2
+ * correct dependency from tdelibs4 to tdelibs4c2
(closes: Bug#325792)
-- Noèl Köthe <noel@debian.org> Wed, 31 Aug 2005 08:17:21 +0200
-kde-i18n (4:3.4.2-1) unstable; urgency=low
+tde-i18n (4:3.4.2-1) unstable; urgency=low
* new upstream release
* fixed broken build process which results in missing translations
@@ -193,7 +193,7 @@ kde-i18n (4:3.4.2-1) unstable; urgency=low
-- Noèl Köthe <noel@debian.org> Mon, 29 Aug 2005 18:35:01 +0200
-kde-i18n (4:3.4.1-1) experimental; urgency=low
+tde-i18n (4:3.4.1-1) experimental; urgency=low
* new upstream release (svn revision 432479)
* updated Standards-Version
@@ -205,7 +205,7 @@ kde-i18n (4:3.4.1-1) experimental; urgency=low
-- Noèl Köthe <noel@debian.org> Tue, 12 Jul 2005 23:36:42 +0200
-kde-i18n (4:3.4.0-1) unstable; urgency=low
+tde-i18n (4:3.4.0-1) unstable; urgency=low
* new upstream release
* languages added:
@@ -230,7 +230,7 @@ kde-i18n (4:3.4.0-1) unstable; urgency=low
-- Noèl Köthe <noel@debian.org> Wed, 16 Mar 2005 13:36:39 +0100
-kde-i18n (4:3.3.2-1) unstable; urgency=low
+tde-i18n (4:3.3.2-1) unstable; urgency=low
* new upstream release
* languages added: af (Afrikaans) and gl (Galician)
@@ -244,7 +244,7 @@ kde-i18n (4:3.3.2-1) unstable; urgency=low
-- Noèl Köthe <noel@debian.org> Sun, 05 Dec 2004 00:14:41 +0100
-kde-i18n (4:3.3.1-1) unstable; urgency=low
+tde-i18n (4:3.3.1-1) unstable; urgency=low
* new upstream release
* 3.3.1 has updated japanese translations
@@ -252,7 +252,7 @@ kde-i18n (4:3.3.1-1) unstable; urgency=low
-- Noèl Köthe <noel@debian.org> Mon, 04 Oct 2004 22:24:10 +0200
-kde-i18n (4:3.3.0-1) unstable; urgency=medium
+tde-i18n (4:3.3.0-1) unstable; urgency=medium
* new upstream release
* urgency=medium to get 3.3 into sarge if release
@@ -269,7 +269,7 @@ kde-i18n (4:3.3.0-1) unstable; urgency=medium
-- Noèl Köthe <noel@debian.org> Sun, 15 Aug 2004 11:20:27 +0200
-kde-i18n (4:3.2.3-2) unstable; urgency=low
+tde-i18n (4:3.2.3-2) unstable; urgency=low
* fixed long string in KLaptop in de (upstream: #83648)
(closes: Bug#251403)
@@ -278,7 +278,7 @@ kde-i18n (4:3.2.3-2) unstable; urgency=low
-- Noèl Köthe <noel@debian.org> Sat, 19 Jun 2004 14:41:39 +0200
-kde-i18n (4:3.2.3-1) unstable; urgency=low
+tde-i18n (4:3.2.3-1) unstable; urgency=low
* new upstream release
* added ar (Arabic), hr (Croatian), hsb (Upper Sorbian)
@@ -286,9 +286,9 @@ kde-i18n (4:3.2.3-1) unstable; urgency=low
-- Noèl Köthe <noel@debian.org> Sun, 06 Jun 2004 23:28:30 +0200
-kde-i18n (4:3.2.2-3) unstable; urgency=low
+tde-i18n (4:3.2.2-3) unstable; urgency=low
- * removed kdevelop-data conflict because maintainer removed
+ * removed tdevelop-data conflict because maintainer removed
i18n files from the package
(closes: Bug#248507)
(closes: Bug#246703)
@@ -298,17 +298,17 @@ kde-i18n (4:3.2.2-3) unstable; urgency=low
-- Noèl Köthe <noel@debian.org> Mon, 17 May 2004 23:49:50 +0200
-kde-i18n (4:3.2.2-2) unstable; urgency=low
+tde-i18n (4:3.2.2-2) unstable; urgency=low
* corrected juk and kcachegrind conflict to <<4:3.2.1-1
- * conflicting with kdevelop-data (kdevelop version 2)
- because kdevelop version 3 translations are included in
- kde-i18n
+ * conflicting with tdevelop-data (tdevelop version 2)
+ because tdevelop version 3 translations are included in
+ tde-i18n
(closes: Bug#243372)
-- Noèl Köthe <noel@debian.org> Thu, 15 Apr 2004 23:51:41 +0200
-kde-i18n (4:3.2.2-1) unstable; urgency=low
+tde-i18n (4:3.2.2-1) unstable; urgency=low
* new upstream from 2004-04-04
* conflicting with koffice (<< 1.3.0-2) because of kdgantt.mo
@@ -318,7 +318,7 @@ kde-i18n (4:3.2.2-1) unstable; urgency=low
-- Noèl Köthe <noel@debian.org> Fri, 09 Apr 2004 15:00:28 +0200
-kde-i18n (4:3.2.1-1) unstable; urgency=low
+tde-i18n (4:3.2.1-1) unstable; urgency=low
* new upstream:
(closes: Bug#237045)
@@ -329,7 +329,7 @@ kde-i18n (4:3.2.1-1) unstable; urgency=low
-- Noèl Köthe <noel@debian.org> Mon, 23 Feb 2004 16:52:45 +0100
-kde-i18n (4:3.1.5-1) unstable; urgency=low
+tde-i18n (4:3.1.5-1) unstable; urgency=low
* new upstream release
* de upstream fixed "move" translation
@@ -337,18 +337,18 @@ kde-i18n (4:3.1.5-1) unstable; urgency=low
-- Noèl Köthe <noel@debian.org> Wed, 14 Jan 2004 19:07:00 +0100
-kde-i18n (4:3.1.4-2) unstable; urgency=low
+tde-i18n (4:3.1.4-2) unstable; urgency=low
- * changed dependency from kdebase to kdelibs4
+ * changed dependency from tdebase to tdelibs4
(closes: Bug#213245)
* updated Standards-Version
-- Noèl Köthe <noel@debian.org> Fri, 14 Nov 2003 23:07:00 +0100
-kde-i18n (4:3.1.4-1) unstable; urgency=low
+tde-i18n (4:3.1.4-1) unstable; urgency=low
* new upstream from 2003-09-17
- * added version dependency so kde-i18n will
+ * added version dependency so tde-i18n will
not move to sarge without the other kde stuff
(closes: Bug#200928)
(closes: Bug#211239)
@@ -356,7 +356,7 @@ kde-i18n (4:3.1.4-1) unstable; urgency=low
-- Noèl Köthe <noel@debian.org> Fri, 19 Sep 2003 10:22:00 +0200
-kde-i18n (4:3.1.3-1) unstable; urgency=low
+tde-i18n (4:3.1.3-1) unstable; urgency=low
* new upstream from 2003-07-29
* updated Standards-Version
@@ -364,7 +364,7 @@ kde-i18n (4:3.1.3-1) unstable; urgency=low
-- Noel Koethe <noel@debian.org> Tue, 29 Jul 2003 23:46:00 +0200
-kde-i18n (4:3.1.2-1) unstable; urgency=low
+tde-i18n (4:3.1.2-1) unstable; urgency=low
* added the 4 new languages supported by 3.1.1
(hr, is, se, ss)
@@ -374,19 +374,19 @@ kde-i18n (4:3.1.2-1) unstable; urgency=low
-- Noel Koethe <noel@debian.org> Mon, 19 May 2003 11:48:00 +0100
-kde-i18n (4:3.1.1-1) unstable; urgency=low
+tde-i18n (4:3.1.1-1) unstable; urgency=low
* new upstream verion 3.1.1 from 2003-03-20
-- Noel Koethe <noel@debian.org> Thu, 20 Mar 2003 15:45:00 +0100
-kde-i18n (4:3.1-2) unstable; urgency=low
+tde-i18n (4:3.1-2) unstable; urgency=low
* corrected application spelling in all descriptions
(closes: Bug#180646)
(closes: Bug#183615)
(closes: Bug#183376)
- * corrected dependency to kdebase (>= 4:3.1.0-1)
+ * corrected dependency to tdebase (>= 4:3.1.0-1)
(closes: Bug#181794)
(closes: Bug#181625)
* s/i18n/internationalized (i18n) in description so it
@@ -395,7 +395,7 @@ kde-i18n (4:3.1-2) unstable; urgency=low
-- Noel Koethe <noel@debian.org> Sat, 8 Mar 2003 21:42:00 +0100
-kde-i18n (4:3.1-1) unstable; urgency=low
+tde-i18n (4:3.1-1) unstable; urgency=low
* KDE 3.1 release version.
* NY and no_NY are now corrected to nb and nn
@@ -415,7 +415,7 @@ kde-i18n (4:3.1-1) unstable; urgency=low
-- Noel Koethe <noel@debian.org> Mon, 3 Feb 2003 20:42:00 +0100
-kde-i18n (4:2.2.2-3) unstable; urgency=low
+tde-i18n (4:2.2.2-3) unstable; urgency=low
* took package from QA
(closes: Bug#114126)
@@ -426,7 +426,7 @@ kde-i18n (4:2.2.2-3) unstable; urgency=low
-- Noel Koethe <noel@debian.org> Thu, 3 Oct 2002 11:46:00 +0200
-kde-i18n (4:2.2.2-2) unstable; urgency=low
+tde-i18n (4:2.2.2-2) unstable; urgency=low
* QA upload.
* Don't install any files related to krayon (closes: #129285).
@@ -439,34 +439,34 @@ kde-i18n (4:2.2.2-2) unstable; urgency=low
-- Colin Watson <cjwatson@debian.org> Sat, 16 Mar 2002 13:23:15 +0000
-kde-i18n (4:2.2.2-1) unstable; urgency=low
+tde-i18n (4:2.2.2-1) unstable; urgency=low
* Sync with upstream
* Fix -nl description (Closes: #118980)
-- Ivan E. Moore II <rkrusty@debian.org> Sat, 10 Nov 2001 12:51:00 -0700
-kde-i18n (4:2.2.1.0-1) unstable; urgency=low
+tde-i18n (4:2.2.1.0-1) unstable; urgency=low
* Sync with upstream
* Fix -no description
-- Ivan E. Moore II <rkrusty@debian.org> Fri, 26 Oct 2001 12:51:00 -0700
-kde-i18n (4:2.2.1-3) unstable; urgency=low
+tde-i18n (4:2.2.1-3) unstable; urgency=low
- * Include kdevelop and kdbg translations again (Closes: #113892)
+ * Include tdevelop and kdbg translations again (Closes: #113892)
* Change maintainer
-- Ivan E. Moore II <rkrusty@debian.org> Sun, 30 Sep 2001 01:08:00 -0700
-kde-i18n (4:2.2.1-2) unstable; urgency=low
+tde-i18n (4:2.2.1-2) unstable; urgency=low
* post 2.2.1 updates
-- Ivan E. Moore II <rkrusty@debian.org> Wed, 26 Sep 2001 08:38:00 -0700
-kde-i18n (4:2.2.1-1) unstable; urgency=low
+tde-i18n (4:2.2.1-1) unstable; urgency=low
* New upstream version 2.2.1
* Fixes crashes (Closes: #106791, #108158, #104416
@@ -474,179 +474,179 @@ kde-i18n (4:2.2.1-1) unstable; urgency=low
-- Ivan E. Moore II <rkrusty@debian.org> Mon, 17 Sep 2001 14:00:00 -0700
-kde-i18n (4:2.2-0.3beta1-1) unstable; urgency=low
+tde-i18n (4:2.2-0.3beta1-1) unstable; urgency=low
* Sync with upstream
-- Ivan E. Moore II <rkrusty@debian.org> Fri, 27 Jul 2001 01:49:00 -0700
-kde-i18n (4:2.2-0.2beta1-1) unstable; urgency=low
+tde-i18n (4:2.2-0.2beta1-1) unstable; urgency=low
* Sync with upstream
* Expand descriptions (Closes: #102938)
-- Ivan E. Moore II <rkrusty@debian.org> Thu, 05 Jul 2001 22:39:00 -0700
-kde-i18n (4:2.2.0-final-1) unstable; urgency=low
+tde-i18n (4:2.2.0-final-1) unstable; urgency=low
* New upstream version 2.2
-- Ivan E. Moore II <rkrusty@debian.org> Mon, 30 Jul 2001 00:01:00 -0700
-kde-i18n (4:2.2-0.3beta1-1) unstable; urgency=low
+tde-i18n (4:2.2-0.3beta1-1) unstable; urgency=low
* Sync with upstream
-- Ivan E. Moore II <rkrusty@debian.org> Fri, 27 Jul 2001 01:49:00 -0700
-kde-i18n (4:2.2-0.2beta1-1) unstable; urgency=low
+tde-i18n (4:2.2-0.2beta1-1) unstable; urgency=low
* Sync with upstream
* Expand descriptions (Closes: #102938)
-- Ivan E. Moore II <rkrusty@debian.org> Thu, 05 Jul 2001 22:39:00 -0700
-kde-i18n (4:2.2-0.1beta1-1) unstable; urgency=low
+tde-i18n (4:2.2-0.1beta1-1) unstable; urgency=low
* New upstream version
-- Ivan E. Moore II <rkrusty@debian.org> Wed, 27 Jun 2001 19:13:00 -0700
-kde-i18n (4:2.1-final-1) unstable; urgency=low
+tde-i18n (4:2.1-final-1) unstable; urgency=low
* New upstream version
- * Remove kdevelop files as kdevelop seems to keep them all...let that package
+ * Remove tdevelop files as tdevelop seems to keep them all...let that package
be authoritative
-- Ivan E. Moore II <rkrusty@debian.org> Mon, 19 Feb 2001 02:31:00 -0700
-kde-i18n (4:2.1-20010115-1) unstable; urgency=low
+tde-i18n (4:2.1-20010115-1) unstable; urgency=low
* New upstream cvs version
-- Ivan E. Moore II <rkrusty@debian.org> Mon, 15 Jan 2001 01:00:00 -0700
-kde-i18n (4:2.1-20010109-1) unstable; urgency=low
+tde-i18n (4:2.1-20010109-1) unstable; urgency=low
* New upstream cvs version
-- Ivan E. Moore II <rkrusty@debian.org> Tue, 09 Jan 2001 10:35:00 -0700
-kde-i18n (4:2.1-20010101-1) unstable; urgency=low
+tde-i18n (4:2.1-20010101-1) unstable; urgency=low
* New upstream cvs version
-- Ivan E. Moore II <rkrusty@debian.org> Mon, 01 Jan 2001 15:00:00 -0700
-kde-i18n (4:2.0.1-1) unstable; urgency=low
+tde-i18n (4:2.0.1-1) unstable; urgency=low
* New upstream version
-- Ivan E. Moore II <rkrusty@debian.org> Mon, 27 Nov 2000 18:00:00 -0700
-kde-i18n (4:2.0-final-4) unstable; urgency=low
+tde-i18n (4:2.0-final-4) unstable; urgency=low
* More upstream fixes
-- Ivan E. Moore II <rkrusty@debian.org> Mon, 27 Nov 2000 05:00:00 -0700
-kde-i18n (4:2.0-final-3) unstable; urgency=low
+tde-i18n (4:2.0-final-3) unstable; urgency=low
* More upstream fixes
-- Ivan E. Moore II <rkrusty@debian.org> Sat, 25 Nov 2000 05:00:00 -0700
-kde-i18n (4:2.0-final-2) unstable; urgency=low
+tde-i18n (4:2.0-final-2) unstable; urgency=low
* More upstream fixes
-- Ivan E. Moore II <rkrusty@debian.org> Mon, 13 Nov 2000 09:11:00 -0700
-kde-i18n (4:2.0-final-1) unstable; urgency=low
+tde-i18n (4:2.0-final-1) unstable; urgency=low
* More upstream fixes
-- Ivan E. Moore II <rkrusty@debian.org> Thu, 02 Nov 2000 18:00:00 -0700
-kde-i18n (4:2.0-final-0) unstable; urgency=low
+tde-i18n (4:2.0-final-0) unstable; urgency=low
* KDE 2.0
-- Ivan E. Moore II <rkrusty@debian.org> Mon, 23 Oct 2000 00:00:00 -0700
-kde-i18n (4:2.0-20001013-0) unstable; urgency=low
+tde-i18n (4:2.0-20001013-0) unstable; urgency=low
* More upstream fixes
* Going back to multi-packages
-- Ivan E. Moore II <rkrusty@debian.org> Fri, 13 Oct 2000 18:45:00 -0700
-kde-i18n (4:2.0-20001011-0) unstable; urgency=low
+tde-i18n (4:2.0-20001011-0) unstable; urgency=low
* KDE 2.0 RC2
* Migrating back into 1 package (Closes: #71548)
-- Ivan E. Moore II <rkrusty@debian.org> Thu, 12 Oct 2000 08:45:00 -0700
-kde-i18n (4:2.0-20001004-0) unstable; urgency=low
+tde-i18n (4:2.0-20001004-0) unstable; urgency=low
* KDE 2.0 RC1
-- Ivan E. Moore II <rkrusty@debian.org> Wed, 04 Oct 2000 22:45:00 -0700
-kde-i18n (4:2.0-20000925-0) unstable; urgency=low
+tde-i18n (4:2.0-20000925-0) unstable; urgency=low
* More upstream fixes
* Fixing up build-depends
-- Ivan E. Moore II <rkrusty@debian.org> Mon, 25 Sep 2000 15:30:00 -0700
-kde-i18n (4:2.0-20000909-0) unstable; urgency=low
+tde-i18n (4:2.0-20000909-0) unstable; urgency=low
* Adding in a cleaner doc linker
* More upstream fixes
-- Ivan E. Moore II <rkrusty@debian.org> Sat, 09 Sep 2000 20:00:00 -0700
-kde-i18n (4:2.0-20000907-0) unstable; urgency=low
+tde-i18n (4:2.0-20000907-0) unstable; urgency=low
* More upstream fixes
* migrating in packging fixes into cvs
-- Ivan E. Moore II <rkrusty@debian.org> Thu, 07 Sep 2000 04:00:00 -0700
-kde-i18n (4:2.0-20000823-1.0) experimental; urgency=low
+tde-i18n (4:2.0-20000823-1.0) experimental; urgency=low
* KDE 2.0 beta 4
-- Ivan E. Moore II <rkrusty@debian.org> Wed, 23 Aug 2000 16:30:00 -0700
-kde-i18n (4:2.0-20000816-1.0) experimental; urgency=low
+tde-i18n (4:2.0-20000816-1.0) experimental; urgency=low
* New upstream beta version
-- Ivan E. Moore II <rkrusty@debian.org> Wed, 16 Aug 2000 22:30:00 -0700
-kde-i18n (4:2.0-20000308-1.0) experimental; urgency=low
+tde-i18n (4:2.0-20000308-1.0) experimental; urgency=low
* New upstream CVS version
-- Ivan E. Moore II <rkrusty@debian.org> Wed, 08 Mar 2000 22:00:00 -0700
-kde-i18n (4:2.0-20000302-1.0) experimental; urgency=low
+tde-i18n (4:2.0-20000302-1.0) experimental; urgency=low
* New upstream CVS version
* Adding in build-depends
-- Ivan E. Moore II <rkrusty@debian.org> Tue, 29 Feb 2000 22:00:00 -0700
-kde-i18n (4:2.0-19991001-1) unstable; urgency=low
+tde-i18n (4:2.0-19991001-1) unstable; urgency=low
* New upstream CVS version
-- Ivan E. Moore II <rkrusty@debian.org> Fri, 01 Oct 1999 04:00:41 -0400
-kde-i18n (4:2.0-19990916-1) unstable; urgency=low
+tde-i18n (4:2.0-19990916-1) unstable; urgency=low
* New upstream CVS version
* Committing changes to the rules script from the last build I made yet
@@ -654,14 +654,14 @@ kde-i18n (4:2.0-19990916-1) unstable; urgency=low
-- Ivan E. Moore II <rkrusty@debian.org> Thu, 16 Sep 1999 21:00:41 -0400
-kde-i18n (4:2.0-19990824-1) unstable; urgency=low
+tde-i18n (4:2.0-19990824-1) unstable; urgency=low
* Trying out case's instead of my if then's for building seperate packages
* New upstream CVS changes
-- Ivan E. Moore II <rkrusty@debian.org> Tue, 24 Aug 1999 13:00:41 -0400
-kde-i18n (4:2.0-19990822-1) unstable; urgency=low
+tde-i18n (4:2.0-19990822-1) unstable; urgency=low
* New upstream version
* First time packaging
diff --git a/ubuntu/maverick/tde-i18n/debian/control b/ubuntu/maverick/tde-i18n/debian/control
index d20143263..66b972d43 100644
--- a/ubuntu/maverick/tde-i18n/debian/control
+++ b/ubuntu/maverick/tde-i18n/debian/control
@@ -1,859 +1,859 @@
-Source: kde-i18n-trinity
-Build-Depends: autoconf, debhelper (>= 5), kdelibs4-trinity-dev, gawk, gettext, bzip2, perl
+Source: tde-i18n-trinity
+Build-Depends: autoconf, debhelper (>= 5), tdelibs4-trinity-dev, gawk, gettext, bzip2, perl
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
Uploaders: Ana Beatriz Guerrero Lopez <ana@debian.org>
Standards-Version: 3.8.4
-Package: kde-i18n-af-trinity
+Package: tde-i18n-af-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-af-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-af-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-af-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-af-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Afrikaans (af) internationalized (i18n) files for KDE
This package contains the Afrikaans internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-ar-trinity
+Package: tde-i18n-ar-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-ar-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-ar-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-ar-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-ar-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity-trinity
+Provides: tde-i18n-trinity-trinity
Description: Arabic (ar) internationalized (i18n) files for KDE
This package contains the Arabic internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-az-trinity
+Package: tde-i18n-az-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-az-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-az-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-az-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-az-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Azerbaijani (az) internationalized (i18n) files for KDE
This package contains the Azerbaijani internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-be-trinity
+Package: tde-i18n-be-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-be-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-be-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-be-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-be-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Belarusian (be) internationalized (i18n) files for KDE
This package contains the Belarusian internationalized (i18n) files
for all KDE core applications.
-Package: kde-i18n-bg-trinity
+Package: tde-i18n-bg-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-bg-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-bg-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-bg-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-bg-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Bulgarian (bg) internationalized (i18n) files for KDE
This package contains the Bulgarian internationalized (i18n) files
for all KDE core applications.
-Package: kde-i18n-bn-trinity
+Package: tde-i18n-bn-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-bn-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-bn-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-bn-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-bn-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Bengali (bn) internationalized (i18n) files for KDE
This package contains the Bengali internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-br-trinity
+Package: tde-i18n-br-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-br-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-br-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-br-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-br-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Breton (br) internationalized (i18n) files for KDE
This package contains the Breton internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-bs-trinity
+Package: tde-i18n-bs-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-bs-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-bs-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-bs-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-bs-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Bosnian (bs) internationalized (i18n) files for KDE
This package contains the Bosnian internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-ca-trinity
+Package: tde-i18n-ca-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-ca-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-ca-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-ca-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-ca-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Catalan (ca) internationalized (i18n) files for KDE
This package contains the Catalan internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-cs-trinity
+Package: tde-i18n-cs-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-cs-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-cs-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-cs-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-cs-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Czech (cs) internationalized (i18n) files for KDE
This package contains the Czech internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-csb-trinity
+Package: tde-i18n-csb-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-csb-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-csb-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-csb-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-csb-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Kashubian (csb) internationalized (i18n) files for KDE
This package contains the Kashubian internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-cy-trinity
+Package: tde-i18n-cy-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-cy-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-cy-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-cy-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-cy-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Welsh (cy) internationalized (i18n) files for KDE
This package contains the Welsh internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-da-trinity
+Package: tde-i18n-da-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-da-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-da-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-da-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-da-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Danish (da) internationalized (i18n) files for KDE
This package contains the Danish internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-de-trinity
+Package: tde-i18n-de-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-de-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-de-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-de-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-de-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: German (de) internationalized (i18n) files for KDE
This package contains the German internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-el-trinity
+Package: tde-i18n-el-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-el-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-el-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-el-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-el-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Greek (el) internationalized (i18n) files for KDE
This package contains the greek internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-engb-trinity
+Package: tde-i18n-engb-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-engb-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-engb-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-engb-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-engb-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: British English (en_GB) internationalized (i18n) files for KDE
This package contains the British English (en_GB) internationalized
(i18n) files for all KDE core applications.
-Package: kde-i18n-eo-trinity
+Package: tde-i18n-eo-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-eo-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-eo-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-eo-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-eo-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Esperanto (eo) internationalized (i18n) files for KDE
This package contains the Esperanto (eo) internationalized
(i18n) files for all KDE core applications.
-Package: kde-i18n-es-trinity
+Package: tde-i18n-es-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-es-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-es-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-es-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-es-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Spanish (es) internationalized (i18n) files for KDE
This package contains the Spanish internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-et-trinity
+Package: tde-i18n-et-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-et-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-et-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-et-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-et-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Estonian (et) internationalized (i18n) files for KDE
This package contains the Estonian internationalized (i18n) files
for all KDE core applications.
-Package: kde-i18n-eu-trinity
+Package: tde-i18n-eu-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-eu-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-eu-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-eu-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-eu-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Basque (eu) internationalized (i18n) files for KDE
This package contains the Basque internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-fa-trinity
+Package: tde-i18n-fa-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-fa-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-fa-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-fa-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-fa-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Farsi (Persian) (fa) internationalized (i18n) files for KDE
This package contains the Farsi (Persian) internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-fi-trinity
+Package: tde-i18n-fi-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-fi-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-fi-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-fi-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-fi-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Finnish (fi) internationalized (i18n) files for KDE
This package contains the Finnish internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-fr-trinity
+Package: tde-i18n-fr-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-fr-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-fr-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-fr-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-fr-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: French (fr) internationalized (i18n) files for KDE
This package contains the French internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-fy-trinity
+Package: tde-i18n-fy-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-fy-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-fy-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-fy-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-fy-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Frisian (fy) internationalized (i18n) files for KDE
This package contains the Frisian internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-ga-trinity
+Package: tde-i18n-ga-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-ga-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-ga-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-ga-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-ga-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Irish Gaelic (ga) internationalized (i18n) files for KDE
This package contains the Irish Gaelic internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-gl-trinity
+Package: tde-i18n-gl-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-gl-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-gl-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-gl-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-gl-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Galician (gl) internationalized (i18n) files for KDE
This package contains the Galician internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-he-trinity
+Package: tde-i18n-he-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-he-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-he-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-he-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-he-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Hebrew (he) internationalized (i18n) files for KDE
This package contains the Hebrew internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-hi-trinity
+Package: tde-i18n-hi-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-hi-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-hi-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-hi-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-hi-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Hindi (hi) internationalized (i18n) files for KDE
This package contains the Hindi internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-hr-trinity
+Package: tde-i18n-hr-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-hr-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-hr-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-hr-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-hr-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Croatian (hr) internationalized (i18n) files for KDE
This package contains the Croatian internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-hu-trinity
+Package: tde-i18n-hu-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-hu-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-hu-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-hu-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-hu-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Hungarian (hu) internationalized (i18n) files for KDE
This package contains the Hungarian internationalized (i18n) files
for all KDE core applications.
-Package: kde-i18n-is-trinity
+Package: tde-i18n-is-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-is-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-is-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-is-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-is-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Icelandic (is) internationalized (i18n) files for KDE
This package contains the Icelandic internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-it-trinity
+Package: tde-i18n-it-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-it-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-it-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-it-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-it-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Italian (it) internationalized (i18n) files for KDE
This package contains the Italian internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-ja-trinity
+Package: tde-i18n-ja-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-ja-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-ja-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-ja-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-ja-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Japanese (ja) internationalized (i18n) files for KDE
This package contains the Japanese internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-kk-trinity
+Package: tde-i18n-kk-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-kk-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-kk-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-kk-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-kk-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Kazakh (kk) internationalized (i18n) files for KDE
This package contains the Kazakh internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-km-trinity
+Package: tde-i18n-km-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-km-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-km-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-km-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-km-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Khmer (km) internationalized (i18n) files for KDE
This package contains the Khmer internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-ko-trinity
+Package: tde-i18n-ko-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-ko-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-ko-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-ko-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-ko-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Korean (ko) internationalized (i18n) files for KDE
This package contains the Korean internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-lt-trinity
+Package: tde-i18n-lt-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-lt-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-lt-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-lt-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-lt-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Lithuanian (lt) internationalized (i18n) files for KDE
This package contains the Lithuanian internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-lv-trinity
+Package: tde-i18n-lv-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-lv-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-lv-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-lv-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-lv-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Latvian (lv) internationalized (i18n) files for KDE
This package contains the Latvian internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-mk-trinity
+Package: tde-i18n-mk-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-mk-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-mk-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-mk-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-mk-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Macedonian (mk) internationalized (i18n) files for KDE
This package contains the Macedonian internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-mn-trinity
+Package: tde-i18n-mn-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-mn-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-mn-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-mn-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-mn-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Mongolian (mn) internationalized (i18n) files for KDE
This package contains the Mongolian internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-ms-trinity
+Package: tde-i18n-ms-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-ms-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-ms-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-ms-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-ms-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Malay (ms) internationalized (i18n) files for KDE
This package contains the Malay internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-nb-trinity
+Package: tde-i18n-nb-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-nb-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-nb-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-nb-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-nb-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity, kde-i18n-no
+Provides: tde-i18n-trinity, tde-i18n-no
Description: Norwegian Bookmal (nb) internationalized (i18n) files for KDE
This package contains the Norwegian Bookmal internationalized (i18n)
files for all KDE core applications.
-Package: kde-i18n-nds-trinity
+Package: tde-i18n-nds-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-nds-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-nds-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-nds-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-nds-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Low Saxon (nds) internationalized (i18n) files for KDE
This package contains the Low Saxon internationalized (i18n)
files for all KDE core applications.
-Package: kde-i18n-nl-trinity
+Package: tde-i18n-nl-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-nl-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-nl-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-nl-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-nl-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Dutch (nl) internationalized (i18n) files for KDE
This package contains the Dutch internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-nn-trinity
+Package: tde-i18n-nn-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-nn-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-nn-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-nn-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-nn-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
Description: Norwegian Nynorsk (nn) internationalized (i18n) files for KDE
This package contains the Norwegian Nynorsk (nn) internationalized (i18n)
files for all KDE core applications.
-Package: kde-i18n-pa-trinity
+Package: tde-i18n-pa-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-pa-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-pa-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-pa-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-pa-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Punjabi (pa) internationalized (i18n) files for KDE
This package contains the Punjabi (pa) internationalized (i18n)
files for all KDE core applications.
-Package: kde-i18n-pl-trinity
+Package: tde-i18n-pl-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-pl-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-pl-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-pl-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-pl-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Polish (pl) internationalized (i18n) files for KDE
This package contains the Polish internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-pt-trinity
+Package: tde-i18n-pt-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-pt-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-pt-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-pt-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-pt-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Portuguese (pt) internationalized (i18n) files for KDE
This package contains the Portuguese internationalized (i18n) files
for all KDE core applications.
-Package: kde-i18n-ptbr-trinity
+Package: tde-i18n-ptbr-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-ptbr-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-ptbr-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-ptbr-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-ptbr-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Brazilian Portuguese (pt_BR) internationalized (i18n) files for KDE
This package contains the Brazilian Portuguese internationalized
(i18n) files for all KDE core applications.
-Package: kde-i18n-ro-trinity
+Package: tde-i18n-ro-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-ro-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-ro-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-ro-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-ro-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Romanian (ro) internationalized (i18n) files for KDE
This package contains the Romanian internationalized (i18n) files
for all KDE core applications.
-Package: kde-i18n-ru-trinity
+Package: tde-i18n-ru-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-ru-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-ru-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-ru-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-ru-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Russian (ru) internationalized (i18n) files for KDE
This package contains the Russian internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-rw-trinity
+Package: tde-i18n-rw-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-rw-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-rw-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-rw-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-rw-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Kinyarwanda (rw) internationalized (i18n) files for KDE
This package contains the Kinyarwanda internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-se-trinity
+Package: tde-i18n-se-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-se-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-se-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-se-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-se-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Northern Sami (se) internationalized (i18n) files for KDE
This package contains the Northern Sami internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-sk-trinity
+Package: tde-i18n-sk-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-sk-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-sk-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-sk-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-sk-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Slovak (sk) internationalized (i18n) files for KDE
This package contains the Slovak internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-sl-trinity
+Package: tde-i18n-sl-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-sl-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-sl-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-sl-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-sl-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Slovenian (sl) internationalized (i18n) files for KDE
This package contains the Slovenian internationalized (i18n) files
for all KDE core applications.
-Package: kde-i18n-sr-trinity
+Package: tde-i18n-sr-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-sr-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-sr-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-sr-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-sr-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Serbian (sr) internationalized (i18n) files for KDE
This package contains the Serbian internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-ss-trinity
+Package: tde-i18n-ss-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-ss-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-ss-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-ss-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-ss-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Swati (ss) internationalized (i18n) files for KDE
This package contains the Swati internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-srlatin-trinity
+Package: tde-i18n-srlatin-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-srlatin-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-srlatin-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-srlatin-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-srlatin-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Latin Serbian (sr@Latn) internationalized (i18n) files for KDE
This package contains the latin Serbian internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-sv-trinity
+Package: tde-i18n-sv-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-sv-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-sv-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-sv-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-sv-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Swedish (sv) internationalized (i18n) files for KDE
This package contains the Swedish internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-ta-trinity
+Package: tde-i18n-ta-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-ta-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-ta-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-ta-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-ta-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Tamil (ta) internationalized (i18n) files for KDE
This package contains the Tamil internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-te-trinity
+Package: tde-i18n-te-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-te-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-te-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-te-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-te-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Telugu (te) internationalized (i18n) files for KDE
This package contains the Telugu internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-tg-trinity
+Package: tde-i18n-tg-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-tg-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-tg-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-tg-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-tg-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Tajik (tg) internationalized (i18n) files for KDE
This package contains the Tajik internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-th-trinity
+Package: tde-i18n-th-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-th-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-th-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-th-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-th-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Thai (th) internationalized (i18n) files for KDE
This package contains the Thai internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-tr-trinity
+Package: tde-i18n-tr-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-tr-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-tr-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-tr-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-tr-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Turkish (tr) internationalized (i18n) files for KDE
This package contains the Turkish internationalized (i18n) files for
all KDE core applications.
-Package: kde-i18n-uk-trinity
+Package: tde-i18n-uk-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-uk-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-uk-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-uk-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-uk-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Ukrainian (uk) internationalized (i18n) files for KDE
This package contains the Ukrainian internationalized (i18n) files
for all KDE core applications.
-Package: kde-i18n-uz-trinity
+Package: tde-i18n-uz-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-uz-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-uz-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-uz-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-uz-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Uzbek (uz) internationalized (i18n) files for KDE
This package contains the Uzbek internationalized (i18n) files
for all KDE core applications.
-Package: kde-i18n-uzcyrillic-trinity
+Package: tde-i18n-uzcyrillic-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-uzcyrillic-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-uzcyrillic-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-uzcyrillic-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-uzcyrillic-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Cyrillic Uzbek (uz@cyrillic) internationalized (i18n) files for KDE
This package contains the cyrillic Uzbek internationalized (i18n) files
for all KDE core applications.
-Package: kde-i18n-vi-trinity
+Package: tde-i18n-vi-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-vi-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-vi-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-vi-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-vi-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Vietnamese (vi) internationalized (i18n) files for KDE
This package contains the Vietnamese internationalized (i18n) files
for all KDE core applications.
-Package: kde-i18n-wa-trinity
+Package: tde-i18n-wa-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-wa-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-wa-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-wa-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-wa-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Walloon (wa) internationalized (i18n) files for KDE
This package contains the Walloon internationalized (i18n) files
for all KDE core applications.
-Package: kde-i18n-zhcn-trinity
+Package: tde-i18n-zhcn-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-zhcn-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-zhcn-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-zhcn-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-zhcn-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Chinese Simplified (zh_CN) internationalized (i18n) files for KDE
This package contains the Chinese Simplified internationalized (i18n)
files for all KDE core applications.
-Package: kde-i18n-zhtw-trinity
+Package: tde-i18n-zhtw-trinity
Architecture: all
Section: kde
-Replaces: kde-i18n-zhtw-kde3 (<< 4:3.5.13)
-Breaks: kde-i18n-zhtw-kde3 (<< 4:3.5.13)
-Depends: kdelibs4c2a-trinity
+Replaces: tde-i18n-zhtw-kde3 (<< 4:3.5.13)
+Breaks: tde-i18n-zhtw-kde3 (<< 4:3.5.13)
+Depends: tdelibs4c2a-trinity
Suggests: kde
-Provides: kde-i18n-trinity
+Provides: tde-i18n-trinity
Description: Chinese Traditional (zh_TW) internationalized (i18n) files for KDE
This package contains the Chinese Traditional internationalized (i18n)
files for all KDE core applications.
diff --git a/ubuntu/maverick/tde-i18n/debian/copyright b/ubuntu/maverick/tde-i18n/debian/copyright
index aac858d55..7b6fde481 100644
--- a/ubuntu/maverick/tde-i18n/debian/copyright
+++ b/ubuntu/maverick/tde-i18n/debian/copyright
@@ -6,7 +6,7 @@ Re-packaged by Modestas Vainius in version 4:3.5.9-2 on Mar 2008.
It was downloaded from ftp://ftp.kde.org/pub/kde/stable/
-Copyright (c) 1996-2008 The KDE Translation teams <kde-i18n-doc@kde.org>
+Copyright (c) 1996-2008 The KDE Translation teams <tde-i18n-doc@kde.org>
Every language file is made by the respective translation team. You can find
a list of the translation teams and their contact email addresses at:
http://i18n.kde.org/teams-list.php
diff --git a/ubuntu/maverick/tde-i18n/debian/rules b/ubuntu/maverick/tde-i18n/debian/rules
index 0812f3e17..cdafc3d0f 100755
--- a/ubuntu/maverick/tde-i18n/debian/rules
+++ b/ubuntu/maverick/tde-i18n/debian/rules
@@ -3,7 +3,7 @@
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
-I18N_DIR_PREFIX := kde-i18n
+I18N_DIR_PREFIX := tde-i18n
#I18N_VERSION := $(shell cat debian/changelog | head -n1 | sed 's/.*(\([[:digit:]]\+:\)\?\(.\+\)-.\+).*/\2/')
I18N_VERSION := 3.5.10
I18N_DIR_PAT := $(I18N_DIR_PREFIX)-%-$(I18N_VERSION)
@@ -65,16 +65,16 @@ install::
install:: $(I18N_INSTALL)
# copying the non 2 letter languages into the correct directory
- mkdir debian/kde-i18n-engb-trinity
- cp -aR debian/kde-i18n-en_GB-trinity/* debian/kde-i18n-engb-trinity/
- mkdir debian/kde-i18n-ptbr-trinity
- cp -aR debian/kde-i18n-pt_BR-trinity/* debian/kde-i18n-ptbr-trinity/
- mkdir debian/kde-i18n-srlatin-trinity
- cp -aR debian/kde-i18n-sr@Latn-trinity/* debian/kde-i18n-srlatin-trinity/
- mkdir debian/kde-i18n-zhcn-trinity
- cp -aR debian/kde-i18n-zh_CN-trinity/* debian/kde-i18n-zhcn-trinity/
- mkdir debian/kde-i18n-zhtw-trinity
- cp -aR debian/kde-i18n-zh_TW-trinity/* debian/kde-i18n-zhtw-trinity/
+ mkdir debian/tde-i18n-engb-trinity
+ cp -aR debian/tde-i18n-en_GB-trinity/* debian/tde-i18n-engb-trinity/
+ mkdir debian/tde-i18n-ptbr-trinity
+ cp -aR debian/tde-i18n-pt_BR-trinity/* debian/tde-i18n-ptbr-trinity/
+ mkdir debian/tde-i18n-srlatin-trinity
+ cp -aR debian/tde-i18n-sr@Latn-trinity/* debian/tde-i18n-srlatin-trinity/
+ mkdir debian/tde-i18n-zhcn-trinity
+ cp -aR debian/tde-i18n-zh_CN-trinity/* debian/tde-i18n-zhcn-trinity/
+ mkdir debian/tde-i18n-zhtw-trinity
+ cp -aR debian/tde-i18n-zh_TW-trinity/* debian/tde-i18n-zhtw-trinity/
$(I18N_INSTALL):
cd $(cur_lang_dir) && $(MAKE) install DESTDIR=$(CURDIR)/debian/$(cur_pkg)-trinity
@@ -84,7 +84,7 @@ clean: debian-clean
debian-clean:
dh_testdir
# delete unpacked bzip2 languages
- rm -rf $(I18N_DIR_PREFIX)-*-$(I18N_VERSION)/ debian/kde-i18n-*
+ rm -rf $(I18N_DIR_PREFIX)-*-$(I18N_VERSION)/ debian/tde-i18n-*
rm -f debian/stamp__*
dh_clean
diff --git a/ubuntu/maverick/tdeaccessibility/debian/changelog b/ubuntu/maverick/tdeaccessibility/debian/changelog
index 6e6b5f441..ac6be6d0b 100644
--- a/ubuntu/maverick/tdeaccessibility/debian/changelog
+++ b/ubuntu/maverick/tdeaccessibility/debian/changelog
@@ -1,50 +1,50 @@
-kdeaccessibility-trinity (4:3.5.10-0ubuntu3) karmic; urgency=low
+tdeaccessibility-trinity (4:3.5.10-0ubuntu3) karmic; urgency=low
* Karmic rebuild
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Thu, 02 July 2009 16:08:00 -0600
-kdeaccessibility-trinity (4:3.5.10-0ubuntu1~intrepid4) intrepid; urgency=low
+tdeaccessibility-trinity (4:3.5.10-0ubuntu1~intrepid4) intrepid; urgency=low
* Moved Trinity to /opt/trinity
* Integrated properly with KDE4.2+
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Wed, 28 Feb 2009 16:19:00 -0600
-kdeaccessibility-trinity (4:3.5.10-0ubuntu1~intrepid3) intrepid; urgency=low
+tdeaccessibility-trinity (4:3.5.10-0ubuntu1~intrepid3) intrepid; urgency=low
* Import from SVN
-- Timothy Pearson <kb9vqf@pearsoncomputing.net> Wed, 26 Nov 2008 21:56:00 -0600
-kdeaccessibility (4:3.5.10-0ubuntu1~hardy1) hardy-backports; urgency=low
+tdeaccessibility (4:3.5.10-0ubuntu1~hardy1) hardy-backports; urgency=low
* New upstream bugfix release (LP: #261366)
- - Bump build-dep version of kdelibs4-dev and kdemultimedia-dev to
+ - Bump build-dep version of tdelibs4-dev and tdemultimedia-dev to
3.5.10
-- Scott Kitterman <scott@kitterman.com> Tue, 26 Aug 2008 00:21:01 -0400
-kdeaccessibility (4:3.5.9-0ubuntu1) hardy; urgency=low
+tdeaccessibility (4:3.5.9-0ubuntu1) hardy; urgency=low
* New upstream release
-- Jonathan Riddell <jriddell@ubuntu.com> Thu, 14 Feb 2008 12:27:05 +0000
-kdeaccessibility (4:3.5.8-1ubuntu2) hardy; urgency=low
+tdeaccessibility (4:3.5.8-1ubuntu2) hardy; urgency=low
* Run buildprep before upload
-- Jonathan Riddell <jriddell@ubuntu.com> Thu, 15 Nov 2007 10:59:22 +0000
-kdeaccessibility (4:3.5.8-1ubuntu1) hardy; urgency=low
+tdeaccessibility (4:3.5.8-1ubuntu1) hardy; urgency=low
* Merge with Debian, remaining change:
- Remove Section: contrib/ from kttsd-contrib-plugins
-- Jonathan Riddell <jriddell@ubuntu.com> Wed, 14 Nov 2007 17:25:46 +0000
-kdeaccessibility (4:3.5.8-1) unstable; urgency=low
+tdeaccessibility (4:3.5.8-1) unstable; urgency=low
* New upstream release.
* Implement uploaders.mk
@@ -56,44 +56,44 @@ kdeaccessibility (4:3.5.8-1) unstable; urgency=low
-- Ana Beatriz Guerrero Lopez <ana@debian.org> Sun, 14 Oct 2007 18:28:25 +0200
-kdeaccessibility (4:3.5.8-0ubuntu1) gutsy; urgency=low
+tdeaccessibility (4:3.5.8-0ubuntu1) gutsy; urgency=low
* Remove contrib section
-- Jonathan Riddell <jriddell@ubuntu.com> Tue, 09 Oct 2007 21:52:11 +0100
-kdeaccessibility (4:3.5.8-0ubuntu1) gutsy; urgency=low
+tdeaccessibility (4:3.5.8-0ubuntu1) gutsy; urgency=low
* New upstream release
-- Jonathan Riddell <jriddell@ubuntu.com> Tue, 09 Oct 2007 11:41:27 +0100
-kdeaccessibility (4:3.5.7-1ubuntu1) gutsy; urgency=low
+tdeaccessibility (4:3.5.7-1ubuntu1) gutsy; urgency=low
* Merge with Debian for new upstream version
-- Jonathan Riddell <jriddell@ubuntu.com> Wed, 23 May 2007 17:00:20 +0100
-kdeaccessibility (4:3.5.7-1) unstable; urgency=low
+tdeaccessibility (4:3.5.7-1) unstable; urgency=low
* New upstream version.
-- Ana Beatriz Guerrero Lopez <ana@debian.org> Wed, 16 May 2007 02:01:02 +0100
-kdeaccessibility (4:3.5.6-2ubuntu1) gutsy; urgency=low
+tdeaccessibility (4:3.5.6-2ubuntu1) gutsy; urgency=low
* Merge with Debian
* No remaining changes besides patches
-- Jonathan Riddell <jriddell@ubuntu.com> Mon, 30 Apr 2007 20:32:56 +0100
-kdeaccessibility (4:3.5.6-2) unstable; urgency=low
+tdeaccessibility (4:3.5.6-2) unstable; urgency=low
* Upload to unstable after Etch release.
-- Ana Beatriz Guerrero Lopez <ana@debian.org> Fri, 20 Apr 2007 17:36:39 +0100
-kdeaccessibility (4:3.5.6-1) experimental; urgency=low
+tdeaccessibility (4:3.5.6-1) experimental; urgency=low
* New upstream release.
@@ -103,10 +103,10 @@ kdeaccessibility (4:3.5.6-1) experimental; urgency=low
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Thu, 18 Jan 2007 00:20:08 +0100
-kdeaccessibility (4:3.5.5-2) unstable; urgency=low
+tdeaccessibility (4:3.5.5-2) unstable; urgency=low
++ Changes by Josh Metzler:
- * Make kdeaccessibility-dbg depend on kdelibs-dbg to get useful backtraces
+ * Make tdeaccessibility-dbg depend on tdelibs-dbg to get useful backtraces
when debugging.
++ Ana Beatriz Guerrero Lopez:
@@ -116,19 +116,19 @@ kdeaccessibility (4:3.5.5-2) unstable; urgency=low
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Thu, 7 Dec 2006 14:56:02 +0100
-kdeaccessibility (4:3.5.6-0ubuntu1) feisty; urgency=low
+tdeaccessibility (4:3.5.6-0ubuntu1) feisty; urgency=low
* New upstream release
-- Jonathan Riddell <jriddell@ubuntu.com> Wed, 17 Jan 2007 11:22:31 +0000
-kdeaccessibility (4:3.5.5-1ubuntu1) feisty; urgency=low
+tdeaccessibility (4:3.5.5-1ubuntu1) feisty; urgency=low
* Merge with Debian
-- Jonathan Riddell <jriddell@ubuntu.com> Thu, 16 Nov 2006 22:12:42 +0000
-kdeaccessibility (4:3.5.5-1) unstable; urgency=low
+tdeaccessibility (4:3.5.5-1) unstable; urgency=low
* New upstream release.
+ Fixes ksayit: crash with "terminate called after throwing an instance
@@ -136,7 +136,7 @@ kdeaccessibility (4:3.5.5-1) unstable; urgency=low
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Wed, 4 Oct 2006 20:40:37 -0400
-kdeaccessibility (4:3.5.4-1) unstable; urgency=low
+tdeaccessibility (4:3.5.4-1) unstable; urgency=low
* New upstream release.
@@ -144,51 +144,51 @@ kdeaccessibility (4:3.5.4-1) unstable; urgency=low
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Sat, 29 Jul 2006 21:12:52 -0400
-kdeaccessibility (4:3.5.5-0ubuntu1) edgy; urgency=low
+tdeaccessibility (4:3.5.5-0ubuntu1) edgy; urgency=low
* New upstream release
-- Jonathan Riddell <jriddell@ubuntu.com> Tue, 3 Oct 2006 10:56:05 +0000
-kdeaccessibility (4:3.5.4-0ubuntu5) edgy; urgency=low
+tdeaccessibility (4:3.5.4-0ubuntu5) edgy; urgency=low
* Rebuild on latest cdbs to change .pot files to UTF8
-- Jonathan Riddell <jriddell@ubuntu.com> Wed, 20 Sep 2006 13:09:37 +0100
-kdeaccessibility (4:3.5.4-0ubuntu4) edgy; urgency=low
+tdeaccessibility (4:3.5.4-0ubuntu4) edgy; urgency=low
* Rebuild with latest cdbs to add gettext domain to .desktop files for
langpacks-desktopfiles-kde, no source changes
-- Jonathan Riddell <jriddell@ubuntu.com> Tue, 5 Sep 2006 22:53:10 +0000
-kdeaccessibility (4:3.5.4-0ubuntu3) edgy; urgency=low
+tdeaccessibility (4:3.5.4-0ubuntu3) edgy; urgency=low
* Build-dep on new akode so it doesn't bring in akode-mpeg
-- Jonathan Riddell <jriddell@ubuntu.com> Wed, 2 Aug 2006 13:35:28 +0000
-kdeaccessibility (4:3.5.4-0ubuntu2) edgy; urgency=low
+tdeaccessibility (4:3.5.4-0ubuntu2) edgy; urgency=low
* Build-dep on new akode so it doesn't bring in Jack
-- Jonathan Riddell <jriddell@ubuntu.com> Sun, 30 Jul 2006 16:28:24 +0100
-kdeaccessibility (4:3.5.4-0ubuntu1) edgy; urgency=low
+tdeaccessibility (4:3.5.4-0ubuntu1) edgy; urgency=low
* New upstream release
-- Jonathan Riddell <jriddell@ubuntu.com> Tue, 25 Jul 2006 10:12:17 +0000
-kdeaccessibility (4:3.5.3-1ubuntu1) edgy; urgency=low
+tdeaccessibility (4:3.5.3-1ubuntu1) edgy; urgency=low
* Sync with Debian
* Don't build-dep on gstreamer0.8 and remove --with-gstreamer (it's in universe)
-- Jonathan Riddell <jriddell@ubuntu.com> Tue, 4 Jul 2006 15:12:40 +0000
-kdeaccessibility (4:3.5.3-1) unstable; urgency=low
+tdeaccessibility (4:3.5.3-1) unstable; urgency=low
* New upstream release.
@@ -196,13 +196,13 @@ kdeaccessibility (4:3.5.3-1) unstable; urgency=low
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Sun, 4 Jun 2006 18:34:43 -0400
-kdeaccessibility (4:3.5.2-1) unstable; urgency=low
+tdeaccessibility (4:3.5.2-1) unstable; urgency=low
* New upstream release.
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Wed, 29 Mar 2006 21:18:53 -0500
-kdeaccessibility (4:3.5.1-1) unstable; urgency=low
+tdeaccessibility (4:3.5.1-1) unstable; urgency=low
* New upstream release.
@@ -212,7 +212,7 @@ kdeaccessibility (4:3.5.1-1) unstable; urgency=low
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Sun, 29 Jan 2006 10:44:07 -0500
-kdeaccessibility (4:3.5.0-3) unstable; urgency=low
+tdeaccessibility (4:3.5.0-3) unstable; urgency=low
+++ Changes by Christopher Martin:
@@ -222,7 +222,7 @@ kdeaccessibility (4:3.5.0-3) unstable; urgency=low
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Sat, 7 Jan 2006 17:25:45 -0500
-kdeaccessibility (4:3.5.0-2) experimental; urgency=low
+tdeaccessibility (4:3.5.0-2) experimental; urgency=low
* Upload to experimental.
@@ -235,45 +235,45 @@ kdeaccessibility (4:3.5.0-2) experimental; urgency=low
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Wed, 28 Dec 2005 13:31:29 -0500
-kdeaccessibility (4:3.5.2-0ubuntu3) dapper; urgency=low
+tdeaccessibility (4:3.5.2-0ubuntu3) dapper; urgency=low
* debian/cdbs/debian-qt-kde.mk to call dh_iconcache
-- Gauvain Pocentek <gauvainpocentek@ubuntu.com> Wed, 24 May 2006 12:55:38 +0200
-kdeaccessibility (4:3.5.2-0ubuntu2) dapper; urgency=low
+tdeaccessibility (4:3.5.2-0ubuntu2) dapper; urgency=low
* Edit debian/cdbs/kde.mk to mark .po files as UTF-8
-- Jonathan Riddell <jriddell@ubuntu.com> Fri, 21 Apr 2006 19:14:27 +0100
-kdeaccessibility (4:3.5.2-0ubuntu1) dapper; urgency=low
+tdeaccessibility (4:3.5.2-0ubuntu1) dapper; urgency=low
* New upstream release
-- Jonathan Riddell <jriddell@ubuntu.com> Mon, 20 Mar 2006 12:06:28 +0000
-kdeaccessibility (4:3.5.1-0ubuntu1) dapper; urgency=low
+tdeaccessibility (4:3.5.1-0ubuntu1) dapper; urgency=low
* New upstream release
-- Jonathan Riddell <jriddell@ubuntu.com> Mon, 23 Jan 2006 14:26:05 +0000
-kdeaccessibility (4:3.5.0-0ubuntu1) dapper; urgency=low
+tdeaccessibility (4:3.5.0-0ubuntu1) dapper; urgency=low
* New upstream release
* Remove GCC 3.4 on hppa
-- Jonathan Riddell <jriddell@ubuntu.com> Tue, 6 Dec 2005 12:26:30 +0000
-kdeaccessibility (4:3.5-rc2-0ubuntu1) dapper; urgency=low
+tdeaccessibility (4:3.5-rc2-0ubuntu1) dapper; urgency=low
* New upstream pre-release
* Sync with Debian
-- Jonathan Riddell <jriddell@ubuntu.com> Wed, 23 Nov 2005 13:33:38 +0000
-kdeaccessibility (4:3.5.0-1) alioth; urgency=low
+tdeaccessibility (4:3.5.0-1) alioth; urgency=low
* New upstream release.
@@ -288,36 +288,36 @@ kdeaccessibility (4:3.5.0-1) alioth; urgency=low
* Bump DH_COMPAT to 5. No changes.
- * Add kdeaccessibility-dbg, to help track down problems.
+ * Add tdeaccessibility-dbg, to help track down problems.
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Wed, 30 Nov 2005 18:41:50 -0500
-kdeaccessibility (4:3.4.3-2) unstable; urgency=low
+tdeaccessibility (4:3.4.3-2) unstable; urgency=low
- * Upload to unstable, rebuilding against kdelibs4c2a.
+ * Upload to unstable, rebuilding against tdelibs4c2a.
* KDE_3_4_BRANCH update (up to r484426).
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Wed, 30 Nov 2005 19:49:02 +0100
-kdeaccessibility (4:3.4.3-1) experimental; urgency=low
+tdeaccessibility (4:3.4.3-1) experimental; urgency=low
* New upstream release.
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Sun, 16 Oct 2005 14:19:29 -0400
-kdeaccessibility (4:3.4.2-2) unstable; urgency=low
+tdeaccessibility (4:3.4.2-2) unstable; urgency=low
+++ Changes by Luk Claes:
* Add new files to respective debian/*.install files
- * Build with g++-3.4 on arm, m68k and hppa; kdeaccessibility triggers the same
+ * Build with g++-3.4 on arm, m68k and hppa; tdeaccessibility triggers the same
gcc 4.0 ICE as arts does.
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Fri, 2 Sep 2005 20:18:02 +0200
-kdeaccessibility (4:3.4.2-1) unstable; urgency=low
+tdeaccessibility (4:3.4.2-1) unstable; urgency=low
* New upstream release.
@@ -329,13 +329,13 @@ kdeaccessibility (4:3.4.2-1) unstable; urgency=low
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Thu, 1 Sep 2005 17:31:25 +0200
-kdeaccessibility (4:3.4.1-1) experimental; urgency=low
+tdeaccessibility (4:3.4.1-1) experimental; urgency=low
* New upstream release.
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Tue, 31 May 2005 15:43:52 -0400
-kdeaccessibility (4:3.4.0-0pre1) alioth; urgency=low
+tdeaccessibility (4:3.4.0-0pre1) alioth; urgency=low
* New upstream release.
@@ -354,13 +354,13 @@ kdeaccessibility (4:3.4.0-0pre1) alioth; urgency=low
+++ Changes by Christopher Martin:
- * New kdeaccessibility-doc-html package, containing doc-base registered
+ * New tdeaccessibility-doc-html package, containing doc-base registered
HTML versions of application handbooks, for users without Konqueror or
KHelpCenter.
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Sat, 5 Mar 2005 21:32:41 +0100
-kdeaccessibility (4:3.3.2-1) unstable; urgency=low
+tdeaccessibility (4:3.3.2-1) unstable; urgency=low
+++ Changes by Christopher Martin:
@@ -375,7 +375,7 @@ kdeaccessibility (4:3.3.2-1) unstable; urgency=low
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Sun, 23 Jan 2005 23:09:07 +0100
-kdeaccessibility (4:3.3.2-0pre1) experimental; urgency=low
+tdeaccessibility (4:3.3.2-0pre1) experimental; urgency=low
* New upstream release.
* KDE_3_3_BRANCH update.
@@ -383,7 +383,7 @@ kdeaccessibility (4:3.3.2-0pre1) experimental; urgency=low
-- Christopher Martin <chrsmrtn@freeshell.org> Thu, 16 Dec 2004 14:43:11 -0500
-kdeaccessibility (3.3.1-1) unstable; urgency=low
+tdeaccessibility (3.3.1-1) unstable; urgency=low
* New upstream release.
* KDE_3_3_BRANCH update.
@@ -391,45 +391,45 @@ kdeaccessibility (3.3.1-1) unstable; urgency=low
-- Christopher L Cheney <ccheney@debian.org> Thu, 4 Nov 2004 22:30:00 -0600
-kdeaccessibility (3.3.0-2) unstable; urgency=low
+tdeaccessibility (3.3.0-2) unstable; urgency=low
* KDE_3_3_BRANCH update.
-- Christopher L Cheney <ccheney@debian.org> Sat, 25 Sep 2004 23:00:00 -0500
-kdeaccessibility (3.3.0-1) unstable; urgency=high
+tdeaccessibility (3.3.0-1) unstable; urgency=high
* New upstream release.
-- Christopher L Cheney <ccheney@debian.org> Fri, 13 Aug 2004 22:30:00 -0500
-kdeaccessibility (3.2.3-1) unstable; urgency=high
+tdeaccessibility (3.2.3-1) unstable; urgency=high
* New upstream release.
-- Christopher L Cheney <ccheney@debian.org> Tue, 3 Aug 2004 05:00:00 -0500
-kdeaccessibility (3.2.2-1) unstable; urgency=low
+tdeaccessibility (3.2.2-1) unstable; urgency=low
* New upstream release.
* debian/*.menu: remove the obsolete kderemove tag.
-- Christopher L Cheney <ccheney@debian.org> Sun, 11 Apr 2004 23:00:00 -0500
-kdeaccessibility (3.2.1-1) unstable; urgency=low
+tdeaccessibility (3.2.1-1) unstable; urgency=low
* New upstream release.
* Added Build-Depends: groff-base. (Closes: #235015)
-- Christopher L Cheney <ccheney@debian.org> Fri, 5 Mar 2004 17:00:00 -0600
-kdeaccessibility (3.2.0-0pre1v1) unstable; urgency=low
+tdeaccessibility (3.2.0-0pre1v1) unstable; urgency=low
* New upstream release.
-- Christopher L Cheney <ccheney@debian.org> Thu, 19 Feb 2004 17:00:00 -0600
-kdeaccessibility (3.1.95-1) unstable; urgency=low
+tdeaccessibility (3.1.95-1) unstable; urgency=low
* Initial Release.
diff --git a/ubuntu/maverick/tdeaccessibility/debian/control b/ubuntu/maverick/tdeaccessibility/debian/control
index 47a53326d..9bdfff8d9 100644
--- a/ubuntu/maverick/tdeaccessibility/debian/control
+++ b/ubuntu/maverick/tdeaccessibility/debian/control
@@ -1,20 +1,20 @@
-Source: kdeaccessibility-trinity
+Source: tdeaccessibility-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Uploaders: Ana Beatriz Guerrero Lopez <ana@debian.org>, Christopher Martin <chrsmrtn@debian.org>, Josh Metzler <joshdeb@metzlers.org>, Sune Vuorela <debian@pusling.com>
-Build-Depends: cdbs (>= 0.4.39-0.1), debhelper (>= 5.0.31), gawk, gettext, groff-base, kdelibs4-trinity-dev, kdemultimedia-trinity-dev, libakode-dev, libxtst-dev, sharutils, libogg-dev-la, automake, autoconf, libtool, libltdl-dev
+Build-Depends: cdbs (>= 0.4.39-0.1), debhelper (>= 5.0.31), gawk, gettext, groff-base, tdelibs4-trinity-dev, tdemultimedia-trinity-dev, libakode-dev, libxtst-dev, sharutils, libogg-dev-la, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
-Package: kdeaccessibility-trinity
+Package: tdeaccessibility-trinity
Section: kde
Architecture: all
-Replaces: kdeaccessibility-kde3 (<< 4:3.5.13)
-Breaks: kdeaccessibility-kde3 (<< 4:3.5.13)
+Replaces: tdeaccessibility-kde3 (<< 4:3.5.13)
+Breaks: tdeaccessibility-kde3 (<< 4:3.5.13)
Depends: kmag-trinity (>= ${Source-Version}), kmousetool-trinity (>= ${Source-Version}), kmouth-trinity (>= ${Source-Version}), kbstate-trinity (>= ${Source-Version}), ksayit-trinity (>= ${Source-Version}), kttsd-trinity (>= ${Source-Version})
Recommends: kde-icons-mono-trinity (>= ${Source-Version})
-Suggests: kttsd-contrib-plugins-trinity (>= ${Source-Version}), kdeaccessibility-trinity-doc-html (>= ${Source-Version})
+Suggests: kttsd-contrib-plugins-trinity (>= ${Source-Version}), tdeaccessibility-trinity-doc-html (>= ${Source-Version})
Description: accessibility packages from the official Trinity release
KDE (the K Desktop Environment) is a powerful Open Source graphical
desktop environment for Unix workstations. It combines ease of use,
@@ -26,12 +26,12 @@ Description: accessibility packages from the official Trinity release
.
Homepage: http://accessibility.kde.org
-Package: kdeaccessibility-trinity-doc-html
+Package: tdeaccessibility-trinity-doc-html
Architecture: all
Section: doc
-Replaces: kdeaccessibility-kde3-doc-html (<< 4:3.5.13)
-Breaks: kdeaccessibility-kde3-doc-html (<< 4:3.5.13)
-Suggests: konqueror-trinity | www-browser, kdebase-trinity
+Replaces: tdeaccessibility-kde3-doc-html (<< 4:3.5.13)
+Breaks: tdeaccessibility-kde3-doc-html (<< 4:3.5.13)
+Suggests: konqueror-trinity | www-browser, tdebase-trinity
Description: KDE accessibility documentation in HTML format
By default the modules provided by KDE only provide their documentation
in KDE docbook format, which can only be read by Konqueror or KHelpCenter.
@@ -44,7 +44,7 @@ Description: KDE accessibility documentation in HTML format
KDE accessibility packages.
.
This package is part of Trinity, and a component of the KDE accessibility
- module. See the 'kde-trinity' and 'kdeaccessibility-trinity' packages for more information.
+ module. See the 'kde-trinity' and 'tdeaccessibility-trinity' packages for more information.
Package: kde-icons-mono-trinity
Section: kde
@@ -55,7 +55,7 @@ Description: a monochromatic icons theme for KDE
A monochromatic icon theme for KDE, designed for accessibility purposes.
.
This package is part of Trinity, as a component of the KDE accessibility module.
- See the 'kde-trinity' and 'kdeaccessibility-trinity' packages for more information.
+ See the 'kde-trinity' and 'tdeaccessibility-trinity' packages for more information.
Package: kbstate-trinity
Section: utils
@@ -68,7 +68,7 @@ Description: a keyboard status applet for KDE
A panel applet that displays the keyboard status.
.
This package is part of Trinity, as a component of the KDE accessibility module.
- See the 'kde-trinity' and 'kdeaccessibility-trinity' packages for more information.
+ See the 'kde-trinity' and 'tdeaccessibility-trinity' packages for more information.
Package: kmag-trinity
Section: utils
@@ -86,7 +86,7 @@ Description: a screen magnifier for KDE
people with low vision.
.
This package is part of Trinity, as a component of the KDE accessibility module.
- See the 'kde-trinity' and 'kdeaccessibility-trinity' packages for more information.
+ See the 'kde-trinity' and 'tdeaccessibility-trinity' packages for more information.
Package: kmousetool-trinity
Section: utils
@@ -101,7 +101,7 @@ Description: KDE mouse manipulation tool for the disabled
buttons hurts.
.
This package is part of Trinity, as a component of the KDE accessibility module.
- See the 'kde-trinity' and 'kdeaccessibility-trinity' packages for more information.
+ See the 'kde-trinity' and 'tdeaccessibility-trinity' packages for more information.
Package: kmouth-trinity
Section: utils
@@ -117,7 +117,7 @@ Description: a type-and-say KDE frontend for speech synthesizers
sentences to be re-spoken.
.
This package is part of Trinity, as a component of the KDE accessibility module.
- See the 'kde-trinity' and 'kdeaccessibility-trinity' packages for more information.
+ See the 'kde-trinity' and 'tdeaccessibility-trinity' packages for more information.
Package: ksayit-trinity
Section: utils
@@ -130,7 +130,7 @@ Description: a frontend for the KDE Text-to-Speech system
Text-to-speech front-end to kttsd.
.
This package is part of Trinity, as a component of the KDE accessibility module.
- See the 'kde-trinity' and 'kdeaccessibility-trinity' packages for more information.
+ See the 'kde-trinity' and 'tdeaccessibility-trinity' packages for more information.
Package: kttsd-trinity
@@ -149,7 +149,7 @@ Description: a Text-to-Speech system for KDE
festival, flite, and epos are essential back-ends.
.
This package is part of Trinity, as a component of the KDE accessibility module.
- See the 'kde-trinity' and 'kdeaccessibility-trinity' packages for more information.
+ See the 'kde-trinity' and 'tdeaccessibility-trinity' packages for more information.
.
Homepage: http://accessibility.kde.org/developer/kttsd
@@ -167,16 +167,16 @@ Description: the KDE Text-to-Speech system
non free software to work.
.
This package is part of Trinity, as a component of the KDE accessibility module.
- See the 'kde-trinity' and 'kdeaccessibility-trinity' packages for more information.
+ See the 'kde-trinity' and 'tdeaccessibility-trinity' packages for more information.
-Package: kdeaccessibility-trinity-dbg
+Package: tdeaccessibility-trinity-dbg
Section: libdevel
Architecture: any
-Replaces: kdeaccessibility-kde3-dbg (<< 4:3.5.13)
-Breaks: kdeaccessibility-kde3-dbg (<< 4:3.5.13)
-Depends: kdelibs-trinity-dbg
+Replaces: tdeaccessibility-kde3-dbg (<< 4:3.5.13)
+Breaks: tdeaccessibility-kde3-dbg (<< 4:3.5.13)
+Depends: tdelibs-trinity-dbg
Priority: extra
-Description: debugging symbols for kdeaccessibility-trinity
- This package contains the debugging symbols associated with kdeaccessibility-trinity.
- They will automatically be used by gdb for debugging kdeaccessibility-related
+Description: debugging symbols for tdeaccessibility-trinity
+ This package contains the debugging symbols associated with tdeaccessibility-trinity.
+ They will automatically be used by gdb for debugging tdeaccessibility-related
issues.
diff --git a/ubuntu/maverick/tdeaccessibility/debian/control.in b/ubuntu/maverick/tdeaccessibility/debian/control.in
index 6ebf7d51f..ece22c85f 100644
--- a/ubuntu/maverick/tdeaccessibility/debian/control.in
+++ b/ubuntu/maverick/tdeaccessibility/debian/control.in
@@ -1,18 +1,18 @@
-Source: kdeaccessibility
+Source: tdeaccessibility
Section: kde
Priority: optional
Maintainer: Ubuntu Core developers <ubuntu-devel-discuss@lists.ubuntu.com>
XSBC-Original-Maintainer: @@@MAINTAINER@@@
Uploaders: @@@UPLOADERS@@@
-Build-Depends: cdbs (>= 0.4.39-0.1), debhelper (>= 5.0.31), gawk, gettext, groff-base, kdelibs4-dev (>= 4:3.5.8), kdemultimedia-dev (>= 4:3.5.8), libakode-dev, libxtst-dev, sharutils
+Build-Depends: cdbs (>= 0.4.39-0.1), debhelper (>= 5.0.31), gawk, gettext, groff-base, tdelibs4-dev (>= 4:3.5.8), tdemultimedia-dev (>= 4:3.5.8), libakode-dev, libxtst-dev, sharutils
Standards-Version: 3.7.2
-Package: kdeaccessibility
+Package: tdeaccessibility
Section: kde
Architecture: all
Depends: kmag (>= ${Source-Version}), kmousetool (>= ${Source-Version}), kmouth (>= ${Source-Version}), kbstate (>= ${Source-Version}), ksayit (>= ${Source-Version}), kttsd (>= ${Source-Version})
Recommends: kde-icons-mono (>= ${Source-Version})
-Suggests: kttsd-contrib-plugins (>= ${Source-Version}), kdeaccessibility-doc-html (>= ${Source-Version})
+Suggests: kttsd-contrib-plugins (>= ${Source-Version}), tdeaccessibility-doc-html (>= ${Source-Version})
Description: accessibility packages from the official KDE release
KDE (the K Desktop Environment) is a powerful Open Source graphical
desktop environment for Unix workstations. It combines ease of use,
@@ -24,10 +24,10 @@ Description: accessibility packages from the official KDE release
.
Homepage: http://accessibility.kde.org
-Package: kdeaccessibility-doc-html
+Package: tdeaccessibility-doc-html
Architecture: all
Section: doc
-Suggests: konqueror | www-browser, kdebase
+Suggests: konqueror | www-browser, tdebase
Description: KDE accessibility documentation in HTML format
By default the modules provided by KDE only provide their documentation
in KDE docbook format, which can only be read by Konqueror or KHelpCenter.<