summaryrefslogtreecommitdiffstats
path: root/gentoo/trinity-base/konsole/konsole-3.5.13.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'gentoo/trinity-base/konsole/konsole-3.5.13.2.ebuild')
-rw-r--r--gentoo/trinity-base/konsole/konsole-3.5.13.2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/gentoo/trinity-base/konsole/konsole-3.5.13.2.ebuild b/gentoo/trinity-base/konsole/konsole-3.5.13.2.ebuild
new file mode 100644
index 000000000..b811227f5
--- /dev/null
+++ b/gentoo/trinity-base/konsole/konsole-3.5.13.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+EAPI="5"
+TRINITY_MODULE_NAME="kdebase"
+
+inherit trinity-meta
+
+DESCRIPTION="X terminal for use with Trinity."
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="x11-libs/libX11
+ x11-libs/libXrender"
+
+RDEPEND="${DEPEND}
+ x11-apps/bdftopcf
+ >=trinity-base/kcontrol-${PV}:${SLOT}"
+
+src_configure() {
+ mycmakeargs=(
+ -DWITH_XRENDER=ON
+ )
+
+ trinity-meta_src_configure
+}