summaryrefslogtreecommitdiffstats
path: root/gentoo/trinity-base/superkaramba/superkaramba-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'gentoo/trinity-base/superkaramba/superkaramba-9999.ebuild')
-rw-r--r--gentoo/trinity-base/superkaramba/superkaramba-9999.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/gentoo/trinity-base/superkaramba/superkaramba-9999.ebuild b/gentoo/trinity-base/superkaramba/superkaramba-9999.ebuild
new file mode 100644
index 000000000..2ae86f9a3
--- /dev/null
+++ b/gentoo/trinity-base/superkaramba/superkaramba-9999.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+EAPI="5"
+TRINITY_MODULE_NAME="tdeutils"
+
+inherit trinity-meta
+
+DESCRIPTION="A tool to create interactive applets for the Trinity desktop."
+KEYWORDS=""
+#FIXME: add xmms use
+IUSE=""
+
+# RDEPEND="xmms? (media-sound/xmms2)"
+
+src_configure() {
+ mycmakeargs=(
+# $(cmake-utils_use_with xmms XMMS )
+ "-DWITH_XMMS=ON"
+ "-DWITH_KNEWSTUFF=ON"
+ )
+
+ trinity-meta_src_configure
+}