summaryrefslogtreecommitdiffstats
path: root/gentoo/trinity-base/tdenetwork-meta/tdenetwork-meta-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'gentoo/trinity-base/tdenetwork-meta/tdenetwork-meta-9999.ebuild')
-rw-r--r--gentoo/trinity-base/tdenetwork-meta/tdenetwork-meta-9999.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/gentoo/trinity-base/tdenetwork-meta/tdenetwork-meta-9999.ebuild b/gentoo/trinity-base/tdenetwork-meta/tdenetwork-meta-9999.ebuild
new file mode 100644
index 000000000..754097846
--- /dev/null
+++ b/gentoo/trinity-base/tdenetwork-meta/tdenetwork-meta-9999.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+EAPI="5"
+
+inherit trinity-functions
+
+set-trinityver
+
+DESCRIPTION="tdenetwork metapackage - merge this to pull in all tdenetwork-derived packages"
+HOMEPAGE="http://www.trinitydesktop.org/"
+LICENSE="GPL-2 LGPL-2"
+
+SLOT="$TRINITY_VER"
+KEYWORDS=
+IUSE=""
+
+RDEPEND="
+ >=trinity-base/dcoprss-${PV}:${SLOT}
+ >=trinity-base/kdict-${PV}:${SLOT}
+ >=trinity-base/tdednssd-${PV}:${SLOT}
+ >=trinity-base/kget-${PV}:${SLOT}
+ >=trinity-base/knewsticker-${PV}:${SLOT}
+ >=trinity-base/kopete-${PV}:${SLOT}
+ >=trinity-base/kpf-${PV}:${SLOT}
+ >=trinity-base/kppp-${PV}:${SLOT}
+ >=trinity-base/krdc-${PV}:${SLOT}
+ >=trinity-base/krfb-${PV}:${SLOT}
+ >=trinity-base/ksirc-${PV}:${SLOT}
+ >=trinity-base/ktalkd-${PV}:${SLOT}
+ >=trinity-base/kwifimanager-${PV}:${SLOT}
+ >=trinity-base/librss-${PV}:${SLOT}
+ >=trinity-base/lisa-${PV}:${SLOT}
+ >=trinity-base/tdenetwork-doc-${PV}:${SLOT}
+ >=trinity-base/tdenetwork-filesharing-${PV}:${SLOT}
+ >=trinity-base/tdenetwork-tdefile-plugins-${PV}:${SLOT}"