summaryrefslogtreecommitdiffstats
path: root/ubuntu/_base/applications/kdpkg/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'ubuntu/_base/applications/kdpkg/debian/rules')
-rwxr-xr-xubuntu/_base/applications/kdpkg/debian/rules35
1 files changed, 0 insertions, 35 deletions
diff --git a/ubuntu/_base/applications/kdpkg/debian/rules b/ubuntu/_base/applications/kdpkg/debian/rules
deleted file mode 100755
index fc6797244..000000000
--- a/ubuntu/_base/applications/kdpkg/debian/rules
+++ /dev/null
@@ -1,35 +0,0 @@
-#!/usr/bin/make -f
-
-include /usr/share/cdbs/1/rules/debhelper.mk
-include /usr/share/cdbs/1/class/autotools.mk
-#include /usr/share/cdbs/1/rules/patchsys-quilt.mk
-
-DEB_CONFIGURE_INCLUDEDIR := /opt/trinity/include/tde
-DEB_CONFIGURE_MANDIR := /opt/trinity/share/man
-DEB_CONFIGURE_PREFIX := /opt/trinity
-DEB_CONFIGURE_INFODIR := /opt/trinity/share/info
-
-cdbs_configure_flags := --with-qt-dir=/usr/share/qt3 --disable-rpath --with-xinerama $(cdbs_kde_enable_final) $(cdbs_kde_enable_debug)
-
-DEB_DH_BUILDDEB_ARGS += -- -Z$(shell dpkg-deb --help | grep -q ":.* xz[,.]" \
- && echo xz || echo bzip2)
-
-post-patches:: debian/stamp-bootstrap
-
-debian/stamp-bootstrap:
-ifneq "$(wildcard /usr/share/libtool/ltmain.sh)" ""
- cp -f /usr/share/libtool/ltmain.sh admin/ltmain.sh
-endif
-ifneq "$(wildcard /usr/share/libtool/config/ltmain.sh)" ""
- cp -f /usr/share/libtool/config/ltmain.sh admin/ltmain.sh
-endif
-ifneq "$(wildcard /usr/share/libtool/build-aux/ltmain.sh)" ""
- cp -f /usr/share/libtool/build-aux/ltmain.sh admin/ltmain.sh
-endif
- cp -f /usr/share/aclocal/libtool.m4 admin/libtool.m4.in
-
- make -f admin/Makefile.common cvs
- touch debian/stamp-bootstrap
-
-binary-install/kdpkg-trinity::
- mv debian/kdpkg-trinity/usr/share/man debian/kdpkg-trinity/opt/trinity/share/