summaryrefslogtreecommitdiffstats
path: root/ubuntu/maverick/applications/kiosktool/debian
diff options
context:
space:
mode:
Diffstat (limited to 'ubuntu/maverick/applications/kiosktool/debian')
-rw-r--r--ubuntu/maverick/applications/kiosktool/debian/changelog2
-rw-r--r--ubuntu/maverick/applications/kiosktool/debian/control4
-rw-r--r--ubuntu/maverick/applications/kiosktool/debian/patches/kubuntu_03_sudo_support.diff10
3 files changed, 8 insertions, 8 deletions
diff --git a/ubuntu/maverick/applications/kiosktool/debian/changelog b/ubuntu/maverick/applications/kiosktool/debian/changelog
index a81e4659e..05237119a 100644
--- a/ubuntu/maverick/applications/kiosktool/debian/changelog
+++ b/ubuntu/maverick/applications/kiosktool/debian/changelog
@@ -13,7 +13,7 @@ kiosktool (1.0-1.1ubuntu6) hardy; urgency=low
kiosktool (1.0-1.1ubuntu5) gutsy; urgency=low
* Add kubuntu_03_sudo_support.diff to support sudo
- * Add depend on kdesudo
+ * Add depend on tdesudo
* Move maintainer to XSBC-Original-Maintainer:
-- Jonathan Riddell <jriddell@ubuntu.com> Fri, 20 Jul 2007 16:57:11 +0100
diff --git a/ubuntu/maverick/applications/kiosktool/debian/control b/ubuntu/maverick/applications/kiosktool/debian/control
index bbf9a457f..68d0b7404 100644
--- a/ubuntu/maverick/applications/kiosktool/debian/control
+++ b/ubuntu/maverick/applications/kiosktool/debian/control
@@ -3,12 +3,12 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Pedro Jurado Maqueda <melenas@kdehispano.org>
-Build-Depends: debhelper (>= 4.1.0), cdbs, kdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
+Build-Depends: debhelper (>= 4.1.0), cdbs, tdelibs4-trinity-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: kiosktool-trinity
Architecture: any
-Depends: ${shlibs:Depends}, kdesudo-trinity
+Depends: ${shlibs:Depends}, tdesudo-trinity
Description: tool to configure the TDE kiosk framework
A Point&Click tool for system administrators to enable
TDE's KIOSK features or otherwise preconfigure TDE for
diff --git a/ubuntu/maverick/applications/kiosktool/debian/patches/kubuntu_03_sudo_support.diff b/ubuntu/maverick/applications/kiosktool/debian/patches/kubuntu_03_sudo_support.diff
index d850db3da..5488388ad 100644
--- a/ubuntu/maverick/applications/kiosktool/debian/patches/kubuntu_03_sudo_support.diff
+++ b/ubuntu/maverick/applications/kiosktool/debian/patches/kubuntu_03_sudo_support.diff
@@ -54,7 +54,7 @@
+{
+ if (url.protocol() == "fish" && url.host() == "localhost") {
+ TQProcess proc;
-+ proc.addArgument("kdesudo");
++ proc.addArgument("tdesudo");
+ proc.addArgument("mkdir " + url.path());
+ TQByteArray buffer;
+ proc.launch(buffer);
@@ -83,7 +83,7 @@
+{
+ if (dest.protocol() == "fish" && dest.host() == "localhost") {
+ TQProcess proc;
-+ proc.addArgument("kdesudo");
++ proc.addArgument("tdesudo");
+ proc.addArgument("cp " + src.path() + " " + dest.path());
+ TQByteArray buffer;
+ proc.launch(buffer);
@@ -92,7 +92,7 @@
+ }
+
+ TQProcess proc2;
-+ proc2.addArgument("kdesudo");
++ proc2.addArgument("tdesudo");
+ proc2.addArgument("chmod 0644 " + dest.path());
+ proc2.launch(buffer);
+ while (!proc2.normalExit()) {
@@ -111,7 +111,7 @@
+{
+ if (url.protocol() == "fish" && url.host() == "localhost") {
+ TQProcess proc;
-+ proc.addArgument("kdesudo");
++ proc.addArgument("tdesudo");
+ proc.addArgument("rm " + url.path());
+ TQByteArray buffer;
+ proc.launch(buffer);
@@ -130,7 +130,7 @@
+{
+ if (target.protocol() == "fish" && target.host() == "localhost") {
+ TQProcess proc;
-+ proc.addArgument("kdesudo");
++ proc.addArgument("tdesudo");
+ proc.addArgument("mv " + src.path() + " " + target.path());
+ TQByteArray buffer;
+ proc.launch(buffer);