summaryrefslogtreecommitdiffstats
path: root/ubuntu/maverick/applications/ksensors/debian
diff options
context:
space:
mode:
Diffstat (limited to 'ubuntu/maverick/applications/ksensors/debian')
-rw-r--r--ubuntu/maverick/applications/ksensors/debian/cdbs/debian-qt-kde.mk119
-rw-r--r--ubuntu/maverick/applications/ksensors/debian/cdbs/kde.mk91
-rw-r--r--ubuntu/maverick/applications/ksensors/debian/cdbs/versions.pl19
-rw-r--r--ubuntu/maverick/applications/ksensors/debian/changelog442
-rw-r--r--ubuntu/maverick/applications/ksensors/debian/compat1
-rw-r--r--ubuntu/maverick/applications/ksensors/debian/control18
-rw-r--r--ubuntu/maverick/applications/ksensors/debian/copyright16
-rw-r--r--ubuntu/maverick/applications/ksensors/debian/dirs2
-rw-r--r--ubuntu/maverick/applications/ksensors/debian/docs7
-rw-r--r--ubuntu/maverick/applications/ksensors/debian/menu7
-rw-r--r--ubuntu/maverick/applications/ksensors/debian/patches/series0
-rwxr-xr-xubuntu/maverick/applications/ksensors/debian/rules24
-rw-r--r--ubuntu/maverick/applications/ksensors/debian/source/format1
-rw-r--r--ubuntu/maverick/applications/ksensors/debian/source/options6
14 files changed, 0 insertions, 753 deletions
diff --git a/ubuntu/maverick/applications/ksensors/debian/cdbs/debian-qt-kde.mk b/ubuntu/maverick/applications/ksensors/debian/cdbs/debian-qt-kde.mk
deleted file mode 100644
index 60310a01a..000000000
--- a/ubuntu/maverick/applications/ksensors/debian/cdbs/debian-qt-kde.mk
+++ /dev/null
@@ -1,119 +0,0 @@
-ifndef _cdbs_bootstrap
-_cdbs_scripts_path ?= /usr/lib/cdbs
-_cdbs_rules_path ?= /usr/share/cdbs/1/rules
-_cdbs_class_path ?= /usr/share/cdbs/1/class
-endif
-
-ifndef _cdbs_class_debian-qt-kde
-_cdbs_class_debian-qt-kde := 1
-
-# Note: This _must_ be included before autotools.mk, or it won't work.
-common-configure-arch common-configure-indep:: debian/stamp-cvs-make
-debian/stamp-cvs-make:
-ifndef _cdbs_class_cmake
- cp -Rp /usr/share/aclocal/libtool.m4 admin/libtool.m4.in
-ifneq "$(wildcard /usr/share/libtool/config/ltmain.sh)" ""
- cp -Rp /usr/share/libtool/config/ltmain.sh admin/ltmain.sh
-endif
-ifneq "$(wildcard /usr/share/libtool/build-aux/ltmain.sh)" ""
- cp -Rp /usr/share/libtool/build-aux/ltmain.sh admin/ltmain.sh
-endif
- $(MAKE) -C $(DEB_SRCDIR) -f admin/Makefile.common dist;
-endif
- touch debian/stamp-cvs-make
-
-include debian/cdbs/kde.mk$(_cdbs_makefile_suffix)
-
-ifndef _cdbs_rules_patchsys_quilt
-DEB_PATCHDIRS := debian/patches/common debian/patches
-endif
-
-DEB_KDE_ENABLE_FINAL := yes
-DEB_INSTALL_DOCS_ALL :=
-
-DEB_DH_MAKESHLIBS_ARGS_ALL := -V
-DEB_SHLIBDEPS_INCLUDE = $(foreach p,$(PACKAGES_WITH_LIBS),debian/$(p)/usr/lib)
-
-ifeq (,$(findstring noopt,$(DEB_BUILD_OPTIONS)))
- cdbs_treat_me_gently_arches := arm m68k alpha ppc64 armel armeb
- ifeq (,$(filter $(DEB_HOST_ARCH_CPU),$(cdbs_treat_me_gently_arches)))
- cdbs_kde_enable_final = $(if $(DEB_KDE_ENABLE_FINAL),--enable-final,)
- else
- cdbs_kde_enable_final =
- endif
-endif
-
-common-build-arch:: debian/stamp-man-pages
-debian/stamp-man-pages:
- if ! test -d debian/man/out; then mkdir -p debian/man/out; fi
- for f in $$(find debian/man -name '*.sgml'); do \
- docbook-to-man $$f > debian/man/out/`basename $$f .sgml`.1; \
- done
- for f in $$(find debian/man -name '*.man'); do \
- soelim -I debian/man $$f \
- > debian/man/out/`basename $$f .man`.`head -n1 $$f | awk '{print $$NF}'`; \
- done
- touch debian/stamp-man-pages
-
-common-binary-indep::
- ( set -e; \
- tmpf=`mktemp debian/versions.XXXXXX`; \
- perl debian/cdbs/versions.pl >$$tmpf; \
- for p in $(DEB_INDEP_PACKAGES); do \
- cat $$tmpf >>debian/$$p.substvars; \
- done; \
- rm -f $$tmpf )
-
-common-binary-arch::
- ( set -e; \
- tmpf=`mktemp debian/versions.XXXXXX`; \
- perl debian/cdbs/versions.pl >$$tmpf; \
- for p in $(DEB_ARCH_PACKAGES); do \
- cat $$tmpf >>debian/$$p.substvars; \
- done; \
- rm -f $$tmpf )
-
-clean::
- rm -rf debian/man/out
- -rmdir debian/man
- rm -f debian/stamp-man-pages
- rm -rf debian/shlibs-check
-
-$(patsubst %,binary-install/%,$(DEB_PACKAGES)) :: binary-install/%:
- if test -x /usr/bin/dh_desktop; then dh_desktop -p$(cdbs_curpkg) $(DEB_DH_DESKTOP_ARGS); fi
- if test -e debian/$(cdbs_curpkg).lintian; then \
- install -p -D -m644 debian/$(cdbs_curpkg).lintian \
- debian/$(cdbs_curpkg)/usr/share/lintian/overrides/$(cdbs_curpkg); \
- fi
- if test -e debian/$(cdbs_curpkg).presubj; then \
- install -p -D -m644 debian/$(cdbs_curpkg).presubj \
- debian/$(cdbs_curpkg)/usr/share/bug/$(cdbs_curpkg)/presubj; \
- fi
-
-binary-install/$(DEB_SOURCE_PACKAGE)-doc-html::
- set -e; \
- for doc in `cd $(DEB_DESTDIR)/opt/trinity/share/doc/tde/HTML/en; find . -name index.docbook`; do \
- pkg=$${doc%/index.docbook}; pkg=$${pkg#./}; \
- echo Building $$pkg HTML docs...; \
- mkdir -p $(CURDIR)/debian/$(DEB_SOURCE_PACKAGE)-doc-html/opt/trinity/share/doc/tde/HTML/en/$$pkg; \
- cd $(CURDIR)/debian/$(DEB_SOURCE_PACKAGE)-doc-html/opt/trinity/share/doc/tde/HTML/en/$$pkg; \
- /opt/trinity/bin/meinproc $(DEB_DESTDIR)/opt/trinity/share/doc/tde/HTML/en/$$pkg/index.docbook; \
- done
- for pkg in $(DOC_HTML_PRUNE) ; do \
- rm -rf debian/$(DEB_SOURCE_PACKAGE)-doc-html/opt/trinity/share/doc/tde/HTML/en/$$pkg; \
- done
-
-clean::
-ifndef _cdbs_class_cmake
- if test -n "$(DEB_KDE_CVS_MAKE)" && test -d $(DEB_SRCDIR); then \
- cd $(DEB_SRCDIR); \
- find . -name Makefile.in -print | \
- xargs --no-run-if-empty rm -f; \
- rm -f Makefile.am acinclude.m4 aclocal.m4 config.h.in \
- configure configure.files configure.in stamp-h.in \
- subdirs; \
- fi
-endif
- rm -f debian/stamp-cvs-make
-
-endif
diff --git a/ubuntu/maverick/applications/ksensors/debian/cdbs/kde.mk b/ubuntu/maverick/applications/ksensors/debian/cdbs/kde.mk
deleted file mode 100644
index 80176d63e..000000000
--- a/ubuntu/maverick/applications/ksensors/debian/cdbs/kde.mk
+++ /dev/null
@@ -1,91 +0,0 @@
-# -*- mode: makefile; coding: utf-8 -*-
-# Copyright © 2003 Christopher L Cheney <ccheney@debian.org>
-# Description: A class for KDE packages; sets KDE environment variables, etc
-#
-# This program is free software; you can redistribute it and/or
-# modify it under the terms of the GNU General Public License as
-# published by the Free Software Foundation; either version 2, or (at
-# your option) any later version.
-#
-# This program is distributed in the hope that it will be useful, but
-# WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
-# General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program; if not, write to the Free Software
-# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA
-# 02111-1307 USA.
-
-_cdbs_scripts_path ?= /usr/lib/cdbs
-_cdbs_rules_path ?= /usr/share/cdbs/1/rules
-_cdbs_class_path ?= /usr/share/cdbs/1/class
-
-ifndef _cdbs_class_kde
-_cdbs_class_kde := 1
-
-# for dh_icons
-CDBS_BUILD_DEPENDS := $(CDBS_BUILD_DEPENDS), debhelper (>= 5.0.7ubuntu4)
-
-include $(_cdbs_rules_path)/buildcore.mk$(_cdbs_makefile_suffix)
-
-ifdef _cdbs_tarball_dir
-DEB_BUILDDIR = $(_cdbs_tarball_dir)/obj-$(DEB_BUILD_GNU_TYPE)
-else
-DEB_BUILDDIR = obj-$(DEB_BUILD_GNU_TYPE)
-endif
-
-ifndef _cdbs_class_cmake
-include $(_cdbs_class_path)/autotools.mk$(_cdbs_makefile_suffix)
-endif
-
-export kde_cgidir = \$${libdir}/cgi-bin
-export kde_confdir = \$${sysconfdir}/trinity
-export kde_htmldir = \$${datadir}/doc/tde/HTML
-
-ifeq (,$(filter noopt,$(DEB_BUILD_OPTIONS)))
- cdbs_kde_enable_final = $(if $(DEB_KDE_ENABLE_FINAL),--enable-final,)
-endif
-
-ifneq (,$(filter nostrip,$(DEB_BUILD_OPTIONS)))
- cdbs_kde_enable_final =
- cdbs_kde_enable_debug = --enable-debug=yes
-else
- cdbs_kde_enable_debug = --disable-debug
-endif
-
-ifneq (,$(filter debug,$(DEB_BUILD_OPTIONS)))
- cdbs_kde_enable_debug = --enable-debug=full
-endif
-
-cdbs_configure_flags += --with-qt-dir=/usr/share/qt3 --disable-rpath --with-xinerama $(cdbs_kde_enable_final) $(cdbs_kde_enable_debug)
-
-DEB_AC_AUX_DIR = $(DEB_SRCDIR)/admin
-DEB_CONFIGURE_INCLUDEDIR = "\$${prefix}/include"
-DEB_COMPRESS_EXCLUDE = .dcl .docbook -license .tag .sty .el
-
-$(patsubst %,binary-install/%,$(DEB_PACKAGES)) :: binary-install/%:
- if test -x /usr/bin/dh_icons; then dh_icons -p$(cdbs_curpkg) $(DEB_DH_ICONCACHE_ARGS); fi
-
-cleanbuilddir::
- -$(if $(call cdbs_streq,$(DEB_BUILDDIR),$(DEB_SRCDIR)),,rm -rf $(DEB_BUILDDIR))
-
-common-build-arch common-build-indep:: debian/stamp-kde-apidox
-debian/stamp-kde-apidox:
- $(if $(DEB_KDE_APIDOX),+$(DEB_MAKE_INVOKE) apidox)
- touch $@
-
-common-install-arch common-install-indep:: common-install-kde-apidox
-common-install-kde-apidox::
- $(if $(DEB_KDE_APIDOX),+$(DEB_MAKE_INVOKE) install-apidox DESTDIR=$(DEB_DESTDIR))
-
-clean::
- rm -f debian/stamp-kde-apidox
-
-# This is a convenience target for calling manually. It's not part of
-# the build process.
-buildprep: clean apply-patches
- $(MAKE) -f admin/Makefile.common dist
- debian/rules clean
-
-endif
diff --git a/ubuntu/maverick/applications/ksensors/debian/cdbs/versions.pl b/ubuntu/maverick/applications/ksensors/debian/cdbs/versions.pl
deleted file mode 100644
index 1b110f7af..000000000
--- a/ubuntu/maverick/applications/ksensors/debian/cdbs/versions.pl
+++ /dev/null
@@ -1,19 +0,0 @@
-#!/usr/bin/env perl
-
-use strict;
-use warnings;
-
-my $version = `dpkg-parsechangelog | awk '/^Version/ {print \$2}'`;
-my ($version3, $version3_next);
-my ($version2, $version2_next);
-
-($version3 = $version) =~ s/^(([^.]+\.){2}[^.+~-]+)[.+~-]?[^-]*-[^-]+$/$1/;
-($version2 = $version3) =~ s/\.[^.]+$//;
-
-($version3_next = $version3) =~ s/(?<=\.)(\d+)[a-z]?$/($1+1)/e;
-($version2_next = $version2) =~ s/(?<=\.)(\d+)$/($1+1)/e;
-
-print "TDE-Version3=$version3\n";
-print "TDE-Version2=$version2\n";
-print "TDE-Next-Version3=$version3_next\n";
-print "TDE-Next-Version2=$version2_next\n";
diff --git a/ubuntu/maverick/applications/ksensors/debian/changelog b/ubuntu/maverick/applications/ksensors/debian/changelog
deleted file mode 100644
index e9f5198ae..000000000
--- a/ubuntu/maverick/applications/ksensors/debian/changelog
+++ /dev/null
@@ -1,442 +0,0 @@
-ksensors-trinity (0.7.3-18) unstable; urgency=low
-
- * Initial Release for TDE
-
- -- Slávek Banko <slavek.banko@axis.cz> Fri, 26 Jul 2013 15:48:38 +0200
-
-ksensors (0.7.3-18) unstable; urgency=low
-
- * Link the ksensors binary with libtqt-mt (closes: bug#555063).
- * Apply patch from Michael Schuele to fix multi-core sensors (closes:
- bug#494090).
- * Bumped standard version to 3.8.3 (no changes).
-
- -- Aurelien Jarno <aurel32@debian.org> Sat, 14 Nov 2009 13:50:57 +0000
-
-ksensors (0.7.3-17) unstable; urgency=low
-
- * Switch to debhelper 5.
- * Bumped standard version to 3.8.2 (no changes).
- * Don't assume config.guess and config.sub are updated by libtoolize
- (Closes: bug#533987).
-
- -- Aurelien Jarno <aurel32@debian.org> Tue, 30 Jun 2009 14:45:13 +0200
-
-ksensors (0.7.3-16) unstable; urgency=medium
-
- * Bumped standard version to 3.8.0 (no changes).
- * Get rid of libqt3-compat-headers, patch by Barry de Freese (closes:
- bug#464657).
- * Use to libsensors4 API.
-
- -- Aurelien Jarno <aurel32@debian.org> Mon, 30 Jun 2008 16:12:07 +0200
-
-ksensors (0.7.3-15) unstable; urgency=low
-
- * Update menu to match the new Debian menu subpolicy.
-
- -- Aurelien Jarno <aurel32@debian.org> Mon, 30 Jul 2007 19:36:50 +0200
-
-ksensors (0.7.3-14) unstable; urgency=low
-
- * Remove debconf templates as version 0.6.0 is now very old (not even
- in sarge).
- * Fix the installation path of the sound files (closes: bug#406706).
-
- -- Aurelien Jarno <aurel32@debian.org> Thu, 21 Jun 2007 21:01:59 +0200
-
-ksensors (0.7.3-13) unstable; urgency=medium
-
- * Fix the parsing of hddtemp output (closes: bug#394057).
-
- -- Aurelien Jarno <aurel32@debian.org> Thu, 19 Oct 2006 17:46:29 +0200
-
-ksensors (0.7.3-12) unstable; urgency=medium
-
- * Backports Norvegian translation from CVS.
- * Add support for sensors without min/max settings (closes: bug#391922).
-
- -- Aurelien Jarno <aurel32@debian.org> Tue, 10 Oct 2006 22:41:09 +0200
-
-ksensors (0.7.3-11) unstable; urgency=low
-
- * Fixed a silly test of the autoconf version in the KDE scripts.
- * Bumped standard version to 3.7.2 (no changes).
-
- -- Aurelien Jarno <aurel32@debian.org> Fri, 21 Jul 2006 19:20:41 +0200
-
-ksensors (0.7.3-10) unstable; urgency=low
-
- * Put all QRadioButtons of the alarm tab into a QButtonGroup widget
- instead of a QLayout widget (closes: bug#353553).
-
- -- Aurelien Jarno <aurel32@debian.org> Sun, 19 Feb 2006 22:32:06 +0100
-
-ksensors (0.7.3-9) unstable; urgency=low
-
- * Relibtoolize the package to get rid of a lot of unneeded
- dependencies,
-
- -- Aurelien Jarno <aurel32@debian.org> Thu, 24 Nov 2005 20:35:47 +0100
-
-ksensors (0.7.3-8) unstable; urgency=low
-
- * Added Swedish translation of ksensors. Thanks to Daniel Nylander (closes:
- bug#337117).
-
- -- Aurelien Jarno <aurel32@debian.org> Thu, 3 Nov 2005 01:59:54 +0100
-
-ksensors (0.7.3-7) unstable; urgency=low
-
- * Patches pulled from CVS:
- - Polish translation.
- - Support for reading temperature from SCSI disks. Thanks to James
- Stark (closes: bug#334614).
-
- -- Aurelien Jarno <aurel32@debian.org> Wed, 19 Oct 2005 22:19:56 +0200
-
-ksensors (0.7.3-6) unstable; urgency=low
-
- * Added Swedish debconf translation. Thanks to Daniel Nylander (closes:
- bug#330609).
-
- -- Aurelien Jarno <aurel32@debian.org> Mon, 3 Oct 2005 00:27:51 +0200
-
-ksensors (0.7.3-5) unstable; urgency=low
-
- * C++ transition: build-depends on libqt3-mt-dev (>= 3:3.3.4-7) and
- kdelibs4-dev (>= 4:3.4.2-1).
- * Bumped Standards-Version to 3.6.2 (no changes).
-
- -- Aurelien Jarno <aurel32@debian.org> Thu, 18 Aug 2005 11:05:13 +0200
-
-ksensors (0.7.3-4) unstable; urgency=low
-
- * Added Vietnamese debconf translation. Thanks to Clytie Siddall (closes
- bug#312175).
- * Fixed a typo in the debconf template. Thanks to Clytie Siddall (closes:
- bug#312176).
-
- -- Aurelien Jarno <aurel32@debian.org> Tue, 7 Jun 2005 01:15:46 +0200
-
-ksensors (0.7.3-3) unstable; urgency=low
-
- * Added Czech debconf translation. Thanks to Miroslav Kure (closes:
- bug#293619).
-
- -- Aurelien Jarno <aurel32@debian.org> Fri, 4 Feb 2005 21:41:06 +0100
-
-ksensors (0.7.3-2) unstable; urgency=low
-
- * Added Italian debconf translation. Thanks to Luca Monducci. (closes:
- bug#272147).
-
- -- Aurelien Jarno <aurel32@debian.org> Sun, 26 Sep 2004 00:57:43 +0200
-
-ksensors (0.7.3-1) unstable; urgency=low
-
- * New upstream version:
- - Added support for reading ACPI temperatures (closes: bug#255079).
-
- -- Aurelien Jarno <aurel32@debian.org> Thu, 19 Aug 2004 00:06:13 +0200
-
-ksensors (0.7.2-17) unstable; urgency=low
-
- * Fixed display of values in the panel (closes: bug#265807).
- * Fixed segfault when removing an info panel (closes: bug#225712,
- #265806).
- * Added an alarm sound (closes: bug#231280).
-
- -- Aurelien Jarno <aurel32@debian.org> Tue, 17 Aug 2004 01:45:27 +0200
-
-ksensors (0.7.2-16) unstable; urgency=low
-
- * Dont build-depends on make, it is a build-essential package.
- * Applied a patch from Geoff Oakham to fix a freeze when used with hddtemp.
- Thanks! (closes: bug#249093).
-
- -- Aurelien Jarno <aurel32@debian.org> Sat, 15 May 2004 21:50:48 +0200
-
-ksensors (0.7.2-15) unstable; urgency=low
-
- * Build-Depends on libsensors-dev (>= 2.8.4-1) so KSensors will be
- built against libsensors3.
-
- -- Aurelien Jarno <aurel32@debian.org> Sun, 29 Feb 2004 18:58:22 +0100
-
-ksensors (0.7.2-14) unstable; urgency=low
-
- * Moved ja.po in the right directory (closes: bug#227820).
-
- -- Aurelien Jarno <aurel32@debian.org> Sun, 15 Feb 2004 23:20:17 +0100
-
-ksensors (0.7.2-13) unstable; urgency=low
-
- * Added Japanese debconf translation. Thanks to Hideki Yamane. (closes:
- bug#227820).
-
- -- Aurelien Jarno <aurel32@debian.org> Tue, 10 Feb 2004 23:58:39 +0100
-
-ksensors (0.7.2-12) unstable; urgency=low
-
- * Added de debconf translation. Thanks to the german Skolelinux team
- (closes: bug#2223114).
-
- -- Aurelien Jarno <aurel32@debian.org> Sat, 6 Dec 2003 23:45:54 +0100
-
-ksensors (0.7.2-11) unstable; urgency=low
-
- * Added dependency on lm-sensors (closes: Bug#215794).
-
- -- Aurelien Jarno <aurel32@debian.org> Tue, 14 Oct 2003 21:48:13 +0200
-
-ksensors (0.7.2-10) unstable; urgency=low
-
- * Build-Depends on libsensors-dev (>= 2.8.0-2) so KSensors will be
- built against libsensors2 (closes: Bug#203953, Bug#212938).
- * Added ru debconf translation. Thanks to Ilgiz Kalmetev (closes:
- Bug#214366).
-
- -- Aurelien Jarno <aurel32@debian.org> Mon, 6 Oct 2003 11:01:36 +0200
-
-ksensors (0.7.2-9) unstable; urgency=low
-
- * The nl debconf translation is from Bart Cornelis and not Wessel
- Dankers. Updated the changelog. Sorry Bart.
-
- -- Aurelien Jarno <aurel32@debian.org> Wed, 20 Aug 2003 12:37:05 +0200
-
-ksensors (0.7.2-8) unstable; urgency=low
-
- * Added nl debconf translation. Thanks to Bart Cornelis (closes:
- Bug#204919).
- * Bumped Standards-Version to 3.6.1.
-
- -- Aurelien Jarno <aurel32@debian.org> Wed, 20 Aug 2003 11:24:53 +0200
-
-ksensors (0.7.2-7) unstable; urgency=low
-
- * Added es debconf translation. Thanks to Carlos Alberto Martín Edo
- (closes: Bug#201571).
- * Bumped Standards-Version to 3.6.0.
-
- -- Aurelien Jarno <aurel32@debian.org> Wed, 16 Jul 2003 17:36:03 +0200
-
-ksensors (0.7.2-6) unstable; urgency=low
-
- * Added pt_BR debconf translations. Thanks to Andre Luis Lopes
- (closes: Bug#198362).
-
- -- Aurelien Jarno <aurel32@debian.org> Sun, 22 Jun 2003 02:59:03 +0200
-
-ksensors (0.7.2-5) unstable; urgency=low
-
- * Rebuilt against latests libsensors-1debian1.
- * Build-Depends on libsensors-dev (>= 2.7.0-4).
- * Bumped Standards-Version to 3.5.10.
- * Changed icon to full colors.
-
- -- Aurelien Jarno <aurel32@debian.org> Sun, 1 Jun 2003 23:52:09 +0200
-
-ksensors (0.7.2-4) unstable; urgency=low
-
- * Rebuilt against latest libsensors1 (closes: Bug#191562).
- * Depends on libsensors1 (>> 2.7.0) as this libraries has some lack
- of dependencies.
-
- -- Aurelien Jarno <aurel32@debian.org> Thu, 1 May 2003 21:50:57 +0200
-
-ksensors (0.7.2-3) unstable; urgency=low
-
- * Bumped Standards-Version to 3.5.9.
- * Changed section from x11 to kde.
-
- -- Aurelien Jarno <aurel32@debian.org> Sat, 19 Apr 2003 15:31:26 +0200
-
-ksensors (0.7.2-2) unstable; urgency=low
-
- * Debconf templates are now managed with po-debconf.
- * Depends on ${misc:Depends}.
- * Don't depends on both xlibs (>> 4.1.0) and xlibs (>> 4.2.0).
-
- -- Aurelien Jarno <aurel32@debian.org> Tue, 4 Mar 2003 23:19:44 +0100
-
-ksensors (0.7.2-1) unstable; urgency=low
-
- * New upstream release.
-
- -- Aurelien Jarno <aurel32@debian.org> Mon, 24 Feb 2003 09:42:58 +0100
-
-ksensors (0.7-11) unstable; urgency=low
-
- * Build-depends on libqt3-compat-headers.
- * Fixed a bug introduced by KDE 3 (closes: Bug#180982).
-
- -- Aurelien Jarno <aurel32@debian.org> Sun, 16 Feb 2003 17:48:52 +0100
-
-ksensors (0.7-10) unstable; urgency=low
-
- * Rebuilt for KDE 3.1.
-
- -- Aurelien Jarno <aurel32@debian.org> Wed, 5 Feb 2003 22:51:50 +0100
-
-ksensors (0.7-9) unstable; urgency=low
-
- * Force build with gcc-2.95 on most archs, gcc-2.96 on ia64 and gcc-3.0 on
- hppa.
-
- -- Aurelien Jarno <aurel32@debian.org> Wed, 8 Jan 2003 14:53:22 +0100
-
-ksensors (0.7-8) unstable; urgency=low
-
- * Updated the code for hddtemp-0.3.
-
- -- Aurelien Jarno <aurel32@debian.org> Sat, 4 Jan 2003 10:11:30 +0100
-
-ksensors (0.7-7) unstable; urgency=low
-
- * Standards-Version bumped to 3.5.8.
- * Changed icon to 24 colors to follow the menu policy.
- * Updated copyright file.
-
- -- Aurelien Jarno <aurel32@debian.org> Fri, 20 Dec 2002 19:08:58 +0100
-
-ksensors (0.7-6) unstable; urgency=low
-
- * Added a patch to handle temperature sensors whose name doesn't begin with
- "temp" or "temp1" correctly (closes: Bug#165353).
-
- -- Aurelien Jarno <aurel32@debian.org> Sat, 19 Oct 2002 20:56:32 +0200
-
-ksensors (0.7-5) unstable; urgency=low
-
- * Added a patch to save the config on KDE exit (closes: Bug#158164).
-
- -- Aurelien Jarno <aurel32@debian.org> Tue, 8 Oct 2002 01:13:24 +0200
-
-ksensors (0.7-4) unstable; urgency=low
-
- * Updated the code to correctly handle the degree sign in the output of
- hddtemp.
-
- -- Aurelien Jarno <aurel32@debian.org> Thu, 26 Sep 2002 02:24:47 +0200
-
-ksensors (0.7-3) unstable; urgency=low
-
- * Added an autostart option in configuration dialog (closes: Bug#155532).
-
- -- Aurelien Jarno <aurel32@debian.org> Sat, 7 Sep 2002 11:59:19 +0200
-
-ksensors (0.7-2) unstable; urgency=low
-
- * Added a patch to open the panel on same desktop as on exit
- (closes: Bug#158164).
- * Updated Policy standard compliance to 3.5.7
-
- -- Aurelien Jarno <aurel32@debian.org> Wed, 4 Sep 2002 15:04:42 +0200
-
-ksensors (0.7-1) unstable; urgency=low
-
- * New upstream release
- Changelog:
- - Allow docking fan and voltage sensors
- - Configuration dialog redesign (more modular).
- - Several panel sizes
- For more information, please see the full Changelog in
- /usr/share/doc/ksensors.
-
- -- Aurelien Jarno <aurel32@debian.org> Thu, 13 Jun 2002 17:49:49 +0200
-
-ksensors (0.6.1-2) unstable; urgency=low
-
- * Now depends on debconf.
- * Now recommends hddtemp.
-
- -- Aurelien Jarno <aurel32@debian.org> Wed, 8 May 2002 22:45:50 +0200
-
-ksensors (0.6.1-1) unstable; urgency=low
-
- * New upstream release.
- Changelog:
- - New Hardisks Temperatures sensor panels
- - Changed cpu state, swap and ram panels appearance.
- - Added splash screen.
- - Added --nodock option.
- - Configurable Panels colors.
- - Support for multiple lm-sensors chips.
- For more information, please see the full Changelog in
- /usr/share/doc/ksensors.
-
- -- Aurelien Jarno <aurel32@debian.org> Thu, 2 May 2002 01:09:17 +0200
-
-ksensors (0.5-8) unstable; urgency=low
-
- * This time with a correct "Maintainer" field.
-
- -- Aurelien Jarno <aurel32@debian.org> Wed, 10 Apr 2002 23:05:17 +0200
-
-ksensors (0.5-7) unstable; urgency=low
-
- * Rebuild ksensors under pbuilder so it will depends on libsensors1
- (closes: Bug#142218).
-
- -- Aurelien Jarno <aurel32@debian.org> Wed, 10 Apr 2002 21:29:53 +0200
-
-ksensors (0.5-6) unstable; urgency=low
-
- * Added Build-Depends.
-
- -- Aurelien Jarno <aurel32@debian.org> Sun, 31 Mar 2002 13:26:10 +0200
-
-ksensors (0.5-5) unstable; urgency=low
-
- * Changed my maintainer e-mail address to <aurel32@debian.org>. :)
-
- -- Aurelien Jarno <aurel32@debian.org> Mon, 18 Mar 2002 21:24:46 +0100
-
-ksensors (0.5-4) unstable; urgency=low
-
- * Created an autostart file (closes: Bug#136562).
-
- -- Aurelien Jarno <aurelien@aurel32.net> Sun, 3 Mar 2002 19:51:32 +0100
-
-ksensors (0.5-3) unstable; urgency=low
-
- * Initial Debian upload (closes: Bug#129913).
-
- -- Aurelien Jarno <aurelien@aurel32.net> Fri, 8 Feb 2002 14:23:09 +0100
-
-ksensors (0.5-2) unstable; urgency=low
-
- * Add Build-Depends.
-
- -- Aurelien Jarno <aurelien@aurel32.net> Thu, 24 Jan 2002 15:49:03 +0100
-
-ksensors (0.5-1) unstable; urgency=low
-
- * New upstream release.
- Changelog:
- * Added Voltage Sensors panels
- * Added Cpu state and Uptime panels
- * Temperatures in celsius,farenheit or kelvin scales
- * Configurable update intervals for sensors and system info panels
- * English, spanish, french, german and dutch translations
- * Configuration dialog redesign
-
- -- Aurelien Jarno <aurelien@aurel32.net> Sun, 12 Jan 2002 23:41:57 +0100
-
-sensors (0.4-1) unstable; urgency=low
-
- * New upstream release.
-
- -- Aurelien Jarno <aurelien@aurel32.net> Mon, 07 Jan 2002 09:43:17 +0100
-
-ksensors (0.3-1) unstable; urgency=low
-
- * Initial Release.
-
- -- Aurelien Jarno <aurelien@aurel32.net> Wed, 12 Dec 2001 16:49:52 +0100
-
-Local variables:
-mode: debian-changelog
-End:
diff --git a/ubuntu/maverick/applications/ksensors/debian/compat b/ubuntu/maverick/applications/ksensors/debian/compat
deleted file mode 100644
index 7f8f011eb..000000000
--- a/ubuntu/maverick/applications/ksensors/debian/compat
+++ /dev/null
@@ -1 +0,0 @@
-7
diff --git a/ubuntu/maverick/applications/ksensors/debian/control b/ubuntu/maverick/applications/ksensors/debian/control
deleted file mode 100644
index 7b31badb0..000000000
--- a/ubuntu/maverick/applications/ksensors/debian/control
+++ /dev/null
@@ -1,18 +0,0 @@
-Source: ksensors-trinity
-Section: tde
-Priority: optional
-Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Build-Depends: debhelper (>= 7.0.50~), quilt, cdbs, cmake, libsensors4-dev, tdelibs14-trinity-dev, imagemagick
-Build-Conflicts: autoconf2.13
-Standards-Version: 3.8.3
-
-Package: ksensors-trinity
-Architecture: any
-Depends: ${shlibs:Depends}, ${misc:Depends}, lm-sensors
-Recommends: hddtemp (>= 0.3beta2-1)
-Description: lm-sensors frontend for TDE
- This is a lm-sensors frontend for TDE for monitoring a motherboard.
- It allows you to access information from temperature and fan speed
- sensors.
- .
- You will need lm-sensors kernel modules to use this package.
diff --git a/ubuntu/maverick/applications/ksensors/debian/copyright b/ubuntu/maverick/applications/ksensors/debian/copyright
deleted file mode 100644
index 354853a55..000000000
--- a/ubuntu/maverick/applications/ksensors/debian/copyright
+++ /dev/null
@@ -1,16 +0,0 @@
-This package was debianized by Aurelien Jarno <aurelien@aurel32.net> on
-Wed, 12 Dec 2001 16:49:52 +0100
-
-It was downloaded from http://ksensors.sourceforge.net
-
-Upstream Authors:
- Miguel Novas <michaell@teleline.es>
-
-Copyright:
- (C) 2001-2002 by Miguel Novas <michaell@teleline.es>
-
-
-
-You are free to distribute this software under the terms of the GNU General
-Public License. On Debian systems, the complete text of the GNU General Public
-License can be found in /usr/share/common-licenses/GPL file.
diff --git a/ubuntu/maverick/applications/ksensors/debian/dirs b/ubuntu/maverick/applications/ksensors/debian/dirs
deleted file mode 100644
index cae0d6764..000000000
--- a/ubuntu/maverick/applications/ksensors/debian/dirs
+++ /dev/null
@@ -1,2 +0,0 @@
-opt/trinity/share/pixmaps
-opt/trinity/share/sounds
diff --git a/ubuntu/maverick/applications/ksensors/debian/docs b/ubuntu/maverick/applications/ksensors/debian/docs
deleted file mode 100644
index e31aa157a..000000000
--- a/ubuntu/maverick/applications/ksensors/debian/docs
+++ /dev/null
@@ -1,7 +0,0 @@
-AUTHORS
-LEEME
-LIESMICH
-LISEZMOI
-NEWS
-README
-TODO
diff --git a/ubuntu/maverick/applications/ksensors/debian/menu b/ubuntu/maverick/applications/ksensors/debian/menu
deleted file mode 100644
index b4a2919d6..000000000
--- a/ubuntu/maverick/applications/ksensors/debian/menu
+++ /dev/null
@@ -1,7 +0,0 @@
-?package(ksensors-trinity): \
- needs="X11" \
- section="Applications/System/Hardware" \
- hints="TDE" \
- title="KSensors" \
- command="/opt/trinity/bin/ksensors" \
- icon="/opt/trinity/share/pixmaps/ksensors.xpm"
diff --git a/ubuntu/maverick/applications/ksensors/debian/patches/series b/ubuntu/maverick/applications/ksensors/debian/patches/series
deleted file mode 100644
index e69de29bb..000000000
--- a/ubuntu/maverick/applications/ksensors/debian/patches/series
+++ /dev/null
diff --git a/ubuntu/maverick/applications/ksensors/debian/rules b/ubuntu/maverick/applications/ksensors/debian/rules
deleted file mode 100755
index 00e4d7fb4..000000000
--- a/ubuntu/maverick/applications/ksensors/debian/rules
+++ /dev/null
@@ -1,24 +0,0 @@
-#!/usr/bin/make -f
-
-include /usr/share/cdbs/1/rules/debhelper.mk
-include /usr/share/cdbs/1/class/cmake.mk
-#include /usr/share/cdbs/1/rules/patchsys-quilt.mk
-include debian/cdbs/debian-qt-kde.mk
-
-DEB_DH_BUILDDEB_ARGS += -- -Z$(shell dpkg-deb --help | grep -q ":.* xz[,.]" \
- && echo xz || echo bzip2)
-
-DEB_CMAKE_EXTRA_FLAGS := \
- -DCMAKE_INSTALL_PREFIX="/opt/trinity" \
- -DCONFIG_INSTALL_DIR="/etc/trinity" \
- -DSYSCONF_INSTALL_DIR="/etc/trinity" \
- -DXDG_MENU_INSTALL_DIR="/etc/xdg/menus" \
- -DCMAKE_BUILD_TYPE=RelWithDebInfo \
- -DCMAKE_VERBOSE_MAKEFILE="ON" \
- -DCMAKE_SKIP_RPATH="OFF" \
- -DBUILD_ALL="ON" \
- -DWITH_ALL_OPTIONS="ON"
-
-binary-install/ksensors-trinity::
- # Installing icons
- /usr/bin/convert $(CURDIR)/src/pics/hi16-app-ksensors.png $(CURDIR)/debian/ksensors-trinity/opt/trinity/share/pixmaps/ksensors.xpm
diff --git a/ubuntu/maverick/applications/ksensors/debian/source/format b/ubuntu/maverick/applications/ksensors/debian/source/format
deleted file mode 100644
index 163aaf8d8..000000000
--- a/ubuntu/maverick/applications/ksensors/debian/source/format
+++ /dev/null
@@ -1 +0,0 @@
-3.0 (quilt)
diff --git a/ubuntu/maverick/applications/ksensors/debian/source/options b/ubuntu/maverick/applications/ksensors/debian/source/options
deleted file mode 100644
index 72f1f5450..000000000
--- a/ubuntu/maverick/applications/ksensors/debian/source/options
+++ /dev/null
@@ -1,6 +0,0 @@
-# Use xz instead of gzip
-compression = "xz"
-compression-level = 9
-
-# Don't run differences
-diff-ignore = .*