summaryrefslogtreecommitdiffstats
path: root/kttsd/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit00bb99ac80741fc50ef8a289719373032f2391eb (patch)
tree3a5a9bf72f942784b38bf77dd66c534662fab5f2 /kttsd/Makefile.am
downloadtdeaccessibility-00bb99ac80741fc50ef8a289719373032f2391eb.tar.gz
tdeaccessibility-00bb99ac80741fc50ef8a289719373032f2391eb.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdeaccessibility@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kttsd/Makefile.am')
-rw-r--r--kttsd/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/kttsd/Makefile.am b/kttsd/Makefile.am
new file mode 100644
index 0000000..5a54368
--- /dev/null
+++ b/kttsd/Makefile.am
@@ -0,0 +1,19 @@
+# The build order must be libktts, then libkttsd, then the rest.
+SUBDIRS = \
+ compat \
+ libkttsd \
+ players \
+ plugins \
+ filters \
+ kttsd \
+ kttsjobmgr \
+ kcmkttsmgr \
+ kttsmgr \
+ app-plugins \
+ icons
+
+messages: rc.cpp
+ $(EXTRACTRC) */*.rc */*/*.rc >> rc.cpp
+ $(EXTRACTRC) */*.ui */*/*.ui >> rc.cpp
+ $(EXTRACTRC) --tag=name --context=FestivalVoiceName plugins/festivalint/voices >> rc.cpp
+ $(XGETTEXT) rc.cpp */*.cpp */*.h */*/*.cpp */*/*.h -o $(podir)/kttsd.pot