summaryrefslogtreecommitdiffstats
path: root/konq-plugins/adblock/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'konq-plugins/adblock/CMakeLists.txt')
-rw-r--r--konq-plugins/adblock/CMakeLists.txt9
1 files changed, 8 insertions, 1 deletions
diff --git a/konq-plugins/adblock/CMakeLists.txt b/konq-plugins/adblock/CMakeLists.txt
index c96cdc2..43a02c5 100644
--- a/konq-plugins/adblock/CMakeLists.txt
+++ b/konq-plugins/adblock/CMakeLists.txt
@@ -24,6 +24,13 @@ tde_add_kpart( libadblock AUTOMOC
##### other data ################################
-install( FILES plugin_adblock.rc plugin_adblock.desktop
+install(
+ FILES plugin_adblock.rc
DESTINATION ${DATA_INSTALL_DIR}/tdehtml/kpartplugins
)
+
+tde_create_translated_desktop(
+ SOURCE plugin_adblock.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/tdehtml/kpartplugins
+ PO_DIR konq-plugins-desktops
+)