summaryrefslogtreecommitdiffstats
path: root/konq-plugins/autorefresh/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'konq-plugins/autorefresh/CMakeLists.txt')
-rw-r--r--konq-plugins/autorefresh/CMakeLists.txt9
1 files changed, 8 insertions, 1 deletions
diff --git a/konq-plugins/autorefresh/CMakeLists.txt b/konq-plugins/autorefresh/CMakeLists.txt
index e6f3d2e..af52397 100644
--- a/konq-plugins/autorefresh/CMakeLists.txt
+++ b/konq-plugins/autorefresh/CMakeLists.txt
@@ -29,6 +29,13 @@ tde_install_icons( autorefresh )
##### other data ################################
-install( FILES autorefresh.rc autorefresh.desktop
+install(
+ FILES autorefresh.rc
DESTINATION ${DATA_INSTALL_DIR}/tdehtml/kpartplugins
)
+
+tde_create_translated_desktop(
+ SOURCE autorefresh.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/tdehtml/kpartplugins
+ PO_DIR konq-plugins-desktops
+)