summaryrefslogtreecommitdiffstats
path: root/konq-plugins/domtreeviewer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'konq-plugins/domtreeviewer/CMakeLists.txt')
-rw-r--r--konq-plugins/domtreeviewer/CMakeLists.txt13
1 files changed, 11 insertions, 2 deletions
diff --git a/konq-plugins/domtreeviewer/CMakeLists.txt b/konq-plugins/domtreeviewer/CMakeLists.txt
index b91d8ff..87bfa3b 100644
--- a/konq-plugins/domtreeviewer/CMakeLists.txt
+++ b/konq-plugins/domtreeviewer/CMakeLists.txt
@@ -32,16 +32,25 @@ tde_install_icons( domtreeviewer )
##### other data ################################
-install( FILES plugin_domtreeviewer.rc plugin_domtreeviewer.desktop
+install(
+ FILES plugin_domtreeviewer.rc
DESTINATION ${DATA_INSTALL_DIR}/tdehtml/kpartplugins
)
+tde_create_translated_desktop(
+ SOURCE plugin_domtreeviewer.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/tdehtml/kpartplugins
+ PO_DIR konq-plugins-desktops
+)
+
install( FILES domtreeviewerui.rc
DESTINATION ${DATA_INSTALL_DIR}/domtreeviewer
)
-install( FILES plugin_domtreeviewer.desktop
+tde_create_translated_desktop(
+ SOURCE plugin_domtreeviewer.desktop
DESTINATION ${APPS_INSTALL_DIR}/.hidden
+ PO_DIR konq-plugins-desktops
)
install( FILES ../uninstall.desktop