summaryrefslogtreecommitdiffstats
path: root/konq-plugins/kuick/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'konq-plugins/kuick/CMakeLists.txt')
-rw-r--r--konq-plugins/kuick/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/konq-plugins/kuick/CMakeLists.txt b/konq-plugins/kuick/CMakeLists.txt
index 3ef0e00..99ccb9b 100644
--- a/konq-plugins/kuick/CMakeLists.txt
+++ b/konq-plugins/kuick/CMakeLists.txt
@@ -35,10 +35,14 @@ tde_add_kpart( libkuickplugin AUTOMOC
##### other data ################################
-install( FILES kuick_plugin.desktop
+tde_create_translated_desktop(
+ SOURCE kuick_plugin.desktop
DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR konq-plugins-desktops
)
-install( FILES kuickplugin.desktop
+tde_create_translated_desktop(
+ SOURCE kuickplugin.desktop
DESTINATION ${APPS_INSTALL_DIR}/.hidden
+ PO_DIR konq-plugins-desktops
)