summaryrefslogtreecommitdiffstats
path: root/konq-plugins/mediarealfolder/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'konq-plugins/mediarealfolder/CMakeLists.txt')
-rw-r--r--konq-plugins/mediarealfolder/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/konq-plugins/mediarealfolder/CMakeLists.txt b/konq-plugins/mediarealfolder/CMakeLists.txt
new file mode 100644
index 0000000..8e0740a
--- /dev/null
+++ b/konq-plugins/mediarealfolder/CMakeLists.txt
@@ -0,0 +1,18 @@
+#################################################
+#
+# (C) 2013 Golubev Alexander
+# fatzer2 (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( PROGRAMS tdeio_media_realfolder
+ DESTINATION ${BIN_INSTALL_DIR}
+)
+
+install( FILES media_realfolder.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/konqueror/servicemenus
+)