summaryrefslogtreecommitdiffstats
path: root/tdefile-plugins/lnk/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdefile-plugins/lnk/CMakeLists.txt')
-rw-r--r--tdefile-plugins/lnk/CMakeLists.txt12
1 files changed, 9 insertions, 3 deletions
diff --git a/tdefile-plugins/lnk/CMakeLists.txt b/tdefile-plugins/lnk/CMakeLists.txt
index 3636de5..d6a332f 100644
--- a/tdefile-plugins/lnk/CMakeLists.txt
+++ b/tdefile-plugins/lnk/CMakeLists.txt
@@ -33,14 +33,20 @@ tde_add_kpart( tdefile_lnk AUTOMOC
##### other data ################################
-install( FILES lnkforward.desktop
+tde_create_translated_desktop(
+ SOURCE lnkforward.desktop
DESTINATION ${APPS_INSTALL_DIR}/.hidden
+ PO_DIR tdefile-desktops
)
-install( FILES x-win-lnk.desktop
+tde_create_translated_desktop(
+ SOURCE x-win-lnk.desktop
DESTINATION ${MIME_INSTALL_DIR}/application
+ PO_DIR tdefile-desktops
)
-install( FILES tdefile_lnk.desktop
+tde_create_translated_desktop(
+ SOURCE tdefile_lnk.desktop
DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdefile-desktops
)