summaryrefslogtreecommitdiffstats
path: root/lilo-config/kde-qt-common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lilo-config/kde-qt-common/CMakeLists.txt')
-rw-r--r--lilo-config/kde-qt-common/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/lilo-config/kde-qt-common/CMakeLists.txt b/lilo-config/kde-qt-common/CMakeLists.txt
index 81e638a..37ee790 100644
--- a/lilo-config/kde-qt-common/CMakeLists.txt
+++ b/lilo-config/kde-qt-common/CMakeLists.txt
@@ -4,6 +4,8 @@ include_directories(
${CMAKE_BINARY_DIR}
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_CURRENT_SOURCE_DIR}
+ ${CMAKE_CURRENT_SOURCE_DIR}/..
+ ${CMAKE_CURRENT_SOURCE_DIR}/../common
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
)
@@ -14,9 +16,9 @@ link_directories(
)
-##### widgets (static) ##########################
+##### liloconfig-widgets (static) ###############
-tde_add_library( widgets STATIC_PIC AUTOMOC
+tde_add_library( liloconfig-widgets STATIC_PIC AUTOMOC
SOURCES mainwidget.cpp general.cpp images.cpp expert.cpp EditWidget.cpp
- LINK common-shared
+ LINK liloconfig-common-static
)