summaryrefslogtreecommitdiffstats
path: root/emoticons/KMess-Cartoon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'emoticons/KMess-Cartoon/CMakeLists.txt')
-rw-r--r--emoticons/KMess-Cartoon/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/emoticons/KMess-Cartoon/CMakeLists.txt b/emoticons/KMess-Cartoon/CMakeLists.txt
new file mode 100644
index 00000000..c79bedc8
--- /dev/null
+++ b/emoticons/KMess-Cartoon/CMakeLists.txt
@@ -0,0 +1,18 @@
+#################################################
+#
+# (C) 2011 Golubev Alexander
+# fatzer2 (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES
+ emoticons.xml
+ angel.png angry.png confused.png cry.png
+ devil.png embarrassed.png omg.png sad.png
+ shade.png smile.png teeth.png tongue.png
+ ugly.png wink.png
+ DESTINATION ${SHARE_INSTALL_PREFIX}/emoticons/KMess-Cartoon )