summaryrefslogtreecommitdiffstats
path: root/styles/dotnet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'styles/dotnet/CMakeLists.txt')
-rw-r--r--styles/dotnet/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/styles/dotnet/CMakeLists.txt b/styles/dotnet/CMakeLists.txt
index 15a2ef0f..824aff4c 100644
--- a/styles/dotnet/CMakeLists.txt
+++ b/styles/dotnet/CMakeLists.txt
@@ -25,7 +25,11 @@ link_directories(
##### other data ################################
-install( FILES dotnet.themerc DESTINATION ${DATA_INSTALL_DIR}/tdestyle/themes )
+tde_create_translated_desktop(
+ SOURCE dotnet.themerc
+ DESTINATION ${DATA_INSTALL_DIR}/tdestyle/themes
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/style-themes
+)
##### dotnet #####################################