summaryrefslogtreecommitdiffstats
path: root/applnk/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applnk/CMakeLists.txt')
-rw-r--r--applnk/CMakeLists.txt31
1 files changed, 31 insertions, 0 deletions
diff --git a/applnk/CMakeLists.txt b/applnk/CMakeLists.txt
new file mode 100644
index 00000000..86b65c6a
--- /dev/null
+++ b/applnk/CMakeLists.txt
@@ -0,0 +1,31 @@
+##### desktop files
+
+install(
+ FILES languages.desktop
+ DESTINATION ${APPS_INSTALL_DIR}/Edutainment/Languages
+ RENAME .directory
+)
+
+install(
+ FILES mathematics.desktop
+ DESTINATION ${APPS_INSTALL_DIR}/Edutainment/Mathematics
+ RENAME .directory
+)
+
+install(
+ FILES science.desktop
+ DESTINATION ${APPS_INSTALL_DIR}/Edutainment/Science
+ RENAME .directory
+)
+
+install(
+ FILES tools.desktop
+ DESTINATION ${APPS_INSTALL_DIR}/Edutainment/Tools
+ RENAME .directory
+)
+
+install(
+ FILES miscellaneous.desktop
+ DESTINATION ${APPS_INSTALL_DIR}/Edutainment/Miscellaneous
+ RENAME .directory
+)