summaryrefslogtreecommitdiffstats
path: root/blinken/sounds/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'blinken/sounds/CMakeLists.txt')
-rw-r--r--blinken/sounds/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/blinken/sounds/CMakeLists.txt b/blinken/sounds/CMakeLists.txt
new file mode 100644
index 00000000..a25bf70b
--- /dev/null
+++ b/blinken/sounds/CMakeLists.txt
@@ -0,0 +1,6 @@
+file( GLOB _wavs RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.wav )
+
+install(
+ FILES ${_wavs}
+ DESTINATION ${DATA_INSTALL_DIR}/blinken/sounds
+)