summaryrefslogtreecommitdiffstats
path: root/kalzium/src/icons/htmlview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kalzium/src/icons/htmlview/CMakeLists.txt')
-rw-r--r--kalzium/src/icons/htmlview/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/kalzium/src/icons/htmlview/CMakeLists.txt b/kalzium/src/icons/htmlview/CMakeLists.txt
new file mode 100644
index 00000000..0bbc208e
--- /dev/null
+++ b/kalzium/src/icons/htmlview/CMakeLists.txt
@@ -0,0 +1,6 @@
+file( GLOB _pngs RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.png )
+
+install(
+ FILES ${_pngs} icons.svg style.css
+ DESTINATION ${DATA_INSTALL_DIR}/kalzium/data/htmlview
+)