summaryrefslogtreecommitdiffstats
path: root/kgeography/data/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kgeography/data/CMakeLists.txt')
-rw-r--r--kgeography/data/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/kgeography/data/CMakeLists.txt b/kgeography/data/CMakeLists.txt
new file mode 100644
index 00000000..f744e549
--- /dev/null
+++ b/kgeography/data/CMakeLists.txt
@@ -0,0 +1,11 @@
+add_subdirectory( flags )
+
+##### other data
+
+file( GLOB _pngs RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.png )
+file( GLOB _kgms RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.kgm )
+
+install(
+ FILES ${_pngs} ${_kgms}
+ DESTINATION ${DATA_INSTALL_DIR}/kgeography/
+)