summaryrefslogtreecommitdiffstats
path: root/kpercentage/kpercentage/pics/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kpercentage/kpercentage/pics/CMakeLists.txt')
-rw-r--r--kpercentage/kpercentage/pics/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/kpercentage/kpercentage/pics/CMakeLists.txt b/kpercentage/kpercentage/pics/CMakeLists.txt
new file mode 100644
index 00000000..2b3aea4f
--- /dev/null
+++ b/kpercentage/kpercentage/pics/CMakeLists.txt
@@ -0,0 +1,11 @@
+file( GLOB _pics RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.png )
+
+install(
+ FILES ${_pics}
+ DESTINATION ${DATA_INSTALL_DIR}/kpercentage/pics
+)
+
+install(
+ FILES right.story wrong.story
+ DESTINATION ${DATA_INSTALL_DIR}/kpercentage/story
+)