summaryrefslogtreecommitdiffstats
path: root/ktouch/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ktouch/CMakeLists.txt')
-rw-r--r--ktouch/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/ktouch/CMakeLists.txt b/ktouch/CMakeLists.txt
new file mode 100644
index 00000000..0c1ecf7d
--- /dev/null
+++ b/ktouch/CMakeLists.txt
@@ -0,0 +1,15 @@
+add_subdirectory( src )
+add_subdirectory( keyboards )
+add_subdirectory( training )
+add_subdirectory( sounds )
+add_subdirectory( graphics )
+add_subdirectory( icons )
+#add_subdirectory( extras )
+
+
+##### other data
+
+install(
+ FILES ktouch.desktop
+ DESTINATION ${XDG_APPS_INSTALL_DIR}
+)