summaryrefslogtreecommitdiffstats
path: root/ktouch/sounds/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ktouch/sounds/CMakeLists.txt')
-rw-r--r--ktouch/sounds/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/ktouch/sounds/CMakeLists.txt b/ktouch/sounds/CMakeLists.txt
new file mode 100644
index 00000000..1281ffcb
--- /dev/null
+++ b/ktouch/sounds/CMakeLists.txt
@@ -0,0 +1,8 @@
+install(
+ FILES
+ up.wav
+ down.wav
+ typewriter.wav
+
+ DESTINATION ${DATA_INSTALL_DIR}/ktouch
+)