summaryrefslogtreecommitdiffstats
path: root/ktouch/training/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ktouch/training/CMakeLists.txt')
-rw-r--r--ktouch/training/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/ktouch/training/CMakeLists.txt b/ktouch/training/CMakeLists.txt
new file mode 100644
index 00000000..a3b25923
--- /dev/null
+++ b/ktouch/training/CMakeLists.txt
@@ -0,0 +1,6 @@
+file( GLOB _xmls RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.xml )
+
+install(
+ FILES ${_xmls}
+ DESTINATION ${DATA_INSTALL_DIR}/ktouch
+)