summaryrefslogtreecommitdiffstats
path: root/kbattleship/kbattleship/dialogs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kbattleship/kbattleship/dialogs/Makefile.am')
-rw-r--r--kbattleship/kbattleship/dialogs/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kbattleship/kbattleship/dialogs/Makefile.am b/kbattleship/kbattleship/dialogs/Makefile.am
index d2399a43..383349a4 100644
--- a/kbattleship/kbattleship/dialogs/Makefile.am
+++ b/kbattleship/kbattleship/dialogs/Makefile.am
@@ -4,8 +4,8 @@ METASOURCES = AUTO
noinst_LTLIBRARIES = libkbattleshipdialogs.la
libkbattleshipdialogs_la_SOURCES = dummy.cpp connectDlg.ui serverDlg.ui \
chatDlg.ui statDlg.ui infoDlg.ui
-libkbattleshipdialogs_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-libkbattleshipdialogs_la_LIBADD = $(LIB_KDEUI)
+libkbattleshipdialogs_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+libkbattleshipdialogs_la_LIBADD = $(LIB_TDEUI)
dummy.cpp:
echo > dummy.cpp