summaryrefslogtreecommitdiffstats
path: root/kpovmodeler/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:19 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:19 -0600
commit00b4f54142276b0e2272ca56e48558551ab7b2b0 (patch)
tree1d1054b59fc2e76d0c2bae00126bdf65d9318865 /kpovmodeler/CMakeLists.txt
parentc7549e238d15850306158ae153fc99126c84ab9d (diff)
downloadtdegraphics-00b4f54142276b0e2272ca56e48558551ab7b2b0.tar.gz
tdegraphics-00b4f54142276b0e2272ca56e48558551ab7b2b0.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kpovmodeler/CMakeLists.txt')
-rw-r--r--kpovmodeler/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kpovmodeler/CMakeLists.txt b/kpovmodeler/CMakeLists.txt
index a838d041..e264689a 100644
--- a/kpovmodeler/CMakeLists.txt
+++ b/kpovmodeler/CMakeLists.txt
@@ -114,7 +114,7 @@ tde_add_library( kpovmodeler SHARED AUTOMOC
pmlibraryiconview.cpp pmlibraryobjectsearch.cpp pmpluginmanager.cpp
pmpartiface.skel
VERSION 0.0.0
- LINK kparts-shared ${GLU_LIBRARIES} ${XMU_LIBRARIES}
+ LINK tdeparts-shared ${GLU_LIBRARIES} ${XMU_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)