summaryrefslogtreecommitdiffstats
path: root/kview/modules/browser/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:19 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:19 -0600
commit00b4f54142276b0e2272ca56e48558551ab7b2b0 (patch)
tree1d1054b59fc2e76d0c2bae00126bdf65d9318865 /kview/modules/browser/CMakeLists.txt
parentc7549e238d15850306158ae153fc99126c84ab9d (diff)
downloadtdegraphics-00b4f54142276b0e2272ca56e48558551ab7b2b0.tar.gz
tdegraphics-00b4f54142276b0e2272ca56e48558551ab7b2b0.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kview/modules/browser/CMakeLists.txt')
-rw-r--r--kview/modules/browser/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kview/modules/browser/CMakeLists.txt b/kview/modules/browser/CMakeLists.txt
index 92be6333..efa48578 100644
--- a/kview/modules/browser/CMakeLists.txt
+++ b/kview/modules/browser/CMakeLists.txt
@@ -33,6 +33,6 @@ install( FILES
tde_add_kpart( kview_browserplugin AUTOMOC
SOURCES
kmyfileitemlist.cpp kviewbrowser.cpp
- LINK kparts-shared
+ LINK tdeparts-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)