summaryrefslogtreecommitdiffstats
path: root/kamera/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kamera/CMakeLists.txt')
-rw-r--r--kamera/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/kamera/CMakeLists.txt b/kamera/CMakeLists.txt
new file mode 100644
index 00000000..700fe6a9
--- /dev/null
+++ b/kamera/CMakeLists.txt
@@ -0,0 +1,16 @@
+#################################################
+#
+# (C) 2010-2011 Calvin Morrison
+# mutantturkey@gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+include( ConfigureChecks.cmake )
+
+add_subdirectory( kioslave )
+add_subdirectory( kcontrol )
+add_subdirectory( pics )