summaryrefslogtreecommitdiffstats
path: root/kamera/kcontrol/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kamera/kcontrol/CMakeLists.txt')
-rw-r--r--kamera/kcontrol/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kamera/kcontrol/CMakeLists.txt b/kamera/kcontrol/CMakeLists.txt
index c4a395ab..c901d4b4 100644
--- a/kamera/kcontrol/CMakeLists.txt
+++ b/kamera/kcontrol/CMakeLists.txt
@@ -31,6 +31,6 @@ install( FILES kamera.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
tde_add_kpart( kcm_kamera SHARED AUTOMOC
SOURCES kamera.cpp kameradevice.cpp kameraconfigdialog.cpp
- LINK kio-shared ${GPHOTO2_LIBRARIES}
+ LINK tdeio-shared ${GPHOTO2_LIBRARIES}
DESTINATION ${PLUGIN_INSTALL_DIR}
)