summaryrefslogtreecommitdiffstats
path: root/kfaxview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kfaxview/CMakeLists.txt')
-rw-r--r--kfaxview/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kfaxview/CMakeLists.txt b/kfaxview/CMakeLists.txt
index b01047b8..dcb8b751 100644
--- a/kfaxview/CMakeLists.txt
+++ b/kfaxview/CMakeLists.txt
@@ -48,6 +48,6 @@ tde_add_kpart( kfaxviewpart AUTOMOC
tde_add_executable( kfaxview AUTOMOC
SOURCES main.cpp
- LINK kviewshell-static kio-shared tdeparts-shared
+ LINK kviewshell-static tdeio-shared tdeparts-shared
DESTINATION ${BIN_INSTALL_DIR}
)