summaryrefslogtreecommitdiffstats
path: root/kfile-plugins/pdf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kfile-plugins/pdf/Makefile.am')
-rw-r--r--kfile-plugins/pdf/Makefile.am7
1 files changed, 2 insertions, 5 deletions
diff --git a/kfile-plugins/pdf/Makefile.am b/kfile-plugins/pdf/Makefile.am
index 65a7742b..0b5bf202 100644
--- a/kfile-plugins/pdf/Makefile.am
+++ b/kfile-plugins/pdf/Makefile.am
@@ -1,19 +1,16 @@
## Makefile.am for the pdf file meta info plugin
-subdirs=poppler-qt
-
# set the include path for X, qt and KDE
-INCLUDES = $(all_includes) -I$(top_srcdir)/kfile-plugins/pdf/poppler-qt
+INCLUDES = $(all_includes) -I$(top_srcdir)/kfile-plugins/dependencies/poppler-tqt
# these are the headers for your project
noinst_HEADERS = kfile_pdf.h
kde_module_LTLIBRARIES = kfile_pdf.la
-kfile_pdf_la_COMPILE_FIRST = poppler-qt
kfile_pdf_la_SOURCES = kfile_pdf.cpp
kfile_pdf_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
-kfile_pdf_la_LIBADD = $(LIB_KIO) -L$(top_builddir)/kfile-plugins/pdf/poppler-qt/ -lpoppler-qt
+kfile_pdf_la_LIBADD = $(LIB_KIO) -L$(top_builddir)/kfile-plugins/dependencies/poppler-tqt/ -lpoppler-tqt
# let automoc handle all of the meta source files (moc)
METASOURCES = AUTO